The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Cisco 871 и терминал Simens ES75 ч/з AUX порт. Проблема."
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [ Отслеживать ]
Сети сервис-провайдеров - курсы CCNA, CCNP Service Provider, QOS, MPLS, BGP, Multicast и другие
"Cisco 871 и терминал Simens ES75 ч/з AUX порт. Проблема."  
Сообщение от fejin email(ok) on 14-Май-08, 10:40 
Модем подключен к AUX порту маршрутизатора. Надо чтобы циска выходила в сеть через этот модем, чего делать она не хочет:(

Конфиг.

Current configuration : 1933 bytes
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname yourname
!
boot-start-marker
boot-end-marker
!
logging buffered 115200 debugging
!
no aaa new-model
!
resource policy
!
ip subnet-zero
ip cef
ip dhcp excluded-address 10.10.10.1
!
!
no ip domain lookup
ip domain name yourdomain.com
!
chat-script gsm2 TIMEOUT 90 "" AT+CGDCONT=1,"ip","somebody.kyivstar.net" OK ATD*99***1#
CONNECT
chat-script reset "" \d\d\d+++\d\d\d
chat-script gsm TIMEOUT 90 "" AT+CGDCONT=1,"ip","somebody.kyivstar.net" OK ATDT\T CONNEC
T
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface FastEthernet4
ip address 192.168.0.1 255.255.255.0
duplex auto
speed auto
!
interface Async1
description gsm
ip address negotiated
encapsulation ppp
load-interval 30
dialer in-band
dialer string "*99***1#" modem-script gsm
dialer-group 1
async mode dedicated
ppp authentication pap chap callin
ppp chap password 0 igprs
ppp pap sent-username igprs password 0 igprs
!
ip classless
ip route 0.0.0.0 0.0.0.0 Async1
!
ip http server
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
!
dialer-list 1 protocol ip permit
no cdp run
!
control-plane
!
!
line con 0
login local
modem enable
speed 57600

line aux 0
script dialer gsm
script reset reset
modem InOut
exec-character-bits 8
special-character-bits 8
no exec
transport input all
escape-character BREAK
stopbits 1
speed 115200
flowcontrol hardware
line vty 0 4
privilege level 15
login local
transport input telnet ssh
!
scheduler max-task-time 5000
end

Высказать мнение | Ответить | Правка | Cообщить модератору

 Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Cisco 871 и терминал Simens ES75 ч/з AUX порт. Проблема."  
Сообщение от fejin email(ok) on 14-Май-08, 10:41 
sh debugging
General OS:
  Modem control/process activation debugging is on
Dial on demand:
  Dial on demand events debugging is on
PPP:
  PPP authentication debugging is on
  PPP protocol negotiation debugging is on
Chat Scripts:
  Chat scripts activity debugging is on

Логи.

*May 14 08:59:33.523: CHAT1: Chat script reset finished, status = Success
*May 14 08:59:33.523: TTY1: Modem: HANGUP->HANGUP
*May 14 08:59:33.523: TTY1: no timer type 0 to destroy
*May 14 08:59:33.523: TTY1: no timer type 1 to destroy
*May 14 08:59:33.523: TTY1: no timer type 3 to destroy
*May 14 08:59:33.523: TTY1: no timer type 4 to destroy
*May 14 08:59:33.523: TTY1: no timer type 10 to destroy
*May 14 08:59:33.523: TTY1: no timer type 2 to destroy
*May 14 08:59:33.823: TTY1: dropping DTR, hanging up
*May 14 08:59:33.823: TTY1: Set DTR to 0
*May 14 08:59:33.823: tty1: Modem: HANGUP->IDLE
*May 14 08:59:38.827: TTY1: restoring DTR
*May 14 08:59:38.827: TTY1: Set DTR to 1
*May 14 08:59:39.827: TTY1: DSR came up
*May 14 08:59:39.827: TTY1: no timer type 1 to destroy
*May 14 08:59:39.827: TTY1: no timer type 0 to destroy
*May 14 08:59:39.827: TTY1: no timer type 2 to destroy
*May 14 08:59:39.827: tty1: Modem: IDLE->(unknown)
*May 14 08:59:41.827: %LINK-3-UPDOWN: Interface Async1, changed state to up
*May 14 08:59:41.827: As1 DDR: Dialer statechange to up
*May 14 08:59:41.827: As1 DDR: Dialer received incoming call from *99***1#
*May 14 08:59:41.827: As1 PPP: Using dialer call direction
*May 14 08:59:41.827: As1 PPP: Treating connection as a callin
*May 14 08:59:41.827: As1 PPP: Session handle[FF00000B] Session id[6]
*May 14 08:59:41.827: As1 PPP: Phase is ESTABLISHING, Passive Open
*May 14 08:59:41.827: As1 LCP: State is Listen
*May 14 08:59:43.811: As1 LCP: TIMEout: State Listen
*May 14 08:59:43.811: As1 PPP: Authorization required
*May 14 08:59:43.811: As1 LCP: O CONFREQ [Listen] id 51 len 24
*May 14 08:59:43.811: As1 LCP:    ACCM 0x000A0000 (0x0206000A0000)
*May 14 08:59:43.811: As1 LCP:    AuthProto PAP (0x0304C023)
*May 14 08:59:43.811: As1 LCP:    MagicNumber 0x239BF33D (0x0506239BF33D)
*May 14 08:59:43.811: As1 LCP:    PFC (0x0702)
*May 14 08:59:43.811: As1 LCP:    ACFC (0x0802)
*May 14 08:59:45.827: As1 LCP: TIMEout: State REQsent
*May 14 08:59:45.827: As1 LCP: O CONFREQ [REQsent] id 52 len 24
*May 14 08:59:45.827: As1 LCP:    ACCM 0x000A0000 (0x0206000A0000)
*May 14 08:59:45.827: As1 LCP:    AuthProto PAP (0x0304C023)
*May 14 08:59:45.827: As1 LCP:    MagicNumber 0x239BF33D (0x0506239BF33D)
*May 14 08:59:45.827: As1 LCP:    PFC (0x0702)
*May 14 08:59:45.827: As1 LCP:    ACFC (0x0802)
*May 14 08:59:47.843: As1 LCP: TIMEout: State REQsent
*May 14 08:59:47.843: As1 LCP: O CONFREQ [REQsent] id 53 len 24
*May 14 08:59:47.843: As1 LCP:    ACCM 0x000A0000 (0x0206000A0000)
*May 14 08:59:47.843: As1 LCP:    AuthProto PAP (0x0304C023)
*May 14 08:59:47.843: As1 LCP:    MagicNumber 0x239BF33D (0x0506239BF33D)
*May 14 08:59:47.843: As1 LCP:    PFC (0x0702)
*May 14 08:59:47.843: As1 LCP:    ACFC (0x0802)
*May 14 08:59:48.827: TTY3: timer type 1 expired
*May 14 08:59:48.827: TTY3:  Exec timer (continued)
*May 14 08:59:49.859: As1 LCP: TIMEout: State REQsent
*May 14 08:59:49.859: As1 LCP: O CONFREQ [REQsent] id 54 len 24
*May 14 08:59:49.859: As1 LCP:    ACCM 0x000A0000 (0x0206000A0000)
*May 14 08:59:49.859: As1 LCP:    AuthProto PAP (0x0304C023)
*May 14 08:59:49.859: As1 LCP:    MagicNumber 0x239BF33D (0x0506239BF33D)
*May 14 08:59:49.859: As1 LCP:    PFC (0x0702)
*May 14 08:59:49.859: As1 LCP:    ACFC (0x0802)
*May 14 08:59:51.875: As1 LCP: TIMEout: State REQsent
*May 14 08:59:51.875: As1 LCP: O CONFREQ [REQsent] id 55 len 24
*May 14 08:59:51.875: As1 LCP:    ACCM 0x000A0000 (0x0206000A0000)
*May 14 08:59:51.875: As1 LCP:    AuthProto PAP (0x0304C023)
*May 14 08:59:51.875: As1 LCP:    MagicNumber 0x239BF33D (0x0506239BF33D)
*May 14 08:59:51.875: As1 LCP:    PFC (0x0702)
*May 14 08:59:51.875: As1 LCP:    ACFC (0x0802)
*May 14 08:59:53.891: As1 LCP: TIMEout: State REQsent
*May 14 08:59:53.891: As1 LCP: O CONFREQ [REQsent] id 56 len 24
*May 14 08:59:53.891: As1 LCP:    ACCM 0x000A0000 (0x0206000A0000)
*May 14 08:59:53.891: As1 LCP:    AuthProto PAP (0x0304C023)
*May 14 08:59:53.891: As1 LCP:    MagicNumber 0x239BF33D (0x0506239BF33D)
*May 14 08:59:53.891: As1 LCP:    PFC (0x0702)
*May 14 08:59:53.891: As1 LCP:    ACFC (0x0802)
*May 14 08:59:55.907: As1 LCP: TIMEout: State REQsent
*May 14 08:59:55.907: As1 LCP: O CONFREQ [REQsent] id 57 len 24
*May 14 08:59:55.907: As1 LCP:    ACCM 0x000A0000 (0x0206000A0000)
*May 14 08:59:55.907: As1 LCP:    AuthProto PAP (0x0304C023)
*May 14 08:59:55.907: As1 LCP:    MagicNumber 0x239BF33D (0x0506239BF33D)
*May 14 08:59:55.907: As1 LCP:    PFC (0x0702)
*May 14 08:59:55.907: As1 LCP:    ACFC (0x0802)
*May 14 08:59:57.923: As1 LCP: TIMEout: State REQsent
*May 14 08:59:57.923: As1 LCP: O CONFREQ [REQsent] id 58 len 24
*May 14 08:59:57.923: As1 LCP:    ACCM 0x000A0000 (0x0206000A0000)
*May 14 08:59:57.923: As1 LCP:    AuthProto PAP (0x0304C023)
*May 14 08:59:57.923: As1 LCP:    MagicNumber 0x239BF33D (0x0506239BF33D)
*May 14 08:59:57.923: As1 LCP:    PFC (0x0702)
*May 14 08:59:57.923: As1 LCP:    ACFC (0x0802)
*May 14 08:59:59.939: As1 LCP: TIMEout: State REQsent
*May 14 08:59:59.939: As1 LCP: O CONFREQ [REQsent] id 59 len 24
*May 14 08:59:59.939: As1 LCP:    ACCM 0x000A0000 (0x0206000A0000)
*May 14 08:59:59.939: As1 LCP:    AuthProto PAP (0x0304C023)
*May 14 08:59:59.939: As1 LCP:    MagicNumber 0x239BF33D (0x0506239BF33D)
*May 14 08:59:59.939: As1 LCP:    PFC (0x0702)
*May 14 08:59:59.939: As1 LCP:    ACFC (0x0802)
*May 14 09:00:01.955: As1 LCP: TIMEout: State REQsent
*May 14 09:00:01.955: As1 LCP: O CONFREQ [REQsent] id 60 len 24
*May 14 09:00:01.955: As1 LCP:    ACCM 0x000A0000 (0x0206000A0000)
*May 14 09:00:01.955: As1 LCP:    AuthProto PAP (0x0304C023)
*May 14 09:00:01.955: As1 LCP:    MagicNumber 0x239BF33D (0x0506239BF33D)
*May 14 09:00:01.955: As1 LCP:    PFC (0x0702)
*May 14 09:00:01.955: As1 LCP:    ACFC (0x0802)
*May 14 09:00:03.971: As1 LCP: TIMEout: State REQsent
*May 14 09:00:03.971: TTY1: Async Int reset: Dropping DTR
*May 14 09:00:03.971: TTY1: Set DTR to 0
*May 14 09:00:03.971: As1 LCP: State is Listen
*May 14 09:00:05.971: %LINK-5-CHANGED: Interface Async1, changed state to reset
*May 14 09:00:05.971: As1 PPP: Sending Acct Event[Down] id[14]
*May 14 09:00:05.971: As1 LCP: State is Closed
*May 14 09:00:05.971: As1 PPP: Phase is DOWN
*May 14 09:00:08.971: TTY1: no timer type 0 to destroy
*May 14 09:00:08.971: TTY1: no timer type 1 to destroy
*May 14 09:00:08.971: TTY1: no timer type 3 to destroy
*May 14 09:00:08.971: TTY1: no timer type 4 to destroy
*May 14 09:00:08.971: TTY1: no timer type 10 to destroy
*May 14 09:00:08.971: TTY1: no timer type 2 to destroy
*May 14 09:00:08.971: Async1: asking modem_process to hangup TTY1
*May 14 09:00:08.971: CHAT1: Attempting line reset script
*May 14 09:00:08.971: CHAT1: Matched chat script reset to string reset
*May 14 09:00:08.971: CHAT1: Asserting DTR
*May 14 09:00:08.971: TTY1: Set DTR to 1
*May 14 09:00:08.971: CHAT1: Chat script reset started
*May 14 09:00:08.971: CHAT1: Sending string: \d\d\d+++\d\d\d
*May 14 09:00:10.971: %LINK-3-UPDOWN: Interface Async1, changed state to down

Идут только исходящие пакеты, входящих почему-то нет:( Почему? модем не набирает номер.
В чем тут бок?

P.S.: Удивительно то, что в один день все работало при этой же конфигурации. На следующий день перестало в силу непонятных причин.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

2. "Cisco 871 и терминал Simens ES75 ч/з AUX порт. Проблема."  
Сообщение от hash email(??) on 29-Май-08, 13:55 
>Идут только исходящие пакеты, входящих почему-то нет:( Почему? модем не набирает номер.
>
>В чем тут бок?
>
>P.S.: Удивительно то, что в один день все работало при этой же
>конфигурации. На следующий день перестало в силу непонятных причин.

а у меня звонит нормально, но ни с того ни с сего модем тухнет
до ребута
раз в день
а ребутать там некому

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

3. "Cisco 871 и терминал Simens ES75 ч/з AUX порт. Проблема."  
Сообщение от Ajaxx on 11-Ноя-08, 16:42 
>[оверквотинг удален]
>*May 14 09:00:08.971: CHAT1: Chat script reset started
>*May 14 09:00:08.971: CHAT1: Sending string: \d\d\d+++\d\d\d
>*May 14 09:00:10.971: %LINK-3-UPDOWN: Interface Async1, changed state to down
>
>Идут только исходящие пакеты, входящих почему-то нет:( Почему? модем не набирает номер.
>
>В чем тут бок?
>
>P.S.: Удивительно то, что в один день все работало при этой же
>конфигурации. На следующий день перестало в силу непонятных причин.

та же самая проблема с этим сименсом! думаю, проблема в кабелях и адаптерах, через которые консольный порт цыски подключается к модему..уже всё перепробовал - не работает!

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

4. "Cisco 871 и терминал Simens ES75 ч/з AUX порт. Проблема."  
Сообщение от hash email(??) on 11-Ноя-08, 17:12 
>[оверквотинг удален]
>>Идут только исходящие пакеты, входящих почему-то нет:( Почему? модем не набирает номер.
>>
>>В чем тут бок?
>>
>>P.S.: Удивительно то, что в один день все работало при этой же
>>конфигурации. На следующий день перестало в силу непонятных причин.
>
>та же самая проблема с этим сименсом! думаю, проблема в кабелях и
>адаптерах, через которые консольный порт цыски подключается к модему..уже всё перепробовал
>- не работает!

Проверь деньги на счету.
У меня была проблема - бился с файрволом а там тупо денег не было

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

5. "Cisco 871 и терминал Simens ES75 ч/з AUX порт. Проблема."  
Сообщение от Ajaxx on 11-Ноя-08, 17:20 
>[оверквотинг удален]
>>>P.S.: Удивительно то, что в один день все работало при этой же
>>>конфигурации. На следующий день перестало в силу непонятных причин.
>>
>>та же самая проблема с этим сименсом! думаю, проблема в кабелях и
>>адаптерах, через которые консольный порт цыски подключается к модему..уже всё перепробовал
>>- не работает!
>
>Проверь деньги на счету.
>У меня была проблема - бился с файрволом а там тупо денег
>не было

да с деньгами там всё нормуль..симка только что купленная и активированная..но на всякий случай проверил - баланс положительный..

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ] [Рекомендовать для помещения в FAQ]




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2020 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру