The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"QoS на 2960"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [ Отслеживать ]

"QoS на 2960"  
Сообщение от ari100kratka email(ok) on 07-Май-08, 13:27 
пишу QoS для цднг, для того чтобы рабочие проги по портам 1433 и 1521 ходили с большей привилегией чем все остальное.....все вроде б написала,но эффекта нОль,подскажите пожалуйста в чем ошибка?
wrr-queue bandwidth 10 40 50 1    
class-map match-all progy_for_work
  match access-group 120
class-map match-all internet_protocol
  match access-group 121
policy-map QoS_politics
  class progy_for_work
    set ip dscp 24
  class internet_protocol
    set ip dscp 8
……………
interface FastEthernet0/1
service-policy input QoS_politics
mls qos cos 5
interface FastEthernet0/2
service-policy input QoS_politics
mls qos cos 5
…………..
access-list 120 permit tcp any any eq 1433
access-list 120 permit tcp any any eq 1521
access-list 121 permit tcp any any eq www
access-list 121 permit tcp any any eq ftp-data
access-list 121 permit tcp any any eq smtp
access-list 121 permit tcp any any eq pop2
access-list 121 permit tcp any any eq pop3
access-list 121 permit tcp any any eq 139
Высказать мнение | Ответить | Правка | Cообщить модератору

 Оглавление

  • QoS на 2960, ВОЛКА, 15:53 , 07-Май-08, (1)  
    • QoS на 2960, ari100kratka, 09:31 , 12-Май-08, (3)  
      • QoS на 2960, ari100kratka, 09:52 , 12-Май-08, (5)  
  • QoS на 2960, Pzyco, 12:01 , 10-Май-08, (2)  
    • QoS на 2960, ari100kratka, 09:37 , 12-Май-08, (4)  
      • QoS на 2960, migosm, 20:22 , 12-Май-08, (6)  
        • QoS на 2960, ari100kratka, 09:36 , 13-Май-08, (7)  
          • QoS на 2960, ari100kratka, 09:38 , 13-Май-08, (8)  
          • QoS на 2960, migosm, 13:22 , 13-Май-08, (9)  
            • QoS на 2960, ari100kratka, 15:55 , 13-Май-08, (10)  
              • QoS на 2960, ari100kratka, 16:31 , 07-Июн-08, (11)  
                • QoS на 2960, Илья, 12:58 , 09-Июл-08, (12)  

Сообщения по теме [Сортировка по времени | RSS]


1. "QoS на 2960"  
Сообщение от ВОЛКА (ok) on 07-Май-08, 15:53 
узкое место не там....

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

3. "QoS на 2960"  
Сообщение от ari100kratka email(ok) on 12-Май-08, 09:31 
>узкое место не там....

что значит не там,а где????

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

5. "QoS на 2960"  
Сообщение от ari100kratka email(ok) on 12-Май-08, 09:52 
давайте разбиремся командой wrr-queue bandwidth 10 40 50 1   я так понимаю делим канал(взятый за 100 %)на части,пакеты с наивысшим приоритетом должны по сути забивать канал на 50 %,чуть ниже приоритет 40 и весь остальной трафик 10-ку....вопрос-есть ли необходимость данной команды или по сути она ничего в моем случае не дает,так как на макете пробую гонять ftp и www трафик,ставлю в этом случае наивысший  приоритет для www,ftp же должен ходит с меньшим приоритетом.....вообщем результата не ощущаю,если канал 100Мбит/с,то круче ходит как и предполагалось www,однако разделение канала не ощущается,просто берет для себя определенную скорость скачивания и качает....в случае если скорость снизить до 10Мбит/с ftpшка почему-то начинает ходит "шустрее" и вновь не замечено правильного разделения,т.е. команда не работает((((((
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

2. "QoS на 2960"  
Сообщение от Pzyco email on 10-Май-08, 12:01 
mls qos cos 5 ничего делать не будет без mls qos trust cos
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

4. "QoS на 2960"  
Сообщение от ari100kratka email(ok) on 12-Май-08, 09:37 
>mls qos cos 5 ничего делать не будет без mls qos trust
>cos

что данная команда дает?
а в целом как считаете будет работать?при забивке канала отваливается ftp и www,не пойму в чем проблема?

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

6. "QoS на 2960"  
Сообщение от migosm on 12-Май-08, 20:22 
>>mls qos cos 5 ничего делать не будет без mls qos trust
>>cos
>
>что данная команда дает?
>а в целом как считаете будет работать?при забивке канала отваливается ftp и
>www,не пойму в чем проблема?

(config)#mls qos

Вы видимо не включили QoS ?

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

7. "QoS на 2960"  
Сообщение от ari100kratka email(ok) on 13-Май-08, 09:36 
>(config)#mls qos
>
>Вы видимо не включили QoS ?

пишу команду (config)#mls qos,данная железка не поддерживает эту команду..
лишь вот в таком варианте-(config)#mls qos map cos-dscp ?
  0   Match packets with default dscp (000000)
  10  Match packets with AF11 dscp (001010)
  16  Match packets with CS2(precedence 2) dscp (010000)
  18  Match packets with AF21 dscp (010010)
  24  Match packets with CS3(precedence 3) dscp (011000)
  26  Match packets with AF31 dscp (011010)
  32  Match packets with CS4(precedence 4) dscp (100000)
  34  Match packets with AF41 dscp (100010)
  40  Match packets with CS5(precedence 5) dscp (101000)
  46  Match packets with EF dscp (101110)
  48  Match packets with CS6(precedence 6) dscp (110000)
  56  Match packets with CS7(precedence 7) dscp (111000)
  8   Match packets with CS1(precedence 1) dscp (001000)
попробую на другой железке....


Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

8. "QoS на 2960"  
Сообщение от ari100kratka email(ok) on 13-Май-08, 09:38 
а что вы думаете по поводу след. команды- wrr-queue bandwidth 10 40 50 1   я так понимаю делим канал(взятый за 100 %)на части,пакеты с наивысшим приоритетом должны по сути забивать канал на 50 %,чуть ниже приоритет 40 и весь остальной трафик 10-ку....вопрос-есть ли необходимость данной команды или по сути она ничего в моем случае не дает,так как на макете пробую гонять ftp и www трафик,ставлю в этом случае наивысший  приоритет для www,ftp же должен ходит с меньшим приоритетом.....вообщем результата не ощущаю,если канал 100Мбит/с,то круче ходит как и предполагалось www,однако разделение канала не ощущается,просто берет для себя определенную скорость скачивания и качает....в случае если скорость снизить до 10Мбит/с ftpшка почему-то начинает ходит "шустрее" и вновь не замечено правильного разделения,т.е. команда не работает((((((


Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

9. "QoS на 2960"  
Сообщение от migosm on 13-Май-08, 13:22 
>[оверквотинг удален]
>  26  Match packets with AF31 dscp (011010)
>  32  Match packets with CS4(precedence 4) dscp (100000)
>  34  Match packets with AF41 dscp (100010)
>  40  Match packets with CS5(precedence 5) dscp (101000)
>  46  Match packets with EF dscp (101110)
>  48  Match packets with CS6(precedence 6) dscp (110000)
>  56  Match packets with CS7(precedence 7) dscp (111000)
>  8   Match packets with CS1(precedence 1) dscp (001000)
>
> попробую на другой железке....

#sh mls qos покажите плиз и заодно версию иоса

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

10. "QoS на 2960"  
Сообщение от ari100kratka email(ok) on 13-Май-08, 15:55 
>#sh mls qos покажите плиз и заодно версию иоса

не поддерживает,чет тут говорить....
на этой железке пишет sh mls qos
% Incomplete command.
взяла другую-
sh mls q
QoS is disabled
QoS ip packet dscp rewrite is enabled,так что над вот на этом железе работать :)

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

11. "QoS на 2960"  
Сообщение от ari100kratka email(ok) on 07-Июн-08, 16:31 
пробую настройку уже на 3550,не поддерживает команду wrr-queue bandwidth
Cisco IOS Software, C3750 Software (C3750-ADVIPSERVICESK9-M), Version 12.2(25)SEE1, RELEASE SOFTWARE (fc1)......
собираю макет комп-циска-комп,качаю с др.компа файлы по ftp  и http,ставлю приоритет максимальный для http,но скорость скачки 180КБ/с,а у ftp- 980 кбайт/с.....почему может кто подскажет????


Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

12. "QoS на 2960"  
Сообщение от Илья (??) on 09-Июл-08, 12:58 
на 2960 нормальный QoS не настроишь... от того и не работает
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ] [Рекомендовать для помещения в FAQ]




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру