The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Вопрос про PPTP"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [ Отслеживать ]

"Вопрос про PPTP"  
Сообщение от merax (ok) on 29-Апр-08, 10:01 
Уважаемые коллеги, кто сталкивался с проблемой того, что не работает PPTP сервер на интерфейсе Dialer. Коннект клиента не проходит, говорит что невозможно найти сервер. настройки сервера правильные так как локально коннект есть.
Высказать мнение | Ответить | Правка | Cообщить модератору

 Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Вопрос про PPTP"  
Сообщение от Mac (??) on 29-Апр-08, 10:22 
>Уважаемые коллеги, кто сталкивался с проблемой того, что не работает PPTP сервер
>на интерфейсе Dialer. Коннект клиента не проходит, говорит что невозможно найти
>сервер. настройки сервера правильные так как локально коннект есть.

порт для коннекта к пптп открыт?

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

2. "Вопрос про PPTP"  
Сообщение от merax (ok) on 29-Апр-08, 12:52 
>>Уважаемые коллеги, кто сталкивался с проблемой того, что не работает PPTP сервер
>>на интерфейсе Dialer. Коннект клиента не проходит, говорит что невозможно найти
>>сервер. настройки сервера правильные так как локально коннект есть.
>
>порт для коннекта к пптп открыт?

А какой интересно порт по номеру неподскажете? Почему-то я всегда думал, что для PPTP порт выбирается рандомно. Если не трудно номер порта для коннекта подскажите.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

3. "Вопрос про PPTP"  
Сообщение от fantom email(ok) on 29-Апр-08, 12:54 
>>>Уважаемые коллеги, кто сталкивался с проблемой того, что не работает PPTP сервер
>>>на интерфейсе Dialer. Коннект клиента не проходит, говорит что невозможно найти
>>>сервер. настройки сервера правильные так как локально коннект есть.
>>
>>порт для коннекта к пптп открыт?
>
>А какой интересно порт по номеру неподскажете? Почему-то я всегда думал, что
>для PPTP порт выбирается рандомно. Если не трудно номер порта для
>коннекта подскажите.

1723

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

4. "Вопрос про PPTP"  
Сообщение от merax (ok) on 29-Апр-08, 14:22 
Спасибо друг...

Но прямо на интерфейсе Dialer не получилось , заюзал Loopback с транзитной адресацией.

!
interface Loopback2
description - TEST VPN -
ip address 192.168.59.1 255.255.255.0
!
interface Virtual-Template150
ip unnumbered Loopback2
ip nat inside
peer default ip address pool baza
no keepalive
ppp authentication pap chap ms-chap
ppp pap sent-username 123 password 0 123
!
!
!
ip nat inside source static tcp 192.168.59.6 1723 interface Dialer1 1723
!
!
!
access-list 113 permit tcp any host My_host eq 1723
!
!
!

Пока что некрасиво... Буду дорабатывать. Спасибо всем


Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

5. "Вопрос про PPTP"  
Сообщение от fantom email(ok) on 29-Апр-08, 16:22 
>[оверквотинг удален]
>ip nat inside source static tcp 192.168.59.6 1723 interface Dialer1 1723
>!
>!
>!
>access-list 113 permit tcp any host My_host eq 1723
>!
>!
>!
>
>Пока что некрасиво... Буду дорабатывать. Спасибо всем

Там кажется еще gre протокол надо разрешить...
access-list 113 permit gre any host My_host

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ] [Рекомендовать для помещения в FAQ]




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру