The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Проблема с маршрутизацией на Cisco 1750"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [ Отслеживать ]

"Проблема с маршрутизацией на Cisco 1750"  
Сообщение от fixed77 (ok) on 31-Мрт-08, 00:50 
Доброго времени суток всем.
Имеется циска 1750 с 1 ethernet.
Подключает 2 pppoe и отдает в nat.
Проблема вот в чем.
При просмотре/пингах/трасерте с киски все работает по маршрутам что описаны в конфиге. а вот с компа циска скидывает пакеты в Dialer1. Даже если маршрут в ней прописан на Dialer2.
В чем загвоздка? С циски все работает как должно, а с компа, нет.
Причем,
ip route 77.40.0.0 255.255.128.0 192.168.1.1 permanent
ip route 213.24.215.0 255.255.255.0 192.168.1.1 permanent
работает правильно, а вот с Dialer'ами проблема:
ip route 44.144.40.2 255.255.255.255 Dialer 2
ip route 44.144.40.202 255.255.255.255 Dialer 2
ip route 44.144.40.208 255.255.255.255 Dialer 2
ip route 10.10.14.230 255.255.255.255 Dialer 2
эти маршруты с компа не работают.

Вот мой конфиг.

!
version 12.3
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname DmRouter
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$QA766G3s9omIfz6/QPL0j6AQKW1
enable password pass
!
!
clock timezone Moscow 4
clock summer-time MoscowSummer recurring
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
ip subnet-zero
!
!
ip cef
ip name-server 91.144.160.1
ip name-server 91.144.162.1
no ip bootp server
!
vpdn enable
vpdn ip udp ignore checksum
!
vpdn-group 1
request-dialin
  protocol pppoe
!
no ftp-server write-enable
!
interface FastEthernet 0.0
ip address 192.168.1.200 255.255.255.0
ip nat inside
ip tcp adjust-mss 1452
speed auto
full-duplex
pppoe enable
pppoe-client dial-pool-number 2
pppoe-client dial-pool-number 1
no cdp enable
!
interface Dialer 1
ip address negotiated
ip mtu 1492
ip nat outside
encapsulation ppp
dialer pool 1
dialer idle-timeout 0
dialer persistent
dialer-group 1
no cdp enable
ppp authentication pap chap callin
ppp chap hostname v1011111
ppp chap password 0 mdfvsdds
ppp pap sent-username v1011111 password 0 mdfvsdds
!
interface Dialer 2
ip address negotiated
ip mtu 1492
ip nat outside
encapsulation ppp
! no ip mroute-cache
dialer pool 2
dialer idle-timeout 0
dialer persistent
dialer-group 2
no cdp enable
ppp authentication pap chap callin
ppp chap hostname v1123123
ppp chap password 0 tsadasd
ppp pap sent-username v1123123 password 0 tsadasd
!
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer 1
ip route 77.40.0.0 255.255.128.0 192.168.1.1
ip route 213.24.215.0 255.255.255.0 192.168.1.1
ip route 44.144.40.2 255.255.255.255 Dialer 2
ip route 44.144.40.202 255.255.255.255 Dialer 2
ip route 44.144.40.208 255.255.255.255 Dialer 2
ip route 10.10.14.230 255.255.255.255 Dialer 2
no ip http server
no ip http secure-server
!
!
ip nat translation tcp-timeout 1800
ip nat translation udp-timeout 900
ip nat inside source list 1 interface Dialer 1 overload
ip nat inside source list 2 interface Dialer 2 overload
ip nat inside source static tcp 192.168.1.100 4662 10.10.11.57 4662 extendable
ip nat inside source static udp 192.168.1.100 6669 10.10.11.57 4672 extendable
ip nat inside source static tcp 192.168.1.100 4661 10.10.11.57 4661 extendable
!
access-list 1 permit 192.168.1.0 0.0.0.255
dialer-list 1 protocol ip permit
dialer-list 2 protocol ip permit
no cdp run
!
!
line con 0
speed 115200
line aux 0
line vty 0 4
password pass
login
!
ntp clock-period 17179924
ntp server 192.5.41.40
ntp server 207.46.197.32
ntp server 192.43.244.18
ntp server 128.102.16.2
!
end

Высказать мнение | Ответить | Правка | Cообщить модератору

 Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Проблема с маршрутизацией на Cisco 1750"  
Сообщение от fixed77 (ok) on 01-Апр-08, 01:56 
Ну никто не знает чтоли?
Как сделать маршрутизацию правильно. Столько всего перепробовал.
С кошки все роутит как должно.
а с компа только на Dialer1 и 192.168.1.1 пакеты направляет.
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

2. "Проблема с маршрутизацией на Cisco 1750"  
Сообщение от Solodark email(??) on 02-Апр-08, 14:32 
>Ну никто не знает чтоли?
>Как сделать маршрутизацию правильно. Столько всего перепробовал.
>С кошки все роутит как должно.
>а с компа только на Dialer1 и 192.168.1.1 пакеты направляет

щас глупость скажу, но если поиграться с костами статических маршрутову ?

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

3. "Проблема с маршрутизацией на Cisco 1750"  
Сообщение от fixed77 (ok) on 25-Май-08, 14:48 
>>Ну никто не знает чтоли?
>>Как сделать маршрутизацию правильно. Столько всего перепробовал.
>>С кошки все роутит как должно.
>>а с компа только на Dialer1 и 192.168.1.1 пакеты направляет
>
>щас глупость скажу, но если поиграться с костами статических маршрутову ?

не помогло.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ] [Рекомендовать для помещения в FAQ]




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2021 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру