The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"ap aironet + freeradius"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [ Отслеживать ]

"ap aironet + freeradius"  +/
Сообщение от yarok email(ok) on 01-Фев-08, 18:46 
Есть работающий, настроенный на авторизацию по wpa-eap freeradius. д-линк - никаких проблем.
cisco 1131,1231 не поддается пока настройке. Может кто-то объяснить либо дать ссылку на настройку циски для радиуса?
Циска даже не пытается обращаться к радиусу. нету броадкаста ssid, хотя галочка стоит.
Спасибо.

!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname ap
!
enable secret 5 $1$oWt6$yozsHIiIHdgGgXv.VEvOm/
!
aaa new-model
!
!
aaa group server radius rad_eap
server 10.110.0.73 auth-port 1812 acct-port 1813
!
aaa group server radius rad_mac
!
aaa group server radius rad_acct
!
aaa group server radius rad_admin
!
aaa group server tacacs+ tac_admin
!
aaa group server radius rad_pmip
!
aaa group server radius dummy
!
aaa group server radius rad_eap1
server 10.110.0.73 auth-port 1812 acct-port 1813
!
aaa authentication login eap_methods group rad_eap
aaa authentication login mac_methods local
aaa authentication login eap_methods1 group rad_eap1
aaa authorization exec default local
aaa accounting network acct_methods start-stop group rad_acct
!
aaa session-id common
!
resource policy
!
ip subnet-zero
!
!
!
dot11 ssid wpa
   authentication open eap eap_methods1
   authentication key-management wpa version 2
   mbssid guest-mode
   no ids mfp client
!
dot11 aaa csid ietf
!
!
username Cisco password 7 02250D480809
!
bridge irb
!
!
interface Dot11Radio0
no ip address
no ip route-cache
!
encryption mode ciphers aes-ccm
!
ssid wpa
!
channel 2452
station-role root
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
bridge-group 1 spanning-disabled
!
interface Dot11Radio1
no ip address
no ip route-cache
shutdown
no dfs band block
channel dfs
station-role root
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
bridge-group 1 spanning-disabled
!
interface FastEthernet0
no ip address
no ip route-cache
duplex auto
speed auto
bridge-group 1
no bridge-group 1 source-learning
bridge-group 1 spanning-disabled
!
interface BVI1
ip address dhcp client-id FastEthernet0
no ip route-cache
!
ip http server
no ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
ip radius source-interface BVI1
radius-server attribute 32 include-in-access-req format %h
radius-server host 10.110.0.73 auth-port 1812 acct-port 1813 key 7 001C0B1E1C
radius-server vsa send accounting
!
control-plane
!
bridge 1 route ip
!
!
wlccp wds aaa csid ietf
!
line con 0
line vty 0 4
!
end

Высказать мнение | Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


4. "ap aironet + freeradius"  +/
Сообщение от maputa email(ok) on 04-Фев-08, 12:22 
eap profile TLS
method tls
???
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

5. "ap aironet + freeradius"  +/
Сообщение от yarok (ok) on 04-Фев-08, 12:47 
Да, tls


Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

6. "ap aironet + freeradius"  +/
Сообщение от maputa email(ok) on 04-Фев-08, 13:02 
>Да, tls

В смысле попробуй в конфиг добавить :)

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

7. "ap aironet + freeradius"  +/
Сообщение от yarok email(ok) on 04-Фев-08, 15:15 
>В смысле попробуй в конфиг добавить :)

хэхэ ))
Спасибо, вроде все работает.
Вот конф, может кому надо будет

!
version 12.3
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname ap
!
enable secret 5 $1$rowL$jbCIYCibLn4xxZajOOdiY1
!
ip subnet-zero
!
!
aaa new-model
!
!
aaa group server radius rad_eap
server 10.110.0.73 auth-port 1645 acct-port 1646
!
aaa group server radius rad_mac
!
aaa group server radius rad_acct
!
aaa group server radius rad_admin
!
aaa group server tacacs+ tac_admin
!
aaa group server radius rad_pmip
!
aaa group server radius dummy
!
aaa authentication login eap_methods group rad_eap
aaa authentication login mac_methods local
aaa authorization exec default local
aaa accounting network acct_methods start-stop group rad_acct
aaa session-id common
!
dot11 ssid test
   authentication open eap eap_methods
   authentication network-eap eap_methods
   authentication key-management wpa
   guest-mode
!
!
!
username Cisco password 7 106D000A0618
!
bridge irb
!
!
interface Dot11Radio0
no ip address
no ip route-cache
!
encryption mode ciphers aes-ccm
!
ssid test
!
speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
channel 2472
station-role root
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
bridge-group 1 spanning-disabled
!
interface FastEthernet0
no ip address
no ip route-cache
duplex auto
speed auto
bridge-group 1
no bridge-group 1 source-learning
bridge-group 1 spanning-disabled
!
interface BVI1
ip address 10.110.0.114 255.255.255.0
no ip route-cache
!
ip default-gateway 10.110.0.1
ip http server
no ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
ip radius source-interface BVI1
!
radius-server attribute 32 include-in-access-req format %h
radius-server host 10.110.0.73 auth-port 1645 acct-port 1646 key 7 12011D0F
radius-server vsa send accounting
!
control-plane
!
bridge 1 route ip
!
!
!
line con 0
line vty 0 4
!
end


Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

8. "ap aironet + freeradius"  +/
Сообщение от father email(ok) on 09-Ноя-09, 15:34 
>>Да, tls
>
>В смысле попробуй в конфиг добавить :)

что такое tls

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

9. "ap aironet + freeradius"  +/
Сообщение от father email(ok) on 09-Ноя-09, 15:35 
>>>Да, tls
>>
>>В смысле попробуй в конфиг добавить :)
>
>что такое tls

Пробую настроить не получается, при нижеприведенном конфиге

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

11. "ap aironet + freeradius"  +/
Сообщение от yarok email(ok) on 11-Ноя-09, 12:25 
>>>>Да, tls
>>>
>>>В смысле попробуй в конфиг добавить :)
>>
>>что такое tls
>
>Пробую настроить не получается, при нижеприведенном конфиге

radius поднят,настроен на tls, слушает нужные порты?

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

10. "ap aironet + freeradius"  +/
Сообщение от yarok email(ok) on 11-Ноя-09, 12:23 
>>>Да, tls
>>
>>В смысле попробуй в конфиг добавить :)
>
>что такое tls

http://ru.wikipedia.org/wiki/EAP

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру