The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
" NetFlow Cisco 7206VXR NPE G2"
Вариант для распечатки  
Пред. тема | След. тема 
Форум Маршрутизаторы CISCO и др. оборудование. (Учет трафика и статистика)
Изначальное сообщение [ Отслеживать ]
Курсы по Juniper Junos в Москве и Петербурге
" NetFlow Cisco 7206VXR NPE G2"  +/
Сообщение от shavkat email(ok) on 23-Окт-14, 16:04 
Добрый вечер коллеги, друзья
есть маленькая проблемка, она заключается в том, что у мен на портах настроен netflow где отправляется в сторону биллига статистика, прописана сеть на интерфейсе
interface GigabitEthernet0/2.1
encapsulation dot1Q 3998
ip address 10.248.1.1 255.255.255.192

но из пула /26 работают всего лишь 12 адрессов,

проблема в том, что cisco отправляет в сторону биллина все адресса которые находятся в данном пуле, как будто какой то траффик через него проходит, хотя другие айпи адресса не работают.
мож проблема в настройках роутера? кто сталкивался с такой проблемой?

interface GigabitEthernet0/1
description ..to..ASR1002...0/1..
no ip address
media-type sfp
speed 1000
duplex full
no negotiation auto
!
interface GigabitEthernet0/1.1
description ..peer..to..peer..
encapsulation dot1Q 4000
ip address x.x.x.x 255.255.255.252
ip flow ingress
ip flow egress
!
interface FastEthernet0/2
no ip address
no ip route-cache cef
no ip route-cache
shutdown
speed auto
duplex auto
!
interface GigabitEthernet0/2
description ..to..IPRAN...6/0/7..
no ip address
ip flow ingress
media-type sfp
speed 1000
duplex full
no negotiation auto
!
interface GigabitEthernet0/2.1
encapsulation dot1Q 3998
ip address 10.248.1.1 255.255.255.192
ip flow ingress
ip flow egress
!
interface GigabitEthernet0/2.555
description ..Managment..Switch..ZTE..Kurgan..
encapsulation dot1Q 555
ip address 192.168.121.1 255.255.255.0
ip flow ingress
ip flow egress
!

!

!

ip classless
ip route 0.0.0.0 0.0.0.0 x.x.x.x
!
ip flow-export version 9
ip flow-export destination 192.168.255.2 9995

Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. " NetFlow Cisco 7206VXR NPE G2"  +/
Сообщение от h on 24-Окт-14, 10:43 

> проблема в том, что cisco отправляет в сторону биллина все адресса которые
> находятся в данном пуле, как будто какой то траффик через него
> проходит, хотя другие айпи адресса не работают.
> мож проблема в настройках роутера? кто сталкивался с такой проблемой?

Случайные пакеты, аля сканирование сети, вирусы итд. Если напрягает
попробуйте считать только исходящий трафик на интерфейсах, не работающие
адреса завернуть в Null.

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

2. " NetFlow Cisco 7206VXR NPE G2"  +/
Сообщение от shavkat email(ok) on 03-Ноя-14, 12:15 
>> проблема в том, что cisco отправляет в сторону биллина все адресса которые
>> находятся в данном пуле, как будто какой то траффик через него
>> проходит, хотя другие айпи адресса не работают.
>> мож проблема в настройках роутера? кто сталкивался с такой проблемой?
> Случайные пакеты, аля сканирование сети, вирусы итд. Если напрягает
> попробуйте считать только исходящий трафик на интерфейсах, не работающие
> адреса завернуть в Null.

убрал правила на исходящий траффик, не помогло, отправил лишние адресса в НУЛЬ0 сейчас смотрю.

Ответить | Правка | ^ к родителю #1 | Наверх | Cообщить модератору

3. " NetFlow Cisco 7206VXR NPE G2"  +/
Сообщение от shavkat email(ok) on 06-Ноя-14, 12:56 
>>> проблема в том, что cisco отправляет в сторону биллина все адресса которые
>>> находятся в данном пуле, как будто какой то траффик через него
>>> проходит, хотя другие айпи адресса не работают.
>>> мож проблема в настройках роутера? кто сталкивался с такой проблемой?
>> Случайные пакеты, аля сканирование сети, вирусы итд. Если напрягает
>> попробуйте считать только исходящий трафик на интерфейсах, не работающие
>> адреса завернуть в Null.
> убрал правила на исходящий траффик, не помогло, отправил лишние адресса в НУЛЬ0
> сейчас смотрю.

нет ни фига не получается, отправляется все и по всякому, и броадкаст айпи адресса и остальные.

Ответить | Правка | ^ к родителю #2 | Наверх | Cообщить модератору

4. " NetFlow Cisco 7206VXR NPE G2"  +/
Сообщение от Merridius (ok) on 06-Ноя-14, 13:27 
>[оверквотинг удален]
>>>> находятся в данном пуле, как будто какой то траффик через него
>>>> проходит, хотя другие айпи адресса не работают.
>>>> мож проблема в настройках роутера? кто сталкивался с такой проблемой?
>>> Случайные пакеты, аля сканирование сети, вирусы итд. Если напрягает
>>> попробуйте считать только исходящий трафик на интерфейсах, не работающие
>>> адреса завернуть в Null.
>> убрал правила на исходящий траффик, не помогло, отправил лишние адресса в НУЛЬ0
>> сейчас смотрю.
> нет ни фига не получается, отправляется все и по всякому, и броадкаст
> айпи адресса и остальные.

Посмотрите в коллекторе, что за трафик (протокол, порты, ip, источник, получатель), потом настройте ACL и будет вам счастье.

Ответить | Правка | ^ к родителю #3 | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
Слёрм
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2020 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру