The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"PPPoE и SkyLink"
Вариант для распечатки  
Пред. тема | След. тема 
Форум Маршрутизаторы CISCO и др. оборудование. (Маршрутизация)
Изначальное сообщение [ Отслеживать ]

"PPPoE и SkyLink"  +/
Сообщение от mvitalya84 (ok) on 13-Дек-07, 18:31 
Такой вопрос: стоит cisco 871, к ней подсоединен модем SkyLink CNU-550pro. Соединение идет по PPPoE используя chap и pap. Нидавно заключили со скайлинком договор на получение статического ip адреса. Но он прописывается только в том случае если соединение идет только по pap. Кода попробывал на винде все соединяется, а cisco не хочет соединятся. выдает такую строку:
*Dec  6 07:11:23.635: %DIALER-6-BIND: Interface Vi1 bound to profile Di1
*Dec  6 07:11:23.639: %LINK-3-UPDOWN: Interface Virtual-Access1, changed state to up
*Dec  6 07:11:27.707: %DIALER-6-UNBIND: Interface Vi1 unbound from profile Di1
*Dec  6 07:11:27.711: %LINK-3-UPDOWN: Interface Virtual-Access1, changed state to down
Кто знает почему?
Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "PPPoE и SkyLink"  +/
Сообщение от oleg_matroskin (ok) on 16-Дек-07, 09:24 
>[оверквотинг удален]
>идет по PPPoE используя chap и pap. Нидавно заключили со скайлинком
>договор на получение статического ip адреса. Но он прописывается только в
>том случае если соединение идет только по pap. Кода попробывал на
>винде все соединяется, а cisco не хочет соединятся. выдает такую строку:
>
>*Dec  6 07:11:23.635: %DIALER-6-BIND: Interface Vi1 bound to profile Di1
>*Dec  6 07:11:23.639: %LINK-3-UPDOWN: Interface Virtual-Access1, changed state to up
>*Dec  6 07:11:27.707: %DIALER-6-UNBIND: Interface Vi1 unbound from profile Di1
>*Dec  6 07:11:27.711: %LINK-3-UPDOWN: Interface Virtual-Access1, changed state to down
>Кто знает почему?

Наверное чтото с настройками! Вы бы хоть конфиг показали!

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

2. "PPPoE и SkyLink"  +/
Сообщение от mvitalya84 email(??) on 16-Дек-07, 23:43 
>Наверное чтото с настройками! Вы бы хоть конфиг показали!

!
vpdn enable
!
vpdn-group 1
request-dialin
  protocol pppoe
!
!
!
archive
log config
  hidekeys
!
!
!
!
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface FastEthernet4
no ip address
duplex auto
speed auto
pppoe enable group global
pppoe-client dial-pool-number 1
!
interface Vlan1
ip address 192.168.1.1 255.255.255.0
ip nat inside
ip virtual-reassembly
!
interface Dialer0
ip address negotiated
ip mtu 1452
ip nat outside
ip virtual-reassembly
encapsulation ppp
dialer pool 1
dialer-group 1
ppp authentication pap
ppp pap sent-username xxxx password 0 xxxx
!
ip route 0.0.0.0 0.0.0.0 Dialer0
!
no ip http server
no ip http secure-server
ip nat inside source list 1 interface Dialer0 overload
!
access-list 1 permit 192.168.1.0 0.0.0.255
dialer-list 1 protocol ip permit
!

Ответить | Правка | ^ к родителю #1 | Наверх | Cообщить модератору

3. "PPPoE и SkyLink"  +/
Сообщение от oleg_matroskin email(??) on 17-Дек-07, 07:33 
>[оверквотинг удален]
>!
>ip route 0.0.0.0 0.0.0.0 Dialer0
>!
>no ip http server
>no ip http secure-server
>ip nat inside source list 1 interface Dialer0 overload
>!
>access-list 1 permit 192.168.1.0 0.0.0.255
>dialer-list 1 protocol ip permit
>!

вместо ppp authentication pap
попробуйте написать
ppp authentication pap callin

Ответить | Правка | ^ к родителю #2 | Наверх | Cообщить модератору

4. "PPPoE и SkyLink"  +/
Сообщение от mvitalya84 (ok) on 18-Дек-07, 12:02 
>вместо ppp authentication pap
>попробуйте написать
>ppp authentication pap callin

Пробывал, не соединяется. :(

Ответить | Правка | ^ к родителю #3 | Наверх | Cообщить модератору

5. "PPPoE и SkyLink"  +/
Сообщение от Serb on 18-Дек-07, 13:01 
попробуй добавить

int dial 0
dialer idle-timeout 0
dialer persistent

и оставить только
vpdn enable
!
vpdn-group 1


Ответить | Правка | ^ к родителю #2 | Наверх | Cообщить модератору

6. "PPPoE и SkyLink"  +/
Сообщение от mvitalya84 (??) on 18-Дек-07, 14:29 
>попробуй добавить
>
> int dial 0
> dialer idle-timeout 0
> dialer persistent
>
>и оставить только
>vpdn enable
>!
>vpdn-group 1

Так же не соединяется

Ответить | Правка | ^ к родителю #5 | Наверх | Cообщить модератору

7. "PPPoE и SkyLink"  +/
Сообщение от AlexDv (??) on 18-Дек-07, 17:47 
>[оверквотинг удален]
>> int dial 0
>> dialer idle-timeout 0
>> dialer persistent
>>
>>и оставить только
>>vpdn enable
>>!
>>vpdn-group 1
>
>Так же не соединяется

int dial 0
ppp chap refuse
ppp ms-chap refuse
ppp ms-chap-v2 refuse
ppp pap sent-username user password 0 password

Ответить | Правка | ^ к родителю #6 | Наверх | Cообщить модератору

8. "PPPoE и SkyLink"  +/
Сообщение от mvitalya84 (ok) on 24-Дек-07, 10:31 
> int dial 0
> ppp chap refuse
> ppp ms-chap refuse
> ppp ms-chap-v2 refuse
> ppp pap sent-username user password 0 password

Не соединяется!!! :(

Ответить | Правка | ^ к родителю #7 | Наверх | Cообщить модератору

9. "PPPoE и SkyLink"  +/
Сообщение от zavrik (??) on 03-Янв-08, 09:59 
а ты попробуй debug ppp negotiation и debug ppp authentication и посмотри на каком месте у тебя  %DIALER-6-UNBIND: Interface Vi1 unbound from profile Di1 вылазит.
Ответить | Правка | ^ к родителю #8 | Наверх | Cообщить модератору

10. "PPPoE и SkyLink"  +/
Сообщение от Ajaxx on 17-Янв-08, 16:57 
хех, чувак, буквально пару дней назад ломал голову с этим модемом и всё получилось!! на интерфейсе диалера обязательно запрети все другие протоколы аутентификации, кроме РАР:
ppp chap refuse
ppp ms-chap refuse
ppp ms-chap-v2 refuse
Ответить | Правка | ^ к родителю #9 | Наверх | Cообщить модератору

11. "PPPoE и SkyLink"  +/
Сообщение от dmitry email(??) on 17-Янв-08, 21:55 
>хех, чувак, буквально пару дней назад ломал голову с этим модемом и
>всё получилось!! на интерфейсе диалера обязательно запрети все другие протоколы аутентификации,
>кроме РАР:
>ppp chap refuse
>ppp ms-chap refuse
>ppp ms-chap-v2 refuse

а можно конфиг?

Ответить | Правка | ^ к родителю #10 | Наверх | Cообщить модератору

12. "PPPoE и SkyLink"  +/
Сообщение от Ajaxx on 18-Янв-08, 08:48 
>а можно конфиг?

конечно можно..только нужно еще учесть, чтобы на модеме в разделе "mode" в меню "sip account" было выбрано "pc account" (но раз с компа соединяется, то так оно наверно у тебя и есть)...и еще убери dialer-list, ибо в данном случае он ни к чему..да, и еще попробуй повесь айпишник не на вилан1, а на fa4, который должен смотреть у тебя езернетом в модем..
зы: у меня в конфиге еще прописан virtual-template..честно говоря, не уверен, но думаю без него тоже будет всё работать

version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
no aaa new-model
!
ip cef
!
multilink bundle-name authenticated
vpdn enable
!
vpdn-group 1
request-dialin
  protocol pppoe
!
archive
log config
  hidekeys
!
interface FastEthernet0
!
interface FastEthernet1
!        
interface FastEthernet2
!
interface FastEthernet3
!
interface FastEthernet4
ip address 192.168.0.50 255.255.255.0
duplex auto
speed auto
pppoe enable group global
pppoe-client dial-pool-number 1
!
interface Virtual-Template1
no ip address
ppp authentication pap callin
ppp pap sent-username cdma1 password 0 internet
!
interface Vlan1
no ip address
!
interface Dialer1
ip address negotiated
ip mtu 1492
encapsulation ppp
dialer pool 1
dialer-group 1
ppp authentication pap callin
ppp chap hostname cdma1
ppp chap password 0 internet
ppp chap refuse
ppp ms-chap refuse
ppp ms-chap-v2 refuse
ppp pap sent-username cdma1 password 0 internet
ppp ipcp route default
ppp ipcp address accept
!
ip route 0.0.0.0 0.0.0.0 Dialer1
!
no ip http server
no ip http secure-server
!
control-plane
!
line con 0
no modem enable
line aux 0
line vty 0 4
login
!
scheduler max-task-time 5000
!
webvpn cef
end

Ответить | Правка | ^ к родителю #11 | Наверх | Cообщить модератору

13. "PPPoE и SkyLink"  +/
Сообщение от dmitry email(??) on 18-Янв-08, 12:00 
>конечно можно..только нужно еще учесть, чтобы на модеме в разделе "mode" в
>меню "sip account" было выбрано "pc account" (но раз с компа
>соединяется, то так оно наверно у тебя и есть)...и еще убери
>dialer-list, ибо в данном случае он ни к чему..да, и еще
>попробуй повесь айпишник не на вилан1, а на fa4, который должен
>смотреть у тебя езернетом в модем..
>зы: у меня в конфиге еще прописан virtual-template..честно говоря, не уверен, но
>думаю без него тоже будет всё работать

да, в модеме так все и стояло
пробовал ставить и убирать ip на fa4

также загружать твой конфиг (конечно изменив пароль и логин)

так и не подключилось(

debug дал такие сточки:

*Mar  1 21:03:43.703: %DIALER-6-BIND: Interface Vi2 bound to profile Di1
*Mar  1 21:03:43.703: Vi2 PPP: Phase is DOWN, Setup
*Mar  1 21:03:43.703: Vi2 PPP: Using dialer call direction
*Mar  1 21:03:43.703: Vi2 PPP: Treating connection as a callout
*Mar  1 21:03:43.703: Vi2 PPP: Session handle[370000CC] Session id[0]
*Mar  1 21:03:43.703: Vi2 PPP: Phase is ESTABLISHING, Active Open
*Mar  1 21:03:43.703: Vi2 PPP: Authorization required
*Mar  1 21:03:43.703: Vi2 PPP: No remote authentication for call-out
*Mar  1 21:03:43.707: Vi2 LCP: O CONFREQ [Closed] id 1 len 10
*Mar  1 21:03:43.707: Vi2 LCP:    MagicNumber 0x1C4A258C (0x05061C4A258C)
*Mar  1 21:03:43.707: %LINK-3-UPDOWN: Interface Virtual-Access2, changed state to up
*Mar  1 21:03:45.691: Vi2 LCP: TIMEout: State REQsent
*Mar  1 21:03:45.691: Vi2 LCP: O CONFREQ [REQsent] id 2 len 10
*Mar  1 21:03:45.691: Vi2 LCP:    MagicNumber 0x1C4A258C (0x05061C4A258C)
*Mar  1 21:03:46.903: Vi2 LCP: I CONFREQ [REQsent] id 0 len 29
*Mar  1 21:03:46.903: Vi2 LCP:    MRU 1500 (0x010405DC)
*Mar  1 21:03:46.903: Vi2 LCP:    ACCM 0x00000000 (0x020600000000)
*Mar  1 21:03:46.903: Vi2 LCP:    AuthProto CHAP (0x0305C22305)
*Mar  1 21:03:46.903: Vi2 LCP:    MagicNumber 0x28DA4FD1 (0x050628DA4FD1)
*Mar  1 21:03:46.903: Vi2 LCP:    PFC (0x0702)
*Mar  1 21:03:46.903: Vi2 LCP:    ACFC (0x0802)
*Mar  1 21:03:46.907: Vi2 LCP: O CONFNAK [REQsent] id 0 len 8
*Mar  1 21:03:46.907: Vi2 LCP:    AuthProto EAP (0x0304C227)
*Mar  1 21:03:46.943: Vi2 LCP: I CONFACK [REQsent] id 2 len 10
*Mar  1 21:03:46.943: Vi2 LCP:    MagicNumber 0x1C4A258C (0x05061C4A258C)
*Mar  1 21:03:47.143: Vi2 LCP: I CONFREQ [ACKrcvd] id 1 len 28
*Mar  1 21:03:47.143: Vi2 LCP:    MRU 1500 (0x010405DC)
*Mar  1 21:03:47.143: Vi2 LCP:    ACCM 0x00000000 (0x020600000000)
*Mar  1 21:03:47.143: Vi2 LCP:    AuthProto PAP (0x0304C023)
*Mar  1 21:03:47.143: Vi2 LCP:    MagicNumber 0x28DA2B2B (0x050628DA2B2B)
*Mar  1 21:03:47.143: Vi2 LCP:    PFC (0x0702)
*Mar  1 21:03:47.143: Vi2 LCP:    ACFC (0x0802)
*Mar  1 21:03:47.143: Vi2 LCP: O CONFACK [ACKrcvd] id 1 len 28
*Mar  1 21:03:47.147: Vi2 LCP:    MRU 1500 (0x010405DC)
*Mar  1 21:03:47.147: Vi2 LCP:    ACCM 0x00000000 (0x020600000000)
*Mar  1 21:03:47.147: Vi2 LCP:    AuthProto PAP (0x0304C023)
*Mar  1 21:03:47.147: Vi2 LCP:    MagicNumber 0x28DA2B2B (0x050628DA2B2B)
*Mar  1 21:03:47.147: Vi2 LCP:    PFC (0x0702)
*Mar  1 21:03:47.147: Vi2 LCP:    ACFC (0x0802)
*Mar  1 21:03:47.147: Vi2 LCP: State is Open
*Mar  1 21:03:47.147: Vi2 PPP: No authorization without authentication
*Mar  1 21:03:47.147: Vi2 PPP: Phase is AUTHENTICATING, by the peer
*Mar  1 21:03:47.147: Vi2 PAP: Using hostname from interface PAP
*Mar  1 21:03:47.147: Vi2 PAP: Using password from interface PAP
*Mar  1 21:03:47.147: Vi2 PAP: O AUTH-REQ id 1 len 35 from "***"
*Mar  1 21:03:57.147: Vi2 AUTH: Timeout 1
*Mar  1 21:03:57.147: Vi2 PAP: Using hostname from interface PAP
*Mar  1 21:03:57.147: Vi2 PAP: Using password from interface PAP
*Mar  1 21:03:57.147: Vi2 PAP: O AUTH-REQ id 2 len 35 from "***"
*Mar  1 21:04:02.627: Vi2 LCP: I TERMREQ [Open] id 2 len 4
*Mar  1 21:04:02.627: Vi2 LCP: O TERMACK [Open] id 2 len 4
*Mar  1 21:04:02.631: Vi2 PPP: Sending Acct Event[Down] id[45]
*Mar  1 21:04:02.631: Vi2 PPP: Phase is TERMINATING
*Mar  1 21:04:04.635: Vi2 LCP: TIMEout: State TERMsent
*Mar  1 21:04:04.635: Vi2 LCP: State is Closed
*Mar  1 21:04:04.635: Vi2 PPP: Phase is DOWN
*Mar  1 21:04:04.635: %DIALER-6-UNBIND: Interface Vi2 unbound from profile Di1
*Mar  1 21:04:04.639: %LINK-3-UPDOWN: Interface Virtual-Access2, changed state to down

после этого такие ощущения что cisco посылает пароль с логином
PAP: O AUTH-REQ id 1 len 35 from "***"
а ответа так и не приходит, я уже стал грешить на провайдера

Ответить | Правка | ^ к родителю #12 | Наверх | Cообщить модератору

14. "PPPoE и SkyLink"  +/
Сообщение от Ajaxx on 18-Янв-08, 12:32 
очень странно...попробовал сейчас поднять pppoe на другой 871-й - всё пучком..ну провайдер тут вряд ли при чем, если с компа по PAP подключение проходит...покажи свой полный конфиг! и версию прошивки на всякий случай...


Ответить | Правка | ^ к родителю #13 | Наверх | Cообщить модератору

15. "PPPoE и SkyLink"  +/
Сообщение от dmitry email(??) on 18-Янв-08, 13:54 
>очень странно...попробовал сейчас поднять pppoe на другой 871-й - всё пучком..ну провайдер
>тут вряд ли при чем, если с компа по PAP подключение
>проходит...покажи свой полный конфиг! и версию прошивки на всякий случай...

да с компа все идеально, хоть PAP, хоть CHAP конект проходит нормально

у меня на рутере:
vpdn-group 1
request-dialin
       protocol pppoe ->такой протокол отсутствует, если руками жестко вписываешь, иос ничего не говорит, а в конфиге тогда vpdn-group 1 полностью отсутствует
пробовал вручную vpdn-group pppoe писать, протокол pppoe также отсутствует

IOS version 12.3(8r)YI4
c870-advsecurityk9-mz.124-4.T7.bin

вот конфиг:


!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
no logging console
!
no aaa new-model
!
resource policy
!
ip subnet-zero
ip cef
!
!
vpdn enable
!
vpdn-group pppoe
!
!
!
!
archive
log config
  hidekeys
!
!
!
!
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface FastEthernet4
no ip address
ip mtu 1492
duplex auto
speed auto
pppoe enable group global
pppoe-client dial-pool-number 1
!
interface Virtual-Template1
no ip address
ppp authentication pap callin
ppp pap sent-username mobile password 0 internet
!
interface Vlan1
ip address 192.168.0.2 255.255.255.0
!
interface Dialer1
ip address negotiated
ip mtu 1492
encapsulation ppp
dialer pool 1
dialer-group 1
ppp authentication pap callin
ppp eap refuse
ppp chap hostname mobile
ppp chap password 0 internet
ppp chap refuse
ppp ms-chap refuse
ppp ms-chap-v2 refuse
ppp pap sent-username mobile password 0 internet
ppp ipcp route default
ppp ipcp address accept
!
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer1
!
no ip http server
no ip http secure-server
!
!
control-plane
!
!
line con 0
no modem enable
line aux 0
line vty 0 4
login
!
scheduler max-task-time 5000
end

Ответить | Правка | ^ к родителю #14 | Наверх | Cообщить модератору

16. "PPPoE и SkyLink"  +/
Сообщение от Ajaxx on 18-Янв-08, 14:55 
>protocol pppoe ->такой протокол отсутствует, если руками жестко вписываешь, иос ничего не говорит, а в конфиге тогда vpdn-group 1 полностью отсутствует

это нормальная ситуация..просто вбиваешь рррое и всё..обязательно сделай именно вот так:
-----
vpdn-group 1
request-dialin
  protocol pppoe
-----
затем есть два принципиальных момента...задай айпишник именно на fa4, а не на вилане1...момент номер два: mobile и internet это ты от балды написал или реально пытаешься подключиться с такими учетными данными?? дело в том, что mobile-internet это дефолтный аккаунт скайлинка для всех пользователей и обычно при получении статического айпишника скайлинк выдаёт отличный от mobile логин..проверь этот момент!!

Ответить | Правка | ^ к родителю #15 | Наверх | Cообщить модератору

17. "PPPoE и SkyLink"  +/
Сообщение от dmitry email(??) on 18-Янв-08, 15:19 
>[оверквотинг удален]
>vpdn-group 1
> request-dialin
>  protocol pppoe
>-----
>затем есть два принципиальных момента...задай айпишник именно на fa4, а не на
>вилане1...момент номер два: mobile и internet это ты от балды написал
>или реально пытаешься подключиться с такими учетными данными?? дело в том,
>что mobile-internet это дефолтный аккаунт скайлинка для всех пользователей и обычно
>при получении статического айпишника скайлинк выдаёт отличный от mobile логин..проверь этот
>момент!!

vpdn-group 1
request-dialin
  protocol pppoe

есть ввести протокол присутствующий в списке, то эти сточки будут, типа
protocol pptp

если вручную ввести
protocol pppoe

то строчки
vpdn-group 1
request-dialin
  protocol pppoe

из конфига сами пропадают

потом, на fa4 пробовал и убирать ип и ставить тот который должен выдать провайдер, всеравно не подключился...
да с логином ты прав, они выдают отлиный, я его и вписал... всерано нету соединения(

а напиши какой у тебя иос и прошивка

а то я подумал, что мне стоит свой IOS обновить староват у меня он

Ответить | Правка | ^ к родителю #16 | Наверх | Cообщить модератору

18. "PPPoE и SkyLink"  +/
Сообщение от Ajaxx on 18-Янв-08, 15:41 
>то строчки
>vpdn-group 1
> request-dialin
>  protocol pppoe
>
>из конфига сами пропадают

нее, дружище, не должно такого быть..что-то у тебя железка тупит..у меня прошивка c870-advipservicesk9-mz.124-15.T1


Ответить | Правка | ^ к родителю #17 | Наверх | Cообщить модератору

19. "PPPoE и SkyLink"  +/
Сообщение от dmitry email(??) on 21-Янв-08, 08:16 
>>то строчки
>>vpdn-group 1
>> request-dialin
>>  protocol pppoe
>>
>>из конфига сами пропадают
>
>нее, дружище, не должно такого быть..что-то у тебя железка тупит..у меня прошивка
>c870-advipservicesk9-mz.124-15.T1

попробовал на новом маршрутизаторе там прошивка c870-advsecurityk9-mz.124-4.T8.bin
никаких успешных подключений(

просьба такая, а вы не моглибы скинуть свою версию IOS-a

Ответить | Правка | ^ к родителю #18 | Наверх | Cообщить модератору

20. "PPPoE и SkyLink"  +/
Сообщение от Ajaxx on 21-Янв-08, 09:13 
>попробовал на новом маршрутизаторе там прошивка c870-advsecurityk9-mz.124-4.T8.bin
>никаких успешных подключений(

очень странно..пожалуйста, покажи еще раз весь свой последний неработающий конфиг!

>просьба такая, а вы не моглибы скинуть свою версию IOS-a

давай мыло..


Ответить | Правка | ^ к родителю #19 | Наверх | Cообщить модератору

21. "PPPoE и SkyLink"  +/
Сообщение от dmitry email(??) on 21-Янв-08, 09:23 
>>попробовал на новом маршрутизаторе там прошивка c870-advsecurityk9-mz.124-4.T8.bin
>>никаких успешных подключений(
>
>очень странно..пожалуйста, покажи еще раз весь свой последний неработающий конфиг!
>
>>просьба такая, а вы не моглибы скинуть свою версию IOS-a
>
>давай мыло..

quiet2@mail.ru

Ответить | Правка | ^ к родителю #20 | Наверх | Cообщить модератору

22. "PPPoE и SkyLink"  +/
Сообщение от dmitry email(??) on 21-Янв-08, 09:24 
>>попробовал на новом маршрутизаторе там прошивка c870-advsecurityk9-mz.124-4.T8.bin
>>никаких успешных подключений(
>
>очень странно..пожалуйста, покажи еще раз весь свой последний неработающий конфиг!
>
>>просьба такая, а вы не моглибы скинуть свою версию IOS-a
>
>давай мыло..

вот quiet2(at)mail.ru

Ответить | Правка | ^ к родителю #20 | Наверх | Cообщить модератору

26. "PPPoE и SkyLink"  +/
Сообщение от Serguntschik on 27-Фев-11, 16:46 
>>...момент номер два: mobile и internet это ты от балды написал
> или реально пытаешься подключиться с такими учетными данными?? дело в том,
> что mobile-internet это дефолтный аккаунт скайлинка для всех пользователей и обычно
> при получении статического айпишника скайлинк выдаёт отличный от mobile логин..проверь
> этот момент!!

для статического ip у Skylink логин 901ххххххх@leased.msk.skylink.ru пароль skylink

Ответить | Правка | ^ к родителю #16 | Наверх | Cообщить модератору

23. "PPPoE и SkyLink"  +/
Сообщение от SpartacADM on 28-Апр-08, 10:06 
>[оверквотинг удален]
>идет по PPPoE используя chap и pap. Нидавно заключили со скайлинком
>договор на получение статического ip адреса. Но он прописывается только в
>том случае если соединение идет только по pap. Кода попробывал на
>винде все соединяется, а cisco не хочет соединятся. выдает такую строку:
>
>*Dec  6 07:11:23.635: %DIALER-6-BIND: Interface Vi1 bound to profile Di1
>*Dec  6 07:11:23.639: %LINK-3-UPDOWN: Interface Virtual-Access1, changed state to up
>*Dec  6 07:11:27.707: %DIALER-6-UNBIND: Interface Vi1 unbound from profile Di1
>*Dec  6 07:11:27.711: %LINK-3-UPDOWN: Interface Virtual-Access1, changed state to down
>Кто знает почему?

Итак, кто-нибудь решил проблему? Или поболтали и забыли?

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

24. "PPPoE и SkyLink"  +/
Сообщение от dmitry email(??) on 28-Апр-08, 12:37 
>[оверквотинг удален]
>>том случае если соединение идет только по pap. Кода попробывал на
>>винде все соединяется, а cisco не хочет соединятся. выдает такую строку:
>>
>>*Dec  6 07:11:23.635: %DIALER-6-BIND: Interface Vi1 bound to profile Di1
>>*Dec  6 07:11:23.639: %LINK-3-UPDOWN: Interface Virtual-Access1, changed state to up
>>*Dec  6 07:11:27.707: %DIALER-6-UNBIND: Interface Vi1 unbound from profile Di1
>>*Dec  6 07:11:27.711: %LINK-3-UPDOWN: Interface Virtual-Access1, changed state to down
>>Кто знает почему?
>
>Итак, кто-нибудь решил проблему? Или поболтали и забыли?

нет. смотря для какого региона, некоторые говорят, что кое-где работает как часы
у нас в Томской обл. так эту проблему так и не решили. провайдер говорит про несовместимость оборудования циски и того, которое стоит на их стороне.

Ответить | Правка | ^ к родителю #23 | Наверх | Cообщить модератору

25. "PPPoE и SkyLink"  +/
Сообщение от WANbuddie on 28-Июл-08, 19:02 
>Итак, кто-нибудь решил проблему? Или поболтали и забыли?

впиши в роутер строку
bba-group pppoe global

и перезапусти чмотек

Ответить | Правка | ^ к родителю #23 | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру