The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"OpenNews: Стоит ли использовать Apache 2.2.0."
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Разговоры, обсуждение новостей (Public)
Изначальное сообщение [ Отслеживать ]

"OpenNews: Стоит ли использовать Apache 2.2.0."  
Сообщение от opennews (??) on 20-Апр-06, 23:38 
Maxim Sipaygin перевел (http://apachedev.ru/2006/04/20/apache-220-ispolzovat-ili-pod.../) статью с обзором изменений и новых возможностей новой стабильной ветки Apache 2.2.0, выпущенной в декабре прошлого года.


Цель статьи помочь читателю определиться следует ли в данный момент переходить на новую версию или лучше подождать.

URL: http://apachedev.ru/2006/04/20/apache-220-ispolzovat-ili-pod.../
Новость: https://www.opennet.ru/opennews/art.shtml?num=7367

Высказать мнение | Ответить | Правка | Cообщить модератору

 Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Стоит ли использовать Apache 2.2.0."  
Сообщение от radeon (??) on 20-Апр-06, 23:38 
IMHO, одна вода... к чему писалась сама статья - не ясно,наверное, искуственно созданную дилему обмусолить. http://httpd.apache.org/docs/2.2/new_features_2_2.html а тут ясно и четко указано, что в нем нового. Ну а тем кто не знает английского - это перевод кстати.
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

2. "Стоит ли использовать Apache 2.2.0."  
Сообщение от RedAss email on 21-Апр-06, 01:00 
спасибо за перевод. хоть и англ знаю, и апачь давно юзАю, сам бы не залез и не прочитал, - некогда. не слушайте демагогов и критиканов, вы действительно сэкономили мне и, уверен, ещё сотням читателей, время.
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

3. "Стоит ли использовать Apache 2.2.0."  
Сообщение от Аноним on 21-Апр-06, 11:42 
так независимо от того , хотите вы ставить или не хотите последнюю версию
в свежих дистрибутивах ставится последняя версия апача
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

4. "Стоит ли использовать Apache 2.2.0."  
Сообщение от sarmat (??) on 21-Апр-06, 14:08 
А причем тут то что ставится в дистрибутивах? Или ты боевой сервак дистрибутивом супортишь?
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

5. "Стоит ли использовать Apache 2.2.0."  
Сообщение от Квагга on 21-Апр-06, 14:57 
Мне второй апач нравится очень. В интранете везде стоит 2 со времен выхода 2.0.48. Но в Интернете я использую сысоевский mod_accel, а для него нужен тутубалинский rus_apache. Иначе давно перешел на 2. Поскольку тачки многопроцессорные, а раздел SMP в httpd.conf в двойке явно шире. Если апач второй ведет себя с ядром и памятью как MySQL, то - есть вероятность сильно раскочегарить его на том же железе. Раза в 6, например.
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

6. "Стоит ли использовать Apache 2.2.0."  
Сообщение от maard email(??) on 27-Апр-06, 21:27 
у меня mod_accel на оригинальном 1.3.33 работает, русским апачем и не пахло... или я чего не знаю?
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру