The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Мультиплексор от Zyxel проблема совместимости"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [ Отслеживать ]

"Мультиплексор от Zyxel проблема совместимости"  
Сообщение от Coolxack email(ok) on 25-Сен-07, 17:10 
Было закуплено несколько мультиплексоров Zyxel IES 1245 - 51A.
Проблема кажется самая элементарная. Не могу его отконфигурить чтоб наконец catalist увидел это чудо техники.
Сейчас используем DSLAMы от фирмы Paradyne. Принцип настройки отличаеться. Думаю американци делали для своих:). Попытки найти аналогии успешны. Эта единственая и самая банальная проблем осталась.
Буду очень признателен. Не спец в этих вопросах будучи студентом.
Высказать мнение | Ответить | Правка | Cообщить модератору

 Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Мультиплексор от Zyxel проблема совместимости"  
Сообщение от fantom email(ok) on 25-Сен-07, 18:26 
>Было закуплено несколько мультиплексоров Zyxel IES 1245 - 51A.
>Проблема кажется самая элементарная. Не могу его отконфигурить чтоб наконец catalist увидел
>это чудо техники.
>Сейчас используем DSLAMы от фирмы Paradyne. Принцип настройки отличаеться. Думаю американци делали
>для своих:). Попытки найти аналогии успешны. Эта единственая и самая банальная
>проблем осталась.
>Буду очень признателен. Не спец в этих вопросах будучи студентом.

Может Zyxel IES 1248 - 51A????
Наверное надо VLAN-ы правильно прописать...
и тегированые - нетегированые порты правильно указать.
В каталист транк у вас торчит или нетегированое все должно бегать?

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

2. "Мультиплексор от Zyxel проблема совместимости"  
Сообщение от Coolxack email(ok) on 26-Сен-07, 10:35 
>Может Zyxel IES 1248 - 51A????

Да верно:)

>Наверное надо VLAN-ы правильно прописать...
>и тегированые - нетегированые порты правильно указать.
>В каталист транк у вас торчит или нетегированое все должно бегать?

Вот с VLAN-и всё впорядке. А тегирование... должно быть всё правильно.

Считаю проблема в конфиге на порте каталиста...

switchport trunk encapsulation dot1q
switchport mode trunk

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

3. "Мультиплексор от Zyxel проблема совместимости"  
Сообщение от A.Shikoff email(??) on 26-Сен-07, 21:01 

>Считаю проблема в конфиге на порте каталиста...
>
>switchport trunk encapsulation dot1q
>switchport mode trunk

Вот как раз со стороны каталиста похоже все правильно.
1. Включите Port Isolation в Basic Setting -> Switch Setup
2. Из Ethernet-порта Вашего Zyxel должны уходить тегированные пакеты. Настраивается в двух местах: 1) Advanced Application -> VLAN -> Static VLAN Setting: здесь заводите VLANы и указываете порты в них и настраиваете тегирование. Для Ethernet должны стоять галочки TX Tagging; 2) VLAN Port Setting: здесь указываете VLANы для портов.

После этого поднимаете саб-интерфейсы на маршрутизаторе и радуетесь жизни :)


Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

4. "Мультиплексор от Zyxel проблема совместимости"  
Сообщение от Coolxack email(ok) on 28-Сен-07, 11:55 
>Вот как раз со стороны каталиста похоже все правильно.
>1. Включите Port Isolation в Basic Setting -> Switch Setup
>2. Из Ethernet-порта Вашего Zyxel должны уходить тегированные пакеты. Настраивается в двух местах: 1) Advanced Application -> VLAN -> Static VLAN Setting: здесь заводите VLANы и указываете порты в них и настраиваете тегирование. Для Ethernet должны стоять галочки TX Tagging; 2) VLAN Port Setting: здесь указываете VLANы для портов.
>
>После этого поднимаете саб-интерфейсы на маршрутизаторе и радуетесь жизни :)

Мдя... Сделал всё что мог, ничего.
Или это из саб интерфейсами у меня беда:) или что:(

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

5. "Мультиплексор от Zyxel проблема совместимости"  
Сообщение от Coolxack email(ok) on 02-Окт-07, 17:48 
Нет всё отлично теперь. Но вот дело в том, что нельзя конфигурить через транковый порт сам мультиплексор.
К примеру беру обычный порт на каталисте и прописываю ip всё пашет.


interface GigabitEthernet0/13
no switchport
ip address 192.168.180.58 255.255.255.252

прописываю через VLAN

interface Vlan7
ip address 192.168.180.58 255.255.255.252 secondary
ip address 192.168.182.2 255.255.255.252

Всё пашет но конфигурить мультиплексор не могу. Разумеется прописано всё через транк порт как я привёл выше.
Как мне конфигурить DSLAM через циску?
Он будет находится на большом растоянии... С ноутбуком не смогу ездить разумеется:)

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

6. "Мультиплексор от Zyxel проблема совместимости"  
Сообщение от fantom email(ok) on 03-Окт-07, 09:12 
>[оверквотинг удален]
>
>interface Vlan7
> ip address 192.168.180.58 255.255.255.252 secondary
> ip address 192.168.182.2 255.255.255.252
>
>Всё пашет но конфигурить мультиплексор не могу. Разумеется прописано всё через транк
>порт как я привёл выше.
>Как мне конфигурить DSLAM через циску?
>Он будет находится на большом растоянии... С ноутбуком не смогу ездить разумеется:)
>

ПРАВИЛЬНО! настроить УПРАВЛЯЮЩИЙ VLAN на DSLAM-е.
Если это VLAN 7 то надо зайти с консоли на Zyxel
и набрать
switch vlan cpu set 7
и на ether порту этот VLAN сделать тегированым


Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

7. "Мультиплексор от Zyxel проблема совместимости"  
Сообщение от Coolxack email(ok) on 03-Окт-07, 12:56 
>ПРАВИЛЬНО! настроить УПРАВЛЯЮЩИЙ VLAN на DSLAM-е.
>Если это VLAN 7 то надо зайти с консоли на Zyxel
>и набрать
>switch vlan cpu set 7
>и на ether порту этот VLAN сделать тегированым

Спасибо! Наконец Эта тайванская подделка работает:)
Во узкоглазые:) две недели насиловал Это чудо комунизма.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

8. "Мультиплексор от Zyxel проблема совместимости"  
Сообщение от fantom email(ok) on 03-Окт-07, 15:56 
>>ПРАВИЛЬНО! настроить УПРАВЛЯЮЩИЙ VLAN на DSLAM-е.
>>Если это VLAN 7 то надо зайти с консоли на Zyxel
>>и набрать
>>switch vlan cpu set 7
>>и на ether порту этот VLAN сделать тегированым
>
>Спасибо! Наконец Эта тайванская подделка работает:)
>Во узкоглазые:) две недели насиловал Это чудо комунизма.

Руководство надо читать. Желательно внимательно :).
Девайс очень даже нормальный.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

9. "Мультиплексор от Zyxel проблема совместимости"  
Сообщение от wildmoon email on 12-Май-08, 18:14 
>>ПРАВИЛЬНО! настроить УПРАВЛЯЮЩИЙ VLAN на DSLAM-е.
>>Если это VLAN 7 то надо зайти с консоли на Zyxel
>>и набрать
>>switch vlan cpu set 7
>>и на ether порту этот VLAN сделать тегированым
>
>Спасибо! Наконец Эта тайванская подделка работает:)
>Во узкоглазые:) две недели насиловал Это чудо комунизма.

а не подскажете как все таки вы это победили? я не могу подружить дислам и каталист2950 ?


Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

10. "Мультиплексор от Zyxel проблема совместимости"  
Сообщение от fantom email(ok) on 13-Май-08, 09:45 
>[оверквотинг удален]
>>>Если это VLAN 7 то надо зайти с консоли на Zyxel
>>>и набрать
>>>switch vlan cpu set 7
>>>и на ether порту этот VLAN сделать тегированым
>>
>>Спасибо! Наконец Эта тайванская подделка работает:)
>>Во узкоглазые:) две недели насиловал Это чудо комунизма.
>
>а не подскажете как все таки вы это победили? я не могу
>подружить дислам и каталист2950 ?

"подружить" - понятие неопределенное,
что конкретно надо-то?
и что за железо?

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ] [Рекомендовать для помещения в FAQ]




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру