The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"cisco 851W (Корбина) HELP!"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [ Отслеживать ]

"cisco 851W (Корбина) HELP!"  +/
Сообщение от StarWoofy email(ok) on 18-Сен-07, 18:10 
Требуется помощь специалистов! :)

В результате настройки cisco 851w была обнаружена странность с работой virtual-ppp
Версия ios
Cisco IOS Software, C850 Software (C850-ADVSECURITYK9-M), Version 12.4(4)T7, RELEASE SOFTWARE (fc1)

System image file is "flash:c850-advsecurityk9-mz.124-4.T7.bin"

поступила (на проверенная) информация что корректно работает ios 12.4(9)T3
Може кто-нибудь посодействовать решению проблемы отсутствия доступа к скачиванию ios
по сcыылке
http://tools.cisco.com/support/downloads/go/PlatformList.x?s... Software&mdfid=279623991&treeName=Wireless&mdfLevel=null&url=null&modelName=Cisco 851 Integrated Services Router&isPlatform=N&treeMdfId=278875243

c850-advsecurityk9-mz.124-9.T3.bin

Высказать мнение | Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "cisco 851W (Корбина) HELP!"  +/
Сообщение от svshow (ok) on 18-Сен-07, 18:53 
http://ciscoman.zwz.ru/files/IOS/851/
Может старенькие. И IOS, по моему, бесплатно не дают скачивать.
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

2. "cisco 851W (Корбина) HELP!"  +/
Сообщение от dxer on 18-Сен-07, 19:06 
>http://ciscoman.zwz.ru/files/IOS/851/
>Может старенькие. И IOS, по моему, бесплатно не дают скачивать.

Может тебе последний скачать?

Release 12.4.15T1
Filename c850-advsecurityk9-mz.124-15.T1.bin
Product Code S850ASK9-12415T
Release Date  20/Jul/2007
Description --
Release Information Release Notes for release 12.4.15T1
  
Security Advisories Security Advisories
Minimum Memory DRAM:64MB Flash:20MB
Size 12334.73 KB
BSD Checksum 0
Core Checksum 0
Router Checksum 0x788a
CRC Checksum --
MD5 c4e5d78bd2e61f6be4785512cdcaa59d

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

3. "cisco 851W (Корбина) HELP!"  +/
Сообщение от StarWoofy email(ok) on 18-Сен-07, 21:42 
>>http://ciscoman.zwz.ru/files/IOS/851/
>>Может старенькие. И IOS, по моему, бесплатно не дают скачивать.

Этот уже проверял :( там половины команд которыми я пользуюсь нету.
Насчет скачивать бесплатно - да ты прав, поэтому и прошу у кого есть возможность! :)

>Может тебе последний скачать?
>
>Release 12.4.15T1
>Filename c850-advsecurityk9-mz.124-15.T1.bin
>Product Code S850ASK9-12415T
>Release Date  20/Jul/2007
>Description --
>Release Information Release Notes for release 12.4.15T1

Скачай plz!!!!!

Если можно скачай ещё 12.4(9)T3
сообщили что в ней гарантированно работает l2tp

Можешь в двух словах объяснит в чем разница в буквах?
Чем XW от XJ и от Т отличается?

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

4. "cisco 851W (Корбина) HELP!"  +/
Сообщение от Cyrill Malevanov on 19-Сен-07, 02:46 
>Можешь в двух словах объяснит в чем разница в буквах?
>Чем XW от XJ и от Т отличается?

www.cisco.com/go/fn


Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

5. "cisco 851W (Корбина) HELP!"  +/
Сообщение от StarWoofy email(ok) on 19-Сен-07, 08:26 
>>Можешь в двух словах объяснит в чем разница в буквах?
>>Чем XW от XJ и от Т отличается?
>
>www.cisco.com/go/fn

Ок, более-менее разобрался.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

6. "cisco 851W (Корбина) HELP!"  +/
Сообщение от dxer on 19-Сен-07, 09:21 
>[оверквотинг удален]
>>Description --
>>Release Information Release Notes for release 12.4.15T1
>
>Скачай plz!!!!!
>
>Если можно скачай ещё 12.4(9)T3
>сообщили что в ней гарантированно работает l2tp
>
>Можешь в двух словах объяснит в чем разница в буквах?
>Чем XW от XJ и от Т отличается?

Новый и 12.4(9)Т3 и последний самый 12.4.15Т1
находятся по адресу http://rodniki.net.ru/tmp/cisco

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

7. "cisco 851W (Корбина) HELP!"  +/
Сообщение от StarWoofy email(ok) on 19-Сен-07, 12:35 
>[оверквотинг удален]
>>Скачай plz!!!!!
>>
>>Если можно скачай ещё 12.4(9)T3
>>сообщили что в ней гарантированно работает l2tp
>>
>>Можешь в двух словах объяснит в чем разница в буквах?
>>Чем XW от XJ и от Т отличается?
>
>Новый и 12.4(9)Т3 и последний самый 12.4.15Т1
>находятся по адресу http://rodniki.net.ru/tmp/cisco

ОГРОМНОЕ ЧЕЛОВЕЧЕСКОЕ СПАСИБО!
:)
буду пробовать....

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

8. "cisco 851W (Корбина) HELP!"  +/
Сообщение от StarWoofy email(ok) on 19-Сен-07, 18:11 
upd. Похоже у меня неправильно настроен Nat.
Коллеги, кто может помочь с nat? :(

С роутера можно выполнить telnet www.ru 80 /source virtual-ppp1
traceroute отрабатывает. :rotate:

На PC - затыкается на последнем сервере корбины....  :shock: :cry:


SWRouter#traceroute www.ru

Type escape sequence to abort.
Tracing the route to www.ru (194.87.0.50)

  1 vpn10-l0.msk.corbina.net (85.21.0.10) 0 msec 4 msec 4 msec
  2 hq-bb-giga2-5.msk.corbina.net (85.21.17.18) 40 msec 28 msec 8 msec
  3 ko-bb-port-channel2.msk.corbina.net (195.14.54.186) 4 msec 4 msec 4 msec
  4 msu-bb-teng4-3.msk.corbina.net (195.14.54.226) 0 msec 4 msec 4 msec
  5 m9-bb-teng4-1.msk.corbina.net (195.14.54.218) 4 msec 4 msec 4 msec
  6 M9-IX-1G.Demos.net (193.232.244.35) 4 msec 4 msec 4 msec
  7 iki-1-vl10.demos.net (194.87.0.83) 4 msec 8 msec 4 msec
  8 www.ru (194.87.0.50) 4 msec 8 msec 4 msec
SWRouter#

pc:
C:\--Роутер-wifi\19092007-2>tracert www.ru

Трассировка маршрута к www.ru [194.87.0.50]
с максимальным числом прыжков 30:

  1    <1 мс    <1 мс    <1 мс  192.168.10.1
  2     2 ms     2 ms     2 ms  vpn10-l0.msk.corbina.net [85.21.0.10]
  3     2 ms     2 ms     2 ms  hq-bb-giga2-5.msk.corbina.net [85.21.17.18]
  4     2 ms     2 ms     2 ms  ko-bb-port-channel2.msk.corbina.net [195.14.54.1
86]
  5     2 ms     2 ms     2 ms  msu-bb-teng4-3.msk.corbina.net [195.14.54.226]
  6     2 ms     2 ms     2 ms  m9-bb-teng4-1.msk.corbina.net [195.14.54.218]
  7     *        *        *     Превышен интервал ожидания для запроса.
  8     *        *     ^C


SWRouter#sh ru
Building configuration...

Current configuration : 2818 bytes
!
version 12.4
no service pad
no service timestamps debug uptime
service timestamps log datetime localtime
no service password-encryption
!
hostname SWRouter
!
boot-start-marker
boot system flash c850-advsecurityk9-mz.124-9.T3.bin
boot-end-marker
!
logging buffered 51200 warnings
!
aaa new-model
!
!
aaa authentication ppp default local
aaa authorization network default none
!
aaa session-id common
!
resource policy
!
clock timezone MSK 3
no ip dhcp use vrf connected
ip dhcp excluded-address 192.168.10.1
!
ip dhcp pool HOME
   import all
   network 192.168.10.0 255.255.255.248
   default-router 192.168.10.1
   dns-server 85.21.192.3 213.234.192.8
   lease infinite
!
!
ip cef
ip domain name corbina.net
ip multicast-routing
vpdn enable
!
vpdn-group 1
!
l2tp-class corbina
!
!
!
!
username **** privilege 15 secret 5 *******
!
pseudowire-class class1
encapsulation l2tpv2
protocol l2tpv2 corbina
ip local interface FastEthernet4
!
!
!
!
!
!
interface FastEthernet0
no cdp enable
!
interface FastEthernet1
shutdown
no cdp enable
!
interface FastEthernet2
shutdown
no cdp enable
!
interface FastEthernet3
shutdown
no cdp enable
!
interface FastEthernet4
ip address dhcp
ip nat outside
ip virtual-reassembly
duplex auto
speed auto
no cdp enable
!
interface Dot11Radio0
no ip address
shutdown
speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
station-role root
  no cdp enable
!
interface Virtual-PPP1
ip address negotiated
ip mtu 1380
ip nat outside
no ip virtual-reassembly
no cdp enable
ppp authentication chap callin
ppp chap hostname *****
ppp chap password 0 ****
pseudowire 85.21.17.19 10 pw-class class1
!
interface Vlan1
ip address 192.168.10.1 255.255.255.248
ip nat inside
ip virtual-reassembly
!
no ip classless
ip route 0.0.0.0 0.0.0.0 Virtual-PPP1
ip route 85.21.192.3 255.255.255.255 dhcp
ip route 213.234.192.8 255.255.255.255 dhcp
ip route 85.21.17.19 255.255.255.255 dhcp
!
no ip http server
no ip http secure-server
ip nat inside source list NAT-TO-CORBINA interface FastEthernet4 overload
ip nat inside source list NAT-TO-OUTSIDE interface Virtual-PPP1 overload
!
ip access-list extended NAT-TO-CORBINA
permit ip 192.168.10.0 0.0.0.248 10.0.0.0 0.255.255.255
permit ip 192.168.10.0 0.0.0.248 host 10.219.0.17
permit ip 192.168.10.0 0.0.0.248 host 85.21.17.19
permit ip 192.168.10.0 0.0.0.248 host 85.21.192.3
permit ip 192.168.10.0 0.0.0.248 host 213.234.192.8
permit ip 192.0.0.0 0.255.255.255 any
ip access-list extended NAT-TO-OUTSIDE
permit ip 192.0.0.0 0.255.255.255 any
!
no cdp run
!
control-plane
!
!
line con 0
no modem enable
  transport output all
line aux 0
transport output all
line vty 0 4
transport input all
transport output all
!
scheduler max-task-time 5000
end

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

9. "cisco 851W (Корбина) HELP!"  +/
Сообщение от StarWoofy email(ok) on 20-Сен-07, 22:57 
С решеним вопроса помогли.
Глюк если на FE4 адрес получен по dhcp - роутинг не работает по-человечески.
Решение - задать ip явно.
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

10. "cisco 851W (Корбина) HELP!"  +/
Сообщение от StarWoofy email(ok) on 22-Сен-07, 18:48 
upd. Странности продолжаются:

через l2tp на циске
недоступны некоторые .com (и не .com) сайты
www.cisco.com (хе-хе-хе)
www.microsoft.com

есть предположение что это связано с MTU на Virtual-ppp (а может не там)

При попытке задать mtu явно на virtual-ppp
он игнориуется (1500 и всё тут)
l2tp сервер с которым устанавливаю туннель, по информации от инженера техподдержки выставляет mtu=1460

В связи с чем вопрос: как поменять mtu на моей стороне, так чтобы он действительно установился?

Может mtu необходимо выставить где-то ещё (непосредственно привязать его к l2tp)?

Если попытаться написать что-то типа
pseudowire-class class1
ip pmtu max 1400

станут недоступны другие сервера :)

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

11. "cisco 851W (Корбина) HELP!"  +/
Сообщение от StarWoofy email(ok) on 22-Сен-07, 22:48 
upd. Все проблемы решились сменой адреса сервера l2tp авторизации...
:))
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

12. "cisco 851W (Корбина) HELP!"  +/
Сообщение от шфыи on 18-Мрт-08, 09:28 
>upd. Странности продолжаются:
>
>через l2tp на циске
>недоступны некоторые .com (и не .com) сайты
>www.cisco.com (хе-хе-хе)
>www.microsoft.com

лекарство:

http://www.cisco.com/warp/public/794/router_mtu.html


Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

13. "cisco 851W (Корбина) HELP!"  +/
Сообщение от StarWoofy (??) on 18-Мрт-08, 21:53 
>лекарство:
>
>http://www.cisco.com/warp/public/794/router_mtu.html

Уже знаю! ;)

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

14. "cisco 851W (Корбина) HELP!"  +/
Сообщение от StarWoofy (ok) on 11-Фев-09, 15:58 
>>лекарство:
>>
>>http://www.cisco.com/warp/public/794/router_mtu.html
>
>Уже знаю! ;)

Текущая рабочая конфигурация и ссылки на 871 и иже с ним в "моей" теме на homenet.corbina.net
Работает примерно год с лишним :)

http://homenet.corbina.net/index.php?showtopic=139958

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

15. "cisco 851W (Корбина) HELP!"  +/
Сообщение от artem (??) on 08-Ноя-09, 02:22 
>[оверквотинг удален]
>>>
>>>http://www.cisco.com/warp/public/794/router_mtu.html
>>
>>Уже знаю! ;)
>
>Текущая рабочая конфигурация и ссылки на 871 и иже с ним в
>"моей" теме на homenet.corbina.net
>Работает примерно год с лишним :)
>
>http://homenet.corbina.net/index.php?showtopic=139958

Здравствуйте всем! У меня именно эта проблема, не пингуются сайты cisco.com microsoft.com и ещё с компьютеров пользователей не отправляется почта, не пойму в чем дело - пытался ставить ip adjust-mss 1400, ip mtu 1400. Не помогает ни один способ, подходящей статьи тоже не могу объяснить - помогите пожалуйста!

interface Virtual-PPP1
ip address negotiated
ip mtu 1400
ip nat outside
ip virtual-reassembly
ip tcp adjust-mss 1400
no peer neighbor-route
no cdp enable
ppp authentication chap callin
ppp chap hostname
ppp chap password 0
pseudowire 85.21.0.239 10 pw-class clas1

interface Vlan1
ip address 192.168.0.201 255.255.255.0
ip nat inside
ip virtual-reassembly
ip tcp adjust-mss 1420

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

16. "cisco 851W (Корбина) HELP!"  +/
Сообщение от StarWoofy email(??) on 08-Ноя-09, 10:08 
>Не помогает ни один способ, подходящей статьи тоже не могу объяснить
>- помогите пожалуйста!
>

1) Если у тебя г. Москва, проверь bras 85.21.0.253
2) проверь доступ к адресам с циски(ping xxxx, telnet xxxx 80  GET / итп)
3) покажи весь конфиг (пароли затереть!!!)
4) imho более правильно на форуме корбины вопрос задать - там специалистов по корбине и её глюкам дофига :-)
http://homenet.corbina.net/index.php?showforum=634

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2021 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру