The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Обмануть начальство"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [Проследить за развитием треда]

"Обмануть начальство"  
Сообщение от RPaha (ok) on 18-Сен-07, 17:55 
Всем привет.
Такая ситуация - роутер циска 2811, к ней подключен на один интерфейс инет, а на второй ЛВС. Все гуд, все работает, но у нас ограничение на инет-трафик и чтобы не светится в логах прокси-сервера хочу используя Policy Based Routing (PBR) выпустить свою машину напрямую в инет через 2811.
Вот что сделал:

interface FastEthernet0/0
ip address 172.16.0.2 255.255.0.0
ip policy route-map inet

access-list 103 permit tcp host 172.16.0.11 any eq www

route-map inet permit 10
match ip address 103
set ip default next-hop 213.33.х.х - шлюз провайдера

при этом есть следующие маршруты:

ip route 0.0.0.0 0.0.0.0 213.33.х.х
ip route 10.0.0.0 255.0.0.0 172.16.0.1
ip route 172.16.0.0 255.255.0.0 172.16.0.1
ip route 192.168.5.0 255.255.255.0 172.16.0.1
ip route 192.168.6.0 255.255.255.0 172.16.0.1


Так вот, теперь в настройках браузера меняю с "использовать прокси"  на "прямое подключение".  
Пытаюсь зайти на любой сайт и не получается, при этом команда

sh access-list 103
говорит что срабатывания этого ACL имеет место (и оно увеличивается постоянно).
Так вот вопрос - что я еще забыл учесть?

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

 Оглавление

Сообщения по теме [Сортировка по времени, UBB]


1. "Обмануть начальство"  
Сообщение от svshow (ok) on 18-Сен-07, 18:49 
А шлюз 172.16.0.2 на машинке с виндами указал?
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

2. "Обмануть начальство"  
Сообщение от Eduard_k (ok) on 18-Сен-07, 20:58 
>А шлюз 172.16.0.2 на машинке с виндами указал?

А NAT кто настраивать будет?

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

3. "Обмануть начальство"  
Сообщение от RPaha (??) on 19-Сен-07, 08:46 
Про шлюз не забыл, а вот про NAT - да.
Помогите плиз с этим делом

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

4. "Обмануть начальство"  
Сообщение от RPaha (??) on 19-Сен-07, 12:28 
Ну вот, получилось, настроил нат и все гуд.
Всем спасибо.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ] [Рекомендовать для помещения в FAQ]




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру