The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  ВХОД  слежка  RSS
"mode access -> mode trunk (Cisco 4948)"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [Проследить за развитием треда]

"mode access -> mode trunk (Cisco 4948)"  
Сообщение от Orlic email(??) on 28-Авг-07, 13:20 
Добрый день.

Имеется 2 Cisco 4948. На 1-ом несколько VLAN, на втором был только 1 (VLAN 75), коннект между ними по Gi1/3:
switchport access vlan 75
switchport mode access

Теперь нужно завести на 2-ой свич еще 1 VLAN 78. Для этого я на обоих свичах перевожу порты gi1/3 в trunk:
interface GigabitEthernet1/3
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 75,78
switchport mode trunk
logging event link-status
storm-control broadcast level 1.00
storm-control action trap
spanning-tree portfast
spanning-tree cost 5
end

соответственно, завел на 2-ом свиче VLAN 78, сделал shutdown / no shutdown gi1/3 портов на обоих свичах

Насколько я понимаю, должен появиться коннект между свичами по VLAN78. Но его нет (пингов нет).
Что я забыл сделать? Спасибо.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

 Оглавление

Сообщения по теме [Сортировка по времени, UBB]


1. "mode access -> mode trunk (Cisco 4948)"  
Сообщение от Orlic email(??) on 28-Авг-07, 13:47 
>Насколько я понимаю, должен появиться коннект между свичами по VLAN78. Но его
>нет (пингов нет).
>Что я забыл сделать? Спасибо.

Нашел, что забыл. Забыл сказать:
# conf t
# (conf) int vlan 78
# (conf-int) ip address a.b.c.d x.x.x.0
# (conf-int) no shutdown

чтобы все заработало


Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

2. "mode access -> mode trunk (Cisco 4948)"  
Сообщение от anton_lva (ok) on 28-Авг-07, 17:21 
> spanning-tree portfast

уберите.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ] [Рекомендовать для помещения в FAQ]




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2020 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру