The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Cisco WIFI"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [ Отслеживать ]

"Cisco WIFI"  
Сообщение от Александр (??) on 10-Авг-07, 12:10 
Добрый день. Ситуация такая.. есть роутер 871 с WiFi, хочу увеличить зону покрытия с помощю точки доступа AP1231 поставив ее в режим репитера.

Не могу понять как мне настроить точку доступа в режиме репитера, что бы пользователь попадал в теже сиды и брал адреса из того же пула что на роутере. Надо ли на точке доступа создвать вланы, сабинтерфейсы, ссиды.. или они как-то могут синхронизироваться с роутером.. Хорошобы еще ссылочку с примером каким-нибудь

Вот конфиг роутера.

version 12.4                                                                    
no service pad                                                                  
service tcp-keepalives-in                                                      
service tcp-keepalives-out                                                      
service timestamps debug datetime msec localtime show-timezone                  
service timestamps log datetime msec localtime show-timezone                    
service password-encryption                                                    
service sequence-numbers                                                        
!                                                                              
hostname MAIN-WiFi                                                              
!                                                                              
boot-start-marker                                                              
boot-end-marker                                                                
!                                                                              
logging buffered 51200 debugging                                                
logging console critical                                                        

!                                                                              
aaa new-model                                                                  
!                                                                              
!                                                                              
aaa authentication ppp default local                                            
aaa authorization network default none                                          
!                                                                              
aaa session-id common                                                          
!                                                                              
resource policy                                                                
!                                                                              
clock timezone PCTime 3                                                        
clock summer-time PCTime date Mar 30 2003 2:00 Oct 26 2003 3:00                
ip subnet-zero                                                                  
no ip source-route                                                              
ip cef                                                                          
no ip dhcp use vrf connected                                                    
ip dhcp excluded-address 10.10.10.1                                            
ip dhcp excluded-address 10.10.20.1                                            
!                                                                              
ip dhcp pool vlan1                                                              
   network 10.10.10.0 255.255.255.0                                            
   default-router 10.10.10.1                                                    
   dns-server 192.168.18.16 195.230.73.2                                        
!                                                                              
ip dhcp pool vlan2                                                              
   network 10.10.20.0 255.255.255.0                                            
   default-router 10.10.20.1                                                    
   dns-server 192.168.18.16 195.230.73.2                                        
!                                                                              
!                                                                              
bridge irb                                                                      
!                                                                              
!                                                                              
interface FastEthernet0                                                        
!                                                                              
interface FastEthernet1                                                        
!                                                                              
interface FastEthernet2                                                        
!                                                                              
interface FastEthernet3                                                        
!                                                                              
interface FastEthernet4                                                        
description $ES_WAN$$FW_OUTSIDE$                                              
ip address 192.168.104.191 255.255.0.0                                        
no ip redirects                                                                
no ip unreachables                                                            
no ip proxy-arp                                                                
ip nat outside                                                                
ip virtual-reassembly                                                          
ip route-cache flow                                                            
duplex auto                                                                    
speed auto                                                                    
!                                                                              
interface Dot11Radio0                                                          
no ip address                                                                  
!                                                                              
encryption vlan 1 key 1 size 40bit 7 8D36433F1D34 transmit-key                
encryption vlan 1 mode wep mandatory                                          
!                                                                              
ssid RIAGUEST                                                                  
    vlan 2                                                                      
    authentication open                                                        
    guest-mode                                                                  
!                                                                              
ssid RIAMEMBER                                                                
    vlan 1                                                                      
    authentication open                                                        
!                                                                              
speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0
54.0                                                                          
station-role root                                                              
!                                                                              
interface Dot11Radio0.1                                                        
encapsulation dot1Q 1 native                                                  
no snmp trap link-status                                                      
no cdp enable                                                                  
bridge-group 1                                                                
bridge-group 1 subscriber-loop-control                                        
bridge-group 1 spanning-disabled                                              
bridge-group 1 block-unknown-source                                            
no bridge-group 1 source-learning                                              
no bridge-group 1 unicast-flooding                                            
!                                                                              
interface Dot11Radio0.2                                                        
encapsulation dot1Q 2                                                          
no snmp trap link-status                                                      
no cdp enable                                                                  
bridge-group 2                                                                
bridge-group 2 subscriber-loop-control                                        
bridge-group 2 spanning-disabled                                              
bridge-group 2 block-unknown-source                                            
no bridge-group 2 source-learning                                              
no bridge-group 2 unicast-flooding                                            
!                                                                              
interface Vlan1                                                                
description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$$FW_INSIDE$                    
no ip address                                                                  
ip tcp adjust-mss 1452                                                        
bridge-group 1                                                                
bridge-group 1 spanning-disabled                                              
!                                                                              
interface Vlan2                                                                
no ip address                                                                  
bridge-group 2                                                                
bridge-group 2 spanning-disabled                                              
!                                                                              
interface BVI1                                                                  
description $ES_LAN$                                                          
ip address 10.10.10.1 255.255.255.0                                            
ip nat inside                                                                  
ip virtual-reassembly                                                          
!                                                                              
interface BVI2                                                                  
ip address 10.10.20.1 255.255.255.0                                            
ip access-group 101 in                                                        
ip nat inside                                                                  
ip virtual-reassembly                                                          
!                                                                              
ip classless                                                                    
ip route 0.0.0.0 0.0.0.0 192.168.18.1                                          
!                                                                              
ip http server                                                                  
ip http authentication local                                                    
ip http secure-server                                                          
ip http timeout-policy idle 60 life 86400 requests 10000                        
ip nat inside source list 1 interface FastEthernet4 overload                    
ip dns server                                                                  
!                                                                              
logging trap debugging                                                          
access-list 1 remark INSIDE_IF=BVI1                                            
access-list 1 remark SDM_ACL Category=2                                        
access-list 1 permit 10.10.10.0 0.0.0.255                                      
access-list 1 permit 10.10.20.0 0.0.0.255                                      
access-list 101 permit tcp any any eq www                                      
access-list 101 permit tcp any any eq 443                                      
access-list 101 permit tcp any any eq domain                                    
access-list 101 permit udp any any                                              
access-list 101 deny   ip any any                                              
snmp-server community public RO                                                
snmp-server community private RW                                                
no cdp run                                                                      
!                                                                              
control-plane                                                                  
!                                                                              
bridge 1 protocol ieee                                                          
bridge 1 route ip                                                              
bridge 2 route ip                                                              

Высказать мнение | Ответить | Правка | Cообщить модератору

 Оглавление

  • Cisco WIFI, maputa, 16:23 , 10-Авг-07, (1)  
    • Cisco WIFI, hhh, 09:20 , 19-Янв-09, (2)  

Сообщения по теме [Сортировка по времени | RSS]


1. "Cisco WIFI"  
Сообщение от maputa (ok) on 10-Авг-07, 16:23 
Если память не изменяет, то достаточно на AP прописать теже SSID(с ключами), что и на роутере. И station-role repeater.
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

2. "Cisco WIFI"  
Сообщение от hhh on 19-Янв-09, 09:20 
>Если память не изменяет, то достаточно на AP прописать теже SSID(с ключами),
>что и на роутере. И station-role repeater.

а если репиторов несколько, будт ли они друг другу передавать сигнал, или там исчо надо что нидь поднять

спс

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ] [Рекомендовать для помещения в FAQ]




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру