The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"PRI to SIP слышно только в одну сторону"
Вариант для распечатки  
Пред. тема | След. тема 
Форум Маршрутизаторы CISCO и др. оборудование. (VoIP)
Изначальное сообщение [ Отслеживать ]

"PRI to SIP слышно только в одну сторону"  +/
Сообщение от mverepin (ok) on 10-Апр-14, 11:56 
Есть 1700 cisco с картами PVDM и vwic 1mft e1.
Принимаю pri поток и отправляю его на asterisk. Пробовал вместо астериска на софтфон и ip телефон.
В любом случае результат один,
звонок приходит,меня слышит абонент который со стороны PRI , а я его не слышу.
Перепроверил все 10 раз. Не знаю уже, где и что копать.
Вот конфиг циски
Building configuration...

Current configuration : 1648 bytes
!
! No configuration change since last restart
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname voipgw
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$.Vf1$fDQeE/W5t6EOsfmfrdBb/0
enable password bynthwtgnjh
!
tdm clock E1 0/0 both export line
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
voice-card 0
!
no aaa new-model
ip subnet-zero
no ip routing
no ip cef
!
!
!
isdn switch-type primary-net5
!
!
!
voice service voip
h323
sip
  min-se  3600
!
voice class codec 1
codec preference 1 g711alaw
codec preference 2 g711ulaw
!
!
!
!
controller E1 0/0
framing NO-CRC4
pri-group timeslots 1-10,16
!
!
!
!
interface FastEthernet0/0
ip address 192.168.117.1 255.255.255.0
no ip route-cache
speed auto
full-duplex
!
interface Serial0/0:15
no ip address
encapsulation hdlc
no logging event link-status
isdn switch-type primary-net5
isdn incoming-voice voice
isdn send-alerting
isdn bchan-number-order ascending
isdn sending-complete
no cdp enable
!
ip classless
no ip http server
!
!
voice-port 0/0:15
!
!
!
dial-peer voice 2 voip
description INCOMING VoIP
numbering-type unknown
incoming called-number .
destination-pattern .
voice-class codec 1
session protocol sipv2
session target ipv4:192.168.117.9:5060
session transport udp
dtmf-relay rtp-nte
no vad
!
dial-peer voice 9 pots
description incoming pots dial-peer
translation-profile incoming isdn-to-voip
incoming called-number .+
direct-inward-dial
!
!
line con 0
line aux 0
line vty 0 4
password bynthwtgnjh
login
!
end


Может подскажете куда копать?
Думал кодеки, но с ними все нормально, иначе бы в одну сторону не было бы слышно.

Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "PRI to SIP слышно только в одну сторону"  +/
Сообщение от mverepin (ok) on 11-Апр-14, 10:33 
>[оверквотинг удален]
> line con 0
> line aux 0
> line vty 0 4
>  password bynthwtgnjh
>  login
> !
> end
> Может подскажете куда копать?
> Думал кодеки, но с ними все нормально, иначе бы в одну сторону
> не было бы слышно.

В общем - я не знаю почему так, но когда я убрал no ip routing и прописал маршрут на 0.0.0.0 у меня внезапно все заработало.
Спать не могу, почему так? Зачем роутинг если всего одна сеть была?

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

2. "PRI to SIP слышно только в одну сторону"  +/
Сообщение от ShyLion (ok) on 11-Апр-14, 13:27 
> В общем - я не знаю почему так, но когда я убрал
> no ip routing и прописал маршрут на 0.0.0.0 у меня внезапно
> все заработало.
> Спать не могу, почему так? Зачем роутинг если всего одна сеть была?

Вот это нюанс!
Возможно потому что медиатраффик не на астериск должен был идти, а на телефоны?

Ответить | Правка | ^ к родителю #1 | Наверх | Cообщить модератору

3. "PRI to SIP слышно только в одну сторону"  +/
Сообщение от mverepin (ok) on 11-Апр-14, 19:23 
>> В общем - я не знаю почему так, но когда я убрал
>> no ip routing и прописал маршрут на 0.0.0.0 у меня внезапно
>> все заработало.
>> Спать не могу, почему так? Зачем роутинг если всего одна сеть была?
> Вот это нюанс!
> Возможно потому что медиатраффик не на астериск должен был идти, а на
> телефоны?

Но телефоны же в этой же сети. Зачем роутинг и шлюз?

Ответить | Правка | ^ к родителю #2 | Наверх | Cообщить модератору

4. "PRI to SIP слышно только в одну сторону"  +/
Сообщение от ShyLion (ok) on 14-Апр-14, 07:17 
>>> В общем - я не знаю почему так, но когда я убрал
>>> no ip routing и прописал маршрут на 0.0.0.0 у меня внезапно
>>> все заработало.
>>> Спать не могу, почему так? Зачем роутинг если всего одна сеть была?
>> Вот это нюанс!
>> Возможно потому что медиатраффик не на астериск должен был идти, а на
>> телефоны?
> Но телефоны же в этой же сети. Зачем роутинг и шлюз?

Неисповедимы пути циски.

Ответить | Правка | ^ к родителю #3 | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2021 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру