The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  ВХОД  слежка  RSS
"Вопрос по Catalyst 3560G"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [Проследить за развитием треда]

"Вопрос по Catalyst 3560G"  
Сообщение от a_d email(ok) on 07-Мрт-07, 11:09 
Добрый день! Есть Catalyst 3560G, порт gi 0/2 сделан L3 и подключен к сети *.*.135.0, порт gi 0/3 - vlan 2 - *.*.3.0, поднята маршрутизация. Хосты включенные в vlan 2 пингуются из внешней, 135.0 сети, НО ни один сервис (http, telnet, ftp и пр.) между сетями не работает... Конфиг 3560 ниже:
Building configuration...
Current configuration : 1704 bytes
!
version 12.2
no service pad
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname ****
!
enable secret 5 $1$oELR$OyZKvH6CqwVeM6T9y7v.l/
enable password 7 051D031C224D5A29
!
no aaa new-model
ip subnet-zero
ip routing
!
!
!
!
no file verify auto
spanning-tree mode pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
!
interface GigabitEthernet0/1
!
interface GigabitEthernet0/2
no switchport
ip address *.*.135.5 255.255.255.0
duplex full
!
interface GigabitEthernet0/3
switchport access vlan 2
switchport mode access
!
interface GigabitEthernet0/4
!
interface GigabitEthernet0/5
!
interface GigabitEthernet0/6
!
interface GigabitEthernet0/7
!
interface GigabitEthernet0/8
!
interface GigabitEthernet0/9
!
interface GigabitEthernet0/10
!
interface GigabitEthernet0/11
!
interface GigabitEthernet0/12
!
interface GigabitEthernet0/13
!
interface GigabitEthernet0/14
!
interface GigabitEthernet0/15
!
interface GigabitEthernet0/16
!
interface GigabitEthernet0/17
!
interface GigabitEthernet0/18
!
interface GigabitEthernet0/19
!
interface GigabitEthernet0/20
!
interface GigabitEthernet0/21
!
interface GigabitEthernet0/22
!
interface GigabitEthernet0/23
!
interface GigabitEthernet0/24
!
interface GigabitEthernet0/25
!
interface GigabitEthernet0/26
!
interface GigabitEthernet0/27
!
interface GigabitEthernet0/28
!
interface Vlan1
no ip address
!
interface Vlan2
ip address *.*.3.1 255.255.255.0
!
ip classless
ip route 0.0.0.0 0.0.0.0 *.*.135.30
ip http server
!
!
!
control-plane
!
!
line con 0
line vty 0 4
password 7 095A4B1A4A5056
no login
line vty 5 15
password 7 095A4B1A4A5056
no login
!
!
end
В чем может быть причина?
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

 Оглавление

Сообщения по теме [Сортировка по времени, UBB]


1. "Вопрос по Catalyst 3560G"  
Сообщение от mulderua email on 07-Мрт-07, 11:53 
ip routing
ip classless
ip subnet-zero


vlan 2 включен ?
sh ip route покажите !

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

2. "Вопрос по Catalyst 3560G"  
Сообщение от a_d email(ok) on 07-Мрт-07, 12:53 
Vlan 2 включен.

Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
       i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
       ia - IS-IS inter area, * - candidate default, U - per-user static route
       o - ODR, P - periodic downloaded static route

Gateway of last resort is *.*.135.30 to network 0.0.0.0

     *.*.0.0/24 is subnetted, 1 subnets
C       *.*.135.0 is directly connected, GigabitEthernet0/2
     *.*.0.0/24 is subnetted, 1 subnets
C       *.*.3.0 is directly connected, Vlan2
S*   0.0.0.0/0 [1/0] via *.*.135.30

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ] [Рекомендовать для помещения в FAQ]




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру