The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Cisco 871 - Помогите чайнику"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [ Отслеживать ]

"Cisco 871 - Помогите чайнику"  
Сообщение от Exulted on 06-Мрт-07, 21:22 
Пытаюсь настроить Cisco 871 через SDM.  Сделал все по рук-ву, но после установки ноутбук не может подключиться к Cisco.

Что делать для диагностики проблемы?  Должна ли Cisco быть подключена к WAN-сети во время установки или достаточно, чтобы она только была связь по локалке с компом, с которого настраиваю?  Вопрос непраздный, потому что провод от провайдера приходит в серверную арендодателя, а доступ в нее очень ограничен.  Поэтому пытаюсь настроить сейчас, чтобы завтра, когда будет доступ в течение 30 минут, уже все "летало".

Заранее приношу извинения за ламерские вопросы.

Спасибо,

Владислав

Высказать мнение | Ответить | Правка | Cообщить модератору

 Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Cisco 871 - Помогите чайнику"  
Сообщение от WRF (??) on 06-Мрт-07, 22:58 
Скорее всего в настройке через SDM в настройках безопасности (я точно не помню как там это называется, но там запускается какой то визард и степ бай степ идет настройка) так вот там на каком то шаге спрашивает разрешить управление через вэб с локальный/заданных ипов или нет, скорее всего ты запретил управление...
исправить можно ресетнув девайс кнопочкой или зайти через консоль и там настроить доступ или ваще настраивать через CLI
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

2. "Cisco 871 - Помогите чайнику"  
Сообщение от Exulted on 07-Мрт-07, 00:23 
>Скорее всего в настройке через SDM в настройках безопасности (я точно не
>помню как там это называется, но там запускается какой то визард
>и степ бай степ идет настройка) так вот там на каком
>то шаге спрашивает разрешить управление через вэб с локальный/заданных ипов или
>нет, скорее всего ты запретил управление...
>исправить можно ресетнув девайс кнопочкой или зайти через консоль и там настроить
>доступ или ваще настраивать через CLI

Проблема в том, что после установки девайс не пингуется вообще.

Вопрос: провайдер выдал два IP адреса: Router IP Address и Access Server IP Address.  Я правильно понимаю, что первый адрес - должен смотреть на мою локалку, а второй адрес на сеть провайдера?  В настройках Cisco последний называется WAN IP адрес.

Я выбрал установку со статическими адресами без поддержки NAT (нам нужны компы с IP-адресами, видными во внешней сети), но нигде не забивал ни отдельные адреса, ни диапазон адресов.  Может быть проблема кроется в этом?  Хотя я уже перепробовал и DHCP, и DHCP с поддержкой NAT.

Спасибо,

Владислав


Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

3. "Cisco 871 - Помогите чайнику"  
Сообщение от GolDi (??) on 07-Мрт-07, 09:59 
>>Скорее всего в настройке через SDM в настройках безопасности (я точно не
>>помню как там это называется, но там запускается какой то визард
>>и степ бай степ идет настройка) так вот там на каком
>>то шаге спрашивает разрешить управление через вэб с локальный/заданных ипов или
>>нет, скорее всего ты запретил управление...
>>исправить можно ресетнув девайс кнопочкой или зайти через консоль и там настроить
>>доступ или ваще настраивать через CLI
>
>Проблема в том, что после установки девайс не пингуется вообще.
>
>Вопрос: провайдер выдал два IP адреса: Router IP Address и Access Server
>IP Address.  Я правильно понимаю, что первый адрес - должен
>смотреть на мою локалку, а второй адрес на сеть провайдера?  
>В настройках Cisco последний называется WAN IP адрес.
>
>Я выбрал установку со статическими адресами без поддержки NAT (нам нужны компы
>с IP-адресами, видными во внешней сети), но нигде не забивал ни
>отдельные адреса, ни диапазон адресов.  Может быть проблема кроется в
>этом?  Хотя я уже перепробовал и DHCP, и DHCP с
>поддержкой NAT.
>
>Спасибо,
>
>Владислав

Ты выложи конфиг.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

4. "Cisco 871 - Помогите чайнику"  
Сообщение от Exulted on 07-Мрт-07, 10:35 
>
>Ты выложи конфиг.

Я так понимаю: show configuration

show configuration
Using 2706 out of 131072 bytes
!
version 12.4
no service pad
service tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
service password-encryption
service sequence-numbers
!
hostname orbrm_cisco
!
boot-start-marker
boot-end-marker
!
logging buffered 51200 debugging
logging console critical
enable secret 5 $1$hZE/$Rvh5BwXh/rYaesT3XawxA1
!
no aaa new-model
!
resource policy
!
clock timezone PCTime 3
clock summer-time PCTime date Mar 30 2003 2:00 Oct 26 2003 3:00
ip subnet-zero
no ip source-route
ip cef
no ip dhcp use vrf connected
ip dhcp excluded-address 89.175.99.30
!
ip dhcp pool sdm-pool1
   import all
   network 89.175.99.0 255.255.255.0
   default-router 89.175.99.30
!
!
ip tcp synwait-time 10
no ip bootp server
ip domain name orbrm.ru
ip name-server 83.242.139.10
ip name-server 83.242.140.10
ip ssh time-out 60
ip ssh authentication-retries 2
!
!
crypto pki trustpoint TP-self-signed-3757374482
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-3757374482
revocation-check none
rsakeypair TP-self-signed-3757374482
!
!
crypto pki certificate chain TP-self-signed-3757374482
certificate self-signed 01 nvram:IOS-Self-Sig#3203.cer
username exulted privilege 15 secret 5 $1$/Gbw$QwlRQALScbEBL0rTH3igs0
!
!
!
!
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface FastEthernet4
description $ES_WAN$$FW_OUTSIDE$
ip address 89.175.99.29 255.255.255.0
no ip redirects
no ip unreachables
no ip proxy-arp
ip nat outside
ip virtual-reassembly
ip route-cache flow
duplex auto
speed auto
!
interface Vlan1
description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$$ES_LAN$$FW_INSIDE$
no ip address
no ip redirects
no ip unreachables
no ip proxy-arp
ip nat inside
ip virtual-reassembly
ip route-cache flow
ip tcp adjust-mss 1452
!
ip classless
ip route 0.0.0.0 0.0.0.0 FastEthernet4
!
ip http server
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
ip nat inside source list 1 interface FastEthernet4 overload
!
logging trap debugging
access-list 1 remark INSIDE_IF=Vlan1
access-list 1 remark SDM_ACL Category=2
access-list 1 permit 89.175.99.0 0.0.0.255
no cdp run
!
control-plane
!
banner login ^CAuthorized access only!
Disconnect IMMEDIATELY if you are not an authorized user!^C
!
line con 0
login local
no modem enable
transport output telnet
line aux 0
login local
transport output telnet
line vty 0 4
privilege level 15
login local
transport input telnet ssh
!
scheduler max-task-time 5000
scheduler allocate 4000 1000
scheduler interval 500
end


Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

5. "Cisco 871 - Помогите чайнику"  
Сообщение от krymov2005 email(ok) on 07-Мрт-07, 20:40 
какой IOS поподробней,
циска езернетовская, что приходит физически от прова и что дает за адреса какая маска к примеру?
у меня в сети и 871 и 877 и 2801
пиши в почту, чем смогу помогу (сам недавно занимаюсь, и знаю что редко кто поможет)
на форуме я редко (krymov@arm.kes.ru)
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

6. "Cisco 871 - Помогите чайнику"  
Сообщение от Nikolai (??) on 18-Июл-08, 11:20 
>какой IOS поподробней,
>циска езернетовская, что приходит физически от прова и что дает за адреса
>какая маска к примеру?
>у меня в сети и 871 и 877 и 2801
>пиши в почту, чем смогу помогу (сам недавно занимаюсь, и знаю что
>редко кто поможет)
>на форуме я редко (krymov@arm.kes.ru)

Вот тут еще неплохой ресурс: http://learncisco.ru
Мне помогли, во всяком случае.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ] [Рекомендовать для помещения в FAQ]




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру