The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  ВХОД  слежка  RSS
"Выделенный канал и резерв по туннелю"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [Проследить за развитием треда]

"Выделенный канал и резерв по туннелю"  
Сообщение от Alkmas email(ok) on 31-Янв-07, 17:34 
Следующая задача.
Есть 2 маршрутизатора сязанные по выделенному каналу и
резерв по туннелю через VPN MPLS конф.следующие:

Cisco1:

interface Serial1/0:18
ip unnumbered Loopback0
encapsulation ppp
load-interval 60
no fair-queue
no cdp enable
!

interface Tunnel1
bandwidth 256
no ip address
tunnel source yyy.yyy.yyy.yyy
tunnel destination xxx.xxx.xxx.xxx
!

ip route 0.0.0.0 0.0.0.0 Serial1/0:18 10
ip route 0.0.0.0 0.0.0.0 Tunnel1 20


Cisco2:

interface Serial1
ip unnumbered Loopback0
encapsulation ppp
load-interval 60
no fair-queue
no cdp enable
!

interface Tunnel1
bandwidth 256
no ip address
tunnel source xxx.xxx.xxx.xxx
tunnel destination yyy.yyy.yyy.yyy
!

ip route 0.0.0.0 0.0.0.0 Serial1 10
ip route 0.0.0.0 0.0.0.0 Tunnel1 20

Подскажите как сделать чтобы при пропадании выделенного канала
поднимался туннель?

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

 Оглавление

Сообщения по теме [Сортировка по времени, UBB]


1. "Выделенный канал и резерв по туннелю"  
Сообщение от blackhare email on 31-Янв-07, 18:22 
можно запустить OSPF или EIGRP

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

2. "Выделенный канал и резерв по туннелю"  
Сообщение от mulderua email on 31-Янв-07, 18:30 
backup комманда на интерфейсе !
интерфейс ты помечаеш как основной, туннель как резерный !

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

3. "Выделенный канал и резерв по туннелю"  
Сообщение от ciscoridze on 01-Фев-07, 13:53 
>ip route 0.0.0.0 0.0.0.0 Serial1 10
>ip route 0.0.0.0 0.0.0.0 Tunnel1 20

Метрики разные поставь

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

4. "Выделенный канал и резерв по туннелю"  
Сообщение от Alkmas email(??) on 08-Фев-07, 09:57 
>>ip route 0.0.0.0 0.0.0.0 Serial1 10
>>ip route 0.0.0.0 0.0.0.0 Tunnel1 20
>
>Метрики разные поставь


Спасибо большое помогло

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ] [Рекомендовать для помещения в FAQ]




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру