The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"cisco 871 настройка NAT"
Вариант для распечатки  
Пред. тема | След. тема 
Форум Маршрутизаторы CISCO и др. оборудование. (Диагностика и решение проблем)
Изначальное сообщение [ Отслеживать ]

"cisco 871 настройка NAT"  +/
Сообщение от tolyanich139 (ok) on 12-Фев-14, 16:51 
Добрый день!
Не могу понять в чем проблема. С циски интернет пингуется, а из локальной сети нет. При этом 10.10.10.1 сама циска, как шлюз пингуется. IP в локалке настраиваю вручную.

Конфиг циски таков:
Cisco IOS Software, C870 Software (C870-ADVSECURITYK9-M), Version 12.4(4)T7, RELEASE SOFTWARE (fc1)

no aaa new-model
!
resource policy
!
clock timezone PCTime 3
ip subnet-zero
no ip source-route
ip cef
!
ip tcp synwait-time 10
no ip bootp server
ip domain name yourdomain.com
ip name-server 8.8.8.8
ip ssh time-out 60
ip ssh authentication-retries 2
!
crypto pki trustpoint TP-self-signed-1087445922
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-1087445922
revocation-check none
rsakeypair TP-self-signed-1087445922
!
crypto pki certificate chain TP-self-signed-1087445922
certificate self-signed 01
  3082024F ****
  quit
username * privilege 15 secret 5 $1$r****P.
!

interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3 (тут локалка с 10.10.10.0/24)
!
interface FastEthernet4 (тут приход от прова)
ip address x.x.x.149 255.255.255.0
ip nat outside
ip nat enable
ip virtual-reassembly
duplex auto
speed auto
!
interface Vlan1
description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$$ES_LAN$$FW_INSIDE$
ip address 10.10.10.1 255.255.255.0
ip access-group 1 in
no ip redirects
no ip unreachables
no ip proxy-arp
ip nat inside
ip virtual-reassembly
ip route-cache flow
ip tcp adjust-mss 1452
!
ip classless
ip route 0.0.0.0 0.0.0.0 x.x.x.120
!
ip http server
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
ip nat inside source list 1 interface FastEthernet4 overload
!
logging trap debugging
access-list 1 remark INSIDE_IF=Vlan1
access-list 1 remark SDM_ACL Category=2
access-list 1 permit 10.10.10.0 0.0.0.255
no cdp run
!
control-plane
!
line con 0
login local
no modem enable
transport output telnet
line aux 0
login local
transport output telnet
line vty 0 4
privilege level 15
login local
transport input telnet ssh
!
scheduler max-task-time 5000
scheduler allocate 4000 1000
scheduler interval 500
end

Подозреваю, что где-то ошибка в acl? Но, что именно?
Большое спасибо!

Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "cisco 871 настройка NAT"  +/
Сообщение от GolDi (??) on 12-Фев-14, 17:47 
>[оверквотинг удален]
> interface FastEthernet1
> !
> interface FastEthernet2
> !
> interface FastEthernet3 (тут локалка с 10.10.10.0/24)
> !
> interface FastEthernet4 (тут приход от прова)
>  ip address x.x.x.149 255.255.255.0
>  ip nat outside
>  ip nat enable

  ^^^^^^^^^^^^^^ уберите
>[оверквотинг удален]
>  privilege level 15
>  login local
>  transport input telnet ssh
> !
> scheduler max-task-time 5000
> scheduler allocate 4000 1000
> scheduler interval 500
> end
> Подозреваю, что где-то ошибка в acl? Но, что именно?
> Большое спасибо!

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

3. "cisco 871 настройка NAT"  +/
Сообщение от tolyanich139 (ok) on 13-Фев-14, 11:29 
>>  ip nat enable
>   ^^^^^^^^^^^^^^ уберите
>>[оверквотинг удален]

Большое спасибо! А для чего же эта комманда нужна?


Ответить | Правка | ^ к родителю #1 | Наверх | Cообщить модератору

4. "cisco 871 настройка NAT"  +/
Сообщение от GolDi (??) on 13-Фев-14, 12:22 
>>>  ip nat enable
>>   ^^^^^^^^^^^^^^ уберите
>>>[оверквотинг удален]
> Большое спасибо! А для чего же эта комманда нужна?

http://habrahabr.ru/post/84060/

Ответить | Правка | ^ к родителю #3 | Наверх | Cообщить модератору

2. "cisco 871 настройка NAT"  +/
Сообщение от бен Бецалель on 13-Фев-14, 11:10 
а где вообще хоть какая-то настройка NAT?
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

5. "cisco 871 настройка NAT"  +/
Сообщение от crash (ok) on 13-Фев-14, 20:10 
> а где вообще хоть какая-то настройка NAT?

читайте внимательно приведенный конфиг

Ответить | Правка | ^ к родителю #2 | Наверх | Cообщить модератору

6. "cisco 871 настройка NAT"  +/
Сообщение от бен Бецалель on 14-Фев-14, 03:46 
>> а где вообще хоть какая-то настройка NAT?
> читайте внимательно приведенный конфиг

точно
с третьего раза увидел
разделите ACL для VLAN1 и для NAT

Ответить | Правка | ^ к родителю #5 | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
Слёрм
Inferno Solutions
Hosting by Ihor
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2019 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру