The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Пример конфига Cisco 1710 для раздачи интернета на офис"
Вариант для распечатки  
Пред. тема | След. тема 
Форум Маршрутизаторы CISCO и др. оборудование. (Маршрутизация)
Изначальное сообщение [ Отслеживать ]

"Пример конфига Cisco 1710 для раздачи интернета на офис"  +/
Сообщение от Илья email(??) on 25-Ноя-06, 18:36 
Здравствуйте!

Встала задача раздать интернет в маленьком офисе. Компы (3 штуки) в локалке. Интернет приходит по ethernet. Все настройки есть. В качестве роутеры выделена Cisco 1710.

Читаю книжки по cisco, изучаю как оно работает...

Очень хотелось бы видеть пример, который делает то, что мне нужно - так было бы разобраться куда легче, я пока не очень силён в протоколах маршрутизации и т.п.

Спасибо!

Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Пример конфига Cisco 1710 для раздачи интернета на офис"  +/
Сообщение от Сайко on 26-Ноя-06, 11:37 
У тебя что то еще кроме статики?
И вообще "хотелось бы видеть пример, который делает то, что мне нужно" телепатов тут нет!
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

2. "Пример конфига Cisco 1710 для раздачи интернета на офис"  +/
Сообщение от Илья email(??) on 27-Ноя-06, 12:01 
Есть:
- локалка на 3 компа, соединены через 100 мегабитный свич D-Link.
- ethernet окончание со статическим внешним IP (+ IP шлюза и DNS серверов)

Надо:
- раздавать всем интернет в ограниченных количествах ;-) А точнее - разрешить только ping, smtp и pop3

Пробрасывать порты вовнутрь не надо. VPN не надо... Да вообще ничего больше не надо. Траффик считать тоже не надо.

Какой момент расписать поподробнее?

Ответить | Правка | ^ к родителю #1 | Наверх | Cообщить модератору

3. "Пример конфига Cisco 1710 для раздачи интернета на офис"  +/
Сообщение от Владимир (??) on 27-Ноя-06, 13:29 
Примерный файл с конфигурацией  с включенной трансляцией адресов:

INTERNAL
interface FastEthernet0/0
ip address 192.168.1.1 255.255.255.0
ip nat inside
EXTERNAL  
interface Ethernet1/0
ip address x.x.x.x m.m.m.m
ip nat outside


!--- For NAT, overload on the Dialer1 interface
!--- and add a default route out since dialer IP address can change.
ip nat inside source list 101 interface Ethernet0 overload
ip classless
ip route 0.0.0.0 0.0.0.0 Ethernet 1/0
!
access-list 101 permit 192.168.1.0 0.0.0.255 (разрешить всем)

Доступ резать 101 листом,он расширенный, там много вариантов.


Ответить | Правка | ^ к родителю #2 | Наверх | Cообщить модератору

4. "Пример конфига Cisco 1710 для раздачи интернета на офис"  +/
Сообщение от Владимир (??) on 27-Ноя-06, 13:32 

!--- For NAT, overload on the Dialer1 interface
!--- and add a default route out since dialer IP address can change.

Это лишнее, забыл обрезать.

Ответить | Правка | ^ к родителю #3 | Наверх | Cообщить модератору

5. "Пример конфига Cisco 1710 для раздачи интернета на офис"  +/
Сообщение от Илья email(??) on 27-Ноя-06, 16:53 
>access-list 101 permit 192.168.1.0 0.0.0.255 (разрешить всем)
вот эту строчку он не понимает

Cisco1710(config)#access-list 101 permit 192.168.0.0 0.0.0.255
                                            ^
% Invalid input detected at '^' marker.

И еще вопрос - а нигде не надо указывать провайдерский шлюз?

Ответить | Правка | ^ к родителю #3 | Наверх | Cообщить модератору

6. "Пример конфига Cisco 1710 для раздачи интернета на офис"  +/
Сообщение от Владимир (??) on 27-Ноя-06, 21:15 
>>access-list 101 permit 192.168.1.0 0.0.0.255 (разрешить всем)
>вот эту строчку он не понимает
>
>Cisco1710(config)#access-list 101 permit 192.168.0.0 0.0.0.255
>            
>          
>          
>          ^
>
>% Invalid input detected at '^' marker.
>
>И еще вопрос - а нигде не надо указывать провайдерский шлюз?


Ответить | Правка | ^ к родителю #5 | Наверх | Cообщить модератору

7. "Пример конфига Cisco 1710 для раздачи интернета на офис"  +/
Сообщение от Владимир (??) on 27-Ноя-06, 21:16 
Router(config)#ip access-list extended 101
  <cr>

ip default-gateway x.x.x.x

Ещё надо правило ната прописать, и DNS сервера.
За такими примерами, на www.cisco.com

Ответить | Правка | ^ к родителю #6 | Наверх | Cообщить модератору

8. "Пример конфига Cisco 1710 для раздачи интернета на офис"  +/
Сообщение от Сайко on 27-Ноя-06, 21:32 
>ip default-gateway x.x.x.x
Вот этого только не нада!!!
ip route 0.0.0.0 0.0.0.0 xxx.xxx.xxx.xxx
Ответить | Правка | ^ к родителю #7 | Наверх | Cообщить модератору

9. "Пример конфига Cisco 1710 для раздачи интернета на офис"  +/
Сообщение от Владимир (??) on 27-Ноя-06, 21:32 
Виноват! Каюсь!
Ответить | Правка | ^ к родителю #8 | Наверх | Cообщить модератору

10. "Пример конфига Cisco 1710 для раздачи интернета на офис"  +/
Сообщение от ra email(??) on 27-Ноя-06, 23:49 
А ты на работу на самолёте летаешь ???

Почему сиська, можно поставить что-то в 50 раз дешевле !!!!!!!!!

Ответить | Правка | ^ к родителю #9 | Наверх | Cообщить модератору

11. "Пример конфига Cisco 1710 для раздачи интернета на офис"  +/
Сообщение от Илья email(??) on 28-Ноя-06, 01:21 
>А ты на работу на самолёте летаешь ???
>Почему сиська, можно поставить что-то в 50 раз дешевле !!!!!!!!!
Остались в наследство от партнёров, надо же девать куда-то... Вот и решил разобраться, будем ставить в филиалы, где интернет по Ethernet приходит.

Огромное спасибо всем за ответы! После нескольких вечером ковыряния IOS вовсе на кажется такой страшной ;-)

Ответить | Правка | ^ к родителю #10 | Наверх | Cообщить модератору

12. "Пример конфига Cisco 1710 для раздачи интернета на офис"  +/
Сообщение от Ktaru on 01-Фев-12, 15:43 
>[оверквотинг удален]
>>
>>Cisco1710(config)#access-list 101 permit 192.168.0.0 0.0.0.255
>>
>>
>>
>>          ^
>>
>>% Invalid input detected at '^' marker.
>>
>>И еще вопрос - а нигде не надо указывать провайдерский шлюз?

access-list 101 permit ip 192.168.1.0 0.0.0.255
                        |
Пропущен ip в команде, если верить подсказке оси в циске.

Ответить | Правка | ^ к родителю #6 | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2021 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру