The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  ВХОД  слежка  RSS
"Балансировка по двум каналам EIGRP"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [Проследить за развитием треда]

"Балансировка по двум каналам EIGRP"  
Сообщение от Nightwatcher (ok) on 02-Ноя-06, 15:15 
Есть циска 2611 и циска 1811

Между ними два канала - один 2Мбит, второй - 1Мбит. реализовано на сабинтерфейсах. Для корректного расчета метрики применил  bandwidth
Настроен IEGRP:

router eigrp 100
network 192.168.22.0
network 192.168.24.0
network 192.168.81.0
no auto-summary

interface FastEthernet0/0.1
bandwidth 2000
encapsulation dot1Q 2
ip address 192.168.22.18 255.255.255.0
no ip redirects
no cdp enable
!
interface FastEthernet0/0.2
bandwidth 1000
encapsulation dot1Q 3
ip address 192.168.24.18 255.255.255.0
no ip redirects
no cdp enable

sh ip route 192.168.81.1
Routing entry for 192.168.81.0/24
  Known via "eigrp 100", distance 90, metric 1305856, type internal
  Redistributing via eigrp 100
  Last update from 192.168.24.18 on GigabitEthernet0/0.8, 00:00:20 ago
  Routing Descriptor Blocks:
    192.168.24.18, from 192.168.24.18, 00:00:20 ago, via GigabitEthernet0/0.8
      Route metric is 2585856, traffic share count is 121
      Total delay is 1010 microseconds, minimum bandwidth is 1000 Kbit
      Reliability 255/255, minimum MTU 1500 bytes
      Loading 1/255, Hops 1
  * 192.168.22.18, from 192.168.22.18, 00:00:20 ago, via GigabitEthernet0/0.4
      Route metric is 1305856, traffic share count is 240
      Total delay is 1010 microseconds, minimum bandwidth is 2000 Kbit
      Reliability 255/255, minimum MTU 1500 bytes
      Loading 1/255, Hops 1

Когда настроено variance 1 - работает канал на 2Мбит без проблем. Как изменю на variance 3 - пропадают пакеты и связь нестабильна:

Ответ от 192.168.81.1: число байт=32 время=2мс TTL=254
Ответ от 192.168.81.1: число байт=32 время=2мс TTL=254
Ответ от 192.168.81.1: число байт=32 время=2мс TTL=254
Превышен интервал ожидания для запроса.
Ответ от 192.168.81.1: число байт=32 время=2мс TTL=254
Ответ от 192.168.81.1: число байт=32 время=2мс TTL=254
Превышен интервал ожидания для запроса.
Ответ от 192.168.81.1: число байт=32 время=2мс TTL=254
Превышен интервал ожидания для запроса.
Ответ от 192.168.81.1: число байт=32 время=2мс TTL=254

Что надо донастроить, чтобы два канала работали в балансировке?

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

 Оглавление

Сообщения по теме [Сортировка по времени, UBB]


1. "Балансировка по двум каналам EIGRP"  
Сообщение от T1000 on 02-Ноя-06, 16:02 
>Когда настроено variance 1 - работает канал на 2Мбит без проблем. Как
>изменю на variance 3 - пропадают пакеты и связь нестабильна:
>


router ei 100
traffic−share balanced

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

2. "Балансировка по двум каналам EIGRP"  
Сообщение от Nightwatcher (ok) on 02-Ноя-06, 16:29 
>>Когда настроено variance 1 - работает канал на 2Мбит без проблем. Как
>>изменю на variance 3 - пропадают пакеты и связь нестабильна:

>router ei 100
> traffic−share balanced

Эта настройка включена по умолчанию. Циска поэтому ее и не показывает

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

3. "Балансировка по двум каналам EIGRP"  
Сообщение от Nightwatcher (??) on 09-Ноя-06, 10:56 
>>>Когда настроено variance 1 - работает канал на 2Мбит без проблем. Как
>>>изменю на variance 3 - пропадают пакеты и связь нестабильна:
>
>>router ei 100
>> traffic−share balanced
>
>Эта настройка включена по умолчанию. Циска поэтому ее и не показывает


Неужели никто не сталкивался с такой проблемой?
Может надо покрутить ip CEF или ip load-sharing per-packet?

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ] [Рекомендовать для помещения в FAQ]




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2020 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру