The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"dynamic vlan = {плохохорошо}"
Вариант для распечатки  
Пред. тема | След. тема 
Форум Маршрутизаторы CISCO и др. оборудование. (VPN, VLAN, туннель)
Изначальное сообщение [ Отслеживать ]

"dynamic vlan = {плохохорошо}"  +/
Сообщение от fox81 email(ok) on 27-Окт-06, 15:43 
Из-за постоянного переезда пользователей надоело постоянно перенастраивать каталист. что есть vmps и как ее настроить, ибо я все сделал по цисковской мануалке но каталист не раскладывает хосты в вланы. Схема: отдельно стоит tftp (на него каталист успешно скидывает конфиг т.е. он доступен) на нем лежит файл vmps.txt
vmps domain ххххххх
vmps mode open
vmps no-domain-reg allow
!
vmps-mac-addrs
!
address 0030.05AB.9199 vlan-name Vlan100
address 000A.E4B4.1043 vlan-name Vlan100

на каталисте адрес tftp сервера указан как
vmps reconfirm 5
vmps server xx.xxx.0.5 primary

на порту
interface FastEthernet0/2
switchport access vlan dynamic
switchport mode access
spanning-tree portfast

работать это дело не хочет

помогите!
целесообразно ли такая схема или есть более надежные варианты?
возможно ли на этот порт повесить тупой хаб на 8-15 юзеров?

Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "dynamic vlan = {плохохорошо}"  +/
Сообщение от Lacunacoil email(??) on 27-Окт-06, 21:27 
>Из-за постоянного переезда пользователей надоело постоянно перенастраивать каталист. что есть vmps и
>как ее настроить, ибо я все сделал по цисковской мануалке но
>каталист не раскладывает хосты в вланы. Схема: отдельно стоит tftp (на
>него каталист успешно скидывает конфиг т.е. он доступен) на нем лежит
>файл vmps.txt
>vmps domain ххххххх
>vmps mode open
>vmps no-domain-reg allow
>!
>vmps-mac-addrs
>!
>address 0030.05AB.9199 vlan-name Vlan100
>address 000A.E4B4.1043 vlan-name Vlan100
>
>на каталисте адрес tftp сервера указан как
>vmps reconfirm 5
>vmps server xx.xxx.0.5 primary
>
>на порту
>interface FastEthernet0/2
> switchport access vlan dynamic
> switchport mode access
> spanning-tree portfast
>
>работать это дело не хочет


а дебаг что говорит ?
show vmps
что дает в консоль при подключении клиента.
Савпадает ли имя ДОМЕНА с доменом ВТП ?

>
>помогите!
>целесообразно ли такая схема или есть более надежные варианты?
нормально.
>возможно ли на этот порт повесить тупой хаб на 8-15 юзеров?
интересный вопрос возможно что если написанно опен то можно а если сикурити то нет.

а дебаг что говорит ?
show vmps
что дает в консоль при подключении клиента.
Савпадает ли имя ДОМЕНА с доменом ВТП ?

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

2. "dynamic vlan = {плохо/хорошо}"  +/
Сообщение от fox81 email(ok) on 30-Окт-06, 08:24 

>
>
>а дебаг что говорит ?
>show vmps
>что дает в консоль при подключении клиента.
>Савпадает ли имя ДОМЕНА с доменом ВТП ?

> !!!!!!! совпадает

>>возможно ли на этот порт повесить тупой хаб на 8-15 юзеров?
>интересный вопрос возможно что если написанно опен то можно а если сикурити
>то нет.
>
>а дебаг что говорит ?
>show vmps

говорит : No Host
>что дает в консоль при подключении клиента.

постоянно пишет 2d22h: %VQPCLIENT-7-NEXTSERVER: Trying next VMPS


Ответить | Правка | ^ к родителю #1 | Наверх | Cообщить модератору

3. "dynamic vlan = {плохо/хорошо}"  +/
Сообщение от Изгой (??) on 30-Окт-06, 08:58 
>
>>
>>
>>а дебаг что говорит ?
>>show vmps
>>что дает в консоль при подключении клиента.
>>Савпадает ли имя ДОМЕНА с доменом ВТП ?
>
>> !!!!!!! совпадает
>
>>>возможно ли на этот порт повесить тупой хаб на 8-15 юзеров?
>>интересный вопрос возможно что если написанно опен то можно а если сикурити
>>то нет.
>>
>>а дебаг что говорит ?
>>show vmps
>
>говорит : No Host
>>что дает в консоль при подключении клиента.
>
>постоянно пишет 2d22h: %VQPCLIENT-7-NEXTSERVER: Trying next VMPS
>

Насколько помню порт  держит до 50 хостов за собой - но ! хосты должны быть из одного влана , а также имеються траблы с DHSP  , и ещё надо точно узнать поддерживает ли данное устройство VMPS server  или только может быть клиентом. На сколько я помню невсе устройства поддерживают VMPS server.
Вот три задачки которые надо знать сто процентов.

Ответить | Правка | ^ к родителю #2 | Наверх | Cообщить модератору

4. "dynamic vlan = {плохо/хорошо}"  +/
Сообщение от Fox email(??) on 30-Окт-06, 09:12 
>>говорит : No Host
>>>что дает в консоль при подключении клиента.
>>
>>постоянно пишет 2d22h: %VQPCLIENT-7-NEXTSERVER: Trying next VMPS
>>
>
>Насколько помню порт  держит до 50 хостов за собой - но
>! хосты должны быть из одного влана - засада но ожидаемо ибо все висит на одном порту


>ли данное устройство VMPS server  или только может быть клиентом.
>На сколько я помню невсе устройства поддерживают VMPS server.

Коммутатор явл vmps клиентом
файл vmps.txt лежит на tftp-сервере
связь по tftp между коммутатором и tftp-сервером точно есть!

Но почему то постоянно идет
2d22h: %VQPCLIENT-7-NEXTSERVER: Trying next VMPS
Почему так происходит
я даже одну клиентскую машину не могу подключить в динамический влан
ПОМОГИТЕ!

Ответить | Правка | ^ к родителю #3 | Наверх | Cообщить модератору

5. "dynamic vlan = {плохо/хорошо}"  +/
Сообщение от GolDi (??) on 30-Окт-06, 14:46 
>>>говорит : No Host
>>>>что дает в консоль при подключении клиента.
>>>
>>>постоянно пишет 2d22h: %VQPCLIENT-7-NEXTSERVER: Trying next VMPS
>>>
>>
>>Насколько помню порт  держит до 50 хостов за собой - но
>>! хосты должны быть из одного влана - засада но ожидаемо ибо все висит на одном порту
>
>
>>ли данное устройство VMPS server  или только может быть клиентом.
>>На сколько я помню невсе устройства поддерживают VMPS server.
>
>Коммутатор явл vmps клиентом
>файл vmps.txt лежит на tftp-сервере
>связь по tftp между коммутатором и tftp-сервером точно есть!
>
>Но почему то постоянно идет
>2d22h: %VQPCLIENT-7-NEXTSERVER: Trying next VMPS
>Почему так происходит
>я даже одну клиентскую машину не могу подключить в динамический влан
>ПОМОГИТЕ!
Из предыдущего поста ясно что нужен VMPS сервер, он у Вас есть?

Ответить | Правка | ^ к родителю #4 | Наверх | Cообщить модератору

6. "dynamic vlan = {плохо/хорошо}"  +/
Сообщение от Изгой (??) on 30-Окт-06, 15:04 
>>>>говорит : No Host
>>>>>что дает в консоль при подключении клиента.
>>>>
>>>>постоянно пишет 2d22h: %VQPCLIENT-7-NEXTSERVER: Trying next VMPS
>>>>
>>>
>>>Насколько помню порт  держит до 50 хостов за собой - но
>>>! хосты должны быть из одного влана - засада но ожидаемо ибо все висит на одном порту
>>
>>
>>>ли данное устройство VMPS server  или только может быть клиентом.
>>>На сколько я помню невсе устройства поддерживают VMPS server.
>>
>>Коммутатор явл vmps клиентом
>>файл vmps.txt лежит на tftp-сервере
>>связь по tftp между коммутатором и tftp-сервером точно есть!
>>
>>Но почему то постоянно идет
>>2d22h: %VQPCLIENT-7-NEXTSERVER: Trying next VMPS
>>Почему так происходит
>>я даже одну клиентскую машину не могу подключить в динамический влан
>>ПОМОГИТЕ!
>Из предыдущего поста ясно что нужен VMPS сервер, он у Вас есть?
>
Понятно ... плохо написал , циско должна быть сервером а откуда она берёт себе вашу таблицу это уже вопрос второй. А вот к этой циске цепляються другие коммутаторы которые будут являться клиентами -)

Ответить | Правка | ^ к родителю #5 | Наверх | Cообщить модератору

9. "dynamic vlan = {плохо/хорошо}"  +/
Сообщение от fox81 email(ok) on 30-Окт-06, 20:03 

>Понятно ... плохо написал , циско должна быть сервером а откуда она
>берёт себе вашу таблицу это уже вопрос второй. А вот к
>этой циске цепляються другие коммутаторы которые будут являться клиентами -)


Помогите уважаемые гуру
как сделать из циски/каталиста vmps сервер на котором будет лежать файл базы vmps

Ответить | Правка | ^ к родителю #6 | Наверх | Cообщить модератору

7. "dynamic vlan = {плохо/хорошо}"  +/
Сообщение от Fox email(??) on 30-Окт-06, 15:06 
>Из предыдущего поста ясно что нужен VMPS сервер, он у Вас есть?
>
есть РС на котором организован tftp сервер
на нем лежит файл vmps.txt начинка которого след
vmps domain ххххххххх (совпадает с именем домена и VTP)
vmps mode open

vmps no-domain-reg deny
!
vmps-mac-addrs
!
!
address 0030.05AB.9199 vlan-name Vlan100
address 000A.E4B4.1043 vlan-name Vlan100
address 0014.852e.15b4 vlan-name Vlan100

только это
если нужно что-то другое скажите плз

Ответить | Правка | ^ к родителю #5 | Наверх | Cообщить модератору

8. "dynamic vlan = {плохо/хорошо}"  +/
Сообщение от Fox email(??) on 30-Окт-06, 15:09 
>>Из предыдущего поста ясно что нужен VMPS сервер, он у Вас есть?
>>
>есть РС на котором организован tftp сервер 10,131,0,5
>на нем лежит файл vmps.txt начинка которого след
>vmps domain ххххххххх (совпадает с именем домена и VTP)
>vmps mode open
>
>vmps no-domain-reg deny
>!
>vmps-mac-addrs
>!
>!
>address 0030.05AB.9199 vlan-name Vlan100
>address 000A.E4B4.1043 vlan-name Vlan100
>address 0014.852e.15b4 vlan-name Vlan100
>
в конфиге
vmps server 10.131.0.5 primary

>только это
>если нужно что-то другое скажите плз


Ответить | Правка | ^ к родителю #7 | Наверх | Cообщить модератору

10. "dynamic vlan = {плохо/хорошо}"  +/
Сообщение от Fox email(??) on 02-Ноя-06, 13:40 
кто может сказать что значит:
SubSwitch01#sh vm s
VMPS Client Statistics
----------------------
VQP  Queries:               5601
VQP  Responses:             0
VMPS Changes:               9
VQP  Shutdowns:             0
VQP  Denied:                0
VQP  Wrong Domain:          0
VQP  Wrong Version:         0
VQP  Insufficient Resource: 0
SubSwitch01#sh vm
VQP Client Status:
--------------------
VMPS VQP Version:   1
Reconfirm Interval: 5 min
Server Retry Count: 5
VMPS domain server: 10.131.0.5 (primary, current)
                    10.131.0.11

Reconfirmation status
---------------------
VMPS Action:         No Host
хотя хост подключен к порту с динамическим вланом
SubSwitch01#sh run int fa0/2
!
interface FastEthernet0/2
switchport access vlan dynamic
switchport mode access
spanning-tree portfast

Ответить | Правка | ^ к родителю #8 | Наверх | Cообщить модератору

11. "dynamic vlan = {плохо/хорошо}"  +/
Сообщение от T1000 on 02-Ноя-06, 16:14 
Клиент общается с VMPS сервером не по tftp.
Лучше поднимите 802.1х - авторизация по радиусу мак-адресом либо аккаунтом в базе sql, ldap, виндузячем AD и т.д. В ответ радиус посылает av-парой номер влана. Все быстро и просто. Надо чтобы каталист был с EMI.
Ответить | Правка | ^ к родителю #10 | Наверх | Cообщить модератору

12. "dynamic vlan = {плохохорошо}"  +/
Сообщение от fox81 email(ok) on 07-Ноя-06, 15:40 
вот что получилось если кому-нибуль интересно
сервер Vmps поднял на freebsd с помощью openvmps http://sourceforge.net/projects/vmps
в принципе работает нормально
проблемы с переездом юзеров решились
юзер переезжает его втыкаю в порт с динамич вланом далее без проблем
как работает эта схема если на порту висит хаб с 1-15 юзерами пока не пробовал
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

13. "dynamic vlan = {плохохорошо}"  +/
Сообщение от Дмитрий email(??) on 06-Ноя-13, 18:35 
> вот что получилось если кому-нибуль интересно
> сервер Vmps поднял на freebsd с помощью openvmps http://sourceforge.net/projects/vmps
> в принципе работает нормально
> проблемы с переездом юзеров решились
> юзер переезжает его втыкаю в порт с динамич вланом далее без проблем
> как работает эта схема если на порту висит хаб с 1-15 юзерами
> пока не пробовал

Спасибо за подсказку с OpenVMPS. настроил, все работает. но не понятно, как решить аналогичную задачу в случае использования хаба, к которому подключены устройства, которые должны находится в разных вланах.

У вас получилось что-нибудь сделать на эту тему?

Ответить | Правка | ^ к родителю #12 | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2020 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру