The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Соединение двух Cisco по ISDN"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [ Отслеживать ]

"Соединение двух Cisco по ISDN"  +/
Сообщение от Сергей email(??) on 19-Окт-06, 12:21 
Здравствуйте! Вопрос очень начинающего юзера цисок. Подскажите, пожалуйста, как соединить две циски по ISDN BRI S/T. Выложите примеры конфигов, какие есть. Неделя изучения книжок положительных результатов не дала :((. Или дайте, пожалуйста, полезную ссылку. Спасибо!
Высказать мнение | Ответить | Правка | Cообщить модератору

 Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Соединение двух Cisco по ISDN"  +/
Сообщение от Ilia Kuliev email on 19-Окт-06, 14:38 
>Здравствуйте! Вопрос очень начинающего юзера цисок. Подскажите, пожалуйста, как соединить две циски
>по ISDN BRI S/T. Выложите примеры конфигов, какие есть. Неделя изучения
>книжок положительных результатов не дала :((. Или дайте, пожалуйста, полезную ссылку.
>Спасибо!

Просто back-to-back? По-моему, никак.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

2. "Соединение двух Cisco по ISDN"  +/
Сообщение от JK (??) on 19-Окт-06, 16:07 
>Здравствуйте! Вопрос очень начинающего юзера цисок. Подскажите, пожалуйста, как соединить две циски
>по ISDN BRI S/T. Выложите примеры конфигов, какие есть. Неделя изучения
>книжок положительных результатов не дала :((. Или дайте, пожалуйста, полезную ссылку.
>Спасибо!

это как два телефонных аппарата соединить - разговаривать не получится
кто-то должен выступать в роли коммутатора

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

3. "Соединение двух Cisco по ISDN"  +/
Сообщение от Сергей email(??) on 20-Окт-06, 19:14 
>>Здравствуйте! Вопрос очень начинающего юзера цисок. Подскажите, пожалуйста, как соединить две циски
>>по ISDN BRI S/T. Выложите примеры конфигов, какие есть. Неделя изучения
>>книжок положительных результатов не дала :((. Или дайте, пожалуйста, полезную ссылку.
>>Спасибо!
>
>это как два телефонных аппарата соединить - разговаривать не получится
>кто-то должен выступать в роли коммутатора

Да, я так и понял. Но, по-моему, можно настроить одну из них, чтобы она выступала коммутатором. И тогда все заработает.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

4. "Соединение двух Cisco по ISDN"  +/
Сообщение от leveler (ok) on 23-Окт-06, 05:31 
>Здравствуйте! Вопрос очень начинающего юзера цисок. Подскажите, пожалуйста, как соединить две циски
>по ISDN BRI S/T. Выложите примеры конфигов, какие есть. Неделя изучения
>книжок положительных результатов не дала :((. Или дайте, пожалуйста, полезную ссылку.
>Спасибо!


А можно посмотреть конфиги цысок? sh int serial [slot]/[port]?

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

5. "Соединение двух Cisco по ISDN"  +/
Сообщение от Сергей email(??) on 24-Окт-06, 12:40 
>>Здравствуйте! Вопрос очень начинающего юзера цисок. Подскажите, пожалуйста, как соединить две циски
>>по ISDN BRI S/T. Выложите примеры конфигов, какие есть. Неделя изучения
>>книжок положительных результатов не дала :((. Или дайте, пожалуйста, полезную ссылку.
>>Спасибо!
>
>
>А можно посмотреть конфиги цысок? sh int serial [slot]/[port]?


В конечном итоге обратился к программе Cisco Confif Maker, она предложила такую конфигурацию:

1-я:

service timestamps debug uptime
service timestamps log uptime
service password-encryption
no service tcp-small-servers
no service udp-small-servers
!
hostname central-station
!
enable password 123
username Router_2 password 1234
!
no ip name-server
!
isdn switch-type basic-net3
!
ip subnet-zero
no ip domain-lookup
ip routing
!
interface Dialer 1
description connected to Router_2
ip address 10.1.11.1 255.255.255.0
no ip split-horizon
encapsulation ppp
dialer in-band
dialer idle-timeout 120
dialer hold-queue 10
dialer map snapshot 1 name Router_2 broadcast
dialer map ip 10.1.11.2 name Router_2 speed 64 broadcast 7782001
dialer-group 1
ppp authentication chap
no ppp multilink
snapshot server 15 dialer
no cdp enable
no shut
!
!
interface BRI 0
no shutdown
description connected to Router_2
no ip address
dialer rotary-group 1
no shut
!
!
! Dialer Control List 1
!
no dialer-list 1
dialer-list 1 protocol ip permit
!
router rip
version 2
network 10.0.0.0
no auto-summary
!
!
ip classless
no ip http server
snmp-server community public RO
no snmp-server location
no snmp-server contact
!
line console 0
exec-timeout 0 0
password 123
login
!
line vty 0 4
password 123
login
!
end

и команды sh int показывают:

Global ISDN Switchtype = basic-net3
ISDN BRI0 interface
        dsl 0, interface ISDN Switchtype = basic-net3
    Layer 1 Status:
        DEACTIVATED
    Layer 2 Status:
        Layer 2 NOT Activated
    Layer 3 Status:
        0 Active Layer 3 Call(s)
    Active dsl 0 CCBs = 0
    The Free Channel Mask:  0x80000003
    Number of L2 Discards = 0, L2 Session ID = 2
    Total Allocated ISDN CCBs = 0


BRI0 is up, line protocol is up (spoofing)
  Hardware is PQUICC BRI
  Description: connected to Router_2
  MTU 1500 bytes, BW 64 Kbit, DLY 20000 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation PPP, loopback not set
  DTR is pulsed for 1 seconds on reset
  Last input never, output never, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: weighted fair
  Output queue: 0/1000/64/0 (size/max total/threshold/drops)
     Conversations  0/0/16 (active/max active/max total)
     Reserved Conversations 0/0 (allocated/max allocated)
     Available Bandwidth 48 kilobits/sec
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     0 packets input, 0 bytes, 0 no buffer
     Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
     0 packets output, 0 bytes, 0 underruns
     0 output errors, 0 collisions, 5 interface resets
     0 output buffer failures, 0 output buffers swapped out
     0 carrier transitions

2-я

service timestamps debug uptime
service timestamps log uptime
service password-encryption
no service tcp-small-servers
no service udp-small-servers
!
hostname Router_2
!
enable password 123
username central-station password 1234
!
no ip name-server
!
isdn switch-type basic-net3
!
ip subnet-zero
no ip domain-lookup
ip routing
!
interface Dialer 1
description connected to central-station
ip address 10.1.11.2 255.255.255.0
no ip split-horizon
encapsulation ppp
dialer in-band
dialer idle-timeout 120
dialer hold-queue 10
dialer map snapshot 1 name central-station broadcast 7782002
dialer map ip 10.1.11.1 name central-station speed 64 broadcast 7782002
dialer-group 1
ppp authentication chap
no ppp multilink
snapshot client 15 360 suppress-statechange-update dialer
no cdp enable
no shut
!
!
interface BRI 0
no shutdown
description connected to central-station
no ip address
dialer rotary-group 1
no shut
!
!
! Dialer Control List 1
!
no dialer-list 1
dialer-list 1 protocol ip permit
!
router rip
version 2
network 10.0.0.0
no auto-summary
!
!
ip classless
no ip http server
snmp-server community public RO
no snmp-server location
no snmp-server contact
!
line console 0
exec-timeout 0 0
password 123
login
!
line vty 0 4
password 123
login
!
end


Dialer1 is up (spoofing), line protocol is up (spoofing)
  Hardware is Unknown
  Description: connected to central-station
  Internet address is 10.1.11.2/24
  MTU 1500 bytes, BW 56 Kbit, DLY 20000 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation PPP, loopback not set
  DTR is pulsed for 1 seconds on reset
  Last input never, output never, output hang never
  Last clearing of "show interface" counters 00:15:15
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: weighted fair
  Output queue: 0/1000/64/0 (size/max total/threshold/drops)
     Conversations  0/0/16 (active/max active/max total)
     Reserved Conversations 0/0 (allocated/max allocated)
     Available Bandwidth 42 kilobits/sec
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     0 packets input, 0 bytes
     0 packets output, 0 bytes


BRI0 is up, line protocol is up (spoofing)
  Hardware is PQUICC BRI
  Description: connected to central-station
  MTU 1500 bytes, BW 64 Kbit, DLY 20000 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation PPP, loopback not set
  DTR is pulsed for 1 seconds on reset
  Last input never, output never, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: weighted fair
  Output queue: 0/1000/64/0 (size/max total/threshold/drops)
     Conversations  0/0/16 (active/max active/max total)
     Reserved Conversations 0/0 (allocated/max allocated)
     Available Bandwidth 48 kilobits/sec
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     0 packets input, 0 bytes, 0 no buffer
     Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
     0 packets output, 0 bytes, 0 underruns
     0 output errors, 0 collisions, 5 interface resets
     0 output buffer failures, 0 output buffers swapped out
     3 carrier transitions


Возможно проблемы вызваны тем, что я кабель неправильно обжимаю? Я обжимаю 3<->4 5<->6. Т.е. крещу 2-ю пару и третью. Помогите, пожалуйста, бьюсь 2-ю неделю. :((((

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

6. "Соединение двух Cisco по ISDN"  +/
Сообщение от Константин email(??) on 22-Апр-09, 18:52 
Для таких целей насколько я знаю делают кабели CISCO под заказ. Вот сайт видел: http://www.linkcable.ru
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

7. "Соединение двух Cisco по ISDN"  +/
Сообщение от Sergio777 email(ok) on 27-Май-09, 17:33 
>[оверквотинг удален]
>     0 packets output, 0 bytes, 0 underruns
>
>     0 output errors, 0 collisions, 5 interface
>resets
>     0 output buffer failures, 0 output buffers
>swapped out
>     3 carrier transitions
>
>
>Возможно проблемы вызваны тем, что я кабель неправильно обжимаю? Я обжимаю 3<->4 5<->6. Т.е. крещу 2-ю пару и третью. Помогите, пожалуйста, бьюсь 2-ю неделю. :((((

Здравствуйте, Сергей!
Наткнулся на Ваш вопрос в форуме, т.к. предстоит такая же задача.
Получилось что-нибудь?
Как все-таки эмулировать ISDN соединение при отсутствии ISDN-свича?
Заранее спасибо!

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

8. "Соединение двух Cisco по ISDN"  +/
Сообщение от All_is_not_what_it_seems (ok) on 28-Май-09, 12:56 
а у вас какой isdn BRI или PRI?
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

9. "Соединение двух Cisco по ISDN"  +/
Сообщение от Sergio777 email(ok) on 01-Июн-09, 09:41 
>а у вас какой isdn BRI или PRI?

ISDN BRI

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

10. "Соединение двух Cisco по ISDN"  +/
Сообщение от All_is_not_what_it_seems (ok) on 01-Июн-09, 12:40 
>>а у вас какой isdn BRI или PRI?
>
>ISDN BRI

тогда соеденяйте кросовером BRI и настраивайте на одной кошке точку T, а на другой точку S.
кстати одна из карточек должна уметь быть точкой T( T/S в названии кажется)

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

11. "Соединение двух Cisco по ISDN"  +/
Сообщение от Sergio777 email(ok) on 05-Июн-09, 15:00 
>>>а у вас какой isdn BRI или PRI?
>>
>>ISDN BRI
>
>тогда соеденяйте кросовером BRI и настраивайте на одной кошке точку T, а
>на другой точку S.
>кстати одна из карточек должна уметь быть точкой T( T/S в названии
>кажется)

А поподробнее, пожалуйста насчет точки S и T.
Где это настраивается?
По совету форумлян, я на одной циске на BRI-интерфейсе сказал "ISDN protocol-emulate netmork", а другая 2522 (BRI встроен) не дает сконфигурить "ISDN protocol-emulate user".
Ну нет там такой команды.


Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

12. "Соединение двух Cisco по ISDN"  +/
Сообщение от All_is_not_what_it_seems (ok) on 05-Июн-09, 15:52 
>[оверквотинг удален]
>>на другой точку S.
>>кстати одна из карточек должна уметь быть точкой T( T/S в названии
>>кажется)
>
>А поподробнее, пожалуйста насчет точки S и T.
>Где это настраивается?
>По совету форумлян, я на одной циске на BRI-интерфейсе сказал "ISDN protocol-emulate
>netmork", а другая 2522 (BRI встроен) не дает сконфигурить "ISDN protocol-emulate
>user".
>Ну нет там такой команды.

это значит что она скорее всего только юзером и может быть

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

13. "Соединение двух Cisco по ISDN"  +/
Сообщение от Сергей email(??) on 18-Июн-09, 21:41 
>[оверквотинг удален]
>>>кажется)
>>
>>А поподробнее, пожалуйста насчет точки S и T.
>>Где это настраивается?
>>По совету форумлян, я на одной циске на BRI-интерфейсе сказал "ISDN protocol-emulate
>>netmork", а другая 2522 (BRI встроен) не дает сконфигурить "ISDN protocol-emulate
>>user".
>>Ну нет там такой команды.
>
>это значит что она скорее всего только юзером и может быть

Не поднимается физика, соответственно все остальное. В show isdn status: "Layer 1 DEACTEVETED"
Команды "ISDN Layer1 emulate network/user" нет, а есть только "ISDN protocol-emulate network/user"
Кабель, вроде, тот 3<->4 5<->6

Вот конфиги интерфейсов:
1-ая:

interface BRI0/0
description RSERVED_chanel_to_NCC_ROUTER
bandwidth 56
ip address 192.168.127.13 255.255.255.252
encapsulation ppp
dialer idle-timeout 300
dialer map ip 192.168.127.14 name NCC_ROUTER broadcast
dialer hold-queue 5
dialer load-threshold 100 outbound
dialer-group 1
isdn switch-type basic-net3
isdn protocol-emulate network
isdn skipsend-idverify
ppp authentication chap


2-ая:

interface BRI0
description RESERVED_chanel_to_MSK_ROUTER
bandwidth 56
ip address 192.168.127.14 255.255.255.252
encapsulation ppp
no ip route-cache
no ip mroute-cache
dialer idle-timeout 300
dialer map ip 192.168.127.13 name sar-2651pc speed 56 broadcast 84992721069
dialer hold-queue 5
dialer load-threshold 100 outbound
dialer-group 1
isdn switch-type basic-net3
ppp authentication chap

Заранее спасибо за ответ.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ] [Рекомендовать для помещения в FAQ]




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2021 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру