The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Loopback"
Вариант для распечатки  
Пред. тема | След. тема 
Форум Маршрутизаторы CISCO и др. оборудование. (Cisco маршрутизаторы)
Изначальное сообщение [ Отслеживать ]

"Loopback"  +/
Сообщение от Basil (??) on 04-Окт-06, 01:53 
Доброе время суток!

Частенько в конфигах наблюдаю использование интерфейса Loopback, но вот в голове уложиться не может, зачем он все-таки нужен.

Можете описать задачку, при котором использование этого интерфейса просто необходимо ?

Спасибо.

Ответить | Правка | Cообщить модератору

Оглавление

  • Loopback, fantom, 09:35 , 04-Окт-06, (1)  
    • Loopback, Basil, 11:58 , 04-Окт-06, (2)  

Сообщения по теме [Сортировка по времени | RSS]


1. "Loopback"  +/
Сообщение от fantom (??) on 04-Окт-06, 09:35 
>Доброе время суток!
>
>Частенько в конфигах наблюдаю использование интерфейса Loopback, но вот в голове уложиться
>не может, зачем он все-таки нужен.
>
>Можете описать задачку, при котором использование этого интерфейса просто необходимо ?
>
>Спасибо.

При падении интерфейса IP на нем перестает отвечать.
loopback никогда не падает.
если в сети есть резервные каналы, или кольца.
то к маршрутизатору лучше обращаться по адресу на loopback-е - тада неважно какие каналы работают, а какие нет, главное чтобы маршрутер принципиально был доступен.

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

2. "Loopback"  +/
Сообщение от Basil (??) on 04-Окт-06, 11:58 
>>Доброе время суток!
>>
>>Частенько в конфигах наблюдаю использование интерфейса Loopback, но вот в голове уложиться
>>не может, зачем он все-таки нужен.
>>
>>Можете описать задачку, при котором использование этого интерфейса просто необходимо ?
>>
>>Спасибо.
>
>При падении интерфейса IP на нем перестает отвечать.
>loopback никогда не падает.
>если в сети есть резервные каналы, или кольца.
>то к маршрутизатору лучше обращаться по адресу на loopback-е - тада неважно
>какие каналы работают, а какие нет, главное чтобы маршрутер принципиально был
>доступен.


Спасибо! Теперь встало на место :)

Ответить | Правка | ^ к родителю #1 | Наверх | Cообщить модератору

3. "Loopback"  +/
Сообщение от JohnnyBravorad (ok) on 25-Мрт-11, 07:18 
Здравствуйте, чтобы не засорять форум (тут напишу) хочу поинтересоваться, куда прикрутить loopback что бы с внутренней сети я мог заходить как бы сам на себя. Т.е. с сервера с которого иду наружу попадал сам на себя. На сервере стоит Apache и прокся. Из вне на сайт попадают, а с сервера кто работает через прокси нет. Нужно использовать loopback, но где не понятно и как.
Чтобы было понятней, вот конфиг.
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname adsl
!
boot-start-marker
boot-end-marker
!
enable secret 5 ********************
enable password enable
!
no aaa new-model
!
!
!
!
ip cef
!
!
!
!
ip inspect name internet http timeout 3600
ip inspect name internet icmp
ip inspect name internet ftp timeout 3600
ip inspect name internet tcp timeout 3600
ip inspect name internet h323 timeout 3600
ip inspect name internet smtp timeout 3600
ip inspect name internet udp timeout 15
ip inspect name incom http timeout 3600
!
multilink bundle-name authenticated
!
!
archive
log config
  hidekeys
!
!
!
!
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface FastEthernet4
no ip address
duplex auto
speed auto
pppoe enable group global
pppoe-client dial-pool-number 1
!
interface Vlan1
ip address 192.168.5.11 255.255.255.0
ip nat inside
ip inspect incom in
ip virtual-reassembly
ip tcp adjust-mss 1412
!
interface Dialer0
bandwidth 512
ip address negotiated
ip mtu 1452
ip nat outside
ip inspect incom in
ip inspect internet out
ip virtual-reassembly
encapsulation ppp
loopback
dialer pool 1
dialer-group 1
keepalive 20
ppp authentication pap callin
ppp pap sent-username USER password 0 PASSWORD
!
ip route 0.0.0.0 0.0.0.0 Dialer0
ip route 0.0.0.0 0.0.0.0 192.168.5.4
ip route 192.168.5.0 255.255.255.0 Vlan1 permanent
!
!
no ip http server
no ip http secure-server
ip nat inside source list 100 interface Dialer0 overload
ip nat inside source static tcp 192.168.5.4 80 91.143.62.160 80 extendable
!
access-list 100 permit ip 192.168.5.0 0.0.0.255 any
dialer-list 1 protocol ip permit
!
!
!
!
control-plane
!
!
line con 0
no modem enable
line aux 0
line vty 0 4
password ******
login
!
scheduler max-task-time 5000

!
webvpn cef
end

P.S. Cisco 871 (Занимаюсь циской всего 3 дня, так что в терминах не силен)

Ответить | Правка | ^ к родителю #2 | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру