The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  ВХОД  слежка  RSS
"Не работает NAT pool загрузка 100%"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [Проследить за развитием треда]

"Не работает NAT pool загрузка 100%"  
Сообщение от sysand email(??) on 21-Сен-06, 12:24 
Имеется 7301  Software (C7301-JK9S-M), Version 12.4(8)

настраиваем NAT

interface GigabitEthernet0/0
description "MPLS Link"
mtu 1536
ip address XX.YYY.RRR.DDD 255.255.255.252
ip nat outside
duplex auto
speed auto
media-type rj45
no negotiation auto
mpls label protocol ldp
tag-switching ip
end

interface Loopback60
ip address XX.YYY.ZZZ.254 255.255.255.0
end

interface Virtual-Template1
description "PPPoE"
ip unnumbered Loopback60
ip nat inside
peer default ip address pool pppoenat-pool
end

ip local pool pppoenat-pool 10.45.128.1 10.45.128.253
ip nat pool pppoe-real-pool XX.YYY.ZZZ.1 XX.YYY.ZZZ.253 netmask 255.255.255.0
ip nat inside source list 100 pool pppoe-real-pool overload

access-list 100 permit ip 10.45.128.0 0.0.0.255 any

работает, только загрузка процессора почему-то 100%

меняем IOS на 7301 Software (C7301-JK9S-M), Version 12.3(19), RELEASE SOFTWARE (fc2)

все работает без проблем, но не хватает фичей, типа терминирования Q-in-Q и ip flow egress,
на www.cisco.com прочитал что у 12.4(8) имеются software advisories, но нет туда доступа  почитать, добрые люди подскажите в 12.4(8a) эта проблема решена?


Спасибо

Правка | Высказать мнение | Ответить | Cообщить модератору | Наверх

 Оглавление

Сообщения по теме [Сортировка по времени, UBB]


1. "Не работает NAT pool загрузка 100%"  
Сообщение от sysand email(??) on 27-Сен-06, 09:59 
Ну как говориться сам себе и отвечу, да проблемма действительно в ИОСе


Правка | Высказать мнение | Ответить | Cообщить модератору | Наверх

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ] [Рекомендовать для помещения в FAQ]




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру