The OpenNET Project / Index page

[ новости/++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  вход/выход  слежка  RSS
"В ночных сборках Firefox прекращена поддержка NPAPI-плагинов..."
Вариант для распечатки  
Пред. тема | След. тема 
Форум Разговоры, обсуждение новостей
Изначальное сообщение [ Отслеживать ]

"В ночных сборках Firefox прекращена поддержка NPAPI-плагинов..."  +/
Сообщение от opennews on 09-Окт-16, 10:04 
В ночных сборках (http://nightly.mozilla.org/) Firefox, которые лягут в основу выпуска Firefox 52, по умолчанию прекращена (https://bugzilla.mozilla.org/show_bug.cgi?id=1269807) поддержка плагинов с интерфейсом NPAPI, в том числе  Silverlight, Java, Unitym, Gnome Shell Integration и плагинов с поддержкой мультимедийных кодеков (список активных плагинов можно посмотреть через URL about:plugins). Исключение сделано только для Adobe Flash, так как данная технология ещё остаётся востребована большим числом пользователей. Для пользователей  Firefox 52, будет оставлена специальная опция, которая позволит вернуть NPAPI, но в Firefox 53 данная опция будет удалена.


Релиз Firefox 52, который позиционируется как выпуск с длительным сроком поддержки (ESR), запланирован на 7 марта. Релиз Firefox 53 запланирован на 18 апреля. В более отдалённом будущем разработчики намереваются (https://www.opennet.ru/opennews/art.shtml?num=45257) полностью удалить поддержку NPAPI, а для пользователей Flash предоставить возможность использования плагина с интерфейсом PPAPI.


URL: https://www.soeren-hentzschel.at/firefox/firefox-nightly-unt.../
Новость: https://www.opennet.ru/opennews/art.shtml?num=45294

Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "В ночных сборках Firefox прекращена поддержка NPAPI-плагинов..."  +5 +/
Сообщение от nazarpc on 09-Окт-16, 10:04 
Ура!
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

2. "В ночных сборках Firefox прекращена поддержка NPAPI-плагинов..."  –1 +/
Сообщение от modos189 (ok) on 09-Окт-16, 10:15 
Как же теперь в Gnome дополнения устанавливать?
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

5. "В ночных сборках Firefox прекращена поддержка NPAPI-плагинов..."  +2 +/
Сообщение от Ergil (ok) on 09-Окт-16, 10:46 
Со страданиями. Поставьте себе глюкомун или еще какую сборочку от васянов старых и дырявых версий Firefox.
Ответить | Правка | ^ к родителю #2 | Наверх | Cообщить модератору

7. "В ночных сборках Firefox прекращена поддержка NPAPI-плагинов..."  –1 +/
Сообщение от Аноним (??) on 09-Окт-16, 10:55 
В Epiphany все работает, если включить плагины в настройках.
Ответить | Правка | ^ к родителю #2 | Наверх | Cообщить модератору

113. "В ночных сборках Firefox прекращена поддержка NPAPI-плагинов..."  +/
Сообщение от Аноним (??) on 10-Окт-16, 05:32 
Ты перепутал ветку.
Ответить | Правка | ^ к родителю #7 | Наверх | Cообщить модератору

35. "В ночных сборках Firefox прекращена поддержка NPAPI-плагинов..."  +1 +/
Сообщение от nE0sIghT (ok) on 09-Окт-16, 13:39 
Поддержка Firefox в chrome-gnome-shell в планах (https://wiki.gnome.org/Projects/GnomeShellIntegrationForChro...).

От Mozilla сейчас нужна только реализация onMessageExternal (https://bugzilla.mozilla.org/show_bug.cgi?id=1258360#c12);

Ответить | Правка | ^ к родителю #2 | Наверх | Cообщить модератору

145. "В ночных сборках Firefox прекращена поддержка NPAPI-плагинов..."  +/
Сообщение от Аноним (??) on 11-Окт-16, 15:08 
ищи на гитхабе gnome-shell-extension-installer - очень удобная штука, в отличии от фаерфокса, умеет ставить "несовместимые" экстеншны старых версий (в 90% случаев они прекрасно работают).
Ответить | Правка | ^ к родителю #2 | Наверх | Cообщить модератору

3. "В ночных сборках Firefox прекращена поддержка NPAPI-плагинов..."  –5 +/
Сообщение от Илья (??) on 09-Окт-16, 10:27 
До свидания, silverlight. Если бы не флеш, ты был бы жив
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

21. "В ночных сборках Firefox прекращена поддержка NPAPI-плагинов..."  +1 +/
Сообщение от soarin (ok) on 09-Окт-16, 13:10 
> До свидания, silverlight

А как же теперь Президентскую библиотеку смотреть?
http://www.prlib.ru/Lib/Pages/russian_state_and_economy_1.aspx

PS: это единственный ресурс, который я видел с сильверлайтом за годы использования интернетами

Ответить | Правка | ^ к родителю #3 | Наверх | Cообщить модератору

36. "В ночных сборках Firefox прекращена поддержка NPAPI-плагинов..."  +15 +/
Сообщение от Аноним (??) on 09-Окт-16, 13:39 
> А как же теперь Президентскую библиотеку смотреть?

Издадут закон, в котором запретят установку браузеров, не поддерживающих Silverlight. Делов-то.

Ответить | Правка | ^ к родителю #21 | Наверх | Cообщить модератору

114. "В ночных сборках Firefox прекращена поддержка NPAPI-плагинов..."  +/
Сообщение от Аноним (??) on 10-Окт-16, 05:33 
>> А как же теперь Президентскую библиотеку смотреть?
> Издадут закон, в котором запретят установку браузеров, не поддерживающих Silverlight.
> Делов-то.

И заставят смотреть президентский канал? А какие браузеры поддерживают Silverlight?

Ответить | Правка | ^ к родителю #36 | Наверх | Cообщить модератору

44. "В ночных сборках Firefox прекращена поддержка NPAPI-плагинов..."  –1 +/
Сообщение от Илья (??) on 09-Окт-16, 14:07 
На силверлайте разрабатывается в основном корпоративное по.
Ответить | Правка | ^ к родителю #21 | Наверх | Cообщить модератору

89. "В ночных сборках Firefox прекращена поддержка NPAPI-плагинов..."  +6 +/
Сообщение от Аноним (??) on 09-Окт-16, 21:12 
> На силверлайте разрабатывается в основном корпоративное по.

копро-пративное по //fix

Ответить | Правка | ^ к родителю #44 | Наверх | Cообщить модератору

88. "В ночных сборках Firefox прекращена поддержка NPAPI-плагинов..."  +/
Сообщение от труляляй on 09-Окт-16, 20:08 
А был ли мальчик?
Ответить | Правка | ^ к родителю #3 | Наверх | Cообщить модератору

4. "В ночных сборках Firefox прекращена поддержка NPAPI-плагинов..."  –3 +/
Сообщение от Ergil (ok) on 09-Окт-16, 10:45 
Всего на полтора года отстали от Google Chrome/Chromium в выкидывании дырявого застарелого дерьма. Какие молодцы.
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

108. "В ночных сборках Firefox прекращена поддержка NPAPI-плагинов..."  –3 +/
Сообщение от Аноним (??) on 10-Окт-16, 02:47 
А я всегда говорил, что фф играет чисто догоняющую роль в отношении хрома. Вот ответьте мне, хейтеры, чего нет в хроме такого, что есть в фф?
Ответить | Правка | ^ к родителю #4 | Наверх | Cообщить модератору

115. "В ночных сборках Firefox прекращена поддержка NPAPI-плагинов..."  +3 +/
Сообщение от Аноним (??) on 10-Окт-16, 05:34 
> А я всегда говорил, что фф играет чисто догоняющую роль в отношении
> хрома. Вот ответьте мне, хейтеры, чего нет в хроме такого, что
> есть в фф?

Кастомизация интерфейса? Меньшее потребление памяти? Gecko? Мы никогда не узнаем...

Ответить | Правка | ^ к родителю #108 | Наверх | Cообщить модератору

116. "В ночных сборках Firefox прекращена поддержка NPAPI-плагинов..."  +/
Сообщение от Аноним (??) on 10-Окт-16, 05:35 
>> А я всегда говорил, что фф играет чисто догоняющую роль в отношении
>> хрома. Вот ответьте мне, хейтеры, чего нет в хроме такого, что
>> есть в фф?
> Кастомизация интерфейса? Меньшее потребление памяти? Gecko? Мы никогда не узнаем...

Забыл тег /s. Я хотел сказать, что каждому свою, мне лично Лиса (она же Панда) нравится, несмотря на некоторые её проблемы :)

Ответить | Правка | ^ к родителю #115 | Наверх | Cообщить модератору

136. "В ночных сборках Firefox прекращена поддержка NPAPI-плагинов..."  +1 +/
Сообщение от Аноним (??) on 10-Окт-16, 18:03 
Поддержки AdBlock и NoScript.
Ответить | Правка | ^ к родителю #108 | Наверх | Cообщить модератору

6. "В ночных сборках Firefox прекращена поддержка NPAPI-плагинов..."  +/
Сообщение от Аноним (??) on 09-Окт-16, 10:53 
Как же без джявы-то? Офонарели совсем.
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

17. "В ночных сборках Firefox прекращена поддержка NPAPI-плагинов..."  +/
Сообщение от Zenitur (ok) on 09-Окт-16, 12:22 
Плагина Java нет в Java 8. Есть только в Java 7, для которой не выпускаются обновления (но они выпускаются для линукса и OpenJDK).
Ответить | Правка | ^ к родителю #6 | Наверх | Cообщить модератору

30. "В ночных сборках Firefox прекращена поддержка NPAPI-плагинов..."  +2 +/
Сообщение от soarin (ok) on 09-Окт-16, 13:33 
> Плагина Java нет в Java 8. Есть только в Java 7, для которой не выпускаются обновления (но они выпускаются для линукса и OpenJDK).

Врешь
1) Плагин Java есть в восьмой версии. В 9-ой не будет.
2) обновления для Oracle Java 7 выпускаются так же для избранных, кто денежку в Oracle занёс

Ответить | Правка | ^ к родителю #17 | Наверх | Cообщить модератору

45. "В ночных сборках Firefox прекращена поддержка NPAPI-плагинов..."  +1 +/
Сообщение от Zenitur (ok) on 09-Окт-16, 14:13 
И правда есть. Извините.
Ответить | Правка | ^ к родителю #30 | Наверх | Cообщить модератору

38. "В ночных сборках Firefox прекращена поддержка NPAPI-плагинов..."  +1 +/
Сообщение от nE0sIghT (ok) on 09-Окт-16, 13:42 
Java Web Start как и рекомендует Oracle (https://blogs.oracle.com/java-platform-group/entry/moving_to...)
Ответить | Правка | ^ к родителю #6 | Наверх | Cообщить модератору

8. "В ночных сборках Firefox прекращена поддержка NPAPI-плагинов..."  +5 +/
Сообщение от Аноним (??) on 09-Окт-16, 11:05 
OpenH264 - всё?
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

10. "В ночных сборках Firefox прекращена поддержка NPAPI-плагинов..."  +/
Сообщение от sergio78 email on 09-Окт-16, 11:25 
похоже что ага
Ответить | Правка | ^ к родителю #8 | Наверх | Cообщить модератору

11. "В ночных сборках Firefox прекращена поддержка NPAPI-плагинов..."  –9 +/
Сообщение от fi (ok) on 09-Окт-16, 11:26 
скорей всего фф всё :)))

последняя версия будет 51 ну или 52 с патчем.

Ответить | Правка | ^ к родителю #8 | Наверх | Cообщить модератору

117. "В ночных сборках Firefox прекращена поддержка NPAPI-плагинов..."  +1 +/
Сообщение от Аноним (??) on 10-Окт-16, 05:46 
> последняя версия будет 51 ну или 52 с патчем.

А вот и диванные кукаретики подтянулись. Так пруфы то будут или опять только кукареку?

Ответить | Правка | ^ к родителю #11 | Наверх | Cообщить модератору

134. "В ночных сборках Firefox прекращена поддержка NPAPI-плагинов..."  +/
Сообщение от лолушки on 10-Окт-16, 16:26 
>> последняя версия будет 51 ну или 52 с патчем.
> А вот и диванные кукаретики подтянулись. Так пруфы то будут или опять
> только кукареку?

Аноним, неужели сам не видишь, насколько идиотично выглядит твоё требование пруфов? Что пруфами подтверждать, предположение "последняя версия будет 51 ну или 52 с патчем"? ЛОЛ же.

Ответить | Правка | ^ к родителю #117 | Наверх | Cообщить модератору

137. "В ночных сборках Firefox прекращена поддержка NPAPI-плагинов..."  +1 +/
Сообщение от Аноним (??) on 10-Окт-16, 18:18 
> насколько идиотично выглядит твоё требование пруфов

Настолько же "идиотично" как и сообщение товарища fi. Я просто увеличиваю энтропию.

Ответить | Правка | ^ к родителю #134 | Наверх | Cообщить модератору

12. "В ночных сборках Firefox прекращена поддержка NPAPI-плагинов..."  +1 +/
Сообщение от soarin (ok) on 09-Окт-16, 11:42 
OpenH264 - это GMP плагин, а не NPAPI
Ответить | Правка | ^ к родителю #8 | Наверх | Cообщить модератору

22. "В ночных сборках Firefox прекращена поддержка NPAPI-плагинов..."  –3 +/
Сообщение от iZEN (ok) on 09-Окт-16, 13:10 
> OpenH264 - всё?

От  Cisco? У меня включен (пакет openh264-1.5.0,2), используется в составе FFMPEG (пакет ffmpeg-2.8.8_3,1), а тот, в свою очередь, задействуется в Firefox (пакет firefox-49.0_7,1).
Есть альтернативы?

Ответить | Правка | ^ к родителю #8 | Наверх | Cообщить модератору

13. "В ночных сборках Firefox прекращена поддержка NPAPI-плагинов..."  +8 +/
Сообщение от Аноним (??) on 09-Окт-16, 12:00 
То есть 2/3 корпоративных банкингов - прекратило работать из-за нерабочей жабы... Отличная идея я считаю - положила конец зоопарку браузеров на рабочих местах, теперь - только ie, только хардкор!
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

14. "В ночных сборках Firefox прекращена поддержка NPAPI-плагинов..."  +5 +/
Сообщение от Ordu email(ok) on 09-Окт-16, 12:19 
Да. Пользоваться жабой на десктопе запуская её в браузере -- это извращение. Жабу можно запустить отдельным приложением, с полноценным интерфейсом, без браузерной прослойки. Между прочим от этого вся цепочка передачи данных станет проще и, как следствие, безопаснее. А если 2/3 банков этого не понимают, то их клиенты должны страдать, и биться головой об ie. Это закон жизни.
Ответить | Правка | ^ к родителю #13 | Наверх | Cообщить модератору

19. "В ночных сборках Firefox прекращена поддержка NPAPI-плагинов..."  –2 +/
Сообщение от Аноним (??) on 09-Окт-16, 12:53 
Ты видимо плохо понимаешь как устроен реальный мир, а не альтернативный мир розовых пони... Давай я расскажу тебе о нем...
У меня есть центральный офис и примерно полторы сотни удаленных, то есть организация - не маленькая. Есть пара десятков саппортеров, по 30к рублей, которые заняты на обслуживание всего это хозяйства и пяток админов, по 100к+, которые заняты поддержкой инфраструктуры.
Соотвественно - никакой самодеятельности не допускается, все ПО жестко стандартизовано. Ибо проблемы пользователей решают саппортеры и чем больше зоопарк ПО - тем больше проблем сваливается на админов, у которых и своей работы выше крыши.
Предложения "нанять более грамотных саппортеров" - тупо не проходят через финансовый отдел, ибо не выгодно.
Предложения "сменить банк потому что их клиент не совместим с нашим ПО" в первый раз - выговор и лишение премии, 2й раз - увольнение.
Какой решение примет архитектор системы, то бишь я? Правильно - нафиг ВСЕ браузеры, кроме ie.

P.S. Не то что попытки - просто предложение использовать что-то кроме венды приводит к сам понимаешь каким последствиям, по тем же причинам... :)

Ответить | Правка | ^ к родителю #14 | Наверх | Cообщить модератору

24. "В ночных сборках Firefox прекращена поддержка NPAPI-плагинов..."  –3 +/
Сообщение от iZEN (ok) on 09-Окт-16, 13:13 
> Какой решение примет архитектор системы, то бишь я? Правильно - нафиг ВСЕ браузеры, кроме ie.

Решение правильное, но почему не Edge?


Ответить | Правка | ^ к родителю #19 | Наверх | Cообщить модератору

25. "В ночных сборках Firefox прекращена поддержка NPAPI-плагинов..."  +/
Сообщение от soarin (ok) on 09-Окт-16, 13:15 
> но почему не Edge?

Ну так он не поддерживает же ни NPPAPI, ни ActiveX плагины. Из мажорных браузеров только Safari останется с их поддержкой.

Ответить | Правка | ^ к родителю #24 | Наверх | Cообщить модератору

31. "В ночных сборках Firefox прекращена поддержка NPAPI-плагинов..."  +/
Сообщение от Аноним (??) on 09-Окт-16, 13:37 
>> но почему не Edge?
> Ну так он не поддерживает же ни NPPAPI, ни ActiveX плагины. Из
> мажорных браузеров только Safari останется с их поддержкой.

Сафари сто лет как под винду не выпускается раз, два - им нельзя управлять с помощью политик.

Ответить | Правка | ^ к родителю #25 | Наверх | Cообщить модератору

70. "В ночных сборках Firefox прекращена поддержка NPAPI-плагинов..."  +1 +/
Сообщение от Аноним (??) on 09-Окт-16, 16:06 
Переходи работать в Альт Линукс. Там всё демократично.


Ответить | Правка | ^ к родителю #19 | Наверх | Cообщить модератору

78. "В ночных сборках Firefox прекращена поддержка NPAPI-плагинов..."  +/
Сообщение от Аноним (??) on 09-Окт-16, 17:09 
> Переходи работать в Альт Линукс. Там всё демократично.

Самое смешное - что уже пробовали. :) Результат - суммарные потери примерно на полтора миллиарда. Да-да - миллиарда. Рублей правда.
Нет не я - меня пригласи все налаживать, после увольнение архитектора подобного перехода. :)

Ответить | Правка | ^ к родителю #70 | Наверх | Cообщить модератору

125. "В ночных сборках Firefox прекращена поддержка NPAPI-плагинов..."  +/
Сообщение от Аноним (??) on 10-Окт-16, 10:32 
Епифанцев.jpg
Ответить | Правка | ^ к родителю #78 | Наверх | Cообщить модератору

79. "В ночных сборках Firefox прекращена поддержка NPAPI-плагинов..."  +2 +/
Сообщение от commiethebeastie (ok) on 09-Окт-16, 17:28 
У вас монолитная система в одном домене? Если да, то лучше держи намыленную веревку в легкодоступном месте.
Ответить | Правка | ^ к родителю #19 | Наверх | Cообщить модератору

91. "В ночных сборках Firefox прекращена поддержка NPAPI-плагинов..."  +3 +/
Сообщение от Ordu email(ok) on 09-Окт-16, 22:10 
> Какой решение примет архитектор системы, то бишь я? Правильно - нафиг ВСЕ браузеры, кроме ie.

Я и говорю: клиенты идиотских банков должны страдать. И если ты хочешь работать на такого клиента -- то это твоё личное желание. Если ты любишь страдать, страдай. Как будто тебя кто-то заставляет.

Мне не нравится работать с Windows, я не работаю с Windows. Мне не нравится Java, я не работаю с Java. Ты же своими руками внедряешь IE и жалуешься, что тебе с ним работать приходится. Ты, и такие как ты, поддерживают Windows на плаву. Если бы вы отказались работать с Windows, то этого бы не было. Но вы все рассуждаете по принципу "кто-нибудь всё равно будет работать, так почему бы не мне", так? Вот и работай. И не ной. Мне насрать на твои проблемы, это self inflicted проблемы.

Ответить | Правка | ^ к родителю #19 | Наверх | Cообщить модератору

103. "В ночных сборках Firefox прекращена поддержка NPAPI-плагинов..."  +/
Сообщение от anonymous (??) on 10-Окт-16, 00:35 
Ну да, один зубами вцепились в вындовс, а другие выкидывают всё подряд. Ясен пень, будет ie, если под него пинками загоняют.
Ответить | Правка | ^ к родителю #91 | Наверх | Cообщить модератору

105. "В ночных сборках Firefox прекращена поддержка NPAPI-плагинов..."  +/
Сообщение от Ordu email(ok) on 10-Окт-16, 01:11 
Нам это важно настолько, что нам не лень говорить об этом, потому что... ?
Почему?
Ответить | Правка | ^ к родителю #103 | Наверх | Cообщить модератору

109. "В ночных сборках Firefox прекращена поддержка NPAPI-плагинов..."  –1 +/
Сообщение от iCat (ok) on 10-Окт-16, 02:57 
>Нам это важно настолько, что нам не лень говорить об этом, потому что... ?
>Почему?

Вот лично мне это важно потому, что осточертело слышать истошный вой IE-рабов, изо всех сил поддерживающих IE и продолжающих истошно выть.
И дело тут не столько в акустическом бэкграунде, а в том, что поддержка заскорузлых тупиковых технологий пожирает ресурсы человечества.

Ответить | Правка | ^ к родителю #105 | Наверх | Cообщить модератору

126. "В ночных сборках Firefox прекращена поддержка NPAPI-плагинов..."  +3 +/
Сообщение от Uri (??) on 10-Окт-16, 12:14 
> поддержка заскорузлых тупиковых технологий

До. Давайте побольше и побыстрее новых свежих технологий. Каждые полгода по технологии, пускай народ не застаивается, учиться каждый раз по новому все делать.

И все силы на новые технологии а не на поддержку и багофикс. Задрали.

Ответить | Правка | ^ к родителю #109 | Наверх | Cообщить модератору

131. "В ночных сборках Firefox прекращена поддержка NPAPI-плагинов..."  +/
Сообщение от iCat (ok) on 10-Окт-16, 14:12 
>> поддержка заскорузлых тупиковых технологий
> До. Давайте побольше и побыстрее новых свежих технологий. Каждые полгода по технологии,
> пускай народ не застаивается, учиться каждый раз по новому все делать.
> И все силы на новые технологии а не на поддержку и багофикс.
> Задрали.

А вот "передёргивать" не надо.

Ответить | Правка | ^ к родителю #126 | Наверх | Cообщить модератору

123. "В ночных сборках Firefox прекращена поддержка NPAPI-плагинов..."  +/
Сообщение от iPony on 10-Окт-16, 08:02 
> Мне не нравится работать с Windows, я не работаю с Windows. Мне не нравится Java, я не работаю с Java.

Админ локалхоста хвастается :D
Человек просто обрисовал весьма узкую сферу корпоративного клиентного банкинга. Да, они там, кто может быть использовал фурифокс, действительно пойдут на IE для этой узкой цели. Ибо это самый логичный выход. И страдать не будут - тот же IE 11 для тупого браузинга ничем не плох (когда не нужны вертикальные табы, QR генератор ссылок, крутой firebug какой-нибудь...).
То что тебе (или кому-то лично) это нравится/не нравится не влияет на ситуацию. Всем так же плевать на твоё мнение.
PS: подобные рассуждения разве что для школьника с юношеским максимализмом годятся

Ответить | Правка | ^ к родителю #91 | Наверх | Cообщить модератору

97. "В ночных сборках Firefox прекращена поддержка NPAPI-плагинов..."  +1 +/
Сообщение от Anonim (??) on 09-Окт-16, 23:20 
Эту хохму нужно швейцарским банкам рассказать, да и местным типа Приватбанка.
Ответить | Правка | ^ к родителю #19 | Наверх | Cообщить модератору

100. "В ночных сборках Firefox прекращена поддержка NPAPI-плагинов..."  +3 +/
Сообщение от EHLO on 09-Окт-16, 23:55 
>Ты видимо плохо понимаешь как устроен реальный мир, а не альтернативный мир розовых пони... Давай я расскажу тебе о нем...

Давай я тебе расскажу.
В реальном мире банк-клиент установлен на менее 1% рабочих ПК. Эти ПК обслуживаются иначе чем 99% других офисных. Набор ПО там на ~80% отличается от других офисных, что-то кроме банк-клиента и ИБ-шного софта туда лучше не ставить.
Даже если это типовой офисный комп в маленькой шарашке, то браузер с банк-клиентом не используется для иных целей кроме банковских операций, то есть в основном пользуются другим браузером.
Если у тебя это не так, ты сам себе сказочник (или враг).

Ответить | Правка | ^ к родителю #19 | Наверх | Cообщить модератору

124. "В ночных сборках Firefox прекращена поддержка NPAPI-плагинов..."  +/
Сообщение от commiethebeastie (ok) on 10-Окт-16, 09:17 
Судя по его описанию, он работает в системе микрофинансирования.
Ответить | Правка | ^ к родителю #100 | Наверх | Cообщить модератору

128. "В ночных сборках Firefox прекращена поддержка NPAPI-плагинов..."  +/
Сообщение от Клыкастый (ok) on 10-Окт-16, 13:08 
т.е. проблема была не в софте, просто админ решил опустить контору посильнее. вышло на полмиллиарда. неплохо, неплохо. главное возврат на IE сделать не менее эффективным.
Ответить | Правка | ^ к родителю #124 | Наверх | Cообщить модератору

132. "В ночных сборках Firefox прекращена поддержка NPAPI-плагинов..."  +/
Сообщение от commiethebeastie (ok) on 10-Окт-16, 15:27 
> т.е. проблема была не в софте, просто админ решил опустить контору посильнее.
> вышло на полмиллиарда. неплохо, неплохо. главное возврат на IE сделать не
> менее эффективным.

Да у него синдром вахтера. Просто в техсаппорте когда нибудь появится человек, который знает как работает LDAP в AD и конторе останется только закрыться. Obscurity is not security.

Ответить | Правка | ^ к родителю #128 | Наверх | Cообщить модератору

133. "В ночных сборках Firefox прекращена поддержка NPAPI-плагинов..."  –2 +/
Сообщение от Pofigis on 10-Окт-16, 16:00 
А не важно на 1% или на 10% - софт ОБЯЗАН быть стандартизованным. Посему если кому-то необходим IE - у всех будет IE
Ответить | Правка | ^ к родителю #100 | Наверх | Cообщить модератору

142. "В ночных сборках Firefox прекращена поддержка NPAPI-плагинов..."  +1 +/
Сообщение от EHLO on 10-Окт-16, 20:11 
тоже верно. Поэтому не будем закупать молотки, закажем больше микроскопов. Или наоборот купим только молотки и откажемся от микроскопов. Не важно, главное стандартное решение.
Ответить | Правка | ^ к родителю #133 | Наверх | Cообщить модератору

143. "В ночных сборках Firefox прекращена поддержка NPAPI-плагинов..."  +1 +/
Сообщение от Led (ok) on 10-Окт-16, 21:41 
> софт ОБЯЗАН

Не кричи, дурачок.


Ответить | Правка | ^ к родителю #133 | Наверх | Cообщить модератору

141. "В ночных сборках Firefox прекращена поддержка NPAPI-плагинов..."  +2 +/
Сообщение от Аноним (??) on 10-Окт-16, 18:59 
Что за пьяный гон?
> Какой решение примет архитектор системы, то бишь я?

А о том, какой ты рахитектор, ниже:
> P.S. Не то что попытки - просто предложение использовать что-то кроме венды приводит к сам понимаешь каким последствиям
> Предложения "сменить банк потому что их клиент не совместим с нашим ПО" в первый раз - выговор и лишение премии, 2й раз - увольнение.

Таки да, таких бездарей как ты - только в шею... Бояться быть выгнаным с работы... Это вообще жесть.

Ответить | Правка | ^ к родителю #19 | Наверх | Cообщить модератору

27. "В ночных сборках Firefox прекращена поддержка NPAPI-плагинов..."  +2 +/
Сообщение от Ergil (ok) on 09-Окт-16, 13:20 
Корпоративных банкингов в стране третьего мира на которую всем разработчикам пофигу? Ну так и пофигу.
Ответить | Правка | ^ к родителю #13 | Наверх | Cообщить модератору

34. "В ночных сборках Firefox прекращена поддержка NPAPI-плагинов..."  +1 +/
Сообщение от Stax (ok) on 09-Окт-16, 13:38 
Да, без джавы-плагина грустно, но по справедливости надо сказать, что у банкиров было много лет, чтобы перевести свои веб-приложения на Java WS.

Запускать java-приложения из браузера никто не запрещает. Просто говорят, что пора уже использовать современный механизм WS вместо устаревших (не безопасных, не поддерживаемых и т.п.) плагинов.

Ответить | Правка | ^ к родителю #13 | Наверх | Cообщить модератору

41. "В ночных сборках Firefox прекращена поддержка NPAPI-плагинов..."  –1 +/
Сообщение от Аноним (??) on 09-Окт-16, 13:55 
> Да, без джавы-плагина грустно, но по справедливости надо сказать, что у банкиров
> было много лет, чтобы перевести свои веб-приложения на Java WS.
> Запускать java-приложения из браузера никто не запрещает. Просто говорят, что пора уже
> использовать современный механизм WS вместо устаревших (не безопасных, не поддерживаемых
> и т.п.) плагинов.

Ты сначала запили сертификацию клиента, использующего новый и прогрессивный механизм, на соответствие все банковским стандартам безопасности типа пресловутого PCI DSS, а потом говори... Подсказка - это ну ОЧЕНЬ не быстрая процедура. И не дешевая кстати.

P.S. Только не надо заводит песенку что это никому не нужно и иэт стандарты ни отчего не защищают. Защищают. Задницы тех кто их разрабатывает и использует. Прекрасно защищают - если что, то не к ним притензии. А если используют нечто не сертефицированное - то дальше и разбираться не будут, посадют и всех делов-то.

Ответить | Правка | ^ к родителю #34 | Наверх | Cообщить модератору

60. "В ночных сборках Firefox прекращена поддержка NPAPI-плагинов..."  –1 +/
Сообщение от Аноним (??) on 09-Окт-16, 15:19 
У банкиров было много лет, чтобы перевести свои веб-приложения на Java WS
Ответить | Правка | ^ к родителю #41 | Наверх | Cообщить модератору

64. "В ночных сборках Firefox прекращена поддержка NPAPI-плагинов..."  –1 +/
Сообщение от Аноним (??) on 09-Окт-16, 15:39 
> У банкиров было много лет, чтобы перевести свои веб-приложения на Java WS

Зачем менять то что работает? Зачем тратить кучу бабла, как на переписывание продукта, так и на его сертификацию?

Ответить | Правка | ^ к родителю #60 | Наверх | Cообщить модератору

71. "В ночных сборках Firefox прекращена поддержка NPAPI-плагинов..."  +3 +/
Сообщение от Аноним (??) on 09-Окт-16, 16:24 
ну вот сейчас перестанет работать
Ответить | Правка | ^ к родителю #64 | Наверх | Cообщить модератору

76. "В ночных сборках Firefox прекращена поддержка NPAPI-плагинов..."  –1 +/
Сообщение от Аноним (??) on 09-Окт-16, 17:05 
> ну вот сейчас перестанет работать

В IE же работает... Так что - не перестанет, пока IE не удалят из винды, ну с точки зрения банкира разумеется.
Кому это повредит по-вашему? Подсказка - не банкирам.

Ответить | Правка | ^ к родителю #71 | Наверх | Cообщить модератору

72. "В ночных сборках Firefox прекращена поддержка NPAPI-плагинов..."  +4 +/
Сообщение от Аноним (??) on 09-Окт-16, 16:27 
Зачем менять глиняные таблички? Зачем тратить кучу бабла как на совершенствование клинописи, так и на обучение писцов?
Ответить | Правка | ^ к родителю #64 | Наверх | Cообщить модератору

77. "В ночных сборках Firefox прекращена поддержка NPAPI-плагинов..."  –3 +/
Сообщение от Аноним (??) on 09-Окт-16, 17:06 
> Зачем менять глиняные таблички? Зачем тратить кучу бабла как на совершенствование клинописи,
> так и на обучение писцов?

Да не проблема - плати СВОИ деньги за разработку и сертификацию и делай что хочешь. А если не хочешь... работает? НЕ ТРОГАЙ!

Ответить | Правка | ^ к родителю #72 | Наверх | Cообщить модератору

80. "В ночных сборках Firefox прекращена поддержка NPAPI-плагинов..."  +5 +/
Сообщение от Аноним (??) on 09-Окт-16, 17:57 
>плати СВОИ деньги

О, тушите свет... Крупный бизнесмен в треде, бюджеты из собственного кармана распределяет, лол.

Ответить | Правка | ^ к родителю #77 | Наверх | Cообщить модератору

92. "В ночных сборках Firefox прекращена поддержка NPAPI-плагинов..."  +/
Сообщение от Аноним (??) on 09-Окт-16, 22:11 
>>плати СВОИ деньги
> О, тушите свет... Крупный бизнесмен в треде, бюджеты из собственного кармана распределяет,
> лол.

Если не имеешь базовых навыков работ с бюджетированием, то твое место - место подавана и аникейщика, а не инженера.

Ответить | Правка | ^ к родителю #80 | Наверх | Cообщить модератору

101. "В ночных сборках Firefox прекращена поддержка NPAPI-плагинов..."  +1 +/
Сообщение от Аноним (??) on 10-Окт-16, 00:02 
Ну и откуда у тебя, инженера с навыками бюджетирования, вышепомянутые "СВОИ" деньги, чтобы куда-то там вкладываться? Ты вкалываешь на дядю - вот и будешь делать то, что тебе скажут. Попутно засунув с проворотом всё своё умничанье, если нужно будет.
Ответить | Правка | ^ к родителю #92 | Наверх | Cообщить модератору

102. "В ночных сборках Firefox прекращена поддержка NPAPI-плагинов..."  +/
Сообщение от anonymous (??) on 10-Окт-16, 00:32 
Это они с кризисом перепроизводства борются. А иначе куда девать эту армию кодеров.
Ответить | Правка | ^ к родителю #64 | Наверх | Cообщить модератору

15. "В ночных сборках Firefox прекращена поддержка NPAPI-плагинов..."  –2 +/
Сообщение от Володя (??) on 09-Окт-16, 12:20 
Наконец-та, еще бы Flash выпилили-бы вообще норм бы было
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

104. "В ночных сборках Firefox прекращена поддержка NPAPI-плагинов..."  +/
Сообщение от anonymous (??) on 10-Окт-16, 00:44 
> Наконец-та, еще бы Flash выпилили-бы вообще норм бы было

Где же вы были лет 15 назад, когда компы играли видео без проблем?

Ответить | Правка | ^ к родителю #15 | Наверх | Cообщить модератору

118. "В ночных сборках Firefox прекращена поддержка NPAPI-плагинов..."  +1 +/
Сообщение от Аноним (??) on 10-Окт-16, 05:53 
> Где же вы были лет 15 назад, когда компы играли видео без
> проблем?

Он ещё не родился.

Ответить | Правка | ^ к родителю #104 | Наверх | Cообщить модератору

16. "В ночных сборках Firefox прекращена поддержка NPAPI-плагинов..."  –1 +/
Сообщение от Zenitur (ok) on 09-Окт-16, 12:21 
Сделайте PPAPI, сволочи
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

39. "В ночных сборках Firefox прекращена поддержка NPAPI-плагинов..."  +/
Сообщение от Stax (ok) on 09-Окт-16, 13:44 
> Сделайте PPAPI, сволочи

Зачем?
Флеш работает и через NPAPI и продолжает поддерживаться (а с недавнего времени Адоб стала выпускать актуальный свежий флеш в NPAPI), а желаемого местной аудиторией джава-плагина под PPAPI все равно нет.

Вы знаете о существовании еще каких-либо PPAPI-плагинов? Или плагинов вообще? Декодинг видео/аудио давно в браузере, webrtc в браузере, даже pdf в браузере.. doc/xls открываются через google docs. Я даже не могу вспомнить, какие еще когда-либо существовали плагины, кроме документов/мультимедии/флеша/джавы. Qt для проигрывания MIDI? Это нужно 0.01% пользователей. VRML? хм..

Ответить | Правка | ^ к родителю #16 | Наверх | Cообщить модератору

46. "В ночных сборках Firefox прекращена поддержка NPAPI-плагинов..."  +1 +/
Сообщение от Zenitur (ok) on 09-Окт-16, 14:15 
Плагин Java портировали бы, если так сильно надо. Не Oracle зачешется, так банки оплатят разработчика.
Ответить | Правка | ^ к родителю #39 | Наверх | Cообщить модератору

83. "В ночных сборках Firefox прекращена поддержка NPAPI-плагинов..."  +/
Сообщение от irinat (ok) on 09-Окт-16, 18:40 
> pdf в браузере

В Chrome чтение PDF состоит из двух частей. Интерфейс на HTML5, рисовалка в виде бинарного плагина. Ну как плагина, они встроили libpdf прямо в основной бинарник, чтобы не держать две копии кода V8.

Ответить | Правка | ^ к родителю #39 | Наверх | Cообщить модератору

110. "В ночных сборках Firefox прекращена поддержка NPAPI-плагинов..."  +1 +/
Сообщение от Stax (ok) on 10-Окт-16, 03:55 
Допустим, но в фоксе-то (который мы обсуждаем) PDF.js, не зависящий ни от каких плагинов. (после перевода его на asm.js им даже можно без мата пользоваться!)
Ответить | Правка | ^ к родителю #83 | Наверх | Cообщить модератору

135. "В ночных сборках Firefox прекращена поддержка NPAPI-плагинов..."  +/
Сообщение от irinat (ok) on 10-Окт-16, 16:29 
Скорее всего, в Firefox через некоторое время в добавок к pdf.js будет ещё и бинарный libpdf и Chromium'а. И скорее всего, в отдельном процессе, как плагин, в песочнице.
Ответить | Правка | ^ к родителю #110 | Наверх | Cообщить модератору

144. "В ночных сборках Firefox прекращена поддержка NPAPI-плагинов..."  +/
Сообщение от Аноним (??) on 10-Окт-16, 22:27 
> а с недавнего времени Адоб стала выпускать актуальный свежий флеш в NPAPI

Ты опять выходишь на связь? Адоб никогда не прекращали выпуск флеша на NPAPI. Прекращали выпуск флеша на линуксы.

Ответить | Правка | ^ к родителю #39 | Наверх | Cообщить модератору

86. "В ночных сборках Firefox прекращена поддержка NPAPI-плагинов..."  +1 +/
Сообщение от irinat (ok) on 09-Окт-16, 19:38 
> Сделайте PPAPI

https://www.opennet.ru/opennews/art.shtml?num=45257

Чего тебе ещё надо-то?

Ответить | Правка | ^ к родителю #16 | Наверх | Cообщить модератору

18. "В ночных сборках Firefox прекращена поддержка NPAPI-плагинов..."  –1 +/
Сообщение от Аноним (??) on 09-Окт-16, 12:25 
>кроме Flash

это называется "купил билет и пошёл пешком"

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

20. "В ночных сборках Firefox прекращена поддержка NPAPI-плагинов..."  –2 +/
Сообщение от Аноним (??) on 09-Окт-16, 12:59 
прощай ФФ. покойся с миром. пересел на оперу -  неплохо, особенно встроеный впн свой.
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

28. "В ночных сборках Firefox прекращена поддержка NPAPI-плагинов..."  +5 +/
Сообщение от Ergil (ok) on 09-Окт-16, 13:21 
> прощай ФФ. покойся с миром. пересел на оперу -  неплохо, особенно
> встроеный впн свой.

1. Так как жОпера не более, чем шкурка над Хромиумом, то само собой NPAPI в нем нет.
2. В ней нет Virtual Private Network, в ней есть встроенная прокся отправляющая ваш трафик через китайцев.

Ответить | Правка | ^ к родителю #20 | Наверх | Cообщить модератору

32. "В ночных сборках Firefox прекращена поддержка NPAPI-плагинов..."  –3 +/
Сообщение от Аноним (??) on 09-Окт-16, 13:38 
1. фф просто выпиливает все фичи, из за которых он имел преимущества над хромоподобными. при том. что его движок более глючный. пример - при запущенно фотошопе и интенсивной в нем работе. фф начинает дико тормозить систему. в хромоподобных такого не наблюдается.
2. мне не важно через кого идет трафик (оперовский впн, если склероз не изменяет, идет через канаду), мне важно то, что флибуста, ннм и прочие работают по одному клику. в фф приходилось отдельный плагин ставить.
Ответить | Правка | ^ к родителю #28 | Наверх | Cообщить модератору

37. "В ночных сборках Firefox прекращена поддержка NPAPI-плагинов..."  +5 +/
Сообщение от Ergil (ok) on 09-Окт-16, 13:40 
> 2. мне не важно через кого идет трафик (оперовский впн, если склероз
> не изменяет, идет через канаду), мне важно то, что флибуста, ннм
> и прочие работают по одному клику. в фф приходилось отдельный плагин
> ставить.

Там нет VPN'а. Нет, не было и не будет. Там есть прокси. То что маркетолухи написали «vpn» не делает его там. Идите учить матчасть.

Ответить | Правка | ^ к родителю #32 | Наверх | Cообщить модератору

40. "В ночных сборках Firefox прекращена поддержка NPAPI-плагинов..."  –7 +/
Сообщение от Аноним (??) on 09-Окт-16, 13:45 
>> 2. мне не важно через кого идет трафик (оперовский впн, если склероз
>> не изменяет, идет через канаду), мне важно то, что флибуста, ннм
>> и прочие работают по одному клику. в фф приходилось отдельный плагин
>> ставить.
> Там нет VPN'а. Нет, не было и не будет. Там есть прокси.
> То что маркетолухи написали «vpn» не делает его там. Идите учить
> матчасть.

и? как не назови, но свою функцию он выполняет. прокси.. впн.. пох. работает - и это хорошо

Ответить | Правка | ^ к родителю #37 | Наверх | Cообщить модератору

42. "В ночных сборках Firefox прекращена поддержка NPAPI-плагинов..."  +3 +/
Сообщение от Ergil (ok) on 09-Окт-16, 14:03 
> и? как не назови, но свою функцию он выполняет. прокси.. впн.. пох.
> работает - и это хорошо

Он не выполняет функции VPN'а, не предоставляет виртуальной частной сети.

Ответить | Правка | ^ к родителю #40 | Наверх | Cообщить модератору

48. "В ночных сборках Firefox прекращена поддержка NPAPI-плагинов..."  +3 +/
Сообщение от Аноним84701 on 09-Окт-16, 14:24 
> и? как не назови, но свою функцию он выполняет. прокси.. впн.. пох.
> работает - и это хорошо

Да-да, что системный блок, что процессор - главное что гудит, воздух греет, контактики показывает!

Кстати, ставим в браузере в качестве прокси "socks://127.0.0.1", запускаем tor и
> что флибуста, ннм и прочие работают по одному клику

внезапно, работает без левых китайцев.

Ответить | Правка | ^ к родителю #40 | Наверх | Cообщить модератору

51. "В ночных сборках Firefox прекращена поддержка NPAPI-плагинов..."  –1 +/
Сообщение от soarin (ok) on 09-Окт-16, 14:34 
> tor

замучаешься капчу вводить

Ответить | Правка | ^ к родителю #48 | Наверх | Cообщить модератору

53. "В ночных сборках Firefox прекращена поддержка NPAPI-плагинов..."  –3 +/
Сообщение от Аноним (??) on 09-Окт-16, 14:42 
>> и? как не назови, но свою функцию он выполняет. прокси.. впн.. пох.
>> работает - и это хорошо
> Да-да, что системный блок, что процессор - главное что гудит, воздух греет,
> контактики показывает!

странные люди, шашечки важнее чем ехать ))
а предоления нагромоздить тор, для захода на флибусту.. это вообще за гранью )))
старик окама плачет, а ведь он говорил - не умножай сущности без необходимости

Ответить | Правка | ^ к родителю #48 | Наверх | Cообщить модератору

58. "В ночных сборках Firefox прекращена поддержка NPAPI-плагинов..."  +/
Сообщение от Оккам on 09-Окт-16, 15:10 
> странные люди, шашечки важнее чем ехать ))
> а предоления нагромоздить тор, для захода на флибусту.. это вообще за гранью
> )))
> старик окама плачет, а ведь он говорил - не умножай сущности без
> необходимости

Не окама, а обама.

Ответить | Правка | ^ к родителю #53 | Наверх | Cообщить модератору

59. "установка Tor такая слоожная..."  +1 +/
Сообщение от anonymous (??) on 09-Окт-16, 15:11 
Флибуста не даст все книги, если не зайдешь через http://flibustahezeous3.onion/ или http://zmw2cyw2vj7f6obx3msmdvdepdhnw2ctc4okza2zjxlukkdfckhq..../ . Намекают.
И Tor Browser установить совсем легко. https://www.torproject.org/ , шмяк по самой большой кнопке, шмяк по другой, запустил exeшничег, запустил, далее-далее-далее, двойной шмяк по ярлыку на рабочем столе. Если первый раз - далее-далее-далее. И все.
Ответить | Правка | ^ к родителю #53 | Наверх | Cообщить модератору

62. "установка Tor такая слоожная..."  +/
Сообщение от Аноним (??) on 09-Окт-16, 15:33 
> Флибуста не даст все книги, если не зайдешь через

Ха, вот этого я не знал. Что, вместо предупреждении о правомарателях будет скачка книги?

Ответить | Правка | ^ к родителю #59 | Наверх | Cообщить модератору

63. "установка Tor такая слоожная..."  +/
Сообщение от Аноним (??) on 09-Окт-16, 15:39 
Тихо ты!..
Ответить | Правка | ^ к родителю #62 | Наверх | Cообщить модератору

67. "установка Tor такая слоожная..."  +/
Сообщение от Аноним (??) on 09-Окт-16, 15:49 
Даже "Поднятую Целину" через onion дают скачать!


Ответить | Правка | ^ к родителю #63 | Наверх | Cообщить модератору

107. "установка Tor такая слоожная..."  +/
Сообщение от user (??) on 10-Окт-16, 01:46 
За такую упущеную прибыть можно создать свою долину до пупа!
Ответить | Правка | ^ к родителю #67 | Наверх | Cообщить модератору

73. "установка Tor такая слоожная..."  +/
Сообщение от Аноним (??) on 09-Окт-16, 16:29 
спасибо за информацию. не знал )
Ответить | Правка | ^ к родителю #59 | Наверх | Cообщить модератору

75. "В ночных сборках Firefox прекращена поддержка NPAPI-плагинов..."  +2 +/
Сообщение от Аноним84701 on 09-Окт-16, 16:49 
>> Да-да, что системный блок, что процессор - главное что гудит, воздух греет,
>> контактики показывает!
> странные люди, шашечки важнее чем ехать ))

Напоминает предложение сесть на транспортное средство с копытами, длинными ушами и зычным голосом. Типа "ну и что, что без шашечек, зато экологично, высокопроходимо, экономично <1000+1 эпитет маргетологов> - и вообще, вам шашечки или ехать?!" =)

> а предоления нагромоздить тор,

Эээ, чего-чего? Пакет со всеми зависимостями хорошо если на 10 мб тянет. Поставить оный - "как два пальца ..." Даже из гуя можно.

> для захода на флибусту.. это вообще за гранью

Зато ставить отдельный, закрытый браузер (которого я не вижу в стандартных репах, т.е. или подключать что-то левое или следовать виндовз-вей "найти, скачать, запустить!") для захода на  флибусту – нормально! )


Ответить | Правка | ^ к родителю #53 | Наверх | Cообщить модератору

129. "В ночных сборках Firefox прекращена поддержка NPAPI-плагинов..."  +/
Сообщение от Клыкастый (ok) on 10-Окт-16, 13:43 
> но свою функцию он выполняет.

отдаёт твои тестикулы в приветливые руки посторонних контор? да на отлично выполняет, ящетаю.


Ответить | Правка | ^ к родителю #40 | Наверх | Cообщить модератору

49. "В ночных сборках Firefox прекращена поддержка NPAPI-плагинов..."  +1 +/
Сообщение от Аноним (??) on 09-Окт-16, 14:26 
> Нет, не было и не будет.

Ухх! Как ты их всех ненавидишь!

Ответить | Правка | ^ к родителю #37 | Наверх | Cообщить модератору

106. "В ночных сборках Firefox прекращена поддержка NPAPI-плагинов..."  –1 +/
Сообщение от user (??) on 10-Окт-16, 01:42 
>Там есть прокси

Я сам не пользовался, но для 29.5 это лучше чем ничего.

Ответить | Правка | ^ к родителю #37 | Наверх | Cообщить модератору

26. "В ночных сборках Firefox прекращена поддержка NPAPI-плагинов..."  +1 +/
Сообщение от Аноним (??) on 09-Окт-16, 13:18 
Прощай, шаринг рабочего стола на BigBlueButton.
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

33. "В ночных сборках Firefox прекращена поддержка NPAPI-плагинов..."  +/
Сообщение от vitalikp on 09-Окт-16, 13:38 
>> по умолчанию прекращена поддержка плагинов с интерфейсом NPAPI

Интересно, а что взамен предлагается использовать?

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

43. "В ночных сборках Firefox прекращена поддержка NPAPI-плагинов..."  +1 +/
Сообщение от Ergil (ok) on 09-Окт-16, 14:05 
>>> по умолчанию прекращена поддержка плагинов с интерфейсом NPAPI
> Интересно, а что взамен предлагается использовать?

Для чего? Было три плагина ради которых этот дырявый глюкодром жил: Flash, Java и Unity 3D. Ораклы официально объявили, что жаба-плагина больше нет и не будет, сказали использовать приложения, Unity 3D работает теперь через HTML5, все что нужно от флэша тоже уже года три работает через HTML5.

Ответить | Правка | ^ к родителю #33 | Наверх | Cообщить модератору

47. "В ночных сборках Firefox прекращена поддержка NPAPI-плагинов..."  +/
Сообщение от djoe (ok) on 09-Окт-16, 14:21 
Банк-клиенты теперь будут работать только в IE?

[сообщение отредактировано модератором]

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

50. "В ночных сборках Firefox прекращена поддержка NPAPI-плагинов..."  –3 +/
Сообщение от Аноним (??) on 09-Окт-16, 14:30 
В Хроме будут работать. В Опере тоже наверное будут работать. В Edge обязаны будут работать.
В вашем любимом броузере не будут работать? Ну так вы знаете куда вам с вашим броузером идти.


Ответить | Правка | ^ к родителю #47 | Наверх | Cообщить модератору

54. "В ночных сборках Firefox прекращена поддержка NPAPI-плагинов..."  +1 +/
Сообщение от djoe (ok) on 09-Окт-16, 14:43 
Вероятно, туда же, куда и тебе с твоими советми..
Ответить | Правка | ^ к родителю #50 | Наверх | Cообщить модератору

56. "В ночных сборках Firefox прекращена поддержка NPAPI-плагинов..."  +1 +/
Сообщение от Аноним (??) on 09-Окт-16, 14:48 
Таким образом, встречаемся под Часами на Трёх Вокзалах.


Ответить | Правка | ^ к родителю #54 | Наверх | Cообщить модератору

66. "В ночных сборках Firefox прекращена поддержка NPAPI-плагинов..."  +1 +/
Сообщение от Аноним (??) on 09-Окт-16, 15:41 
> В Хроме будут работать. В Опере тоже наверное будут работать.

Там же нет NPAPI.

Ответить | Правка | ^ к родителю #50 | Наверх | Cообщить модератору

69. "В ночных сборках Firefox прекращена поддержка NPAPI-плагинов..."  –1 +/
Сообщение от Аноним (??) on 09-Окт-16, 15:52 
Но у меня в Хроме Сбер как-то же работает?
Ответить | Правка | ^ к родителю #66 | Наверх | Cообщить модератору

74. "В ночных сборках Firefox прекращена поддержка NPAPI-плагинов..."  –2 +/
Сообщение от Аноним (??) on 09-Окт-16, 16:32 
> Но у меня в Хроме Сбер как-то же работает?

Может быть Сбер тот от хакера Васяна?

Ответить | Правка | ^ к родителю #69 | Наверх | Cообщить модератору

119. "В ночных сборках Firefox прекращена поддержка NPAPI-плагинов..."  +/
Сообщение от Аноним (??) on 10-Окт-16, 06:01 
> В Хроме будут работать.

Java не будет.

> В Опере тоже наверное будут работать.

Опера использует хромиум.

> В Edge обязаны будут работать.

Возможно, это же Малокософт.

Ответить | Правка | ^ к родителю #50 | Наверх | Cообщить модератору

120. "В ночных сборках Firefox прекращена поддержка NPAPI-плагинов..."  +/
Сообщение от Аноним (??) on 10-Окт-16, 06:02 
З.Ы. Вообще не понимаю, в чём ваша проблема то? Раньше же банки работали без дырявых плагинов, почему они сейчас должны работать с ними?
Ответить | Правка | ^ к родителю #119 | Наверх | Cообщить модератору

61. "В ночных сборках Firefox прекращена поддержка NPAPI-плагинов..."  +3 +/
Сообщение от Аноним email(??) on 09-Окт-16, 15:19 
Как же мне нравятся все эти полумеры в духе фаерфокса: отключим все плагины, кроме флеша.
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

121. "В ночных сборках Firefox прекращена поддержка NPAPI-плагинов..."  +/
Сообщение от Аноним (??) on 10-Окт-16, 06:03 
> Как же мне нравятся все эти полумеры в духе фаерфокса: отключим все
> плагины, кроме флеша.

Ну может просто не надо держать флеш в системе? А по сути согласен.

Ответить | Правка | ^ к родителю #61 | Наверх | Cообщить модератору

84. "В ночных сборках Firefox прекращена поддержка NPAPI-плагинов..."  –2 +/
Сообщение от Омномномномном on 09-Окт-16, 19:16 
Здолбали. Если NPAPI-флэш поддержтвается - значит нужный код остался. Внимание вопрос: как включить его и обойти это огро-ничение? Война войной, как говорится, а отчёты в пенсионный (не в России, там же, небось, до сих пор на дискетах тоскают) каждый месяц через web-интерфейс на Java отправлять надо...
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

85. "В ночных сборках Firefox прекращена поддержка NPAPI-плагинов..."  +3 +/
Сообщение от irinat (ok) on 09-Окт-16, 19:28 
В about:config параметр plugin.load_flash_only нужно поставить в false.

Если будешь сам код подправлять, просто глянь в багрепорт, там есть применённый патч. Если не сам, то и смысла объяснять нет.

Ответить | Правка | ^ к родителю #84 | Наверх | Cообщить модератору

94. "В ночных сборках Firefox прекращена поддержка NPAPI-плагинов..."  –1 +/
Сообщение от Омномномномном on 09-Окт-16, 23:02 
Спасибо.
Ответить | Правка | ^ к родителю #85 | Наверх | Cообщить модератору

87. "В ночных сборках Firefox прекращена поддержка NPAPI-плагинов..."  +/
Сообщение от анонимм on 09-Окт-16, 19:41 
А кто-нибудь знает что будет с Intel Identity Protection (npIntelWebAPIIPT.dll)? Он тоже через NPAPI реализован. Или Intel выпустит его в качестве PAPI?
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

90. "В ночных сборках Firefox прекращена поддержка NPAPI-плагинов..."  –1 +/
Сообщение от Аноним (??) on 09-Окт-16, 22:07 
Опять... Чем флеш такой особенный? Не трогали бы остальные расширения. Жду развития epiphany, буквально пару фич и фокс можно будет сносить.
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

95. "В ночных сборках Firefox прекращена поддержка NPAPI-плагинов..."  +/
Сообщение от Омномномномном on 09-Окт-16, 23:03 
> epiphany, буквально пару фич и фокс можно будет сносить.

Каких например?

Ответить | Правка | ^ к родителю #90 | Наверх | Cообщить модератору

98. "В ночных сборках Firefox прекращена поддержка NPAPI-плагинов..."  –1 +/
Сообщение от Аноним (??) on 09-Окт-16, 23:50 
Недавно говорили про выпуск webkit для gtk + хотелось бы получение элемента по щелчку(инструменты разработки). До тех пор пока инструмент разработки не будут как в фоксе, фокс придётся держать. Возможно я бы и сам доделал часть работы, но я не разберусь в километрах кода на си.
Ответить | Правка | ^ к родителю #95 | Наверх | Cообщить модератору

111. "В ночных сборках Firefox прекращена поддержка NPAPI-плагинов..."  –1 +/
Сообщение от Омномномномном on 10-Окт-16, 04:45 
Да, нужная вещь. Но вряд ли её там реализуют. Потому, что 99 процентам обычных пользователей не нужно, а web-программисты всё-равно используют актуальную версию Chrome/Firefox. Вообще мне кажется в идеале браузер в чистом виде должен быть максимально примитивен и прост, но иметь мощный (но в то же время достаточно лаконичный и не требующий изучения кучи мануалов и написания кучи кода для реализации элементарных функций) API для расширений, через которые и следует уже реализовывать подобные фичи.
Ответить | Правка | ^ к родителю #98 | Наверх | Cообщить модератору

122. "В ночных сборках Firefox прекращена поддержка NPAPI-плагинов..."  +/
Сообщение от Аноним (??) on 10-Окт-16, 06:06 
> Вообще мне кажется в идеале браузер в чистом виде
> должен быть максимально примитивен и прост,

Luakit, dwb.

> но иметь мощный (но в
> то же время достаточно лаконичный и не требующий изучения кучи мануалов
> и написания кучи кода для реализации элементарных функций) API для расширений,
> через которые и следует уже реализовывать подобные фичи.

Такого не бывает, уважаемый :) Если уж вы хотите из браузера комбайн сделать, то простым он не будет априори.

Ответить | Правка | ^ к родителю #111 | Наверх | Cообщить модератору

96. "В ночных сборках Firefox прекращена поддержка NPAPI-плагинов..."  +/
Сообщение от Led (ok) on 09-Окт-16, 23:18 
> Жду развития epiphany

Дедушка ждал и тебе завещал ждать?


Ответить | Правка | ^ к родителю #90 | Наверх | Cообщить модератору

99. "В ночных сборках Firefox прекращена поддержка NPAPI-плагинов..."  +/
Сообщение от Аноним (??) on 09-Окт-16, 23:51 
Про юзеров федоры слышал? Они постоянно чего-то ждут. То новой версии, то багфиксов.
Ответить | Правка | ^ к родителю #96 | Наверх | Cообщить модератору

130. "В ночных сборках Firefox прекращена поддержка NPAPI-плагинов..."  +/
Сообщение от anonymous (??) on 10-Окт-16, 13:58 
Осталось только на blink пересесть.
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема


  Закладки на сайте
  Проследить за страницей
Created 1996-2018 by Maxim Chirkov  
ДобавитьПоддержатьВебмастеруГИД  
Hosting by Ihor