The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  ВХОД  слежка  RSS
"помогите с NAT"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [Проследить за развитием треда]

"помогите с NAT"  
Сообщение от luser (??) on 03-Июл-06, 13:35 
привет спецы!!! есть Cisco 827, пытаюсь настроить NAT, имеется два интерфейса Ethermet0 c IP 192.168.1 и ATM0, пров присвоил компу ip 85.159.34.0 а ip прова 85.159.34.18. Попытался настроить с использованием одного глобального адреса. подрубаться ч/з Cisco будет примерно 5 компов с ip 192.168.1.1/6. вот получил такую конфигурацию и не уверен что это вообще реально! помогите разобрсться плииз!!!
show run-conf:
Current configuration : 1959 bytes
!
! Last configuration change at 10:13:39 UTC Mon Jul 3 2006
! NVRAM config last updated at 10:46:38 UTC Fri Jun 30 2006
!
version 12.4
no service pad
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname test
!
boot-start-marker
boot-end-marker
!
enable secret xxxxxxxxxxxxxxx
enable password xxxxxxxxxxxxxxx
!
no aaa new-model
!
resource policy
!
ip subnet-zero
no ip routing
no ip dhcp use vrf connected
ip dhcp excluded-address 10.10.10.1
!
ip dhcp pool CLIENT
   import all
   network 10.10.10.0 255.255.255.0
   default-router 10.10.10.1
   lease 0 2
!
ip host-list test
host 192.168.5.152 255.255.255.0
ip multicast auto-enable
!
table-map test
default 10

!
voip-incoming translation-profile test
username xxxxxxxxx
username xxxxxxxxxx password xxxxxxxxxxxxxx
username xxxxxx
!
interface Ethernet0
ip address 192.168.5.222 255.255.255.0
ip nat inside
ip virtual-reassembly
no ip route-cache
hold-queue 100 out
!
interface ATM0
ip address 85.159.34.18 255.0.0.0
ip nat outside
ip virtual-reassembly
no ip route-cache
no atm ilmi-keepalive
dsl operating-mode auto
!
ip classless
no ip http server
!
ip nat Stateful id 1
ip nat pool RTP 85.159.34.0 85.159.34.18 netmask 255.0.0.0
ip nat inside source list 10 pool RTP overload
!
access-list 1 permit 0.0.0.1 192.168.1.10
access-list 23 permit 10.10.10.0 0.0.0.255
access-list 99 permit any
dialer-list 1 protocol ip permit
snmp-server community public RO
snmp-server community help RO
no cdp run
!
control-plane
!
!
voice-port 1
!
voice-port 2
!
voice-port 3
!
voice-port 4
!
gateway
timer receive-rtp 1200
!
line con 0
exec-timeout 120 0
password xxxxxxxxxx
login
stopbits 1
line vty 0 4
access-class 23 in
exec-timeout 120 0
password xxxxxxxxxxxxxxxx
login
!
scheduler max-task-time 5000
end

Правка | Высказать мнение | Ответить | Cообщить модератору | Наверх

 Оглавление

Сообщения по теме [Сортировка по времени, UBB]


1. "помогите с NAT"  
Сообщение от ilya email(ok) on 03-Июл-06, 13:42 
ip nat pool RTP 85.159.34.0 85.159.34.18 netmask 255.0.0.0

а провайдер вам выделил все 18 адресов или как?

если адрес один - интерфейса, может использовать вместо пула - интерфейс?
ip nat inside source list 10 interface ...

Правка | Высказать мнение | Ответить | Cообщить модератору | Наверх

2. "помогите с NAT"  
Сообщение от luser (??) on 03-Июл-06, 13:59 
Ilya да, действительно!!! только 1 ip пров дал! т.е. pool нам вообще не задовать, конфигурировать как динамический транслятор? а как настройки pool и все не нужные мне отменить?
Правка | Высказать мнение | Ответить | Cообщить модератору | Наверх

3. "помогите с NAT"  
Сообщение от ilya email(ok) on 03-Июл-06, 15:40 
>Ilya да, действительно!!! только 1 ip пров дал! т.е. pool нам вообще
>не задовать, конфигурировать как динамический транслятор? а как настройки pool и
>все не нужные мне отменить?


пул наверно не нужен все таки
отменить no ip nat .......

трансляцию в интерфейс приведена выше...

Правка | Высказать мнение | Ответить | Cообщить модератору | Наверх

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ] [Рекомендовать для помещения в FAQ]




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру