The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"В Debian 7 Wheezy прекращена поддержка Mediawiki, VLC, libv8..."
Вариант для распечатки  
Пред. тема | След. тема 
Форум Разговоры, обсуждение новостей
Изначальное сообщение [ Отслеживать ]

"В Debian 7 Wheezy прекращена поддержка Mediawiki, VLC, libv8..."  +/
Сообщение от opennews (??) on 28-Май-16, 08:52 
В Debian 7 Wheezy, который недавно перешёл на стадию расширенной поддержки (LTS), прекращён (https://lists.debian.org/debian-lts-announce/2016/05/msg0004...) выпуск обновлений с устранением уязвимостей для Mediawiki, VLC, libv8 и SOGo. Ранее поддержка также была прекращена для пакетов chromium-browser, virtualbox и typo3-src. Под вопросом прекращение поддержки asterisk, openswan, movabletype-opensource и mantis. Пользователям данных программ рекомендуется обновить свои системы до Debian 8 "Jessie". Что касается Mediawiki, то из-за окончания времени жизни ветки 1.19 поддержка данного пакета также прекращена (https://www.debian.org/releases/jessie/amd64/release-notes/c...) не только в Wheezy, но и в актуальной стабильной ветке Debian 8 "Jessie".

URL: https://lists.debian.org/debian-lts-announce/2016/05/msg0004...
Новость: https://www.opennet.ru/opennews/art.shtml?num=44504

Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "В Debian 7 Wheezy прекращена поддержка Mediawiki, VLC, libv8..."  –10 +/
Сообщение от Аноним (??) on 28-Май-16, 08:52 
всем арч!!😃
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

7. "В Debian 7 Wheezy прекращена поддержка Mediawiki, VLC, libv8..."  +3 +/
Сообщение от Аноним (??) on 28-Май-16, 10:10 
Арч - хорошо, но и только. Там что, какие-то свои безглючные десктопные окружения завозят?
Ответить | Правка | ^ к родителю #1 | Наверх | Cообщить модератору

39. "В Debian 7 Wheezy прекращена поддержка Mediawiki, VLC, libv8..."  –4 +/
Сообщение от виндотролль (ok) on 28-Май-16, 19:19 
Верь не верь, но да. Из-за того, что все более свежее, а, главное, ванильное, багов, обычно, сильно меньше
Ответить | Правка | ^ к родителю #7 | Наверх | Cообщить модератору

40. "В Debian 7 Wheezy прекращена поддержка Mediawiki, VLC, libv8..."  +3 +/
Сообщение от . on 28-Май-16, 19:56 
Бре-е-е-ехня! (С) Краморов в "Неуловимых мстителях"
Ответить | Правка | ^ к родителю #39 | Наверх | Cообщить модератору

46. "В Debian 7 Wheezy прекращена поддержка Mediawiki, VLC, libv8..."  +2 +/
Сообщение от Аноним (??) on 29-Май-16, 04:21 
Пой это своим девочкам, птичка, я на арче сижу.
Ответить | Правка | ^ к родителю #39 | Наверх | Cообщить модератору

56. "В Debian 7 Wheezy прекращена поддержка Mediawiki, VLC, libv8..."  +3 +/
Сообщение от Аноним (??) on 30-Май-16, 08:22 
Слезь с него и начни уже им пользоваться.
Ответить | Правка | ^ к родителю #46 | Наверх | Cообщить модератору

29. "В Debian 7 Wheezy прекращена поддержка Mediawiki, VLC, libv8..."  +/
Сообщение от Аноним (??) on 28-Май-16, 15:28 
Нене, оставь помирания системы при перезагрузке после апдейта себе.
Ответить | Правка | ^ к родителю #1 | Наверх | Cообщить модератору

36. "В Debian 7 Wheezy прекращена поддержка Mediawiki, VLC, libv8..."  +7 +/
Сообщение от Аноним (??) on 28-Май-16, 16:57 
Не, systemd'ы - не надо!
Уж лучше вы к нам, на Gentoo.
Ответить | Правка | ^ к родителю #1 | Наверх | Cообщить модератору

63. "В Debian 7 Wheezy прекращена поддержка Mediawiki, VLC, libv8..."  –1 +/
Сообщение от Михалыч on 01-Июн-16, 06:59 
Тогда и вы к нам, на FreeBSD :)
Ответить | Правка | ^ к родителю #36 | Наверх | Cообщить модератору

2. "В Debian 7 Wheezy прекращена поддержка Mediawiki, VLC, libv8..."  +/
Сообщение от kleem_head on 28-Май-16, 09:06 
да, да и тебе не хворать
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

3. "В Debian 7 Wheezy прекращена поддержка Mediawiki, VLC, libv8..."  +8 +/
Сообщение от Аноним (??) on 28-Май-16, 09:07 
Вот тебе, бабушка, и LTS.
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

4. "В Debian 7 Wheezy прекращена поддержка Mediawiki, VLC, libv8..."  +/
Сообщение от Аноним (??) on 28-Май-16, 09:11 
интересно, а в убунту оно как?
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

10. "В Debian 7 Wheezy прекращена поддержка Mediawiki, VLC, libv8..."  +10 +/
Сообщение от anonymous (??) on 28-Май-16, 10:18 
в убунту просто молча бросают
Ответить | Правка | ^ к родителю #4 | Наверх | Cообщить модератору

42. "В Debian 7 Wheezy прекращена поддержка Mediawiki, VLC, libv8..."  +/
Сообщение от Аноним (??) on 28-Май-16, 22:09 
В Убунте хотя бы изначально есть разделение на main и universe, и понятно, что будет поддерживаться, а что нет. А в Дебиане -- как решит левая пятка мейнтейнера. Вот сегодня не повезло пользователям этих пакетов.
Ответить | Правка | ^ к родителю #10 | Наверх | Cообщить модератору

14. "В Debian 7 Wheezy прекращена поддержка Mediawiki, VLC, libv8..."  +6 +/
Сообщение от arzeth (ok) on 28-Май-16, 10:30 
В Ubuntu действует LTS только для пакетов из репозитория main (и несвободного restricted), в котором есть 7300 пакетов против 45 500 пакетов в universe (в нём VLC).
Потому что идея universe (и несвободного multiverse) в том, что сообщество поддерживает пакеты, а не Canonical.
https://www.wilderssecurity.com/threads/ubuntu-lts-many-vuln.../
Ответить | Правка | ^ к родителю #4 | Наверх | Cообщить модератору

9. "В Debian 7 Wheezy прекращена поддержка Mediawiki, VLC, libv8..."  +/
Сообщение от vitalif (ok) on 28-Май-16, 10:17 
Да нафига вообще медиавики (и другие веб-приложения) в дебиане, их всё равно ставить оттуда неудобно)
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

33. "В Debian 7 Wheezy прекращена поддержка Mediawiki, VLC, libv8..."  +1 +/
Сообщение от Аноним (??) on 28-Май-16, 15:35 
> Да нафига вообще медиавики (и другие веб-приложения) в дебиане, их всё равно
> ставить оттуда неудобно)

Вообще-то как раз удобно. И потом еще можно чексумы файлов проверить, в случае чего. Но иногда софт таки покрывается мхом, даже с серверной стороны.

Ответить | Правка | ^ к родителю #9 | Наверх | Cообщить модератору

48. "В Debian 7 Wheezy прекращена поддержка Mediawiki, VLC, libv8..."  +/
Сообщение от Ананимас (ok) on 29-Май-16, 09:26 
Чтобы автоматом поставить необходимые зависимости. Те же модули похапе.
Ответить | Правка | ^ к родителю #9 | Наверх | Cообщить модератору

15. "В Debian 7 Wheezy прекращена поддержка Mediawiki, VLC, libv8..."  –5 +/
Сообщение от Аноним (??) on 28-Май-16, 10:38 
Просто нужно уходить на дистры с непрерывным циклом
Ибо по сути и по факту, lts эти, дыра ибо:
Есть свежая утилита, который нужен свежий да тот же glibc или xorg и болт
Не lts ежегодки или полугодки, тоже нифига не лучше
Ибо тупо приходится ждать цикла дистра, для новой версии (от 6-9 месяцев, до года-полутора)
Кроме того, обновляшки же, порой лучше переставить систему - экономичнее по времени выйдет

Вот и выходит, что актуальности тю-тю

Что же на счёт "возьми да собери":
Уважаемые собиралки, гентушники, чтоб вас, если в этом прикол для вас, это не значит, что в этом прикол для всех, так шо - идите лесом

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

16. "В Debian 7 Wheezy прекращена поддержка Mediawiki, VLC, libv8..."  +9 +/
Сообщение от Аноним (??) on 28-Май-16, 10:40 
так каникулы же начались, можешь и пособирать.
Ответить | Правка | ^ к родителю #15 | Наверх | Cообщить модератору

18. "В Debian 7 Wheezy прекращена поддержка Mediawiki, VLC, libv8..."  +/
Сообщение от Аноним (??) on 28-Май-16, 10:46 
хочешь иметь все самое новое — вливайся в проект, а другие, по старому обычаю, как-нибудь будут исходить из реальных потребностей
Ответить | Правка | ^ к родителю #15 | Наверх | Cообщить модератору

19. "В Debian 7 Wheezy прекращена поддержка Mediawiki, VLC, libv8..."  –4 +/
Сообщение от Аноним (??) on 28-Май-16, 11:02 
А вы только пользуетесь? Линуксу не нужны пользователи.


Ответить | Правка | ^ к родителю #18 | Наверх | Cообщить модератору

28. "В Debian 7 Wheezy прекращена поддержка Mediawiki, VLC, libv8..."  +1 +/
Сообщение от Аноним (??) on 28-Май-16, 14:31 
Линуксу не нужны лично вы
Покажите мне хоть одну лицензию ПО, в которой явно указано:
Использование данного ПО без вливания какого-либо вклада в проект запрещается
Так, что уважаемый, закройтесь и идите в лес.
Ответить | Правка | ^ к родителю #19 | Наверх | Cообщить модератору

31. "В Debian 7 Wheezy прекращена поддержка Mediawiki, VLC, libv8..."  –1 +/
Сообщение от Аноним (??) on 28-Май-16, 15:31 
Да никто не запрещает. Просто поддержку ты стребовать ни с кого не сможешь. Ну разве что если отдельно за это заплатишь. А просто потому что ублажать тебя с твоими капризами забесплатно никто совершенно не обязан. Если это иногда получается - так это случайное совпадение, потому что авторам или майнтайнерам как оказалось хотелось того же что и тебе. А вот если ты к ним таой красивый придешь рассказывать что и кому они должны, они таки достанут средние пальцы и фиги из карманов и объяснят что ничего у тебя не занимали.
Ответить | Правка | ^ к родителю #28 | Наверх | Cообщить модератору

60. "В Debian 7 Wheezy прекращена поддержка Mediawiki, VLC, libv8..."  –1 +/
Сообщение от Аноним (??) on 30-Май-16, 14:04 
И кому они этим хуже сделают?
Мне ни холодно ни жарко, зато они открыто заявят таким образом "делаем на отцензурьтесь, нацензурили и жрцензура"
Что же, какие нужны линуксы люди, а какие нет, нужен каждый, кто не пытается сопли жевать, а пусть и не делает в плане:
Не пишет код
Не шлёт патчи
Не шлёт багрепорты
Не всем это дано, и если по вашему мнению, те кто этого не могут не нужны линуксу, то вы не только линуксу не нужны, а даже и вселенной
Если я говорю, о том или ином достатке на том же форуме, знающий\умеющий может это заметить и правильно оформить баг\патч и так далее
А что же может новоиспечённой пользователь в новой оси\стране?
Да ничего, он сказал плюсы, сказал минусы и в этом он прав, потому, что любая оценка важна, любая критика необходима.
А у вас, лишь сопли и слюни
Я и кто либо и не требует ничего за бесплатно
В самом деле, каждый домашний "хомяк" сидящий на линухе, благодарен внегласно каждому, кто вложил тот или иной труд
Вот только по мнению большинства, благодарности достойны как и внимания, лишь девелоперы
Да, они молодцы, но без этого самого "хомяка" никому не нужен этот проект над которым девелопер трудился месяцами и годами и даже внегласное спасибо, если он не последний угрёбышь для него будет приятно, по факту
Но на этом, стоит закончить беседы с червячками которые не понимают о чём речь
Ответить | Правка | ^ к родителю #31 | Наверх | Cообщить модератору

65. "В Debian 7 Wheezy прекращена поддержка Mediawiki, VLC, libv8..."  +/
Сообщение от Аноним (??) on 02-Июн-16, 01:57 
> И кому они этим хуже сделают?

Они на этом ничего не теряют, а в лучшем случае экономят время на общении со всякими шибко резвыми.

> Мне ни холодно ни жарко, зато они открыто заявят таким образом "делаем
> на отцензурьтесь, нацензурили и жрцензура"

Делают для себя и/или тех кто платит, а ты там не фигурируешь. Любые совпадения случайны.

> Что же, какие нужны линуксы люди, а какие нет, нужен каждый, кто
> не пытается сопли жевать, а пусть и не делает в плане:

Ты не понимаешь. Есть процессы, есть те кто часть этих процессов. Они делают дело и поэтому имеют в процессе слово. Остальные могут иметь слово только опосредованно. Если ты дал сотни денег фирме, фирма содержит сотни разработчиков и посчитает что это надо, они могут попросить разработчиков развернуться в эту сторону. Но это дорого. Можно попросить бесплатно. Но вежливо и не нагло. Могут сделать, из любви к искусству, посчитав что даже сторонний кадр может подать дельную мысль. Или там что еще. А могут и не сделать. Поскольку эти люди тебе ничем не обязаны, агрессивно стребовать с них - не выйдет. Если не сделали - ой. Плати денег или впахивай сам. Других вариантов нет, извини.

> не могут не нужны линуксу, то вы не только линуксу не
> нужны, а даже и вселенной

Если кому-то что-то не дано, он, соответственно, этого и не получает. Это же элементарно, Ватсон. Ты в своем праве акцептовать EULA у десятки, если так тебе больше нравится, правда там тебя никто не собирается обслуживать. Это массовая штамповка, извини.

> Если я говорю, о том или ином достатке на том же форуме,
> знающий\умеющий может это заметить и правильно оформить баг\патч и так далее

Может. Если захочет и у него будет время. Но тебе стоит понимать что твой спич никого ни к чему не обязывает, ты не истина в последней инстанции, а чем более агрессивно и нагло ты будешь что-то требовать, тем выше вероятность что ты получишь фиги и факи.

> А что же может новоиспечённой пользователь в новой оси\стране?
> Да ничего, он сказал плюсы, сказал минусы и в этом он прав,
> потому, что любая оценка важна, любая критика необходима.

Свежий взгляд - хорошо. Критиканство - в меру. А плевки и кач прав - удачи в этом начинании, но как видишь показывать факи разработчики и майнтайнеры все-таки умеют. Жизнь научила.

> Я и кто либо и не требует ничего за бесплатно

А по сообщениям и не скажешь.

> В самом деле, каждый домашний "хомяк" сидящий на линухе, благодарен внегласно каждому,
> кто вложил тот или иной труд Вот только по мнению большинства, благодарности
> достойны как и внимания, лишь девелоперы

А девлоперы об этом хомяке ничего не знают и будет ли он пользоваться их системой или софтом для них ничего не меняет. А некоторые хомяки так и вовсе ругают разработчиков на чем свет стоит. Ну ладно, винду агрессивно впаривают, это еще можно как-то понять. Но линукс никто никому не навязывает.

> Да, они молодцы, но без этого самого "хомяка" никому не нужен этот
> проект над которым девелопер трудился месяцами и годами

Если девелопер трудился - это наверное было надо, как минимум ему. По каким-то его соображениям. Будь то хобби, любовь к искусству, желание сделать мир лучше или хотя-бы деньги.

> и даже внегласное спасибо, если он не последний угрёбышь для него будет приятно, по
> факту Но на этом, стоит закончить беседы с червячками которые не понимают о
> чём речь

Спасибо разумеется приятно. А нахрапистый кач прав - нет. Высокомерие не способствует конструктивному исходу дел, так что если считать себя пупом земли который может со всех что-то там требовать и развешивать прозвища, как ты сейчас, факов и обломом можно собрать довольно много.

Ответить | Правка | ^ к родителю #60 | Наверх | Cообщить модератору

20. "В Debian 7 Wheezy прекращена поддержка Mediawiki, VLC, libv8..."  +1 +/
Сообщение от vitalif (ok) on 28-Май-16, 11:09 
сиди на sid'е, считай тот же непрерывный цикл)
Ответить | Правка | ^ к родителю #15 | Наверх | Cообщить модератору

35. "В Debian 7 Wheezy прекращена поддержка Mediawiki, VLC, libv8..."  +/
Сообщение от h31 (ok) on 28-Май-16, 16:11 
Sid с точки зрения безопасности - вообще дыра полная. У дебиана есть отдельная команда, которая занимается безопасностью, но она поддерживает только стабильные выпуски. Соответственно, всем будет пофиг, если в сид попадет дырявый пакет, и если его и будут фиксить, то с черепашьей скоростью.
Ответить | Правка | ^ к родителю #20 | Наверх | Cообщить модератору

23. "В Debian 7 Wheezy прекращена поддержка Mediawiki, VLC, libv8..."  +5 +/
Сообщение от freehck email(ok) on 28-Май-16, 11:57 
> по сути и по факту, lts эти, дыра ибо

А вот и нет. Людям важна не свежесть софта, а то, чтобы не нарушался привычный режим работы. Очень часто в новой версии меняется интерфейс, менюшки переносятся, переделывают формат конфига, изменяется формат вывода утилиты, так что скрипты, завязанные на него, внезапно ломаются после обновления. Поэтому в роллинг-релизах ни одно обновление нормально не проходит - обязательно придётся разгребать что-нибудь. Поэтому при роллинг-релизе пользователю приходится переучиваться на лету из-за слишком частых обновлений программ.

Другое дело - на пару-тройку лет фиксируем версии, и обеспечиваем пользователя обновлениями безопасности. Это гарантия того, что у пользователя в течение 2-3 лет всё будет работать, как часы. И само существование LTS говорит лишь о том, что пользователям 2-3 лет мало, они зачастую хотят срок поддержки подольше.

Ответить | Правка | ^ к родителю #15 | Наверх | Cообщить модератору

27. "В Debian 7 Wheezy прекращена поддержка Mediawiki, VLC, libv8..."  –1 +/
Сообщение от Аноним (??) on 28-Май-16, 14:28 
Согласен, в отношении серверов либо организаций, где остановка на пару часов работы, критично и не хило так
Но в домашнем использовании, же нет ничего плохого
Что же о смене интерфейса, двояко
Одно дело, когда одна утилита обновилась и стала иначе выглядеть, иметь большую поддержку и так далее
И другое дело, когда цикл поддержки заканчивается, репы высыхают и что пользователю остаётся?
Принудительно привыкать к целой куче "внешне" неизвестного софта, вместо переоидических привыканий постепенных
Да и в отношении тех же либ, вопрос более актуален на самом деле
Когда требуется использовать стороннюю, платную софтину, которой нужна системная либо более высшей версии, чем в репах (втыкался с glibc и xorg)
И вот тут начинается жесть на самом деле
Потому, что варианты:
1) пересобрать либу, жётско вхерачив её и в итоге из-за одной необходимой софтины положить весь дистр (о да, стабильность)
2) ставть новый дистр (более свежий). И цензуриться с новыми правилами конфигов, всякими systemd и прочим остальным. как итог, вместо пара минут на развёртывание ПО и началом работы, пара часов на установку и настройку
3) плюнуть, психануть и тупо юзнуть винду. но этот вариант не рассматривается, лицензии бывают разные, к примеру некоторый софт при покупке покупается только для одной ОС
Поэтому с сфере где "сижу жмякая в блокноте" да, там и 30 лет можно морозить пакеты, работник не заметит ничего и ему пофиг
В серверной сфере, тоже варианто, ибо чем меньше обнов, тем меньше граблей и косяков
А с десктопами домашними, расширенного назначения в офисах, не торт

Ораторам кричащим "вливайся":
А куда вливаться собсна?
В проекты?
Они и так сейчас клепают и более чем хорошо, выпуская новый релизы
В дистры?
Пилить старые версии, вместо новых из-за неудовлетворения версий либ либо иных других пакетов?
Сейчас, это как-то более чем криво смотрится по факту

Я прекрасно понимаю, что брать ничего не давай взамен - не гуд
Но и когда не дают возможность нормально отдавать - тоже не гуд
А пилить свой дистр, это уж пардоньте бредонизм, который лично я - не вытяну (мозгов не хватит и рук)

Ответить | Правка | ^ к родителю #23 | Наверх | Cообщить модератору

66. "В Debian 7 Wheezy прекращена поддержка Mediawiki, VLC, libv8..."  +/
Сообщение от Аноним (??) on 02-Июн-16, 02:07 
А те у кого мозгов побольше и руки попрямее, догадываются что создать свой дистр туева хуча работы, которую в одно лицо не наработать. Это означает что нужна команда. На самом деле, "капитану корабля" не обязательно быть самым крутым программистом на планете, однако он должен понимать как это выглядит и иметь нефиговые менеджерские таланты, чтобы избежать технически провальных решений, собрать команду и потом все это по пути не растерять. За это мы и уважаем тех кто это смог.
Ответить | Правка | ^ к родителю #27 | Наверх | Cообщить модератору

34. "В Debian 7 Wheezy прекращена поддержка Mediawiki, VLC, libv8..."  +/
Сообщение от Аноним (??) on 28-Май-16, 15:36 
Это в теории. А на практике: Арч обновляется так часто, что проблемы не успевают возникнуть, так как исправляются в течение суток-двух. Изменения в интерфейсе программ (что бывает очень редко и неизбежно доберется до LTS) можно также сдерживать откатом и запретом обновления отдельных пакетов, до поры до времени.
В то время, как Дебиан бывает стабильно по несколько недель неработоспособен. То Самба перестанет запускаться, то пакет из оф-реп не ставится и заваливает ошибками, то Десктоп ведет себя очень странно. И либо сам исправляй весь этот устарелый (соответственно неподдерживаемый разработчиком), непойми-как патченый софт, либо надейся что когда-нибудь придет обновление. Недели через две, если повезет. Полное обновление Дебиана на testing/unstable решило все эти проблемы разом, но это уже фактически тот же роллинг, без гарантий стабильности и безопасности.
Вот и получается, что в теории LTS хорошо, но все рушится о трудности реализации и поддержки. И роллинг (будь он Арч или Дебиан-анстейбл) порой оказывается стабильнее и надежнее. Не говоря уже о наличии нового и старого нового ПО.
Впрочем, это всего лишь мой обывательский опыт.
Ответить | Правка | ^ к родителю #23 | Наверх | Cообщить модератору

44. "В Debian 7 Wheezy прекращена поддержка Mediawiki, VLC, libv8..."  +/
Сообщение от . on 28-Май-16, 22:31 
> Впрочем, это всего лишь мой обывательский опыт.

Сколько стоит минута простоя твоего сервака?
Ни-че-го не стоит?!?
... ну собственно вот и весь твой опыт :-\

Ответить | Правка | ^ к родителю #34 | Наверх | Cообщить модератору

58. "В Debian 7 Wheezy прекращена поддержка Mediawiki, VLC, libv8..."  +/
Сообщение от freehck email(ok) on 30-Май-16, 12:11 
Всё это сообщение - клевета и неумелая пропоганда Arch, не имеющая с Debian ничего общего вообще. Я пользуюсь им уже 7 лет, и НИ РАЗУ такой дряни в стабильной ветке не видел. Более того, даже в нестабильной описанное выше если и бывает, то очень, очень-очень редко.
Ответить | Правка | ^ к родителю #34 | Наверх | Cообщить модератору

67. "В Debian 7 Wheezy прекращена поддержка Mediawiki, VLC, libv8..."  +/
Сообщение от Аноним (??) on 02-Июн-16, 02:11 
> Впрочем, это всего лишь мой обывательский опыт.

А ты уволься со своей работы, подними серверов и пусть доход от их работы и будет твоей зарплатой. Так доходчивее что такое стабильность, продакшн и вообше. Если ты сел на диету потому что пользователи задолбаные тормозами, глюками и падениями сайтов разбежались - значит ты что-то делал не так.

Ответить | Правка | ^ к родителю #34 | Наверх | Cообщить модератору

62. "В Debian 7 Wheezy прекращена поддержка Mediawiki, VLC, libv8..."  +/
Сообщение от None (??) on 31-Май-16, 15:05 
> всё будет работать, как часы

Ну да. Вот тут выяснилось у одного хостера, что file 5.09 криво определяет некоторые jpg как какой-то своп.
Вопрос хостеру - пофиксите? Ответ хостера - идите на #$%, у нас ubuntu 12 LTS

А в 5.22 уже всё ок

Ответить | Правка | ^ к родителю #23 | Наверх | Cообщить модератору

64. "В Debian 7 Wheezy прекращена поддержка Mediawiki, VLC, libv8..."  +/
Сообщение от Andrey Mitrofanov on 01-Июн-16, 09:24 
> Вопрос хостеру - пофиксите? Ответ хостера - идите на #$%, у нас
> ubuntu 12 LTS

Ну, и почему Вы не пошли? На bugs.ubuntu.com??

> А в 5.22 уже всё ок

Ответить | Правка | ^ к родителю #62 | Наверх | Cообщить модератору

21. "В Debian 7 Wheezy прекращена поддержка Mediawiki, VLC, libv8..."  +/
Сообщение от Отражение луны (ok) on 28-Май-16, 11:32 
Какой вообще смысл в такой поддержке? Закрыли бы уже тогда выпуск полностью.
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

24. "В Debian 7 Wheezy прекращена поддержка Mediawiki, VLC, libv8..."  +2 +/
Сообщение от angra (ok) on 28-Май-16, 12:09 
Забросили с десяток пакетов из пары десятков тысяч и уже исчез смысл?
Ответить | Правка | ^ к родителю #21 | Наверх | Cообщить модератору

22. "В Debian 7 Wheezy прекращена поддержка Mediawiki, VLC, libv8..."  –1 +/
Сообщение от Аноним (??) on 28-Май-16, 11:50 
Мэтью Гаррет был прав. А вообще, эти пакеты можно было и апнуть - вон даже в CentOS 6 апнули Squid с 3.1 до 3.4
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

26. "В Debian 7 Wheezy прекращена поддержка Mediawiki, VLC, libv8..."  +1 +/
Сообщение от Аноним (??) on 28-Май-16, 14:16 
Но VLC-то за что????
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

32. "В Debian 7 Wheezy прекращена поддержка Mediawiki, VLC, libv8..."  +1 +/
Сообщение от Аноним (??) on 28-Май-16, 15:33 
> Но VLC-то за что????

За то что в 7-м дебиане версия vlc очень уж архаичная и бэкпортировать на нее исправления из более новых версий майнтайнеры видимо устали. За столько лет vlc все-таки ушел вперед.

Ответить | Правка | ^ к родителю #26 | Наверх | Cообщить модератору

57. "В Debian 7 Wheezy прекращена поддержка Mediawiki, VLC, libv8..."  +/
Сообщение от Аноним (??) on 30-Май-16, 10:22 
В таких случаях можно бы и обновлять софт. vlc - не самая критичная к стабильности софтина.
Сложно бекпортировать - просто обновляй. Что так сложно понять?
Сейчас все ставят левые репы для многих программ, т е дефолтные программы и уязвимые и тухлые и не используются почти, а в итоге их еще и выкидывают из дистра.
Ответить | Правка | ^ к родителю #32 | Наверх | Cообщить модератору

68. "В Debian 7 Wheezy прекращена поддержка Mediawiki, VLC, libv8..."  +/
Сообщение от Аноним (??) on 02-Июн-16, 02:13 
> В таких случаях можно бы и обновлять софт. vlc - не самая
> критичная к стабильности софтина.

Можно и у дебиана на этот случай тоже есть решения. Можно бэкпорты взять, можно перейти на новый дистр, а если мало то и на тестинг. Но чем ближе к роллинговой модели тем больше сломов от несовместимостей и пользователь превращается в QA и майнтайнер, а то и просто в тестовый манекен.

Ответить | Правка | ^ к родителю #57 | Наверх | Cообщить модератору

37. "В Debian 7 Wheezy прекращена поддержка Mediawiki, VLC, libv8..."  +/
Сообщение от djbaldey (ok) on 28-Май-16, 18:39 
По мне, так чтобы libv8, пусть не main, так хотя бы в backports был нормальный. Без него и "nodejs" и "postgresql-plv8" ни как. А то придётся сервера на jessie переводить, что геморройно...
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

45. "В Debian 7 Wheezy прекращена поддержка Mediawiki, VLC, libv8..."  +/
Сообщение от й on 29-Май-16, 00:22 
nodejs и postgres надо ставить из реп девелоперов. для debian тоже.
Ответить | Правка | ^ к родителю #37 | Наверх | Cообщить модератору

43. "В Debian 7 Wheezy прекращена поддержка Mediawiki, VLC, libv8..."  –1 +/
Сообщение от увася on 28-Май-16, 22:30 
ну и какая альтернатива VLC кроме mplayer?
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

50. "В Debian 7 Wheezy прекращена поддержка Mediawiki, VLC, libv8..."  +/
Сообщение от Аноним (??) on 29-Май-16, 11:25 
Мне кажется что старую версию оставят, только прекратят исправлять в ней критичные ошибки. Посмотри в Debian Backports, может там есть новый!
Ответить | Правка | ^ к родителю #43 | Наверх | Cообщить модератору

53. "В Debian 7 Wheezy прекращена поддержка Mediawiki, VLC, libv8..."  –1 +/
Сообщение от НяшМяш (ok) on 29-Май-16, 17:55 
https://mpv.io/ ?
Ответить | Правка | ^ к родителю #43 | Наверх | Cообщить модератору

55. "В Debian 7 Wheezy прекращена поддержка Mediawiki, VLC, libv8..."  –1 +/
Сообщение от soarin (ok) on 30-Май-16, 05:32 
Для Debian 7 то c glibc версии 2.13? :)
Ничего не поделаешь - "стабильность".
Ответить | Правка | ^ к родителю #53 | Наверх | Cообщить модератору

54. "В Debian 7 Wheezy прекращена поддержка Mediawiki, VLC, libv8..."  –2 +/
Сообщение от Аноним (??) on 30-Май-16, 00:00 
Видимо, расширенная поддержка дебиана такая же расширенная как и винды. надо же было выпилить полторы программы, не удераться.
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

69. "В Debian 7 Wheezy прекращена поддержка Mediawiki, VLC, libv8..."  +/
Сообщение от Аноним (??) on 02-Июн-16, 02:16 
> Видимо, расширенная поддержка дебиана такая же расширенная как и винды. надо же
> было выпилить полторы программы, не удераться.

Предложи свои услуги по майнтенансу - их вернут. Если ты будешь прилежно бэкпортировать все секурити фиксы в окаменелый код трехлетней или какой там давности. Правда разработчики вовсе не обещали анализ того затрагивает ли починеный баг версию трехлетней давности, этим ты озаботишься сам. Постепенно заметив что приходится жить в чужом коде лишь для того чтобы его спортировать на архаичную версию, которую в следующем релизе все-равно того.

Ответить | Правка | ^ к родителю #54 | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
Слёрм
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2020 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру