The OpenNET Project / Index page

[ новости/++ | форум | wiki | теги ]

Как на Cisco отфильтровать вирусы по содержанию пакетов.
ip cef
class-map match-any http-hacks
   match protocol http url "*default.ida*"
   match protocol http url "*x.ida*"
   match protocol http url "*cmd.exe*"
   match protocol http url "*root.exe*"
policy-map mark-inbound-http-hacks
   Router(config-pmap)#class http-hacks
   Router(config-pmap)#set ip dscp 1
access-list 101 deny ip any any dscp 1 log
access-list 101 permit ip any any
Внешний интерфейс:
interface Ethernet1/0
    service-policy input mark-inbound-http-hacks
Внутренний интерфейс:
interface Ethernet1/1
     ip access-group 105 out
Проверка:
show policy-map interface e1/0
 
17.09.2002 , Источник: http://www.cisco.com/warp/public/63...
Ключи: access, log, interface, cisco, ip, http, route, e1, security, url, policy, config, map, fault, ethernet, cpu / Лицензия: CC-BY
Раздел:    Корень / Маршрутизаторы Cisco, VoIP / ACL, ограничение доступа, безопасность

Обсуждение [ RSS ]
 
  • 1, alex, 19:42, 04/11/2003 [ответить] [смотреть все]
  • +/
    Попробовал на 2620... нефига не пашет :(

    "class-map match-any http-hacks"
    нельзя так написать тока class-map WORD...

    "match protocol http url"
    http нельзя указать...

     

    Ваш комментарий
    Имя:         
    E-Mail:      
    Заголовок:
    Текст:



      Закладки на сайте
      Проследить за страницей
    Created 1996-2017 by Maxim Chirkov  
    ДобавитьРекламаВебмастеруГИД  
    Hosting by Ihor