The OpenNET Project / Index page

[ новости/++ | форум | wiki | теги ]

Как обновить пакет в Solaris 8
Если при установке пакета на Solaris 8 через pkgadd -d package он ругается что
такой пакет уже установлен -
   Current administration requires that a unique instance of the <pkg>
   package be created. However, the maximum number of instances of the
   package that may be supported at one time on the same system has already been met.
   No changes were made to the system.

нужно отредактировать /var/sadm/install/admin/default

   instance=unique

заменить на

   instance=overwrite
 
03.09.2008 , Автор: TS
Ключи: solaris, packet, install / Лицензия: CC-BY
Раздел:    Корень / Администратору / Система / Solaris специфика

Обсуждение [ RSS ]
 
  • 1, Аноним, 10:19, 04/09/2008 [ответить] [смотреть все]
  • +/
    Программа для установки последних патчей проверял на 8,9 http www par univie... весь текст скрыт [показать]
     

    Ваш комментарий
    Имя:         
    E-Mail:      
    Заголовок:
    Текст:



      Закладки на сайте
      Проследить за страницей
    Created 1996-2017 by Maxim Chirkov  
    ДобавитьРекламаВебмастеруГИД  
    Hosting by Ihor