The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

Debian 12 перешёл на первую стадию заморозки перед релизом

19.01.2023 18:00

Разработчики Debian сообщили о достижении первой стадии заморозки пакетной базы Debian 12 "Bookworm", которая подразумевает прекращение выполнения "transitions" (обновление пакетов, требующее корректировки зависимостей у других пакетов, которое приводит к временному удалению пакетов из Testing), а также прекращение обновления пакетов, необходимых для сборки (build-essential).

На 12 февраля 2023 года запланирован переход к мягкой заморозке пакетной базы, при которой будет прекращён приём новых исходных пакетов и закрыта возможность повторного включения ранее удалённых пакетов.

На 12 марта 2023 года намечена жёсткая заморозка перед релизом, при которой процесс переноса ключевых пакетов и пакетов без autopkgtests из unstable в testing будет полностью остановлен и начнётся этап интенсивного тестирования и исправления блокирующих релиз проблем. Стадия жёсткой заморозки вводится впервые и рассматривается как необходимый промежуточный этап перед полной заморозкой, охватывающей все пакеты. Время полной заморозки пока точно не определено.

В настоящее время насчитывается 637 критических ошибок, блокирующие релиз (в момент заморозки в Debian 11 таких ошибок было 472, в Debian 10 - 577, в Debian 9 - 275, Debian 8 - 350, Debian 7 - 650). Релиз Debian 12 ожидается летом 2023 года.

  1. Главная ссылка к новости (https://lists.debian.org/debia...)
  2. OpenNews: Обновление Debian 11.6
  3. OpenNews: Разработчики Debian утвердили поставку проприетарных прошивок в установочных носителях
  4. OpenNews: Началось альфа-тестирование инсталлятора Debian 12 "Bookworm"
  5. OpenNews: Прекращена LTS-поддержка Debian 9.0
  6. OpenNews: Разработчики Debian утвердили возможность проведения тайного голосования
Лицензия: CC-BY
Тип: К сведению
Короткая ссылка: https://opennet.ru/58511-debian
Ключевые слова: debian
При перепечатке указание ссылки на opennet.ru обязательно


Обсуждение (103) Ajax | 1 уровень | Линейный | +/- | Раскрыть всё | RSS
  • 1.1, Аноним1212 (?), 18:08, 19/01/2023 [ответить] [﹢﹢﹢] [ · · · ]  
  • +17 +/
    Лучший диструтив, использую с 2014 года
     
     
  • 2.25, Аноним (25), 19:05, 19/01/2023 [^] [^^] [^^^] [ответить]  
  • +1 +/
    Абсолютно согласен. Стабильный, а потому работоспособный. Не зря именно на пакетной базе Дебиана рождаются дистрибутивы вроде Ubuntu, Mint, Pop!OS, AntiX, Devuan, MX.
     
     
  • 3.40, GNU (?), 19:57, 19/01/2023 [^] [^^] [^^^] [ответить]  
  • +9 +/
    Devuan не рождался, Devuan остался Debian'ом. А вот к нынешнему Debian'у вопросов больше, чем ответов.
     
     
  • 4.48, Аноним (48), 20:17, 19/01/2023 [^] [^^] [^^^] [ответить]  
  • –5 +/
    У тебя вопросов. Отучаемся говорить за всю сеть.
     
     
  • 5.63, Аноним (63), 21:08, 19/01/2023 [^] [^^] [^^^] [ответить]  
  • +7 +/
    А я согласен с ним. Так что отучаемся обобщать всех, до уровня тебя.
     
  • 4.102, Аноним (102), 00:12, 20/01/2023 [^] [^^] [^^^] [ответить]  
  • –1 +/
    > А вот к нынешнему Debian'у вопросов больше, чем ответов.

    А что за вопросы? Почему выбрали системдос вместо write-only Лапшы на баше?

     
  • 4.132, Diozan (ok), 19:11, 20/01/2023 [^] [^^] [^^^] [ответить]  
  • +/
    Один глупец может задать столько вопросов, что тысяча мудрецов не смогут ответить....
     
  • 4.133, Аноним (-), 20:36, 20/01/2023 [^] [^^] [^^^] [ответить]  
  • +/
    > Devuan не рождался, Devuan остался Debian'ом. А вот к нынешнему Debian'у вопросов
    > больше, чем ответов.

    Да ну его нафиг, системд удобнее, проще, а майнтайнеры дебиана поотрезали сетевые сервисы в огороженые окружения, на шелле такое фиг сделаешь нормально.

     
  • 4.142, Санёк (??), 23:53, 22/01/2023 [^] [^^] [^^^] [ответить]  
  • –1 +/
    > Devuan не рождался, Devuan остался Debian'ом. А вот к нынешнему Debian'у вопросов
    > больше, чем ответов.

    Если бы вы реально знали что там под капотом у Devuan, вы бы такую фигню не писали.

     
  • 3.41, Деанон (?), 19:58, 19/01/2023 [^] [^^] [^^^] [ответить]  
  • +/
    Исходя из твоей логики Убунты нестабильные должны быть
     
     
  • 4.98, Аноним (-), 22:59, 19/01/2023 [^] [^^] [^^^] [ответить]  
  • +/
    > Исходя из твоей логики Убунты нестабильные должны быть

    Примерно так и есть. Дебиан уместно с LTS версиями сравнивать, если это не testing.

     
     
  • 5.143, Санёк (??), 23:54, 22/01/2023 [^] [^^] [^^^] [ответить]  
  • +/
    >> Исходя из твоей логики Убунты нестабильные должны быть
    > Примерно так и есть. Дебиан уместно с LTS версиями сравнивать, если это
    > не testing.

    Вот как раз примерно testing Дебиана и имеет смысл сравнивать с LTS бунтами, и то, порой он всё равно стабильнее, чем бунтовые LTS.

     
  • 3.136, Янис (?), 21:54, 20/01/2023 [^] [^^] [^^^] [ответить]  
  • –1 +/
    Минт от Убунту пошел. Pop!OS тоже. Там давно от Дебиана мало что осталось. AntiX, MX, Devuan до сих пор берут пакетную базу Дебиана, и если бы они, наверное не знаю, на чем из Дебиано-подобных можно было бы сидеть.
     
     
  • 4.144, korrado (?), 15:27, 28/01/2023 [^] [^^] [^^^] [ответить]  
  • +/
    Все таки Sparky - это самый лучший из Дебианов )
     
  • 3.140, Аноним (140), 15:48, 22/01/2023 [^] [^^] [^^^] [ответить]  
  • +/
    Fix: Не зря именно на пакетной базе Дебиана рождаются дистрибутивы вроде Ubuntu, Mint, Pop!OS, AntiX, Devuan, MX, Astra.
     
  • 2.43, Деанон (?), 19:59, 19/01/2023 [^] [^^] [^^^] [ответить]  
  • +/
    Я тоже тогда на Wheezy сидел. Потому что интернета не было, 8 DVD
     
     
  • 3.79, Аноним (-), 21:54, 19/01/2023 [^] [^^] [^^^] [ответить]  
  • +1 +/
    > Я тоже тогда на Wheezy сидел. Потому что интернета не было, 8 DVD

    Проще пакеты на винч скинуть чем так диджеить.

     
     
  • 4.82, Деанон (?), 22:00, 19/01/2023 [^] [^^] [^^^] [ответить]  
  • +/
    Диджеить нужно было 1 раз и насколько помню дальше 3-4 дисков не уходило.
    Качал не я, поэтому зеркалить было не вариант.
     
     
  • 5.86, Аноним (-), 22:09, 19/01/2023 [^] [^^] [^^^] [ответить]  
  • +/
    > Диджеить нужно было 1 раз и насколько помню дальше 3-4 дисков не уходило.

    В смысле 1 раз? А потом софт совсем не ставить?

    > Качал не я, поэтому зеркалить было не вариант.

    Так скинуть содержимое DVD на винч. Я просто народу с хреновым интернетом переносной винч притаскивал с отзеркалеными репами. В те поры это было, ну, гигз 20 и никого не напрягало даже тогда уже.

     
     
  • 6.89, Деанон (?), 22:11, 19/01/2023 [^] [^^] [^^^] [ответить]  
  • +/
    Я вроде потом диджеил с ISO-шками.
     
     
  • 7.130, InuYasha (??), 14:10, 20/01/2023 [^] [^^] [^^^] [ответить]  
  • –1 +/
    У меня, вроде, 4 или 6 дисков было. Смутно припоминаю ещё что для непрыщавых людей там не было опции "указать путь к исо" и приходилось реально совать диски. )
     
  • 3.108, Аноним (108), 05:08, 20/01/2023 [^] [^^] [^^^] [ответить]  
  • +/
    8 dvd было у squeeze. у wheezy больше
     
  • 2.141, Аноним (140), 17:32, 22/01/2023 [^] [^^] [^^^] [ответить]  
  • –1 +/
    Звук 2.1 работает?
     

  • 1.2, Любитель Монеточки (?), 18:08, 19/01/2023 [ответить] [﹢﹢﹢] [ · · · ]  
  • +1 +/
    Lomiri в Debian 12 когда будет готов?
     
     
  • 2.3, НяшМяш (ok), 18:12, 19/01/2023 [^] [^^] [^^^] [ответить]  
  • +/
    Когда его переименовали - в 2020? Это слишком свежее для дебиана.
     
     
  • 3.12, Инквизитор Махоун (?), 18:33, 19/01/2023 [^] [^^] [^^^] [ответить]  
  • –1 +/
    Уже 3 года прошло
     
     
  • 4.97, НяшМяш (ok), 22:58, 19/01/2023 [^] [^^] [^^^] [ответить]  
  • +1 +/
    Пройдёт 6 - будет самое время.
     

  • 1.4, danonimous (?), 18:12, 19/01/2023 [ответить] [﹢﹢﹢] [ · · · ]  
  • +1 +/
    Неужели XFCE так и не обновили до 4.18? Печально...
     
     
  • 2.9, Аноним (9), 18:20, 19/01/2023 [^] [^^] [^^^] [ответить]  
  • +2 +/
    а что ты хотел? Нужна хоть какая то стабильность - держи консервы. Ничего плохого в этом не вижу. Если же не нравится - роллинг релизы дистры в помощь. только потом не надо слёз, что что-то отвалилось..
     
     
  • 3.20, Аноним (-), 18:46, 19/01/2023 [^] [^^] [^^^] [ответить]  
  • +1 +/
    Стабильность багов? Дебианцы же медленные как ленивцы.
    Баг гита был опубликован 17 января. Сегодня уже 19е.
    Debian - Fixed Version (unfixed)
    Ubuntu - Released (1:2.17.1-1ubuntu0.14)
     
     
  • 4.42, Аноним (42), 19:59, 19/01/2023 [^] [^^] [^^^] [ответить]  
  • –9 +/
    Там, где используется дебиан крайне редко запускается git. Так что ничего удивительного.
     
  • 4.93, freehck (ok), 22:29, 19/01/2023 [^] [^^] [^^^] [ответить]  
  • +1 +/
    > Дебианцы же медленные как ленивцы.
    > Баг гита был опубликован 17 января. Сегодня уже 19е.

    Ну а чего вы ожидали? От НКО вообще трудно ожидать какой бы то ни было оперативности.
    К тому же, не забывайте, что многие мейнтейнеры Debian трудоустроены в Canonical, и потому сначала фикс упаковывается для Ubuntu, а в апстримный дистрибутив мигрирует только в выходные.

     
  • 4.109, Аноним (109), 06:21, 20/01/2023 [^] [^^] [^^^] [ответить]  
  • +/
    а почему обязательно кто-то другой должен делать пока ты строчишь на диване?
     
  • 3.76, danonimous (?), 21:38, 19/01/2023 [^] [^^] [^^^] [ответить]  
  • +/
    В последние годы всё быстрей добавлять стали. Ждать 4.18 только в 2025-м году было бы слишком.
     
  • 3.139, лютый ж.... (?), 21:25, 21/01/2023 [^] [^^] [^^^] [ответить]  
  • –1 +/
    >а что ты хотел?

    чтобы не писали, что это лучший дистриб ) года 2 назад они с openjdk на ПОЛГОДА security-fix-ы задержали. для меня дебианщик - это маркер теперь )

     
  • 2.26, Аноним (26), 19:06, 19/01/2023 [^] [^^] [^^^] [ответить]  
  • +10 +/
    Обновили. Все компоненты уже 4.18. Остался только метапакет xfce4, который все еще 4.16.
    По этому поводу есть баг #1028033
     
  • 2.99, Аноним (99), 23:08, 19/01/2023 [^] [^^] [^^^] [ответить]  
  • +3 +/
    > Неужели XFCE так и не обновили до 4.18? Печально...

    Это метапакет старой версии, некоторые компоненты уже 4.18 и успевают до заморозки.

    Я, например, очень ждал thunar с двухпанельностью, и таки он успел,
    4.18 версия уже - в тестинг-ветке. А больше мне ничего от новой версии XFCE и не нужно.

    Так что, смотрите что вам конекретно нужно и проверяйте версии того, чего вам нужно, по наличию в bookworm.

     
  • 2.113, ryoken (ok), 08:05, 20/01/2023 [^] [^^] [^^^] [ответить]  
  • +/
    Testing/unstable/experimental всегда к вашим услугам :).
     

  • 1.6, dannyD (?), 18:15, 19/01/2023 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    и какое ядро они приморозили?
     
     
  • 2.21, Аноним (21), 18:48, 19/01/2023 [^] [^^] [^^^] [ответить]  
  • +/
    6.0
     
     
  • 3.30, dannyD (?), 19:26, 19/01/2023 [^] [^^] [^^^] [ответить]  
  • +/
    как то странно:
    stable: 6.0.19 [EOL] 2023-01-12
     
  • 3.34, Аноним (26), 19:42, 19/01/2023 [^] [^^] [^^^] [ответить]  
  • +/
    6.1 же https://packages.debian.org/source/bookworm/linux
     
  • 2.51, eugener (ok), 20:27, 19/01/2023 [^] [^^] [^^^] [ответить]  
  • +/
    6.1 вчера прилетело.
     
  • 2.117, gumanzoy (?), 08:16, 20/01/2023 [^] [^^] [^^^] [ответить]  
  • +/
    CONFIG_NTFS3_FS в ядре так и не включили

    Интересно какая версия ядра из 6.x будет LTS

     

  • 1.7, Ein Volk Ein Rust (?), 18:18, 19/01/2023 Скрыто модератором [﹢﹢﹢] [ · · · ]
  • –2 +/
     
     
  • 2.8, beck (??), 18:20, 19/01/2023 Скрыто модератором
  • +6 +/
     
     
  • 3.10, анон (?), 18:22, 19/01/2023 Скрыто модератором
  • +5 +/
     
  • 2.32, Xo (?), 19:34, 19/01/2023 Скрыто модератором
  • +/
     
     
  • 3.44, Деанон (?), 20:01, 19/01/2023 Скрыто модератором
  • –3 +/
     
     
  • 4.49, Аноним (48), 20:24, 19/01/2023 Скрыто модератором
  • +2 +/
     
     
  • 5.59, Деанон (?), 21:04, 19/01/2023 Скрыто модератором
  • –1 +/
     
  • 2.36, Деанон (?), 19:52, 19/01/2023 Скрыто модератором
  • +1 +/
     

     ....ответы скрыты модератором (7)

  • 1.13, Аноним (13), 18:34, 19/01/2023 [ответить] [﹢﹢﹢] [ · · · ]  
  • +1 +/
    После выхода через пару лет можно и перейти на 12, когда стабилизируется окончательно
     
     
  • 2.14, Аноним (14), 18:38, 19/01/2023 [^] [^^] [^^^] [ответить]  
  • +3 +/
    куда так спещищь?
    например я только-только на 11 перешел...
     
     
  • 3.17, Аноним (9), 18:40, 19/01/2023 [^] [^^] [^^^] [ответить]  
  • +1 +/
    update'филы как обычно: и железо каждые пять минут меняют.
     
  • 2.15, Аноним (15), 18:39, 19/01/2023 [^] [^^] [^^^] [ответить]  
  • +4 +/
    > когда стабилизируется окончательно

    в смысле, когда окаменеет?

     
     
  • 3.19, Серб (ok), 18:46, 19/01/2023 [^] [^^] [^^^] [ответить]  
  • +/
    Что такого сильно необходимого есть в Debian 12?
     
     
  • 4.100, Joe (??), 23:17, 19/01/2023 [^] [^^] [^^^] [ответить]  
  • +/
    emacs 29
     
  • 4.118, Аноним (118), 08:37, 20/01/2023 [^] [^^] [^^^] [ответить]  
  • +1 +/
    Необходимого? Из функций прям ничего. Тем не менее, желательно софт все же иметь посвежее. К тому же Дебиан - не убунта: к моменту релиза x.0 дистрибутив x уже достаточно пригоден для десктопного использования. А так не очень сидеть со старым gcc и нарастающим списком софта из бэкпортов. Можно, конечно, какие-нибудь там контейнеры, чруты подкручивать и тд, но зачем, если проще обновиться.

    А вообще это были просто общие здравые рассуждения. У меня стоит 11-ый, который недавно поставил, обновляться УЖЕ через полгода будет лень: буду дальше сидеть, наверное, вплоть до конца LTS и начала ELTS :)
    ... Ну, если ELTS вообще будет для 11-го. В политику Freexian все-таки явно не входит устраивать ELTS для каждой версии Дебиана.

     
  • 3.38, Деанон (?), 19:54, 19/01/2023 [^] [^^] [^^^] [ответить]  
  • –3 +/
    Его замораживают чтобы не завоняло, т.к. оно уже мертво
     
     
  • 4.60, Деанон (?), 21:05, 19/01/2023 [^] [^^] [^^^] [ответить]  
  • –1 +/
    Меня тут просто удивило, что glibc годовалой давности была заморожена в деб11
     
     
  • 5.74, Аноним (74), 21:29, 19/01/2023 [^] [^^] [^^^] [ответить]  
  • +/
    А что тут такого? Компиляторы и библиотеки, переходящие на новый стандарт, должны быть проверены и отлажены.
     
  • 5.80, Аноним (-), 21:57, 19/01/2023 [^] [^^] [^^^] [ответить]  
  • +/
    > Меня тут просто удивило, что glibc годовалой давности была заморожена в деб11

    Эй, данон, а чего такого иннвоационного в glibc за последний год было?

     
     
  • 6.83, Деанон (?), 22:02, 19/01/2023 [^] [^^] [^^^] [ответить]  
  • –1 +/
    В том, что поддерживаемый и латаемый софт уже собирается под более новую.
     
     
  • 7.88, Аноним (-), 22:11, 19/01/2023 [^] [^^] [^^^] [ответить]  
  • +/
    > В том, что поддерживаемый и латаемый софт уже собирается под более новую.

    Если каким авторам софта делать нечего как за последней версией либы гоняться вместо кодинга чего-то полезного может ну их таких, а?

     
  • 7.94, freehck (ok), 22:37, 19/01/2023 [^] [^^] [^^^] [ответить]  
  • +/
    > В том, что поддерживаемый и латаемый софт уже собирается под более новую

    glibc не так уж часто и сильно меняется, чтобы новый софт нельзя было собрать под старую версию
    а вот если вы что-то собрали с новым глибси, и собраный бинарь захотели запустить в системе с более старым -- это уже ваши проблемы

     
  • 6.84, Деанон (?), 22:03, 19/01/2023 [^] [^^] [^^^] [ответить]  
  • –1 +/
    Если я на федоре собираю софт, то мне нужно прикостылись сборку под старую версию. Дело не в фичах, а в ldd
     
     
  • 7.90, Аноним (-), 22:14, 19/01/2023 [^] [^^] [^^^] [ответить]  
  • +/
    > Если я на федоре собираю софт, то мне нужно прикостылись сборку под
    > старую версию. Дело не в фичах, а в ldd

    Я врядли увижу софт собранный тобой на федоре у меня в дебиане. И дело тут не в ldd.

     
     
  • 8.127, Деанон (?), 12:38, 20/01/2023 [^] [^^] [^^^] [ответить]  
  • –1 +/
    Я для других делал, вполне определенных людей по результату опроса, которым это ... текст свёрнут, показать
     
     
  • 9.134, Аноним (-), 20:38, 20/01/2023 [^] [^^] [^^^] [ответить]  
  • +/
    Опрос проведенный в интернете показал что 100 пользуются интернетом ... текст свёрнут, показать
     
  • 3.114, ryoken (ok), 08:07, 20/01/2023 [^] [^^] [^^^] [ответить]  
  • –1 +/
    >>когда окаменеет?

    Кристаллизуется..! :)

     
  • 2.16, Аноним (9), 18:39, 19/01/2023 [^] [^^] [^^^] [ответить]  
  • +/
    на debian-10 сидят и не бурчат
     
  • 2.54, eugener (ok), 20:34, 19/01/2023 [^] [^^] [^^^] [ответить]  
  • +/
    Я что на debian 11 переходил в декабре, что сейчас на debian 12 тоже в декабре.
    Юзаю на ноуте, всё стабильно.
    Вчера прилетело ядро 6.1.
    Большинство GNOME-екстеншенов уже адаптировано для 43.

    Нюанс для пользователей ArcMenu - его больше нельзя запихнуть в dash-to-dock, это грустно, было удобно.

    Пока наблюдаю один глюк - не работает переключение раскладки клавиатуры мышкой. Но это мелочи.

    Скриншот - https://imgur.com/a/aUoskir

     
     
  • 3.62, Деанон (?), 21:07, 19/01/2023 [^] [^^] [^^^] [ответить]  
  • –1 +/
    А слона то и не заметили. Неинклюзивно как-то пренебрегать другими языками
     

  • 1.23, zog (??), 19:02, 19/01/2023 [ответить] [﹢﹢﹢] [ · · · ]  
  • –1 +/
    А сколько всего степеней заморозки у Debian?
     
     
  • 2.50, Аноним (50), 20:26, 19/01/2023 [^] [^^] [^^^] [ответить]  
  • +/
    Фиг знает, вроде три. Альфа, бета и релиз-кандидат
     
     
  • 3.58, Страдивариус (?), 20:55, 19/01/2023 [^] [^^] [^^^] [ответить]  
  • +/
    Это у инсталятора. У дистрибутива нет альф и бет.
     
  • 2.95, freehck (ok), 22:39, 19/01/2023 [^] [^^] [^^^] [ответить]  
  • +/
    > А сколько всего степеней заморозки у Debian?

    Одна. Заморозка знаменует момент, когда готовящийся дистрибутив перестаёт принимать более свежие релизы из апстримов, и всё внимание уделяется багфиксам и стабилизации.

     

  • 1.24, Аноним (24), 19:05, 19/01/2023 [ответить] [﹢﹢﹢] [ · · · ]  
  • –1 +/
    Pipewire вместо Pulseaudio в Debian 12 будет?
     
     
  • 2.28, Аноним (25), 19:09, 19/01/2023 [^] [^^] [^^^] [ответить]  
  • +/
    Если смысл в переходе будет, то да.
     
  • 2.55, eugener (ok), 20:35, 19/01/2023 [^] [^^] [^^^] [ответить]  
  • +/
    уже.
     
  • 2.119, Аноним (118), 08:40, 20/01/2023 [^] [^^] [^^^] [ответить]  
  • +1 +/
    Да. Вот недавно 11-ый когда ставил, читал из Вики. Себе на 11-ый кстати тоже прикрутил через бэкпорты. Сижу, кайфую, вкуснятина ;)
     

  • 1.33, darkshvein (ok), 19:35, 19/01/2023 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    зависимости, которыми хвалятся, на самом деле их нет там, где они нужны.

    вот например удалил пакет с avahi, и звук отвалился.
    а apt молчит. молчит там, где должен предупреждать.
    в других местах зависимости ругают, что наоборот тащат софт, без которого всё работает.
    нафига такие зависимости нужны, спрашивается?
    https://www.reddit.com/r/qemu_kvm/comments/zucyvy/some_constructive_criticism/

     
     
  • 2.66, Деанон (?), 21:10, 19/01/2023 [^] [^^] [^^^] [ответить]  
  • +/
    Главное, чтобы в кедах можно было сделать ... remove *akonadi* - сразу с 1.6ГБ до 1.0 ОЗУ и течь до 6ГБ за день перестало.
     
     
  • 3.68, Аноним (68), 21:21, 19/01/2023 [^] [^^] [^^^] [ответить]  
  • –1 +/
    Я уже перезапускаю kwin_x11 и plasmashell в кроне. Вот что раздражает, так это течка, да. Но за день? У меня за месяц 1гб натекает.
     
     
  • 4.85, Деанон (?), 22:05, 19/01/2023 [^] [^^] [^^^] [ответить]  
  • –1 +/
    я с удивлением обнаружил, что кеды таки готовы на вяленом, но в федоре (неон/кубунту не смотрел)
     
     
  • 5.116, ryoken (ok), 08:14, 20/01/2023 [^] [^^] [^^^] [ответить]  
  • –1 +/
    Ещё в Генте и Диване работает. (Диван давно смотрел, надо бы пообновлять "бронепоезд на запасном пути".)
     
  • 3.115, ryoken (ok), 08:10, 20/01/2023 [^] [^^] [^^^] [ответить]  
  • +/
    А оно разве до сих пор тащится по зависимостям? По крайней мере в Диване такого не наблюдал за последние пару-тройку установок. ну и ещё стоит делать aptitude install akonadi-backend-sqlite; aptitude purge akonadi-backend-mysql. :D
     
  • 2.92, Аноним (92), 22:27, 19/01/2023 [^] [^^] [^^^] [ответить]  
  • –1 +/
    Да, обожаю дебианские зависимости настолько, что хочется прибить ментейнеров.
     
  • 2.96, freehck (ok), 22:46, 19/01/2023 [^] [^^] [^^^] [ответить]  
  • +/
    > вот например удалил пакет с avahi, и звук отвалился.
    > а apt молчит. молчит там, где должен предупреждать.

    Дорогой друг, я крайне сомневаюсь, что avahi и звук как-то связаны.
    Более того, крайне маловероятно, что avahi и qemu как-то связаны.
    Скорее всего вместе с avahi шло что-то ещё, на что ты либо не обратил внимание, либо умалчиваешь.
    В любом случае без подробных логов, которые ты даже не потрудился собрать, и шагов для воспроизведения ситуации, которые ты даже не подумал задокументировать -- эта не конструктивная критика.

     
     
  • 3.101, AlexYeCu_not_logged (?), 23:50, 19/01/2023 [^] [^^] [^^^] [ответить]  
  • +/
    >Дорогой друг, я крайне сомневаюсь, что avahi и звук как-то связаны.

    Может он его через pipewire-pulse по сети на другой компьютер гнал.

     
     
  • 4.120, Аноним (118), 08:43, 20/01/2023 [^] [^^] [^^^] [ответить]  
  • +/
    А, ну кстати да, в таком случае возможно. Вспоминаю pacman в Арче, когда удаляешь пакет, который "опционален" для другого, то пакман об этом предупреждает. Пожалуй, не хватает в апте такого же функционала
     
  • 4.124, freehck (ok), 09:50, 20/01/2023 [^] [^^] [^^^] [ответить]  
  • +/
    >>Дорогой друг, я крайне сомневаюсь, что avahi и звук как-то связаны.
    > Может он его через pipewire-pulse по сети на другой компьютер гнал.

    Ну вряд ли бы он не заметил такого слона в посудной лавке.

     
  • 4.135, darkshvein (ok), 21:38, 20/01/2023 [^] [^^] [^^^] [ответить]  
  • –1 +/
    >>Дорогой друг, я крайне сомневаюсь, что avahi и звук как-то связаны.
    > Может он его через pipewire-pulse по сети на другой компьютер гнал.

    ну это уже к авторам qemu, через какой дикий костыль они реализовывали звук и почему.

     
     
  • 5.138, AlexYeCu_not_logged (?), 17:48, 21/01/2023 [^] [^^] [^^^] [ответить]  
  • –1 +/
    > ну это уже к авторам qemu, через какой дикий костыль они реализовывали
    > звук и почему.

    А они-то тут каким боком?

     
  • 3.129, Аноним (129), 12:50, 20/01/2023 [^] [^^] [^^^] [ответить]  
  • +/
    > я крайне сомневаюсь, что avahi и звук как-то связаны.
    > Более того, крайне маловероятно, что avahi и qemu как-то связаны.
    > Скорее всего вместе с avahi шло что-то ещё

    Председатель садового товарищества?🙂

     

  • 1.103, Аноним (103), 00:35, 20/01/2023 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    Блин, а я до сих пор сижу на 10 на десктопе, всё лень обновиться
     
     
  • 2.105, Анончик (?), 03:58, 20/01/2023 [^] [^^] [^^^] [ответить]  
  • +/
    У меня тоже на даче 10 фрч стоит до сих пор. Норм живет кушать не просит.
     

  • 1.111, Аноним (111), 07:12, 20/01/2023 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    Хороший дист и до сих под не страдает всяким депрекейтингом. Но все таки, как и все базовые дистрибутивы, страдает от недостатка эргономичности. А потому я сижу на Минте.
     
  • 1.122, Аноним (122), 08:58, 20/01/2023 [ответить] [﹢﹢﹢] [ · · · ]  
  • –1 +/
    Это уже будет сборка с драйверами под человеческое железо как обещали или все еще нет?
     
     
  • 2.125, User (??), 11:04, 20/01/2023 [^] [^^] [^^^] [ответить]  
  • +/
    Речь про non free? Она же давно есть https://cdimage.debian.org/cdimage/unofficial/non-free/cd-including-firmware/
     
     
  • 3.131, Аноним (118), 17:26, 20/01/2023 [^] [^^] [^^^] [ответить]  
  • +/
    Нет, он об этом: https://www.opennet.ru/opennews/art.shtml?num=57859
     

  • 1.128, Аноним (129), 12:47, 20/01/2023 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    > Быть != казаться|фантазировать

    Но оградку на будущее, чтоб не хуже чем у знакомых итшников, уже прикидываете? )

     

     Добавить комментарий
    Имя:
    E-Mail:
    Текст:



    Спонсоры:
    PostgresPro
    Inferno Solutions
    Hosting by Hoster.ru
    Хостинг:

    Закладки на сайте
    Проследить за страницей
    Created 1996-2022 by Maxim Chirkov
    Добавить, Поддержать, Вебмастеру