The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

Прекращена поддержка дистрибутива openSUSE Leap 42.1

17.05.2017 23:55

Разработчики openSUSE объявили о завершении цикла сопровождения релиза openSUSE Leap 42.1, обеспечиваемого компанией SUSE. Поддержка релиза 42.1 теперь официально прекращена. За 18 месяцев существования openSUSE Leap 42.1 было выпущено 1442 обновления, из которых 507 импортированы из SUSE Linux Enterprise, а 935 подготовлены сообществом. 598 обновлений были связаны с устранением проблем с безопасностью, охватывающих в сумме 2434 уязвимости. Всем пользователям рекомендуется обновить свои системы до выпуска 42.2, обновления для которого будут выпускаться до второго квартала 2018 года.

  1. Главная ссылка к новости (https://lists.opensuse.org/ope...)
  2. OpenNews: Сервисы openSUSE отключены из-за компрометации системы аутентификации (дополнено)
  3. OpenNews: openSUSE и SUSE Linux Enterprise синхронизируют номера выпусков
  4. OpenNews: Через уязвимость в WordPress атакующие подменили страницы сайта openSUSE
  5. OpenNews: Проект openSUSE прекращает поддержку пакетов с драйвером AMD Catalyst
  6. OpenNews: Релиз дистрибутива openSUSE Leap 42.2
Лицензия: CC-BY
Тип: К сведению
Короткая ссылка: https://opennet.ru/46564-opensuse
Ключевые слова: opensuse
При перепечатке указание ссылки на opennet.ru обязательно


Обсуждение (62) Ajax | 1 уровень | Линейный | +/- | Раскрыть всё | RSS
  • 1.2, Аноним (2), 00:46, 18/05/2017 [ответить] [﹢﹢﹢] [ · · · ]  
  • +2 +/
    Это что теперь каждый год обновляться?
     
     
  • 2.29, пох (?), 09:36, 18/05/2017 [^] [^^] [^^^] [ответить]  
  • +2 +/
    что значит теперь Каждые полтора, да оно примерно так было _всегда_ Я тебе... большой текст свёрнут, показать
     
  • 2.39, Ilya Indigo (ok), 13:35, 18/05/2017 [^] [^^] [^^^] [ответить]  
  • –2 +/
    Так оно изначально и задумывалось и так со SLES было всегда.
    В Leap sudo zypper dup наконец-то починили, точнее grub2 и dracut, и прочую обвязку, и теперь обновляться можно легко, не боясь, что при апдейте перестанет работать загрузчик, как было 3 из 3 со старыми номерными версиями.
    А также, есть прекрасная Tumbleweed, которую, хоть каждую неделю обновляй, и она становится всё стабильнее и стабильнее. Конфликт версий mpv и ffmpeg в ней уже починили и его больше не будет (кто-то сетовал на это, называя Tumbleweed недостаточно стабильной).
    Единственное неудобство, на Amazon AWS EC2 поставить можно только Leap 42.2, а так с удовольствием вкатил бы и туда бы Tumbleweed.
     
  • 2.54, брат Граммара (?), 08:58, 19/05/2017 [^] [^^] [^^^] [ответить]  
  • +/
    Раз в год полностью обновляться самое оптимальное.
     

  • 1.3, Аноним (-), 01:03, 18/05/2017 [ответить] [﹢﹢﹢] [ · · · ]  
  • –9 +/
    "Ухахахаха" над всеми кто не пользует Debian+rolling :-)
     
     
  • 2.18, Аноним (-), 07:04, 18/05/2017 [^] [^^] [^^^] [ответить]  
  • +9 +/
    > "Ухахахаха" над всеми кто не пользует Debian+rolling :-)

    про Tumbleweed не слышал что ли?

     
     
  • 3.30, Аноним (-), 10:07, 18/05/2017 [^] [^^] [^^^] [ответить]  
  • –10 +/
    Rolling на rpm-based = "Dependency Hell во все поля".
     
     
  • 4.74, Michael Shigorin (ok), 13:39, 22/05/2017 [^] [^^] [^^^] [ответить]  
  • +1 +/
    > Rolling на rpm-based = "Dependency Hell во все поля".

    Недоуменно смотрю на свой многолетний сизиф и опять на тот бред, который Вы написали.  Может, удосужитесь снизойти и пояснить, при чём тут вообще менеджер _пакетов_, а не репозиторный?

     
  • 2.56, Anonimus (??), 11:51, 19/05/2017 [^] [^^] [^^^] [ответить]  
  • +1 +/
    rolling и debian далеко не самое лучшее сочетание
     

  • 1.4, Аноним (-), 01:16, 18/05/2017 [ответить] [﹢﹢﹢] [ · · · ]  
  • –2 +/
    Люблю openSUSE, но прекращать поддержку старого релиза за полгода до выпуска нового - маразм.
     
     
  • 2.8, aim (ok), 01:51, 18/05/2017 [^] [^^] [^^^] [ответить]  
  • –1 +/
    внимательно перечитайте новость - 42.2 будет поддерживаться ещё полгода. то есть он уже есть и ещё будет поддерживаться полгода.
     
     
  • 3.17, Аноним (-), 07:00, 18/05/2017 [^] [^^] [^^^] [ответить]  
  • +/
    В новости про 42.3 ни слова. По ссылке видим такое

    > Leap 42.2 - will be maintained until 6 months after 42.3 (EXPECTED Second Quarter of 2018)

     
     
  • 4.59, ip (??), 18:26, 19/05/2017 [^] [^^] [^^^] [ответить]  
  • +1 +/
    > В новости про 42.3 ни слова. По ссылке видим такое
    >> Leap 42.2 - will be maintained until 6 months after 42.3 (EXPECTED Second Quarter of 2018)

    то что в новости ни слова, не значит, что нет планов
    https://en.opensuse.org/openSUSE:Roadmap

    Upcoming openSUSE Leap Release

    Leap 42.3 is using a rolling development model without fixed mile stones. New snapshots are published according to automated testing results.

        April: integration of SLE sources
        May 21st: submission deadline for major version updates. Begin of polishing and testing phase
        June 6th: SLE goes RC, base system freeze
        June 25th: package freeze. Only bug fixes from here on.
        Last week of July: release

     

  • 1.5, th3m3 (ok), 01:27, 18/05/2017 [ответить] [﹢﹢﹢] [ · · · ]  
  • –2 +/
    Что-то совсем жесть. Не зря ушёл с openSUSE.
     
     
  • 2.6, alex (??), 01:35, 18/05/2017 [^] [^^] [^^^] [ответить]  
  • –1 +/
    Аналогично. Я ушёл ещё когда они в роллинг-релизе дефолтные приложения при каждом апдейте ставили, даже если я эти приложения удалил. На оф форуме сказали - "это не баг, а фича"
    Но тут совсем ужас
     
     
  • 3.7, grsec (ok), 01:42, 18/05/2017 [^] [^^] [^^^] [ответить]  
  • –1 +/
    Всем на gentoo. У нас всегда есть выбор во всем. Ну, или на ubuntu. Они тоже стараются.
     
     
  • 4.9, адекват (?), 02:19, 18/05/2017 [^] [^^] [^^^] [ответить]  
  • –3 +/
    Набор неотключаемых костылей в виде опенрс, питона и портажа? Нет, спасибо.
    Лучше дебиана еще не придумали(девуан в бете). Ну или настоящих kiss дистров, crux например.
     
     
  • 5.20, Адекват (ok), 07:17, 18/05/2017 [^] [^^] [^^^] [ответить]  
  • –1 +/
    > Ну или настоящих kiss дистров, crux например.

    В 2007ом примерно таким был Арч.

     
     
  • 6.41, Аноним (-), 13:41, 18/05/2017 [^] [^^] [^^^] [ответить]  
  • +1 +/
    Как раз в те времена пользовалься арчем. Но однажды я обновился и все сдохло. И тогда я понял что это всевышний администратор как бы намекает что арчем неху..ээ..рошо пользоваться.
     
  • 3.21, Sluggard (ok), 08:38, 18/05/2017 [^] [^^] [^^^] [ответить]  
  • +/
    Сменить дистр тебе проще, чем заблокировать пакеты? Силён.
     
     
  • 4.24, Аноним (-), 09:04, 18/05/2017 [^] [^^] [^^^] [ответить]  
  • –1 +/
    Надо не блокировать пакеты, а удалить мета-пакеты и поставить все необходимое явно. Все из-за тупости в виде zypper dup для обновления перекати-поля.
     
     
  • 5.25, Sluggard (ok), 09:19, 18/05/2017 [^] [^^] [^^^] [ответить]  
  • +2 +/
    С каких пор тебе для обновления Tumbleweed понадобился dup? Он вообще нужен только для перехода между номерными версиями дистра или смены поставщика, при добавлении сторонних реп. Up'ом всё прекрасно обновляется.
     
     
  • 6.77, Аноним (-), 18:16, 23/05/2017 [^] [^^] [^^^] [ответить]  
  • –1 +/
    поток личной информации выплеснутой в массы, а когда закроют этот ваш ОпенСусе?
     
     
  • 7.80, Sluggard (ok), 22:02, 28/05/2017 [^] [^^] [^^^] [ответить]  
  • +/
    > а когда закроют этот ваш ОпенСусе?

    Не раньше, чем родственники тебе оградку покрасят.

     
  • 5.35, Аноним (-), 11:41, 18/05/2017 [^] [^^] [^^^] [ответить]  
  • +2 +/
    > Надо не блокировать пакеты, а удалить мета-пакеты и поставить все необходимое явно.

    А что, при удалении зависимостей мета-пакеты не удаляются автоматом? Как интересно...

     
     
  • 6.44, Darth Revan (ok), 17:38, 18/05/2017 [^] [^^] [^^^] [ответить]  
  • +1 +/
    При удалении зависимостей удаляются, а при удалении рекомендаций – нет. Поэтому рекомендации и нужно блокировать.
     
  • 4.33, alex (??), 10:40, 18/05/2017 [^] [^^] [^^^] [ответить]  
  • –4 +/
    Именно. Сначала при установке лезть в yast и блокировать, а потом при каждом апгрейде проверять, не подсунули чего-то нового. Нет, спасибо. Сменить дистр оказалось намного легче.
     
     
  • 5.34, th3m3 (ok), 11:16, 18/05/2017 [^] [^^] [^^^] [ответить]  
  • +/
    Когда сидел на openSUSE, тоже постоянно мучался с этой проблемой.
     
  • 5.45, Sluggard (ok), 23:15, 18/05/2017 [^] [^^] [^^^] [ответить]  
  • +3 +/
    > лезть в yast

    zypper al
    Но сменить дистр проще, чем осилить man пакетного менеджера, понимаю.

     
     
  • 6.50, iPony (?), 07:24, 19/05/2017 [^] [^^] [^^^] [ответить]  
  • –1 +/
    Ну типа да, проще.
    Я тоже как-то тыкал палкой сие подделие. Ну при мирном обновлении насовало всяких флешей и прочего. Ну что это за виндовс вей или как это назвать даже не знаю.

    Причем вроде толковые вещи бывают делают, а готовый продукт получается, что ужас.

     
     
  • 7.51, Sluggard (ok), 07:26, 19/05/2017 [^] [^^] [^^^] [ответить]  
  • +2 +/
    > Ну типа да, проще.

    Ну тебе-то, с твоим ником, несомненно, мог бы и не отписываться.

     
     
  • 8.78, Аноним (-), 18:19, 23/05/2017 [^] [^^] [^^^] [ответить]  
  • –1 +/
    с вашим ником я б даже не решался, а не то что прям коменты писал ... текст свёрнут, показать
     
     
  • 9.81, Sluggard (ok), 22:05, 28/05/2017 [^] [^^] [^^^] [ответить]  
  • +/
    Однако ж я вполне нормально использую openSUSE, не менее нормально использую zyp... текст свёрнут, показать
     
  • 3.42, Ilya Indigo (ok), 13:44, 18/05/2017 [^] [^^] [^^^] [ответить]  
  • +/
    > Аналогично. Я ушёл ещё когда они в роллинг-релизе дефолтные приложения при каждом
    > апдейте ставили, даже если я эти приложения удалил. На оф форуме
    > сказали - "это не баг, а фича"
    > Но тут совсем ужас

    На русскоязычный форум лучше вообще не ходить, там одни идиоты сидят.
    А так всего навсего нужно осилить конфиги zypper-а

    sudo vim /eyc/zypp/zypper.conf
    installRecommends = no

    sudo vim /etc/zypp/zypp.conf
    solver.cleandepsOnRemove = true

    и потыкать мышкой в галочки yast-а в Software Manager.

    Вот это же действительно невыполнимая задача, из-за которой следует уходить.
    Ну что же - скатертью дорога!

     
     
  • 4.52, iPony (?), 07:28, 19/05/2017 [^] [^^] [^^^] [ответить]  
  • –2 +/
    > Вот это же действительно невыполнимая задача, из-за которой следует уходить.

    Задача не сложная. Но когда тебе приходится много крутить ручку, чтоб элементарно сделать по нормальному - тут смысл сомнителен.
    Ну ты крути, Илюха, крути :)

     

  • 1.11, Аноним (-), 03:45, 18/05/2017 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    Т.е. Leap 42.1 42.2 42.3 - это не как CentOS 7.1 7.2 7.3 ?
     
     
  • 2.12, leap42 (ok), 04:59, 18/05/2017 [^] [^^] [^^^] [ответить]  
  • +/
    как раз так
     
     
  • 3.22, Аноним (-), 08:40, 18/05/2017 [^] [^^] [^^^] [ответить]  
  • –2 +/
    А если так, в чем тогда проблема с обновлением на 42.2? На rhel и центосе в пределах мажорной версии обновления очень безболезненны. И особой поддержки версии 7.1, при наличии 7.2, нет - это просто срез репозитария и образ iso
     
     
  • 4.31, Nemton (?), 10:21, 18/05/2017 [^] [^^] [^^^] [ответить]  
  • +/
    В пределах минорной версии у них теперь обновление ядра, прикладных программ, яста, DE. В целом, основная пакетная база остается той же.
    PS Ушел с сюзи, как запилили KDE5 и до его стабилизации не вернусь точно.
     
     
  • 5.43, Ilya Indigo (ok), 13:52, 18/05/2017 [^] [^^] [^^^] [ответить]  
  • –1 +/
    > В пределах минорной версии у них теперь обновление ядра, прикладных программ, яста,
    > DE. В целом, основная пакетная база остается той же.
    > PS Ушел с сюзи, как запилили KDE5 и до его стабилизации не
    > вернусь точно.

    Я вот использую KDE4 на Tumbleweed и нормально, себя чувствую
    Более того, мне известно только 2 дистрибутива, где можно использовать KDE4, это, собственно, openSUSE Tumbleweed и ROSA.
    При этом в последнем на столько устарелая серверная и девелоперская части, что использовать её для работы просто невозможно, такой себе заплесневелый Desktop only.

    Так на что Вы ушли?

     
     
  • 6.48, kachsheev (ok), 02:11, 19/05/2017 [^] [^^] [^^^] [ответить]  
  • +/
    Хоть Void и роллинг, но в репах до сих пор 4-е кеды.
     
  • 6.75, Michael Shigorin (ok), 13:44, 22/05/2017 [^] [^^] [^^^] [ответить]  
  • –2 +/
    > Более того, мне известно только 2 дистрибутива, где можно использовать KDE4,
    > это, собственно, openSUSE Tumbleweed и ROSA.

    Если что, в altlinux.org/starterkits вариант kde4 не отменяли (и скоро летние, как раз можно покрутить в руках и сказать, чего бы хотелось -- только лучше в альтовых новостях).

     
  • 6.84, Nemton (?), 00:19, 21/03/2018 [^] [^^] [^^^] [ответить]  
  • +/
    >> В пределах минорной версии у них теперь обновление ядра, прикладных программ, яста,
    >> DE. В целом, основная пакетная база остается той же.
    >> PS Ушел с сюзи, как запилили KDE5 и до его стабилизации не
    >> вернусь точно.
    > Я вот использую KDE4 на Tumbleweed и нормально, себя чувствую
    > Более того, мне известно только 2 дистрибутива, где можно использовать KDE4, это,
    > собственно, openSUSE Tumbleweed и ROSA.
    > При этом в последнем на столько устарелая серверная и девелоперская части, что
    > использовать её для работы просто невозможно, такой себе заплесневелый Desktop only.
    > Так на что Вы ушли?

    До появления 42.3 сидел на kubuntu 14.04

     
  • 5.53, iPony (?), 07:32, 19/05/2017 [^] [^^] [^^^] [ответить]  
  • –2 +/
    > Ушел с сюзи, как запилили KDE5 и до его стабилизации не вернусь точно

    Ну если это для тебе критерий, то можешь не возвращаться.
    В ынтерпрайзной СУСИ KDE-шникам средний палец показали, тем самым намекнув что Gnome приоритетнее.

     
  • 4.38, leap42 (ok), 13:29, 18/05/2017 [^] [^^] [^^^] [ответить]  
  • +1 +/
    а проблем с обновлением на 42.2 и нет, где вы их видели?
    текущая версия 42.2, скоро выходит 42.3, вот 42.1 и перестаёт поддерживаться
     
  • 4.46, Аноним (-), 23:15, 18/05/2017 [^] [^^] [^^^] [ответить]  
  • +1 +/
    > На rhel и центосе в пределах мажорной версии обновления очень безболезненны.

    Ага, конечно. Только какая-нибудь софтина обновится на пяток номеров и в ней что-нибудь сломается, или какую-нибудь библиотеку обновят с повышением soversion, и пакеты из EPEL или ELRepo окажутся поломанными, пока их не пересоберут... Очень безболезненно, ничего не скажешь.

     
  • 3.36, PnDx (ok), 12:21, 18/05/2017 [^] [^^] [^^^] [ответить]  
  • +/
    Как раз нет. Если сравнивать, то с какой-нибудь ubuntu lts. Но даже так — нет:
    1. RHEL (Centos) держат ABI все 7 лет, и API/конфиги софта ±аналогично (пример: vsftpd, exim). Внутри мажорного релиза (весь жизненный цикл) новые фичи бэкпортируются без слома старых. Дорого, медленно (делать новые фичи), стабильно.
    2. OpenSUSE — на каждом релизе 2-й цифры прыгает *всё*. Поэтому я, к примеру, каждый новый релиз себе ставлю с нуля (ну почти) и потяну такое в продакшен, только если(когда) крыша окончателтно съедет. (В SLES, по слухам, аналогично. Не было повода проверить.)
    3. Ubuntu LTS: ядра прыгают на каждом релизе 3-й цифры, софт условно-плавно поднимается. Но без гарантии сломать конфигурацию на минорном апдейте (пример: samba, multipathd). Поддержка версий ядер внутри одного LTS кончается, когда майнтейнеры наиграются (а не через 5 лет). Использовать в продакшене можно, если зачем-то нужна дебиано-совместимость, при наличии собственных ресурсов для исправления критичных багов.
     
     
  • 4.37, leap42 (ok), 13:28, 18/05/2017 [^] [^^] [^^^] [ответить]  
  • +1 +/
    SUSE не держит ABI ядра, но это мало кому надо
    обновление между минорными версиями всегда протестировано, работает хорошо и поддерживается официально
    с недавних пор можно обновлять пропуская одну версию, например 42.1 -> 42.3
     
  • 4.40, пох (?), 13:38, 18/05/2017 [^] [^^] [^^^] [ответить]  
  • +/
    > Дорого, медленно (делать новые фичи), стабильно.

    у них для этого есть fedora.  Собственно, для любителей все переставлять раз в пол-года, вполне себе выбор.

    > В SLES, по слухам, аналогично.

    в sles срок реальной жизни "сервиспака" был два с половиной года (то есть лучше, чем полтора, отводимые open). Но из ряда внезапно выбилась 11.4(_SP_4), которая уже здорово напоминает мумию вождя. Поскольку никакой "11.5" в природе не предусмотрено, если оно тебе подходит для продакшна - то и вперед, с песнями.

    В общем-то, вполне известно, чего НЕ надо на ней делать - хранилки (нет ни одной работоспособной не write-only fs), light виртуализацию (старое ведро, да и юзерленд такой же) и openstack и его подобия.

    Если твой прод не попадает ни в одну из этих категорий [зачеркнуто: то какого хрена он вообще кому-то нужен] - пользоваться вполне можно. Ну там пехепе посвежее вручную собрать, всех пяти потребных девелоперам версий, ключевые демоны позаменять (один хрен с местыми патчами) и живи себе.

    А, нет, еще там, помнитсо, gcc был какой-то странной версии, тоже надо уже менять.

     
  • 4.47, Аноним (-), 23:18, 18/05/2017 [^] [^^] [^^^] [ответить]  
  • +1 +/
    > 1. RHEL (Centos) держат ABI все 7 лет, и API/конфиги софта ±аналогично
    > (пример: vsftpd, exim). Внутри мажорного релиза (весь жизненный цикл) новые фичи
    > бэкпортируются без слома старых. Дорого, медленно (делать новые фичи), стабильно.

    Это только в теории так должно быть.

     
     
  • 5.55, PnDx (ok), 11:41, 19/05/2017 [^] [^^] [^^^] [ответить]  
  • +/
    >> 1. RHEL (Centos) держат ABI все 7 лет, и API/конфиги софта ±аналогично
    >> (пример: vsftpd, exim). Внутри мажорного релиза (весь жизненный цикл) новые фичи
    >> бэкпортируются без слома старых. Дорого, медленно (делать новые фичи), стабильно.
    > Это только в теории так должно быть.

    Я, кажется, привёл практические примеры (для ППО).
    exim: в очередном миноре (≈2010 г.) crl из файла превратили в каталог. У дебианщиков инсталляции сломались. У RH — "фичу" вырезали.
    vsftpd: Не помню когда решили что в рут писать нельзя и добавили "allow_writable_root", сломав старое поведение. В RH появилось в 7.x, в 6.x — не будет (если сами не соберёте).

    ABI подтвердить сложнее, но и опровержения у меня нет. Есть примеры со сломанными заголовками ядра (e.g. изменение аргументов макроса), но вот это, увы, никто не гарантирует.

     
     
  • 6.57, Аноним (-), 16:22, 19/05/2017 [^] [^^] [^^^] [ответить]  
  • +/
    > exim: в очередном миноре (≈2010 г.) crl из файла превратили в каталог. У дебианщиков инсталляции сломались.

    Где сломались, в stable? Рассказывай, ага.
    https://bugs.debian.org/cgi-bin/pkgreport.cgi?archive=both;include=subject
    Где баг? Нету бага.
    К сведению, в Debian обновления между мажорными версиями проходят более гладко, чем в шапке между минорными. А как в шапке мажорную версию обновляют, расскажи-ка нам? Где в ейном yum спрятали zypper dup?

     
  • 6.58, Аноним (-), 16:36, 19/05/2017 [^] [^^] [^^^] [ответить]  
  • +1 +/
    > ABI подтвердить сложнее, но и опровержения у меня нет.

    В 2015 в 7-ке обновили libical, например, с 0 на 1. Это из того, что сходу удалось найти. А вообще подход к пакетированию библиотек в федоре/шапке едва ли не самый раздолбайский из всех бинарных дистрибутивов. В большинстве остальных можно установить несколько версий библиотеки одновременно, а у них — только для избранных библиотек.

     

  • 1.49, Аноним (-), 04:58, 19/05/2017 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    Один из немногих нормальных дистрибутивов запланированно прекращает поддержку устаревшей версии и всё, караул.
     
  • 1.60, vin (?), 20:28, 19/05/2017 [ответить] [﹢﹢﹢] [ · · · ]  
  • –1 +/
    А в 42,2 сейчас при установки какое ядро стоит? А то эти амд драйвера на сусе сейчас работают только в 42,1 и в Tumbleweed. а 42,2 когда пробовал ставить она так и не запускалась.
     
     
  • 2.65, leap42 (ok), 02:19, 20/05/2017 [^] [^^] [^^^] [ответить]  
  • +/
    > А в 42,2 сейчас при установки какое ядро стоит?

    4.4.62-18.6.1

    > амд драйвера на сусе сейчас работают только в 42,1 и в Tumbleweed

    какой драйвер, какая карта?

     
     
  • 3.70, vinn1 (?), 16:09, 20/05/2017 [^] [^^] [^^^] [ответить]  
  • +1 +/
    Встроенное видео в процессор AMD Richland A10-6800K
    AMD Radeon HD8670D  я опен сусе люблю но поставить 42,2 так и не получается.
     
     
  • 4.72, leap42 (ok), 08:15, 21/05/2017 [^] [^^] [^^^] [ответить]  
  • +/
    карточка должна "просто работать", драйвер давно в ядре
    какие именно проблемы испытываете?
     
     
  • 5.73, vin (?), 08:01, 22/05/2017 [^] [^^] [^^^] [ответить]  
  • +1 +/
    Система устанавливается но после перезагрузки не загружается.
     
     
  • 6.76, leap42 (ok), 02:11, 23/05/2017 [^] [^^] [^^^] [ответить]  
  • +/
    > Система устанавливается но после перезагрузки не загружается.

    ого, пилите бегрепорт, даже если не хочется - оно надо

    не загружается, это как именно выглядит? если добавить single к параметрам ядра или nomodeset тоже не грузится?

     
     
  • 7.79, vin (?), 12:20, 24/05/2017 [^] [^^] [^^^] [ответить]  
  • –1 +/
    После установки перезагружается и при загрузки монитор тухнет и все. Черный экран бездействия.
     

  • 1.82, vin (?), 13:38, 30/05/2017 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    А вот geckolinux сборка с гномом опенсусе 42,2 встал без проблем. Так только установщик другой.
     

     Добавить комментарий
    Имя:
    E-Mail:
    Текст:



    Спонсоры:
    PostgresPro
    Inferno Solutions
    Hosting by Hoster.ru
    Хостинг:

    Закладки на сайте
    Проследить за страницей
    Created 1996-2022 by Maxim Chirkov
    Добавить, Поддержать, Вебмастеру