The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

Пятое обновление дистрибутива Linux Mint Debian Edition

17.09.2012 16:48

Вышло пятое обновление альтернативной сборки дистрибутива Linux Mint - Linux Mint "Debian" Edition (LMDE), выполненной на основе пакетной базы Debian Testing (классический Linux Mint базируется на пакетной базе Ubuntu). Кроме использования пакетной базы Debian, важным отличием LMDE от Linux Mint является постоянный цикл обновления пакетной базы (модель непрерывных обновлений, Rolling-release), при котором обновления пакетов выходят постоянно и пользователь в любой момент имеет возможность перейти на последние версии программ.

В поставку LMDE включены все улучшения классического релиза Linux Mint и все оригинальные разработки проекта (менеджер обновлений, конфигураторы, меню, интерфейс, системные GUI-приложения). Дистрибутив полностью совместим с Debian GNU/Linux, но не совместим на уровне пакетов с Ubuntu и классическими релизами Linux Mint. Дистрибутив предлагает три варианта традиционного десктоп-окружения: Xfce 4.10, MATE 1.4 (форк GNOME 2), Cinnamon 1.4 (форк GNOME Shell, предоставляющий классическое оформление рабочего стола). Установка Update Pack 5 осуществляется через штатный менеджер обновлений, для создания новых инсталляций следует использовать iso-образ от прошлого релиза.



  1. Главная ссылка к новости (http://blog.linuxmint.com/?p=2...)
  2. OpenNews: Релиз дистрибутива Linux Mint Debian Edition (LMDE) 201204
  3. OpenNews: Четвёртое обновление дистрибутива Linux Mint Debian (LMDE)
  4. OpenNews: В рамках проекта Debian CUT началось формирования ежемесячных установочных сборок
  5. OpenNews: Проект Linux Mint представил сборку на пакетной базе Debian
Лицензия: CC-BY
Тип: Программы
Ключевые слова: lmde, linuxmunt
При перепечатке указание ссылки на opennet.ru обязательно
Обсуждение (29) Ajax | 1 уровень | Линейный | +/- | Раскрыть всё | RSS
  • 1.1, Аноним (-), 16:56, 17/09/2012 [ответить] [﹢﹢﹢] [ · · · ]  
  • –2 +/
    Надо попробовать! При предыдущей установке уже пришлось делать костыли после установки
     
     
  • 2.2, NF (?), 17:24, 17/09/2012 [^] [^^] [^^^] [ответить]  
  • +/
    Какие если не секрет? Минт(любой) ни разу "в руках не держал".
     
     
  • 3.4, xandry (ok), 17:48, 17/09/2012 [^] [^^] [^^^] [ответить]  
  • +3 +/
    Тоже никогда его "в руках не держал" можно сказать. Вот недавние впечатления (недельной давности примерно) и костыли:

    1. Если в установщике выбрать русский язык, то при логине в систему набрать логин и пароль на латинице невозможно. То есть сразу после установки дистрибутив не пригоден к использованию, приходится загружаться с Live CD и менять локаль на английскую. На официальных форумах встречал совет переустановить систему, не меняя язык при установке.

    2. Это был LMDE XFCE. После установки естественно хочется и по-русски писать, но сколько я не экспериментировал с переключением раскладок, так ничего и не вышло. Появился второй костыль в виде setxkb при загрузке среды. На такую же проблему наткнулся и человек, которому я создал дополнительную учётку.

    3. Наткнулся на кучу проблем с репозиториями и установкой пакетов в принципе (на другом LMDE с Cinnamon), хотя установлена система в этом году и пользовался ей человек, который с момента установки ничего не менял, но при этом ставил обновления через гуй "MintUpdate".

    В общем после такого первого знакомства с данным дистрибутивом вообще зарёкся его когда-либо устанавливать и заменю на что-нибудь другое при удобном случае.

     
     
  • 4.6, kombat (ok), 18:15, 17/09/2012 [^] [^^] [^^^] [ответить]  
  • +/
    1. Если в установщике выбрать русский язык, то при логине в систему набрать логин и пароль на латинице невозможно. То есть сразу после установки дистрибутив не пригоден к использованию, приходится загружаться с Live CD и менять локаль на английскую. На официальных форумах встречал совет переустановить систему, не меняя язык при установке.
    шифт+шифт не помогает?
     
     
  • 5.16, xandry (ok), 23:53, 17/09/2012 [^] [^^] [^^^] [ответить]  
  • +/
    Нет.
     
     
  • 6.19, nikft8 (?), 06:16, 18/09/2012 [^] [^^] [^^^] [ответить]  
  • +/
    язык указывайте русский,а клавиатуры US.
    читайте внимательно команды установщика.после установки в настройках клавы добавте РОССИЯ.
     
  • 5.21, terraslav (ok), 06:36, 18/09/2012 [^] [^^] [^^^] [ответить]  
  • +/
    Тоже на этот косяк нарвался, плюс никак не удавалось включить автовход в систему(ну нахрена мне пароли постоянно вводить, если я единственный пользователь), за сим остался на Debian.
     
  • 4.10, Loooooker (ok), 18:53, 17/09/2012 [^] [^^] [^^^] [ответить]  
  • –1 +/
    поставил kde-редакцию. Подобных проблем не возникало
     
  • 4.15, Адольф (?), 23:11, 17/09/2012 [^] [^^] [^^^] [ответить]  
  • +1 +/
    Смена раскладки это проблема XFCE  а не LMDE
     
     
  • 5.17, xandry (ok), 23:57, 17/09/2012 [^] [^^] [^^^] [ответить]  
  • +/
    > Смена раскладки это проблема XFCE  а не LMDE

    Согласен. Но если это работает в другом(-их) дистрибутивах нормально, значит вина разработчиков тоже есть.

     
  • 4.26, rshadow (ok), 13:45, 18/09/2012 [^] [^^] [^^^] [ответить]  
  • +/
    И что только не придумают лишь бы дебианом не пользоваться...
     

  • 1.3, Аноним (-), 17:25, 17/09/2012 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    Без костылей тут не обойдётся никак, и не в одном из Linux десктоп дистро. Весь этот роллинг релиз, яйца выеденного не стоит. Работал на предыдущей LMDE за 2 месяца их кастомный автоапдейтер не предложил не разу обновить не одного пакета. Хотя я вроде и не с 1ним миднайт коммандером сижу :) Имхо у Mint'a будущее только как у форка Ubuntu.
     
     
  • 2.5, WherWolf (?), 17:52, 17/09/2012 [^] [^^] [^^^] [ответить]  
  • +8 +/
    Наоборот, они пытаются из цепочки "Debian Testing -> Ubuntu -> Linux Mint" выкинуть лишнее звено. Перспективы есть, но пока не взлетает.
     
  • 2.7, kombat (ok), 18:17, 17/09/2012 [^] [^^] [^^^] [ответить]  
  • –3 +/
    > Работал на предыдущей LMDE за 2 месяца их кастомный автоапдейтер не предложил
    > не разу обновить не одного пакета.

    ни разу не видел такого неуча))))))))имхо!

     

  • 1.8, AMD man (?), 18:21, 17/09/2012 [ответить] [﹢﹢﹢] [ · · · ]  
  • –2 +/
    Стоял на буке 12 минт гном, сейчас 13, никаких проблем ни с железом, ни с обновлениями. Рояль нормальный, может в консерватории что-то подправить?
     
  • 1.9, кэп (?), 18:44, 17/09/2012 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    пока им удавалось из testing делать unstable.
    минт только внешним видом хорош.
     
  • 1.11, Аноним (-), 20:01, 17/09/2012 [ответить] [﹢﹢﹢] [ · · · ]  
  • –1 +/
    Я пользуюсь Linux с 2004 года начинал с ASP теперь пользуюсь LMDE я нашел для себя то, что так давно искал. Это шедевр, а не громкое слово.
     
     
  • 2.12, кэп (?), 20:46, 17/09/2012 [^] [^^] [^^^] [ответить]  
  • +2 +/
    найдите для себя debian
     

  • 1.13, Аноним (-), 21:42, 17/09/2012 [ответить] [﹢﹢﹢] [ · · · ]  
  • –2 +/
    Живу на нём уже более трех месяцев (как разработчику мне удобнее дебиан) - и вроде "вылизал" всё по самое не балуйся - lxde, prelink>preload, маковские темы etc.. Но что-то всё-таки не то. Микротормоза периодические, некоторый софт не установить даже при большом желании, php 5.4 по дефолту в то время как многие вещи работают только на 5.3, а зафризенные пакеты apt периодически предлагает втихую снести и заменить (один раз уже нажал ес на автомате - полднч потом потерял)... ну и много такого. Вообщем склоняюсь я к переезду на арч.
     
     
  • 2.14, Smile (??), 22:49, 17/09/2012 [^] [^^] [^^^] [ответить]  
  • +2 +/
    Если вы надеетесь, что арч не на столько "ролинг", что в его репах все еще пхп 5.3, то вы опоздали на полгода примерно =)
     
  • 2.27, rshadow (ok), 14:33, 18/09/2012 [^] [^^] [^^^] [ответить]  
  • +/
    Скланяетесь лучше к CentOS. Там как раз любителей не обновлять сервера годами много. И они этим гордятся!!!

     

  • 1.18, light (??), 01:50, 18/09/2012 [ответить] [﹢﹢﹢] [ · · · ]  
  • +1 +/
    снес минт12, потом 13, в данный момент убунту классик ремикс, внешний вид настроил "под минт" (точнее под Win 2000) сам

    у минтов постоянно чтото отваливалось после обновлений (особенно в LMDE - нафик нужны такие роллинг-релизы)
    "росинка" есть только годовалой давности, уже как то старо, создатель пока заверяет что "стоит ждать"

    самый неприятный для новичков глюк в минте - apt-add-repository, с которым новички так любят экспериментировать, для строки в файле берет название дистра из lsb-release, в то время, как держатели разных РРА предполагают что это будет имя релиза убунты

     
  • 1.20, terraslav (ok), 06:30, 18/09/2012 [ответить] [﹢﹢﹢] [ · · · ]  
  • –2 +/
    Автологин и переключение языков при входе в этом релизе надеюсь допилили? Уж очень мне не понравилось в предыдущем - пароль латиницей, а фиг на неё переключишься при входе=(
     
  • 1.22, Аноним (-), 07:37, 18/09/2012 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    в тестинге, на сколько помню, xfce 4.8, здесь же 4.10
    --
    нельзя было оформить отдельным репозиторием с Xfce 4.10, MATE 1.4, Cinnamon 1.4 оформить было для дебиан тестинг?
     
  • 1.23, pavel (??), 07:49, 18/09/2012 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    Мне пришло обновлений на 543 мб. Вот сижу обновляюсь :)
     
  • 1.24, Resonance (ok), 11:32, 18/09/2012 [ответить] [﹢﹢﹢] [ · · · ]  
  • –1 +/
    Когда выйдет Mate 1.4 для Maya? Или без дополнительных репозиториев никак?
     
  • 1.25, light (??), 11:47, 18/09/2012 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    с минтовского репа качать - как то долго получается
     
  • 1.28, Аноним (-), 17:55, 18/09/2012 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    Rolling-release? Тестинг заморожен давно. Что за бред.
     
     
  • 2.29, Аноним (-), 15:35, 19/09/2012 [^] [^^] [^^^] [ответить]  
  • +/
    Походу какой-то прикол разработчиков, ни разу не страдавших когнитивными диссонансами.
     
     Добавить комментарий
    Имя:
    E-Mail:
    Текст:



    Спонсоры:
    Слёрм
    Inferno Solutions
    Hosting by Hoster.ru
    Хостинг:

    Закладки на сайте
    Проследить за страницей
    Created 1996-2020 by Maxim Chirkov
    Добавить, Поддержать, Вебмастеру