The OpenNET Project / Index page

[ новости/++ | форум | wiki | теги ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Apache+PHP"
Вариант для распечатки  
Пред. тема | След. тема 
Форум WEB технологии (PHP)
Изначальное сообщение [ Отслеживать ]

"Apache+PHP"  +/
Сообщение от Ajavrik email(ok) on 29-Май-14, 14:52 
Привет всем.
Имеется FreeBSD.  На нее ставлю apache и PHP.
Ставлю PHP 5.4 (make install) на релиз 8.4, 9.2, 10.0 в котором PHP5.4.27 и меньше и там есть модуль для Apache.
На любой системе делаю portsnap fetch extract и получаю PHP5.4.28 в котором нет модуля Apache.
Подскажите как его поставить в апача?
Ответить | Правка | Cообщить модератору

Оглавление

  • Apache+PHP, universite, 02:53 , 30-Май-14, (1) +1  
    • Apache+PHP, Ajavrik, 11:13 , 30-Май-14, (2)  
  • Apache+PHP, nexuz, 17:11 , 08-Окт-15, (3)  

Сообщения по теме [Сортировка по времени | RSS]


1. "Apache+PHP"  +1 +/
Сообщение от universite email(ok) on 30-Май-14, 02:53 
> Привет всем.
> Имеется FreeBSD.  На нее ставлю apache и PHP.
> Ставлю PHP 5.4 (make install) на релиз 8.4, 9.2, 10.0 в котором
> PHP5.4.27 и меньше и там есть модуль для Apache.
> На любой системе делаю portsnap fetch extract и получаю PHP5.4.28 в котором
> нет модуля Apache.
> Подскажите как его поставить в апача?

Вам сюда --> www/mod_php5

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

2. "Apache+PHP"  +/
Сообщение от Ajavrik email(ok) on 30-Май-14, 11:13 
>> Привет всем.
>> Имеется FreeBSD.  На нее ставлю apache и PHP.
>> Ставлю PHP 5.4 (make install) на релиз 8.4, 9.2, 10.0 в котором
>> PHP5.4.27 и меньше и там есть модуль для Apache.
>> На любой системе делаю portsnap fetch extract и получаю PHP5.4.28 в котором
>> нет модуля Apache.
>> Подскажите как его поставить в апача?
> Вам сюда --> www/mod_php5

Спасибо, прошел - помогло.

Ответить | Правка | ^ к родителю #1 | Наверх | Cообщить модератору

3. "Apache+PHP"  +/
Сообщение от nexuz (ok) on 08-Окт-15, 17:11 
> Привет всем.
> Имеется FreeBSD.  На нее ставлю apache и PHP.
> Ставлю PHP 5.4 (make install) на релиз 8.4, 9.2, 10.0 в котором
> PHP5.4.27 и меньше и там есть модуль для Apache.
> На любой системе делаю portsnap fetch extract и получаю PHP5.4.28 в котором
> нет модуля Apache.
> Подскажите как его поставить в апача?

зачем так усложнять себе жизнь?
можно же намного проще все решить

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема


  Закладки на сайте
  Проследить за страницей
Created 1996-2017 by Maxim Chirkov  
ДобавитьРекламаВебмастеруГИД  
Hosting by Ihor