The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Asus F5N+Suse 10.3 напрочь нет звука."
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Карманные компьютеры и ноутбуки. (Public)
Изначальное сообщение [ Отслеживать ]

"Asus F5N+Suse 10.3 напрочь нет звука."  –1 +/
Сообщение от Kataklysm email(ok) on 11-Фев-08, 00:29 
Доброе время суток всем!
На ноутбуке Asus F5N напрочь нет звука, что только уже не делал:
1.Обновлял ядро до 2,6,24
2. Обновлял Alsa до версии 1,0,16.
При этом alsaconf видит звуковую карту и загружает модуль - snd-hda-intel, а звука как не было так и нет. В микшере естественно звук включен и прибавлен.
Но Windows проверял звук есть, так что проблем с железом нет.
В чем еще может быть проблема и как ее решить?
Заранее спасибо.
lspci
00:00.0 RAM memory: nVidia Corporation Unknown device 0547 (rev a2)
00:01.0 ISA bridge: nVidia Corporation Unknown device 0548 (rev a2)
00:01.1 SMBus: nVidia Corporation Unknown device 0542 (rev a2)
00:01.2 RAM memory: nVidia Corporation Unknown device 0541 (rev a2)
00:01.3 Co-processor: nVidia Corporation Unknown device 0543 (rev a2)
00:02.0 USB Controller: nVidia Corporation Unknown device 055e (rev a2)
00:02.1 USB Controller: nVidia Corporation Unknown device 055f (rev a2)
00:04.0 USB Controller: nVidia Corporation Unknown device 055e (rev a2)
00:04.1 USB Controller: nVidia Corporation Unknown device 055f (rev a2)
00:06.0 IDE interface: nVidia Corporation Unknown device 0560 (rev a1)
00:07.0 Audio device: nVidia Corporation Unknown device 055c (rev a1)
00:08.0 PCI bridge: nVidia Corporation Unknown device 0561 (rev a2)
00:09.0 IDE interface: nVidia Corporation Unknown device 0550 (rev a2)
00:0a.0 Ethernet controller: nVidia Corporation Unknown device 054c (rev a2)
00:0c.0 PCI bridge: nVidia Corporation Unknown device 0563 (rev a2)
00:0d.0 PCI bridge: nVidia Corporation Unknown device 0563 (rev a2)
00:12.0 VGA compatible controller: nVidia Corporation Unknown device 0533 (rev a2)
00:18.0 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] HyperTransport Technology Configuration
00:18.1 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Address Map
00:18.2 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] DRAM Controller
00:18.3 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Miscellaneous Control
05:00.0 Ethernet controller: Atheros Communications, Inc. Unknown device 001c (rev 01)

lsusb
Bus 004 Device 001: ID 0000:0000
Bus 003 Device 004: ID 174f:6a31
Bus 003 Device 003: ID 0bda:0116 Realtek Semiconductor Corp.
Bus 003 Device 001: ID 0000:0000
Bus 002 Device 001: ID 0000:0000
Bus 001 Device 003: ID 046d:c03e Logitech, Inc. Premium Optical Wheel Mouse
Bus 001 Device 001: ID 0000:0000

Высказать мнение | Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Asus F5N+Suse 10.3 напрочь нет звука."  +/
Сообщение от kun email on 14-Фев-08, 03:00 

>1.Обновлял ядро до 2,6,24
>2. Обновлял Alsa до версии 1,0,16.
>При этом alsaconf видит звуковую карту и загружает модуль - snd-hda-intel, а
>звука как не было так и нет. В микшере естественно звук
>включен и прибавлен.
>Но Windows проверял звук есть, так что проблем с железом нет.
>В чем еще может быть проблема и как ее решить?

mama asus m2n-mx se

таже трабла
у кого есть решение скинте на мыло

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

2. "Asus F5N+Suse 10.3 напрочь нет звука."  +/
Сообщение от tux2002 email on 15-Фев-08, 07:56 
У меня такая же звуковушка в ноуте. После Windows или после выключения ноута с подключенными наушниками в Linux звук пропадает. Попробуйте выключить питание и вынуть аккумулятор на некоторое время. Или при загрузке подключить наушники.
Вот такой вот совет. А как быть :?).


Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

3. "Asus F5N+Suse 10.3 напрочь нет звука."  +/
Сообщение от Kataklysm email(ok) on 15-Фев-08, 10:44 
>У меня такая же звуковушка в ноуте. После Windows или после выключения
>ноута с подключенными наушниками в Linux звук пропадает. Попробуйте выключить питание
>и вынуть аккумулятор на некоторое время. Или при загрузке подключить наушники.
>
>Вот такой вот совет. А как быть :?).

Я решил эту проблему. Когда вернусь домой отошлю инструкцию.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

4. "Asus F5N+Suse 10.3 напрочь нет звука."  +/
Сообщение от Kataklysm email(ok) on 18-Фев-08, 11:22 
Вообщем надо в файле /etc/modprobe.d/sound написать:
options snd-hda-intel enable=1 index=0 model=lenovo

alias snd-card-0 snd-hda-intel

Прошу отписать, самому интересно, будет ли у вас работать)))

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

5. "Asus F5N+Suse 10.3 напрочь нет звука."  +/
Сообщение от Lexis email on 18-Фев-08, 19:07 
>Вообщем надо в файле /etc/modprobe.d/sound написать:
>options snd-hda-intel enable=1 index=0 model=lenovo
>
>alias snd-card-0 snd-hda-intel
>
>Прошу отписать, самому интересно, будет ли у вас работать)))

В Убунту 7.10 все сразу пошло, даже не пришлось обновлять драйвер alsa https://help.ubuntu.com/community/HdaIntelSoundHowto

Файл называется /etc/modprobe.d/alsa-base

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

10. "Asus F5N+Suse 10.3 напрочь нет звука."  +/
Сообщение от Olga email(??) on 09-Ноя-08, 23:06 

>>Прошу отписать, самому интересно, будет ли у вас работать)))

Спасибо Вам огромнейшее. Я уже потеряла надежду поставить на убунту звук. А тут вдруг такое просто решение.Все заработало.У меня ноут Asus F3Sr

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

6. "Asus F5N+Suse 10.3 напрочь нет звука."  +/
Сообщение от escreech on 25-Фев-08, 20:50 
>Вообщем надо в файле /etc/modprobe.d/sound написать:
>options snd-hda-intel enable=1 index=0 model=lenovo
>
>alias snd-card-0 snd-hda-intel
>
>Прошу отписать, самому интересно, будет ли у вас работать)))

В Mandirva 2008 i586 и x86_64 тоже все прекрасно после этих действий, хотя и в документации по alsa написано другое.
Спасибо, 2 недели искал проблему.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

7. "Asus F5N+Suse 10.3 напрочь нет звука."  +/
Сообщение от tancecore email on 12-Мрт-08, 13:22 
>>Вообщем надо в файле /etc/modprobe.d/sound написать:
>>options snd-hda-intel enable=1 index=0 model=lenovo
>>
>>alias snd-card-0 snd-hda-intel
>>
>>Прошу отписать, самому интересно, будет ли у вас работать)))
>
>В Mandirva 2008 i586 и x86_64 тоже все прекрасно после этих действий,
>хотя и в документации по alsa написано другое.
>Спасибо, 2 недели искал проблему.

Сейчас вот мучаюсь..
Ноут Aser Aspire 7520
звук тот   же...
Поставил себе UBUNTO 7.10
нет звука в файле дописал но  точно незнаю как  дописывать правильно... приведите пример...
А то  без звука  плохо

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

8. "Asus F5N+Suse 10.3 напрочь нет звука."  +/
Сообщение от Kataklysm email(ok) on 15-Мрт-08, 19:11 
>Сейчас вот мучаюсь..
>Ноут Aser Aspire 7520
>звук тот   же...
>Поставил себе UBUNTO 7.10
>нет звука в файле дописал но  точно незнаю как  дописывать
>правильно... приведите пример...
>А то  без звука  плохо

Файл называется /etc/modprobe.d/alsa-base

И если не будет работать с параметром - lenovo, то попробуй acer


Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

9. "Asus F5N+Suse 10.3 напрочь нет звука."  +/
Сообщение от Alex (??) on 29-Апр-08, 22:42 
Asus F5SL Звуковуха SIS Azalia. SUSE 10.3
Рецепт- супер. Звук заработал сразу-же. Я после установки системы вообще не касался звуковых настроек, даже не устанавливал ALSA и т.д. Прописывал в /etc/modprobe.d/sound с параметром lenovo
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

11. "Asus F5N+Suse 10.3 напрочь нет звука."  +/
Сообщение от Alex (??) on 28-Ноя-08, 22:00 
Не получается сохранить изменения в файле etc/modprobe.b/alsa-base
Пишет, что недостаточно прав. Как решить эту проблему? У меня ubuntu на Asus F5.
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

13. "Asus F5N+Suse 10.3 напрочь нет звука."  +/
Сообщение от прохожий on 14-Авг-09, 13:11 
>Не получается сохранить изменения в файле etc/modprobe.b/alsa-base
>Пишет, что недостаточно прав. Как решить эту проблему? У меня ubuntu на
>Asus F5.

Редактировать от рута надо))

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

12. "Asus F5N+Suse 10.3 напрочь нет звука."  +/
Сообщение от lex333 (ok) on 12-Май-09, 23:20 
спасибо огромнейшеее! все катит без проблем!!!))

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

14. "Asus F5N+Suse 10.3 напрочь нет звука."  +/
Сообщение от TinnI email on 16-Ноя-09, 22:22 
>Вообщем надо в файле /etc/modprobe.d/sound написать:
>options snd-hda-intel enable=1 index=0 model=lenovo
>
>alias snd-card-0 snd-hda-intel
>
>Прошу отписать, самому интересно, будет ли у вас работать)))

Вообще ни понимаю где икать этот файл - /etc/modprobe.d/sound :'(


Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема




Партнёры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2024 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру