The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"2611 время от времени тормозит"
Вариант для распечатки  
Пред. тема | След. тема 
Форум Маршрутизаторы CISCO и др. оборудование. (Диагностика и решение проблем)
Изначальное сообщение [ Отслеживать ]

"2611 время от времени тормозит"  +/
Сообщение от Cchaild (ok) on 05-Янв-06, 09:33 
Решили мы перейти на другой более быстрый канал 4 мбит.
Физически перевели циску на другой канал, на самой циске я поменял ее внешний ip и дефолтный маршрут(данные взял у провайдера).
И началось, время от времени на циске начинаются глюки потери бывают до 50 процентов, посмотрел загрузку цп хер поймеш чем он бывает занят но висит проц на все 100 процентов.
Потом вроде нормально, а иногда бывает что приходиться перезагружать физически!!! на цискаре поднят net-flow
Если надо выложу конфиг самой циски.
Подскажите куда копать что делать, в цисках я пока не силен!!!
Я так понимаю это не только у меня так, недавно на этом форуме встретил такой же топик!!!

вот такая картина наблюдается с локальных серваков время от времени..
Host                                Loss%   Snt   Last   Avg  Best  Wrst StDev
1. 192.168.224.1                    41.7%    13  1845. 1895. 1845. 1944.  42.2
2. 217.2x.xx.x7                      0.0%    13  131.9 122.3   3.9 235.2  77.3
3. xx-xx13xx-xxx-xx.xxt.net         0.0%    13  208.7 143.0  55.8 228.6  58.1
4. SRV11-f000.100.transtelecom.net   0.0%    13   76.8 127.8  17.9 215.2  66.4
5. TTK-lgw.Moscow.gldn.net           8.3%    13  1808. 1919. 1808. 2054.  73.7
6. cisco02.Moscow.gldn.net           8.3%    12  1807. 1899. 1807. 2049.  80.6
7. cat01.Moscow.gldn.net             8.3%    12  1788. 1928. 1788. 2156. 127.5
8. mail.ru

192.168.224.1 это внутренний айпи... 217.2x.xx.x7 шлюз провайдера.

Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "2611 время от времени тормозит"  +/
Сообщение от fantom (??) on 05-Янв-06, 09:42 
>Решили мы перейти на другой более быстрый канал 4 мбит.
>Физически перевели циску на другой канал, на самой циске я поменял ее
>внешний ip и дефолтный маршрут(данные взял у провайдера).
>И началось, время от времени на циске начинаются глюки потери бывают до
>50 процентов, посмотрел загрузку цп хер поймеш чем он бывает занят
>но висит проц на все 100 процентов.
>Потом вроде нормально, а иногда бывает что приходиться перезагружать физически!!! на цискаре
>поднят net-flow
>Если надо выложу конфиг самой циски.
>Подскажите куда копать что делать, в цисках я пока не силен!!!
>Я так понимаю это не только у меня так, недавно на этом
>форуме встретил такой же топик!!!
>
>вот такая картина наблюдается с локальных серваков время от времени..
> Host          
>          
>          Loss%
>  Snt   Last   Avg  Best
> Wrst StDev
> 1. 192.168.224.1          
>          41.7%
>   13  1845. 1895. 1845. 1944.  42.2
>
> 2. 217.2x.xx.x7          
>          
> 0.0%    13  131.9 122.3  
>3.9 235.2  77.3
> 3. xx-xx13xx-xxx-xx.xxt.net         0.0%
>   13  208.7 143.0  55.8 228.6  
>58.1
> 4. SRV11-f000.100.transtelecom.net   0.0%    13  
>76.8 127.8  17.9 215.2  66.4
> 5. TTK-lgw.Moscow.gldn.net          
> 8.3%    13  1808. 1919. 1808. 2054.
> 73.7
> 6. cisco02.Moscow.gldn.net          
> 8.3%    12  1807. 1899. 1807. 2049.
> 80.6
> 7. cat01.Moscow.gldn.net          
>   8.3%    12  1788. 1928.
>1788. 2156. 127.5
> 8. mail.ru
>
>192.168.224.1 это внутренний айпи... 217.2x.xx.x7 шлюз провайдера.


На 2610 и 2611 не рекомендуется более 1,5Мбит, под 4Мбит желательно что-нить помощнее.

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

2. "2611 время от времени тормозит"  +/
Сообщение от Cchaild (??) on 05-Янв-06, 10:03 
Вот тебе и на ....
а что за хрень IP Input ?

sh proc cpu
CPU utilization for five seconds: 99%/4%; one minute: 89%; five minutes: 87%
PID Runtime(ms)   Invoked      uSecs   5Sec   1Min   5Min TTY Process
   1          20        62        322  0.00%  0.00%  0.00%   0 Chunk Manager
   2        4184     11024        379  0.00%  0.00%  0.00%   0 Load Meter
   3         112       120        933  0.15%  0.12%  0.03%  66 Virtual Exec
   4           0         1          0  0.00%  0.00%  0.00%   0 EDDRI_MAIN
   5       69100      6963       9923  0.00%  0.11%  0.09%   0 Check heaps
   6         192       151       1271  0.00%  0.00%  0.00%   0 Pool Manager
   7           0         1          0  0.00%  0.00%  0.00%   0 AAA_SERVER_DEADT
   8           4         2       2000  0.00%  0.00%  0.00%   0 Timers
   9           0         2          0  0.00%  0.00%  0.00%   0 Serial Backgroun
  10           0         2          0  0.00%  0.00%  0.00%   0 AAA high-capacit
  11         120      1854         64  0.00%  0.00%  0.00%   0 Environmental mo
  12        2038      3568        571  0.00%  0.00%  0.00%   0 ARP Input
  13         820      2777        295  0.00%  0.00%  0.00%   0 HC Counter Timer
  14           0         2          0  0.00%  0.00%  0.00%   0 DDR Timers
  15           4         2       2000  0.00%  0.00%  0.00%   0 Entity MIB API
  16           0         2          0  0.00%  0.00%  0.00%   0 ATM Idle Timer
  17           0         1          0  0.00%  0.00%  0.00%   0 SERIAL A'detect
  18        3688     52946         69  0.00%  0.00%  0.00%   0 GraphIt
  19           0         2          0  0.00%  0.00%  0.00%   0 Dialer event
  20           0         1          0  0.00%  0.00%  0.00%   0 Critical Bkgnd
  21        3714      5982        620  0.00%  0.00%  0.00%   0 Net Background
  22           4         5        800  0.00%  0.00%  0.00%   0 Logger
  23        5583     52967        105  0.00%  0.00%  0.00%   0 TTY Background
  24       33783     52981        637  0.07%  0.04%  0.05%   0 Per-Second Jobs
  25           0         1          0  0.00%  0.00%  0.00%   0 AggMgr Process
  26           0         2          0  0.00%  0.00%  0.00%   0 SM Monitor
  27           0         1          0  0.00%  0.00%  0.00%   0 dev_device_inser
  28           0         1          0  0.00%  0.00%  0.00%   0 dev_device_remov
  29           0         1          0  0.00%  0.00%  0.00%   0 HDV background
  30           4         2       2000  0.00%  0.00%  0.00%   0 VNM DSPRM MAIN
  31           0         1          0  0.00%  0.00%  0.00%   0 DSPFARM DSP READ
  32         544      9204         59  0.00%  0.00%  0.00%   0 mxt5100
  33           0         2          0  0.00%  0.00%  0.00%   0 ESWILPPM
  34           0         1          0  0.00%  0.00%  0.00%   0 sal_dpc_process
  35           0         1          0  0.00%  0.00%  0.00%   0 ARL Table Manage
  36           0         1          0  0.00%  0.00%  0.00%   0 Net Input
  37        4034     11036        365  0.00%  0.00%  0.00%   0 Compute load avg
  38       47131       965      48840  0.00%  0.05%  0.05%   0 Per-minute Jobs
  39           0         1          0  0.00%  0.00%  0.00%   0 CES Line Conditi
  40           0         1          0  0.00%  0.00%  0.00%   0 AAL2CPS TIMER_CU
  41       19583    186576        104  0.07%  0.03%  0.00%   0 e1t1 Framer back
  42           0        10          0  0.00%  0.00%  0.00%   0 AAA Server
  43           0         1          0  0.00%  0.00%  0.00%   0 AAA ACCT Proc
  44           0         1          0  0.00%  0.00%  0.00%   0 ACCT Periodic Pr
  45           0         2          0  0.00%  0.00%  0.00%   0 AAA Dictionary R
  46    26821925   1415442      18949 79.95% 89.68% 83.84%   0 IP Input
  47           0         1          0  0.00%  0.00%  0.00%   0 ICMP event handl
  49           0         3          0  0.00%  0.00%  0.00%   0 PPP Hooks
  50           0         1          0  0.00%  0.00%  0.00%   0 X.25 Encaps Mana
  51           0         1          0  0.00%  0.00%  0.00%   0 VPDN call manage
  52           0         1          0  0.00%  0.00%  0.00%   0 SSS Manager
  53         400      7407         54  0.00%  0.00%  0.00%   0 SSS Test Client
  54        2720     53013         51  0.00%  0.00%  0.00%   0 PI MATM Aging Pr
  55           8         2       4000  0.00%  0.00%  0.00%   0 VLAN Manager
  56         256      5546         46  0.00%  0.00%  0.00%   0 EtherChnl
  57           0         2          0  0.00%  0.00%  0.00%   0 DTP Protocol
  58           8        41        195  0.00%  0.00%  0.00%   0 TCP Timer
  59           8         4       2000  0.00%  0.00%  0.00%   0 TCP Protocols
  60           0         1          0  0.00%  0.00%  0.00%   0 Socket Timers
  61          32       187        171  0.00%  0.00%  0.00%   0 HTTP CORE
  62           0         2          0  0.00%  0.00%  0.00%   0 PPP IP Route
  63           0         2          0  0.00%  0.00%  0.00%   0 PPP IPCP
  64        8517      1305       6526  0.00%  0.01%  0.00%   0 IP Background
  65         272       935        290  0.00%  0.00%  0.00%   0 IP RIB Update
  66        1666       930       1791  0.00%  0.00%  0.00%   0 Adj Manager
  67           0         1          0  0.00%  0.00%  0.00%   0 Asy FS Helper
  68           0         1          0  0.00%  0.00%  0.00%   0 RARP Input
  69           4         2       2000  0.00%  0.00%  0.00%   0 DHCPD Receive
  70       16257       921      17651  0.00%  0.01%  0.00%   0 IP Cache Ager
  71           0         1          0  0.00%  0.00%  0.00%   0 COPS
  72           0         2          0  0.00%  0.00%  0.00%   0 PPP Bind
  73           0         1          0  0.00%  0.00%  0.00%   0 PAD InCall
  74           0         2          0  0.00%  0.00%  0.00%   0 X.25 Background
  75        6279     53020        118  0.00%  0.00%  0.00%   0 RUDPV1 Main Proc
  76           0         1          0  0.00%  0.00%  0.00%   0 bsm_timers
  77        2637     53028         49  0.07%  0.00%  0.00%   0 bsm_xmt_proc
  78           0         1          0  0.00%  0.00%  0.00%   0 SNMP Timers
  79           0         2          0  0.00%  0.00%  0.00%   0 Dialer Forwarder
  80       13258     61928        214  0.00%  0.01%  0.00%   0 CEF process
  81           0         2          0  0.00%  0.00%  0.00%   0 PPP SSS
  82           0         1          0  0.00%  0.00%  0.00%   0 CES Client SVC R
  83          68         2      34000  0.00%  0.00%  0.00%   0 SCTP Main Proces
  84           0         1          0  0.00%  0.00%  0.00%   0 IUA Main Process
  85         201      2232         90  0.00%  0.00%  0.00%   0 CRM_CALL_UPDATE_
  86           8        10        800  0.00%  0.00%  0.00%   0 LOCAL AAA
  87           0         2          0  0.00%  0.00%  0.00%   0 ENABLE AAA
  88           0         2          0  0.00%  0.00%  0.00%   0 LINE AAA
  89           0         2          0  0.00%  0.00%  0.00%   0 TPLUS
  91           0         2          0  0.00%  0.00%  0.00%   0 ASNL
  92         100         2      50000  0.00%  0.00%  0.00%   0 CCVPM_HDSPRM
  93           0         4          0  0.00%  0.00%  0.00%   0 HDA DSPRM MAIN
  94           0         2          0  0.00%  0.00%  0.00%   0 VSP_MGR
  95           0         1          0  0.00%  0.00%  0.00%   0 VoIP AAA
  96           0         1          0  0.00%  0.00%  0.00%   0 QOS_MODULE_MAIN
  97           0         1          0  0.00%  0.00%  0.00%   0 RPMS_PROC_MAIN
  98           4         1       4000  0.00%  0.00%  0.00%   0 CCVPM_HTSP
  99           0         1          0  0.00%  0.00%  0.00%   0 CCVPM_R2
100           0         1          0  0.00%  0.00%  0.00%   0 CCSWVOICE
101           0         1          0  0.00%  0.00%  0.00%   0 sssapp
102           0         1          0  0.00%  0.00%  0.00%   0 http client proc
104           0         4          0  0.00%  0.00%  0.00%   0 AAA SEND STOP EV
105           0         1          0  0.00%  0.00%  0.00%   0 Syslog Traps
106           0         1          0  0.00%  0.00%  0.00%   0 PM Callback
107          72       465        154  0.00%  0.00%  0.00%   0 DHCPD Timer
108        3027     66694         45  0.00%  0.00%  0.00%   0 Inline Power
109      320915   7413997         43  0.00%  0.08%  0.12%   0 SAA Event Proces
110        1766     42357         41  0.00%  0.00%  0.00%   0 trunk conditioni
111           0         1          0  0.00%  0.00%  0.00%   0 trunk conditioni
112           0         1          0  0.00%  0.00%  0.00%   0 VPDN Scal
113         222      1917        115  0.00%  0.00%  0.00%   0 CEF Scanner
114      377522    651699        579  0.23%  0.39%  0.38%   0 IP NAT Ager
115           0         2          0  0.00%  0.00%  0.00%   0 IP Flow Backgrou
116       10193     58657        173  0.00%  0.02%  0.00%   0 NTP
117       34666    417955         82  0.15%  0.05%  0.03%   0 fastblk backgrou
118         516     15507         33  0.00%  0.00%  0.00%   0 DHCPD Database

Ответить | Правка | ^ к родителю #1 | Наверх | Cообщить модератору

3. "2611 время от времени тормозит"  +/
Сообщение от fantom (??) on 05-Янв-06, 10:46 
>Вот тебе и на ....
>а что за хрень IP Input ?
>
>sh proc cpu
>CPU utilization for five seconds: 99%/4%; one minute: 89%; five minutes: 87%
>
> PID Runtime(ms)   Invoked      uSecs
>  5Sec   1Min   5Min TTY Process
>
>   1        
> 20        62  
>      322  0.00%  0.00%
> 0.00%   0 Chunk Manager
>   2        4184
>    11024      
> 379  0.00%  0.00%  0.00%   0
>Load Meter
>   3        
>112       120    
>    933  0.15%  0.12%  0.03%
> 66 Virtual Exec
>   4        
>  0        
>1          0
> 0.00%  0.00%  0.00%   0 EDDRI_MAIN
>   5       69100  
>    6963      
>9923  0.00%  0.11%  0.09%   0 Check
>heaps
>   6        
>192       151    
>   1271  0.00%  0.00%  0.00%  
> 0 Pool Manager
>   7        
>  0        
>1          0
> 0.00%  0.00%  0.00%   0 AAA_SERVER_DEADT
>   8        
>  4        
>2       2000  0.00%  
>0.00%  0.00%   0 Timers
>   9        
>  0        
>2          0
> 0.00%  0.00%  0.00%   0 Serial Backgroun
>
>  10          
> 0         2
>         0  
>0.00%  0.00%  0.00%   0 AAA high-capacit
>  11         120
>     1854      
>   64  0.00%  0.00%  0.00%  
> 0 Environmental mo
>  12        2038  
>    3568      
> 571  0.00%  0.00%  0.00%   0
>ARP Input
>  13         820
>     2777      
>  295  0.00%  0.00%  0.00%  
>0 HC Counter Timer
>  14          
> 0         2
>         0  
>0.00%  0.00%  0.00%   0 DDR Timers
>  15          
> 4         2
>      2000  0.00%  0.00%
> 0.00%   0 Entity MIB API
>  16          
> 0         2
>         0  
>0.00%  0.00%  0.00%   0 ATM Idle Timer
>
>  17          
> 0         1
>         0  
>0.00%  0.00%  0.00%   0 SERIAL A'detect
>  18        3688  
>   52946        
> 69  0.00%  0.00%  0.00%   0
>GraphIt
>  19          
> 0         2
>         0  
>0.00%  0.00%  0.00%   0 Dialer event
>  20          
> 0         1
>         0  
>0.00%  0.00%  0.00%   0 Critical Bkgnd
>  21        3714  
>    5982      
> 620  0.00%  0.00%  0.00%   0
>Net Background
>  22          
> 4         5
>       800  0.00%  
>0.00%  0.00%   0 Logger
>  23        5583  
>   52967        
>105  0.00%  0.00%  0.00%   0 TTY
>Background
>  24       33783  
>  52981        637
> 0.07%  0.04%  0.05%   0 Per-Second Jobs
>
>  25          
> 0         1
>         0  
>0.00%  0.00%  0.00%   0 AggMgr Process
>  26          
> 0         2
>         0  
>0.00%  0.00%  0.00%   0 SM Monitor
>  27          
> 0         1
>         0  
>0.00%  0.00%  0.00%   0 dev_device_inser
>  28          
> 0         1
>         0  
>0.00%  0.00%  0.00%   0 dev_device_remov
>  29          
> 0         1
>         0  
>0.00%  0.00%  0.00%   0 HDV background
>  30          
> 4         2
>      2000  0.00%  0.00%
> 0.00%   0 VNM DSPRM MAIN
>  31          
> 0         1
>         0  
>0.00%  0.00%  0.00%   0 DSPFARM DSP READ
>
>  32         544
>     9204      
>   59  0.00%  0.00%  0.00%  
> 0 mxt5100
>  33          
> 0         2
>         0  
>0.00%  0.00%  0.00%   0 ESWILPPM
>  34          
> 0         1
>         0  
>0.00%  0.00%  0.00%   0 sal_dpc_process
>  35          
> 0         1
>         0  
>0.00%  0.00%  0.00%   0 ARL Table Manage
>
>  36          
> 0         1
>         0  
>0.00%  0.00%  0.00%   0 Net Input
>  37        4034  
>   11036        
>365  0.00%  0.00%  0.00%   0 Compute
>load avg
>  38       47131  
>    965      48840
> 0.00%  0.05%  0.05%   0 Per-minute Jobs
>
>  39          
> 0         1
>         0  
>0.00%  0.00%  0.00%   0 CES Line Conditi
>
>  40          
> 0         1
>         0  
>0.00%  0.00%  0.00%   0 AAL2CPS TIMER_CU
>  41       19583  
> 186576        104  
>0.07%  0.03%  0.00%   0 e1t1 Framer back
>
>  42          
> 0        10  
>        0  0.00%
> 0.00%  0.00%   0 AAA Server
>  43          
> 0         1
>         0  
>0.00%  0.00%  0.00%   0 AAA ACCT Proc
>
>  44          
> 0         1
>         0  
>0.00%  0.00%  0.00%   0 ACCT Periodic Pr
>
>  45          
> 0         2
>         0  
>0.00%  0.00%  0.00%   0 AAA Dictionary R
>
>  46    26821925   1415442  
>   18949 79.95% 89.68% 83.84%   0 IP
>Input
>  47          
> 0         1
>         0  
>0.00%  0.00%  0.00%   0 ICMP event handl
>
>  49          
> 0         3
>         0  
>0.00%  0.00%  0.00%   0 PPP Hooks
>  50          
> 0         1
>         0  
>0.00%  0.00%  0.00%   0 X.25 Encaps Mana
>
>  51          
> 0         1
>         0  
>0.00%  0.00%  0.00%   0 VPDN call manage
>
>  52          
> 0         1
>         0  
>0.00%  0.00%  0.00%   0 SSS Manager
>  53         400
>     7407      
>   54  0.00%  0.00%  0.00%  
> 0 SSS Test Client
>  54        2720  
>   53013        
> 51  0.00%  0.00%  0.00%   0
>PI MATM Aging Pr
>  55          
> 8         2
>      4000  0.00%  0.00%
> 0.00%   0 VLAN Manager
>  56         256
>     5546      
>   46  0.00%  0.00%  0.00%  
> 0 EtherChnl
>  57          
> 0         2
>         0  
>0.00%  0.00%  0.00%   0 DTP Protocol
>  58          
> 8        41  
>      195  0.00%  0.00%
> 0.00%   0 TCP Timer
>  59          
> 8         4
>      2000  0.00%  0.00%
> 0.00%   0 TCP Protocols
>  60          
> 0         1
>         0  
>0.00%  0.00%  0.00%   0 Socket Timers
>  61          
>32       187    
>    171  0.00%  0.00%  0.00%
>  0 HTTP CORE
>  62          
> 0         2
>         0  
>0.00%  0.00%  0.00%   0 PPP IP Route
>
>  63          
> 0         2
>         0  
>0.00%  0.00%  0.00%   0 PPP IPCP
>  64        8517  
>    1305      
>6526  0.00%  0.01%  0.00%   0 IP
>Background
>  65         272
>      935    
>   290  0.00%  0.00%  0.00%  
> 0 IP RIB Update
>  66        1666  
>     930      
> 1791  0.00%  0.00%  0.00%   0
>Adj Manager
>  67          
> 0         1
>         0  
>0.00%  0.00%  0.00%   0 Asy FS Helper
>
>  68          
> 0         1
>         0  
>0.00%  0.00%  0.00%   0 RARP Input
>  69          
> 4         2
>      2000  0.00%  0.00%
> 0.00%   0 DHCPD Receive
>  70       16257  
>    921      17651
> 0.00%  0.01%  0.00%   0 IP Cache
>Ager
>  71          
> 0         1
>         0  
>0.00%  0.00%  0.00%   0 COPS
>  72          
> 0         2
>         0  
>0.00%  0.00%  0.00%   0 PPP Bind
>  73          
> 0         1
>         0  
>0.00%  0.00%  0.00%   0 PAD InCall
>  74          
> 0         2
>         0  
>0.00%  0.00%  0.00%   0 X.25 Background
>  75        6279  
>   53020        
>118  0.00%  0.00%  0.00%   0 RUDPV1
>Main Proc
>  76          
> 0         1
>         0  
>0.00%  0.00%  0.00%   0 bsm_timers
>  77        2637  
>   53028        
> 49  0.07%  0.00%  0.00%   0
>bsm_xmt_proc
>  78          
> 0         1
>         0  
>0.00%  0.00%  0.00%   0 SNMP Timers
>  79          
> 0         2
>         0  
>0.00%  0.00%  0.00%   0 Dialer Forwarder
>  80       13258  
>  61928        214
> 0.00%  0.01%  0.00%   0 CEF process
>
>  81          
> 0         2
>         0  
>0.00%  0.00%  0.00%   0 PPP SSS
>  82          
> 0         1
>         0  
>0.00%  0.00%  0.00%   0 CES Client SVC
>R
>  83          
>68         2  
>    34000  0.00%  0.00%  0.00%
>  0 SCTP Main Proces
>  84          
> 0         1
>         0  
>0.00%  0.00%  0.00%   0 IUA Main Process
>
>  85         201
>     2232      
>   90  0.00%  0.00%  0.00%  
> 0 CRM_CALL_UPDATE_
>  86          
> 8        10  
>      800  0.00%  0.00%
> 0.00%   0 LOCAL AAA
>  87          
> 0         2
>         0  
>0.00%  0.00%  0.00%   0 ENABLE AAA
>  88          
> 0         2
>         0  
>0.00%  0.00%  0.00%   0 LINE AAA
>  89          
> 0         2
>         0  
>0.00%  0.00%  0.00%   0 TPLUS
>  91          
> 0         2
>         0  
>0.00%  0.00%  0.00%   0 ASNL
>  92         100
>        2  
>   50000  0.00%  0.00%  0.00%  
> 0 CCVPM_HDSPRM
>  93          
> 0         4
>         0  
>0.00%  0.00%  0.00%   0 HDA DSPRM MAIN
>
>  94          
> 0         2
>         0  
>0.00%  0.00%  0.00%   0 VSP_MGR
>  95          
> 0         1
>         0  
>0.00%  0.00%  0.00%   0 VoIP AAA
>  96          
> 0         1
>         0  
>0.00%  0.00%  0.00%   0 QOS_MODULE_MAIN
>  97          
> 0         1
>         0  
>0.00%  0.00%  0.00%   0 RPMS_PROC_MAIN
>  98          
> 4         1
>      4000  0.00%  0.00%
> 0.00%   0 CCVPM_HTSP
>  99          
> 0         1
>         0  
>0.00%  0.00%  0.00%   0 CCVPM_R2
> 100          
>0         1  
>        0  0.00%
> 0.00%  0.00%   0 CCSWVOICE
> 101          
>0         1  
>        0  0.00%
> 0.00%  0.00%   0 sssapp
> 102          
>0         1  
>        0  0.00%
> 0.00%  0.00%   0 http client proc
> 104          
>0         4  
>        0  0.00%
> 0.00%  0.00%   0 AAA SEND STOP EV
>
> 105          
>0         1  
>        0  0.00%
> 0.00%  0.00%   0 Syslog Traps
> 106          
>0         1  
>        0  0.00%
> 0.00%  0.00%   0 PM Callback
> 107          72
>      465    
>   154  0.00%  0.00%  0.00%  
> 0 DHCPD Timer
> 108        3027  
>  66694        
>45  0.00%  0.00%  0.00%   0 Inline
>Power
> 109      320915   7413997  
>       43  0.00%  
>0.08%  0.12%   0 SAA Event Proces
> 110        1766  
>  42357        
>41  0.00%  0.00%  0.00%   0 trunk
>conditioni
> 111          
>0         1  
>        0  0.00%
> 0.00%  0.00%   0 trunk conditioni
> 112          
>0         1  
>        0  0.00%
> 0.00%  0.00%   0 VPDN Scal
> 113         222  
>    1917      
> 115  0.00%  0.00%  0.00%   0
>CEF Scanner
> 114      377522    651699
>       579  0.23%  
>0.39%  0.38%   0 IP NAT Ager
> 115          
>0         2  
>        0  0.00%
> 0.00%  0.00%   0 IP Flow Backgrou
> 116       10193    
> 58657        173  
>0.00%  0.02%  0.00%   0 NTP
> 117       34666    
>417955         82  
>0.15%  0.05%  0.03%   0 fastblk backgrou
> 118         516  
>   15507        
> 33  0.00%  0.00%  0.00%   0
>DHCPD Database

Ну так название вроде само за себя говорит :)
Обработка IP пакетов.

Ответить | Правка | ^ к родителю #2 | Наверх | Cообщить модератору

4. "2611 время от времени тормозит"  +/
Сообщение от XXX (??) on 05-Янв-06, 11:18 
покажи show debug
Ответить | Правка | ^ к родителю #3 | Наверх | Cообщить модератору

5. "2611 время от времени тормозит"  +/
Сообщение от XXX (??) on 05-Янв-06, 11:46 
>покажи show debug
и show ip interfaces

Ответить | Правка | ^ к родителю #4 | Наверх | Cообщить модератору

7. "2611 время от времени тормозит"  +/
Сообщение от Cchaild (??) on 05-Янв-06, 12:16 
>покажи show debug
c2611#show debug
Generic IP:
  IP packet debugging is on (detailed)

sh ip interface
FastEthernet0/0 is up, line protocol is up
  Internet address is 21x.2x.x0.7x/30
  Broadcast address is 255.255.255.255
  Address determined by non-volatile memory
  MTU is 1500 bytes
  Helper address is not set
  Directed broadcast forwarding is disabled
  Secondary address 192.168.222.1/24
  Outgoing access list is 100
  Inbound  access list is 110
  Proxy ARP is disabled
  Local Proxy ARP is disabled
  Security level is default
  Split horizon is enabled
  ICMP redirects are never sent
  ICMP unreachables are always sent
  ICMP mask replies are never sent
  IP fast switching is enabled
  IP fast switching on the same interface is disabled
  IP Flow switching is enabled
  IP CEF switching is enabled
  IP CEF Flow Fast switching turbo vector
  IP multicast fast switching is disabled
  IP multicast distributed fast switching is disabled
  IP route-cache flags are Fast, Flow, CEF, Flow Cache
  Router Discovery is disabled
  IP output packet accounting is disabled
  IP access violation accounting is disabled
  TCP/IP header compression is disabled
  RTP/IP header compression is disabled
  Policy routing is disabled
  Network address translation is enabled, interface in domain outside
  WCCP Redirect outbound is disabled
  WCCP Redirect inbound is disabled
  WCCP Redirect exclude is disabled
  BGP Policy Mapping is disabled
FastEthernet0/1 is up, line protocol is up
  Internet address is 192.168.224.1/24
  Broadcast address is 255.255.255.255
  Address determined by non-volatile memory
  MTU is 1500 bytes
  Helper address is not set
  Directed broadcast forwarding is disabled
  Outgoing access list is not set
  Inbound  access list is not set
  Proxy ARP is disabled
  Local Proxy ARP is disabled
  Security level is default
  Split horizon is enabled
  ICMP redirects are never sent
  ICMP unreachables are always sent
  ICMP mask replies are never sent
  IP fast switching is enabled
  IP fast switching on the same interface is disabled
  IP Flow switching is disabled
  IP CEF switching is enabled
  IP CEF Feature Fast switching turbo vector
  IP multicast fast switching is disabled
  IP multicast distributed fast switching is disabled
  IP route-cache flags are Fast, CEF
  Router Discovery is disabled
  IP output packet accounting is disabled
  IP access violation accounting is disabled
  TCP/IP header compression is disabled
  RTP/IP header compression is disabled
  Policy routing is disabled
  Network address translation is enabled, interface in domain inside
  WCCP Redirect outbound is disabled
  WCCP Redirect inbound is disabled
  WCCP Redirect exclude is disabled
  BGP Policy Mapping is disabled

Ответить | Правка | ^ к родителю #4 | Наверх | Cообщить модератору

9. "2611 время от времени тормозит"  +/
Сообщение от XXX (??) on 05-Янв-06, 13:14 
отключи дебагер - немного полегчает: undebug all
посмотри что будет с процом;

Но проблема не в этом - покажи sh ru;

Ответить | Правка | ^ к родителю #7 | Наверх | Cообщить модератору

10. "2611 время от времени тормозит"  +/
Сообщение от Cchaild (??) on 05-Янв-06, 18:33 
sh ru; нет такой команды..
мож c2611#sh running-config
Building configuration...

Current configuration : 5183 bytes
!
! No configuration change since last restart
!
version 12.3
service tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname c2611
!
boot-start-marker
boot-end-marker
!
logging buffered 4096 informational
no logging console
no logging monitor
enable secret 5 $1$IDrb$ORe8.w/hcuoEQO8.t9kRp.
enable password 7 04641F141A2F4771594D46
!
username cisco password 7 0730355E5B07123A47462B
clock timezone MSD 3
clock summer-time MSD recurring last Sun Mar 2:00 last Sun Oct 3:00
no network-clock-participate slot 1
no network-clock-participate wic 0
aaa new-model
!
!
aaa authentication login default local
aaa authorization exec default local
aaa session-id common
ip subnet-zero
ip rcmd rsh-enable
ip rcmd remote-host root 192.168.225.2 root enable
ip rcmd source-interface FastEthernet0/1
ip cef
!
!
no ip domain lookup
ip domain name trunkcom.ru
ip name-server xx3.x0.1x0.x
!
no ip bootp server
!
!
!
!
!
!
!
!
!
!
!
!
!
controller E1 0/0
!
controller E1 0/1
!
!
!
interface FastEthernet0/0
description Link to Internet
ip address 192.168.222.1 255.255.255.0 secondary
ip address xx7.2x.x.7x 255.255.255.252
ip access-group 110 in
ip access-group 100 out
no ip redirects
no ip proxy-arp
ip nat outside
ip route-cache flow
no ip mroute-cache
duplex auto
speed auto
no cdp enable
!
interface FastEthernet0/1
description Link to LAN
bandwidth 10000000
ip address 192.168.224.1 255.255.255.0
no ip redirects
no ip proxy-arp
ip nat inside
no ip mroute-cache
duplex auto
speed auto
no cdp enable
!
ip nat translation timeout 30
ip nat translation udp-timeout 5
ip nat translation syn-timeout 10
ip nat translation dns-timeout 10
ip nat translation icmp-timeout 5
ip nat inside source list 20 interface FastEthernet0/0 overload
no ip http server
ip flow-export source FastEthernet0/1
ip flow-export version 5
ip flow-export destination 192.168.225.2 9800
ip classless
ip route 0.0.0.0 0.0.0.0 xx7.x3.x.xx
ip route 10.100.0.0 255.255.0.0 192.168.224.2
ip route 10.110.0.0 255.255.0.0 192.168.224.2
ip route 10.120.0.0 255.255.0.0 192.168.224.2
ip route 192.168.0.0 255.255.255.0 192.168.117.2
ip route 192.168.117.0 255.255.255.0 192.168.224.2
ip route 192.168.225.0 255.255.255.0 192.168.224.3
ip route 192.168.226.0 255.255.255.0 192.168.224.2
ip route xx3.x0.1x0.0 255.255.255.248 192.168.224.3
ip route xx3.x0.1x0.0 255.255.255.255 192.168.224.2
ip route xx3.x0.1x0.0 255.255.255.255 192.168.224.2
ip route xx3.x0.1x.10 255.255.255.255 192.168.224.2
ip route ---------.11 255.255.255.255 192.168.224.2
ip route ---------.13 255.255.255.255 192.168.224.2
ip route ---------14 255.255.255.255 192.168.224.2
ip route ----------.16 255.255.255.255 192.168.224.2
ip route ----------.17 255.255.255.255 192.168.224.2
ip route -----------.18 255.255.255.255 192.168.224.2
ip route -----------19 255.255.255.255 192.168.224.2
еще двадцить роутов...

!
!
access-list 10 permit xx3.8x.1x5.6x log
access-list 10 permit 192.168.225.2
access-list 10 permit 192.168.224.0 0.0.0.255
access-list 10 permit 2xx.1x1.0.0 0.0.255.255
access-list 20 permit 192.168.117.0 0.0.0.255
access-list 20 permit 192.168.225.0 0.0.0.255
access-list 20 permit 10.120.0.0 0.0.255.255
access-list 20 permit 192.168.224.0 0.0.0.255
access-list 20 permit 192.168.0.0 0.0.0.255
access-list 100 permit ip host x.x.x.78 any
access-list 100 permit ip any 192.168.222.0 0.0.0.255
access-list 100 permit ip 2xx.x0.1x0.0 0.0.0.127 any
access-list 110 permit ip 192.168.222.0 0.0.0.255 any
access-list 110 permit ip any host xx7.xx.xx.78
access-list 110 permit ip any xx3.x.150.0 0.0.0.127
no cdp run
!
!
!
!
!
!
gateway
!
!
line con 0
exec-timeout 15 0
line aux 0
line vty 0 4
access-class 10 in
transport preferred none
transport input telnet
transport output telnet
!
ntp clock-period 17208421
ntp master
ntp server 193.79.237.14
ntp server 192.36.143.151
ntp server 130.149.17.8
!
!
end


Ответить | Правка | ^ к родителю #9 | Наверх | Cообщить модератору

11. "2611 время от времени тормозит"  +/
Сообщение от Cchaild (??) on 05-Янв-06, 18:34 
undebug all
уже делал чуть помогло....
Ответить | Правка | ^ к родителю #10 | Наверх | Cообщить модератору

12. "2611 время от времени тормозит"  +/
Сообщение от Сайко on 05-Янв-06, 18:48 
>undebug all
>уже делал чуть помогло....
Можно попробовать снести на время ACL с интерфейсов:
FastEthernet0/0 is up, line protocol is up
  Outgoing access list is 100
  Inbound  access list is 110

Ответить | Правка | ^ к родителю #11 | Наверх | Cообщить модератору

13. "2611 время от времени тормозит"  +/
Сообщение от fantom (??) on 05-Янв-06, 18:50 
> sh ru; нет такой команды..
>мож c2611#sh running-config
>Building configuration...
>
>Current configuration : 5183 bytes
>!
>! No configuration change since last restart
>!
>version 12.3
>service tcp-keepalives-in
>service tcp-keepalives-out
>service timestamps debug datetime msec
>service timestamps log datetime msec
>service password-encryption
>!
>hostname c2611
>!
>boot-start-marker
>boot-end-marker
>!
>logging buffered 4096 informational
>no logging console
>no logging monitor
>enable secret 5 $1$IDrb$ORe8.w/hcuoEQO8.t9kRp.
>enable password 7 04641F141A2F4771594D46
>!
>username cisco password 7 0730355E5B07123A47462B
>clock timezone MSD 3
>clock summer-time MSD recurring last Sun Mar 2:00 last Sun Oct 3:00
>
>no network-clock-participate slot 1
>no network-clock-participate wic 0
>aaa new-model
>!
>!
>aaa authentication login default local
>aaa authorization exec default local
>aaa session-id common
>ip subnet-zero
>ip rcmd rsh-enable
>ip rcmd remote-host root 192.168.225.2 root enable
>ip rcmd source-interface FastEthernet0/1
>ip cef
>!
>!
>no ip domain lookup
>ip domain name trunkcom.ru
>ip name-server xx3.x0.1x0.x
>!
>no ip bootp server
>!
>!
>!
>!
>!
>!
>!
>!
>!
>!
>!
>!
>!
>controller E1 0/0
>!
>controller E1 0/1
>!
>!
>!
>interface FastEthernet0/0
> description Link to Internet
> ip address 192.168.222.1 255.255.255.0 secondary
> ip address xx7.2x.x.7x 255.255.255.252
> ip access-group 110 in
> ip access-group 100 out
> no ip redirects
> no ip proxy-arp
> ip nat outside
> ip route-cache flow
> no ip mroute-cache
> duplex auto
> speed auto
> no cdp enable
>!
>interface FastEthernet0/1
> description Link to LAN
> bandwidth 10000000
> ip address 192.168.224.1 255.255.255.0
> no ip redirects
> no ip proxy-arp
> ip nat inside
> no ip mroute-cache
> duplex auto
> speed auto
> no cdp enable
>!
>ip nat translation timeout 30
>ip nat translation udp-timeout 5
>ip nat translation syn-timeout 10
>ip nat translation dns-timeout 10
>ip nat translation icmp-timeout 5
>ip nat inside source list 20 interface FastEthernet0/0 overload
>no ip http server
>ip flow-export source FastEthernet0/1
>ip flow-export version 5
>ip flow-export destination 192.168.225.2 9800
>ip classless
>ip route 0.0.0.0 0.0.0.0 xx7.x3.x.xx
>ip route 10.100.0.0 255.255.0.0 192.168.224.2
>ip route 10.110.0.0 255.255.0.0 192.168.224.2
>ip route 10.120.0.0 255.255.0.0 192.168.224.2
>ip route 192.168.0.0 255.255.255.0 192.168.117.2
>ip route 192.168.117.0 255.255.255.0 192.168.224.2
>ip route 192.168.225.0 255.255.255.0 192.168.224.3
>ip route 192.168.226.0 255.255.255.0 192.168.224.2
>ip route xx3.x0.1x0.0 255.255.255.248 192.168.224.3
>ip route xx3.x0.1x0.0 255.255.255.255 192.168.224.2
>ip route xx3.x0.1x0.0 255.255.255.255 192.168.224.2
>ip route xx3.x0.1x.10 255.255.255.255 192.168.224.2
>ip route ---------.11 255.255.255.255 192.168.224.2
>ip route ---------.13 255.255.255.255 192.168.224.2
>ip route ---------14 255.255.255.255 192.168.224.2
>ip route ----------.16 255.255.255.255 192.168.224.2
>ip route ----------.17 255.255.255.255 192.168.224.2
>ip route -----------.18 255.255.255.255 192.168.224.2
>ip route -----------19 255.255.255.255 192.168.224.2
>еще двадцить роутов...
>
>!
>!
>access-list 10 permit xx3.8x.1x5.6x log
>access-list 10 permit 192.168.225.2
>access-list 10 permit 192.168.224.0 0.0.0.255
>access-list 10 permit 2xx.1x1.0.0 0.0.255.255
>access-list 20 permit 192.168.117.0 0.0.0.255
>access-list 20 permit 192.168.225.0 0.0.0.255
>access-list 20 permit 10.120.0.0 0.0.255.255
>access-list 20 permit 192.168.224.0 0.0.0.255
>access-list 20 permit 192.168.0.0 0.0.0.255
>access-list 100 permit ip host x.x.x.78 any
>access-list 100 permit ip any 192.168.222.0 0.0.0.255
>access-list 100 permit ip 2xx.x0.1x0.0 0.0.0.127 any
>access-list 110 permit ip 192.168.222.0 0.0.0.255 any
>access-list 110 permit ip any host xx7.xx.xx.78
>access-list 110 permit ip any xx3.x.150.0 0.0.0.127
>no cdp run
>!
>!
>!
>!
>!
>!
>gateway
>!
>!
>line con 0
> exec-timeout 15 0
>line aux 0
>line vty 0 4
> access-class 10 in
> transport preferred none
> transport input telnet
> transport output telnet
>!
>ntp clock-period 17208421
>ntp master
>ntp server 193.79.237.14
>ntp server 192.36.143.151
>ntp server 130.149.17.8
>!
>!
>end


ЖЕЛЕЗО СЛАБОВАТОЕ!
Меняйте железяку на что-нить более серьезное.

Ответить | Правка | ^ к родителю #10 | Наверх | Cообщить модератору

15. "2611 время от времени тормозит"  +/
Сообщение от Cchaild (??) on 05-Янв-06, 19:17 
С паролем понятно расшифровать не проблема...
а как с айпишниками?
Плз если можно удали не хватало мне на больную голову хацкеров и так уже неделю с маршрутизатором воюю....


Ответить | Правка | ^ к родителю #13 | Наверх | Cообщить модератору

16. "2611 время от времени тормозит"  +/
Сообщение от Сайко on 05-Янв-06, 19:23 
>С паролем понятно расшифровать не проблема...
>а как с айпишниками?
Секрет фирмы :)

>Плз если можно удали не хватало мне на больную голову хацкеров и
>так уже неделю с маршрутизатором воюю....
Не боись - у тебя все ОК - главное на VTYях ACL стоит.

Ответить | Правка | ^ к родителю #15 | Наверх | Cообщить модератору

17. "2611 время от времени тормозит"  +/
Сообщение от Cchaild (ok) on 05-Янв-06, 19:28 
пароли ет хрень все.. ведь коннект не разрешен из внешки...
мона тока с 192.168.225.2
хотя дело техники...
Ответить | Правка | ^ к родителю #16 | Наверх | Cообщить модератору

18. "2611 время от времени тормозит"  +/
Сообщение от Cchaild (ok) on 05-Янв-06, 19:30 
пароли ет хрень все.. ведь коннект не разрешен из внешки...
мона тока с 192.168.225.2
хотя дело техники...
кста а как поменять пароли... давно хотел, а то внатуре из абонов кто-нить прочтет..

Ответить | Правка | ^ к родителю #17 | Наверх | Cообщить модератору

19. "2611 время от времени тормозит"  +/
Сообщение от Сайко on 05-Янв-06, 19:33 
1. Посмотри загрузку CPU до и после удаления ACL на входящем интерфейсе:
sh proc cpu | e 0.00%  0.00%  0.00%
2. Зачем вообще такие страшные ACL, по своей сути они практически ничего не делают, ну да формально ты пускаешь свою RFC1918 сеть к себе из инета - зачем? Не кажется что бред?

Вход
access-list 110 permit ip 192.168.222.0 0.0.0.255 any
access-list 110 permit ip any host xx7.xx.xx.78
access-list 110 permit ip any xx3.x.150.0 0.0.0.127


Исходящий - я слабо понимаю нахера запрещать какойто трафик, который и так прошел через твой маршрутизатор - т.е. запрещать надо на входе:
access-list 100 permit ip host x.x.x.78 any
access-list 100 permit ip any 192.168.222.0 0.0.0.255  - бред!
access-list 100 permit ip 2xx.x0.1x0.0 0.0.0.127 any  тоже не понимаю зачем.
Не понимаю, смысл всех этих - сам подумай у твоего провайдера и так стоит одна статика на тебя - это твоя /17 сеть, что еще к тебе может прибежать?
192.168.222.0 убери её с внешнего интерфеса!

3. не делай никогда одновременно частные какието сети на линке, который смотрит в инет - это не красиво!
interface FastEthernet0/0
ip address 192.168.222.1 255.255.255.0 secondary


Ответить | Правка | ^ к родителю #16 | Наверх | Cообщить модератору

20. "2611 время от времени тормозит"  +/
Сообщение от Cchaild (ok) on 05-Янв-06, 19:43 
Тыж не думаешь что я это поднимал, ребята с Москвы..
Я тока слегка начал разбераться, в етом всем...

ip address 192.168.222.1 255.255.255.0 secondary
сам знаю что это отстой какой-то...
с acl пока не врубаюсь буду втыкать дальше...
Твое мнение машинка слабовата для моей сети, иль нет?


Ответить | Правка | ^ к родителю #19 | Наверх | Cообщить модератору

21. "2611 время от времени тормозит"  +/
Сообщение от Сайко on 05-Янв-06, 19:52 
>Твое мнение машинка слабовата для моей сети, иль нет?
У тебя 4Mbit/sec?
2611 XM или неXM?

Ответить | Правка | ^ к родителю #20 | Наверх | Cообщить модератору

22. "2611 время от времени тормозит"  +/
Сообщение от Cchaild (ok) on 05-Янв-06, 19:59 
>>Твое мнение машинка слабовата для моей сети, иль нет?
У тебя 4Mbit/sec? ---- да да да
2611 XM или неXM? --- не понимать....


Ответить | Правка | ^ к родителю #21 | Наверх | Cообщить модератору

23. "2611 время от времени тормозит"  +/
Сообщение от Сайко on 05-Янв-06, 20:01 
>>>Твое мнение машинка слабовата для моей сети, иль нет?
>У тебя 4Mbit/sec? ---- да да да
>2611 XM или неXM? --- не понимать....
www.cisco.com/go/2600
End-of-Sale Models

Короче sh ver!

Ответить | Правка | ^ к родителю #22 | Наверх | Cообщить модератору

24. "2611 время от времени тормозит"  +/
Сообщение от Cchaild (ok) on 05-Янв-06, 20:03 
Короче sh ver!
ага и ты узнаешь как зовут мою жену :)


Ответить | Правка | ^ к родителю #23 | Наверх | Cообщить модератору

26. "2611 время от времени тормозит"  +/
Сообщение от Сайко on 05-Янв-06, 20:06 
>Короче sh ver!
>ага и ты узнаешь как зовут мою жену :)
Неужели Vasya?
Мне на это пох.

Вот та ссылка по моделям.
http://www.cisco.com/warp/public/765/tools/quickreference/ro...

Ответить | Правка | ^ к родителю #24 | Наверх | Cообщить модератору

25. "2611 время от времени тормозит"  +/
Сообщение от Cchaild (ok) on 05-Янв-06, 20:05 
>>>>Твое мнение машинка слабовата для моей сети, иль нет?
>>У тебя 4Mbit/sec? ---- да да да
>>2611 XM или неXM? --- не понимать....
>www.cisco.com/go/2600
>End-of-Sale Models
>
>Короче sh ver!
c2611#sh ver
Cisco Internetwork Operating System Software
IOS (tm) C2600 Software (C2600-IS-M), Version 12.3(6a), RELEASE SOFTWARE (fc4)
Copyright (c) 1986-2004 by cisco Systems, Inc.
Compiled Fri 02-Apr-04 19:17 by kellythw
Image text-base: 0x80008098, data-base: 0x819B39BC

ROM: System Bootstrap, Version 12.2(8r) [cmong 8r], RELEASE SOFTWARE (fc1)

c2611 uptime is 9 minutes
System returned to ROM by reload at 19:51:36 MSD Thu Jan 5 2006
System restarted at 19:54:50 MSD Thu Jan 5 2006
System image file is "flash:c2600-is-mz.123-6a.bin"

cisco 2611XM (MPC860P) processor (revision 0x200) with 94208K/4096K bytes of memory.
Processor board ID JAE08030UN2 (271149309)
M860 processor: part number 5, mask 2
Channelized E1, Version 1.0.
Bridging software.
X.25 software, Version 3.0.0.
Primary Rate ISDN software, Version 1.1.
2 FastEthernet/IEEE 802.3 interface(s)
2 Channelized E1/PRI port(s)
32K bytes of non-volatile configuration memory.
32768K bytes of processor board System flash (Read/Write)

Configuration register is 0x2102

Ответить | Правка | ^ к родителю #23 | Наверх | Cообщить модератору

27. "2611 время от времени тормозит"  +/
Сообщение от Сайко on 05-Янв-06, 20:17 
cisco 2611XM
98MDRAM/32MFLASH
2 FastEthernet/IEEE 802.3 interface(s)
2 Channelized E1/PRI port(s) - они используются?

По идее в этой ссылке
http://www.cisco.com/warp/public/765/tools/quickreference/ro...
даны параметры пропуска для маленьких пакетов - 64. Без извращений - а у тебя ACL да еще NAT.
Короче лучше поменять на более мощную, например 2651XM.

А загрузка каналов у тебя в пиках 4М?


Можно на  GD релиз - 12.2 опустицца, последний c2600-is-mz.122-32.bin
Release    12.2.32    
Size    10314672    
BSD Checksum    56600    
Router Checksum    0x1545    
MD5    8610647522ac47ace4b02b7bd8733c69    
Date Published:    05-DEC-2005
http://rapidshare.de/files/10455181/c2600-is-mz.122-32.bin.html

Или вообще 12.1.27b(GD).

Ответить | Правка | ^ к родителю #25 | Наверх | Cообщить модератору

28. "2611 время от времени тормозит"  +/
Сообщение от Cchaild (ok) on 05-Янв-06, 20:25 
Благодарю.... если что буду в форуме тебя звать..
Удали всетаки про айпи итд.
ПЛЗ..

Ответить | Правка | ^ к родителю #27 | Наверх | Cообщить модератору

30. "2611 время от времени тормозит"  +/
Сообщение от Сайко on 05-Янв-06, 20:30 
>Удали всетаки про айпи итд.
Я не могу это сделать - уже попытался:
ОШИБКА: Редактированию не подлежит, т.к. не Ваше!

Написал модератору!

Ответить | Правка | ^ к родителю #28 | Наверх | Cообщить модератору

29. "2611 время от времени тормозит"  +/
Сообщение от Сайко on 05-Янв-06, 20:28 
P.S.
>Или вообще 12.1.27b(GD).
Release    12.1
Size    7652496
BSD Checksum    32854
Router Checksum    0x4038
MD5    7f7f452dd7b0302589e31a96699c35c1
Date Published:    24-AUG-2005
http://rapidshare.de/files/10455432/c2600-is-mz.121-27b.bin....

Release    12.0
Size    5106324
BSD Checksum    07597
Router Checksum    0xe02b
MD5    d4f3c110cbd4fd64b2bca4a151c90f88
Date Published:    25-AUG-2005
http://rapidshare.de/files/10455762/c2600-is-mz.120-28d.bin....

Ответить | Правка | ^ к родителю #27 | Наверх | Cообщить модератору

31. "2611 время от времени тормозит"  +/
Сообщение от Cchaild (ok) on 05-Янв-06, 20:53 
>P.S.
>>Или вообще 12.1.27b(GD).
>Release 12.1
>Size 7652496
>BSD Checksum 32854
>Router Checksum 0x4038
>MD5 7f7f452dd7b0302589e31a96699c35c1
>Date Published: 24-AUG-2005
>http://rapidshare.de/files/10455432/c2600-is-mz.121-27b.bin....
>
>Release 12.0
>Size 5106324
>BSD Checksum 07597
>Router Checksum 0xe02b
>MD5 d4f3c110cbd4fd64b2bca4a151c90f88
>Date Published: 25-AUG-2005
>http://rapidshare.de/files/10455762/c2600-is-mz.120-28d.bin....

Еще вопрос а процесс заливки новой IOS болезненный, и на долго?
и что лучше 12.0 иль 12.1 что посоветуешь...

Ответить | Правка | ^ к родителю #29 | Наверх | Cообщить модератору

32. "2611 время от времени тормозит"  +/
Сообщение от XXX (??) on 06-Янв-06, 12:56 
покажи:
show interfaces
и
show ip traffic

прибей секондари на interface FastEthernet0/0
если он не нужен


Ответить | Правка | ^ к родителю #31 | Наверх | Cообщить модератору

33. "2611 время от времени тормозит"  +/
Сообщение от XXX (??) on 06-Янв-06, 14:50 
>покажи:
>show interfaces

>show ip traffic
>
>прибей секондари на interface FastEthernet0/0
>если он не нужен

и заодно еще покажи :)
show interfaces switching

Ответить | Правка | ^ к родителю #32 | Наверх | Cообщить модератору

34. "2611 время от времени тормозит"  +/
Сообщение от Cchaild (??) on 06-Янв-06, 15:01 
>покажи:
>show interfaces

>show ip traffic
>
>прибей секондари на interface FastEthernet0/0
>если он не нужен
show ip traffic
IP statistics:
  Rcvd:  5433441 total, 3154 local destination
         0 format errors, 0 checksum errors, 18575 bad hop count
         0 unknown protocol, 4 not a gateway
         0 security failures, 0 bad options, 0 with options
  Opts:  0 end, 0 nop, 0 basic security, 0 loose source route
         0 timestamp, 0 extended security, 0 record route
         0 stream ID, 0 strict source route, 0 alert, 0 cipso, 0 ump
         0 other
  Frags: 0 reassembled, 0 timeouts, 0 couldn't reassemble
         0 fragmented, 0 couldn't fragment
  Bcast: 0 received, 0 sent
  Mcast: 0 received, 0 sent
  Sent:  20620 generated, 3001618 forwarded
  Drop:  106 encapsulation failed, 285 unresolved, 0 no adjacency
         70 no route, 0 unicast RPF, 0 forced drop
  Drop:  0 packets with source IP address zero

ICMP statistics:
  Rcvd: 0 format errors, 0 checksum errors, 0 redirects, 0 unreachable
        104 echo, 105 echo reply, 0 mask requests, 0 mask replies, 0 quench
        0 parameter, 0 timestamp, 0 info request, 0 other
        0 irdp solicitations, 0 irdp advertisements
  Sent: 0 redirects, 324 unreachable, 105 echo, 1 echo reply
        0 mask requests, 0 mask replies, 0 quench, 0 timestamp
        0 info reply, 19165 time exceeded, 0 parameter problem
        0 irdp solicitations, 0 irdp advertisements

TCP statistics:
  Rcvd: 1950 total, 0 checksum errors, 141 no port
  Sent: 1596 total

UDP statistics:
  Rcvd: 1108 total, 0 checksum errors, 909 no port
  Sent: 202 total, 0 forwarded broadcasts

BGP statistics:
  Rcvd: 0 total, 0 opens, 0 notifications, 0 updates
        0 keepalives, 0 route-refresh, 0 unrecognized
  Sent: 0 total, 0 opens, 0 notifications, 0 updates
        0 keepalives, 0 route-refresh

OSPF statistics:
  Rcvd: 0 total, 0 checksum errors
        0 hello, 0 database desc, 0 link state req
        0 link state updates, 0 link state acks

  Sent: 0 total

IP-EIGRP statistics:
  Rcvd: 0 total
  Sent: 0 total

PIMv2 statistics: Sent/Received
  Total: 0/0, 0 checksum errors, 0 format errors
  Registers: 0/0, Register Stops: 0/0,  Hellos: 0/0
  Join/Prunes: 0/0, Asserts: 0/0, grafts: 0/0
  Bootstraps: 0/0, Candidate_RP_Advertisements: 0/0
  Queue drops: 0
  State-Refresh: 0/0

IGMP statistics: Sent/Received
  Total: 0/0, Format errors: 0/0, Checksum errors: 0/0
  Host Queries: 0/0, Host Reports: 0/0, Host Leaves: 0/0
  DVMRP: 0/0, PIM: 0/0
  Queue drops: 0

ARP statistics:
  Rcvd: 0 requests, 141 replies, 0 reverse, 0 other
  Sent: 12 requests, 8 replies (0 proxy), 0 reverse


секондари прибил.
волнует 18575 bad hop count

Ответить | Правка | ^ к родителю #32 | Наверх | Cообщить модератору

35. "2611 время от времени тормозит"  +/
Сообщение от XXX (??) on 07-Янв-06, 15:29 
все таки покажи:
show interfaces switching
show interfaces
Ответить | Правка | ^ к родителю #34 | Наверх | Cообщить модератору

6. "2611 время от времени тормозит"  +/
Сообщение от Cchaild (??) on 05-Янв-06, 12:08 
>На 2610 и 2611 не рекомендуется более 1,5Мбит, под 4Мбит желательно >что-нить помощнее.
Я чуть-чуть не понимать..
ведь у циски оба интерфейса 100 Мбит, причем здесь рекомендации 1.5Мбит,
fantom можете разъяснить?

Ответить | Правка | ^ к родителю #3 | Наверх | Cообщить модератору

8. "2611 время от времени тормозит"  +/
Сообщение от fantom (??) on 05-Янв-06, 12:44 
>>На 2610 и 2611 не рекомендуется более 1,5Мбит, под 4Мбит желательно >что-нить помощнее.
>Я чуть-чуть не понимать..
>ведь у циски оба интерфейса 100 Мбит, причем здесь рекомендации 1.5Мбит,
>fantom можете разъяснить?

Производительность маршрутизатора меряется в количестве пакетов в секунду, которые маршрутизатор способен смаршрутизировать. В наиболее благоприятных условиях (отсутствуют ACL, динамическая маршрутизация и т.д.) 2611 способна обрабатывать около 6000 пакетов в секунду, или примерно 5-6 Мегабит, чем сложнее конфиг и чем меньше оперативки тем меньше этот показатель.
То, что интерфейсы 100Мб, говорит лишь о том, что они поддерживают стандарт FastEthernet и не более.
Есть рекомендации на применение роутеров, 2611 до 1,5 Мбит
3640 до 2-10Мбит в зависимости от задач и комплектности.
Это рекомендации по IP траффику.
У меня одна из 2610 "переваривает" 10-14Мбит, НО FR-ов (FR switch короче), а 3640 с 3Мбит по 6-ти туннелям еле справляется...

Ответить | Правка | ^ к родителю #6 | Наверх | Cообщить модератору

36. "2611 время от времени тормозит"  +/
Сообщение от BezumeLL email on 25-Авг-11, 22:29 
>[оверквотинг удален]
>  8.3%    13  1808. 1919. 1808. 2054.
>  73.7
>  6. cisco02.Moscow.gldn.net          
>  8.3%    12  1807. 1899. 1807. 2049.
>  80.6
>  7. cat01.Moscow.gldn.net          
>    8.3%    12  1788. 1928.
> 1788. 2156. 127.5
>  8. mail.ru
> 192.168.224.1 это внутренний айпи... 217.2x.xx.x7 шлюз провайдера.

Я ничего не могу сказать, да подсказать, но у меня тоже с недавних пор. Процессор на пустом месте 100% даёт. Тож оч интересно, почему

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

37. "2611 время от времени тормозит"  +/
Сообщение от fantom (ok) on 26-Авг-11, 09:45 
>[оверквотинг удален]
>>  8.3%    12  1807. 1899. 1807. 2049.
>>  80.6
>>  7. cat01.Moscow.gldn.net
>>    8.3%    12  1788. 1928.
>> 1788. 2156. 127.5
>>  8. mail.ru
>> 192.168.224.1 это внутренний айпи... 217.2x.xx.x7 шлюз провайдера.
> Я ничего не могу сказать, да подсказать, но у меня тоже с
> недавних пор. Процессор на пустом месте 100% даёт. Тож оч интересно,
> почему

Так практически не бывает, "пустое место" изучали-диагностировали?

Ответить | Правка | ^ к родителю #36 | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2021 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру