The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  ВХОД  слежка  RSS
"Интернет на два канала с помощью Cisco 3550"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [Проследить за развитием треда]

"Интернет на два канала с помощью Cisco 3550" 
Сообщение от EndoR Искать по авторуВ закладки(??) on 17-Окт-05, 19:25  (MSK)
Всем привет!
Есть cisco 3550 smi. Был один пров, и на него роутился трафик через циску. Теперь появился второй пров. Как сделать нормальный инет на оба канала одновременно? Как только прописываю оба маршрута (и не указываю default router), начинаются проблемы со связью. И можно вообще не указывать default router? как тогда будет определяться, куда трафик слать?
Всем спасибо.
  Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

 Оглавление

Сообщения по теме [Сортировка по времени, UBB]

1. "Интернет на два канала с помощью Cisco 3550" 
Сообщение от John Smith Искать по авторуВ закладки on 17-Окт-05, 21:45  (MSK)
Сдается мне на 3550 SMI - никак вы не сделаете.
  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

2. "Интернет на два канала с помощью Cisco 3550" 
Сообщение от TaranTuL Искать по авторуВ закладки(??) on 18-Окт-05, 11:14  (MSK)
>Всем привет!
>Есть cisco 3550 smi. Был один пров, и на него роутился трафик
>через циску. Теперь появился второй пров. Как сделать нормальный инет на
>оба канала одновременно? Как только прописываю оба маршрута (и не указываю
>default router), начинаются проблемы со связью. И можно вообще не указывать
>default router? как тогда будет определяться, куда трафик слать?
>Всем спасибо.


Не указывая дефолтный роут можно жить только с протоколами динамической маршрутизации, BGP например.

  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

3. "Интернет на два канала с помощью Cisco 3550" 
Сообщение от димон Искать по авторуВ закладки on 18-Окт-05, 11:31  (MSK)
>Не указывая дефолтный роут можно жить только с протоколами динамической маршрутизации, BGP например.

а полиси-роуте разве на 3550 нет ?
или это только в еми иос ?


  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

4. "Интернет на два канала с помощью Cisco 3550" 
Сообщение от John Smith Искать по авторуВ закладки on 18-Окт-05, 11:33  (MSK)
BGP на 3550? Смешно :)

  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

5. "Интернет на два канала с помощью Cisco 3550" 
Сообщение от citrin emailИскать по авторуВ закладки(ok) on 18-Окт-05, 11:44  (MSK)
>BGP на 3550? Смешно :)

Без full-view (если принимать только default) очень даже не плохо бегает на IOS с EMI.

  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

6. "Интернет на два канала с помощью Cisco 3550" 
Сообщение от John Smith Искать по авторуВ закладки on 18-Окт-05, 11:54  (MSK)
>Всем привет!
>Есть cisco 3550 smi.

Читайте внимательно первоначальное сообщение.

  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

7. "Интернет на два канала с помощью Cisco 3550" 
Сообщение от citrin emailИскать по авторуВ закладки(ok) on 18-Окт-05, 11:57  (MSK)
>>Всем привет!
>>Есть cisco 3550 smi.
>
>Читайте внимательно первоначальное сообщение.

Обновить 3550 smi до emi несложно. Могу даже IOS-ом поделиться, правда он достаточно старый (c3550-i5q3l2-tar.121-20.EA1.tar)

  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

8. "Интернет на два канала с помощью Cisco 3550" 
Сообщение от John Smith Искать по авторуВ закладки on 18-Окт-05, 12:01  (MSK)
Вот в таком варианте соглашусь :)
На самом деле без full-view работать будет.
  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

15. "Интернет на два канала с помощью Cisco 3550" 
Сообщение от EndoR Искать по авторуВ закладки(??) on 20-Окт-05, 14:56  (MSK)
Вопрос по организации собссно этих двух каналов.
Есть сетка с серверами. Она сейчас с реальными адресами. Маршрутизируется через 3550 (точка-точка с провайдером). Теперь появился второй провайдер с  другими реальными адресами. Так вот -  можно ли их нормально совместить? Предполагаю, что всем серверам выдать внутренние адреса и натить в зависимости от приоритета канала. Можно ли такое сделать на 3550? Какие могут возникнуть грабли? Еще раз всем спасибо.
  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

16. "Интернет на два канала с помощью Cisco 3550" 
Сообщение от EndoR Искать по авторуВ закладки(??) on 31-Окт-05, 15:33  (MSK)
Всем привет! есть 4 vlan. Все с реальными адресами. Два из них - точка-точка до провайдера. Как с помощью pbr сделать так, чтобы трафик роутился только в парах виланов? т.е. например, сети - 10.0.0.0/24, 10.1.0.0/24, 10.2.0.0/24, 10.3.0.0/24. Нужно, чтобы трафик роутился так - 10.0.0.0/24 <-> 10.2.0.0/24, 10.1.0.0/24 <-> 10.3.0.0/24.
еще раз - 3550-emi
  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

17. "Интернет на два канала с помощью Cisco 3550" 
Сообщение от EndoR Искать по авторуВ закладки(??) on 05-Дек-05, 17:58  (MSK)
Ничего не выходит. Не получается вышеописанная схема :( Помогите, плиз.
  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

18. "Интернет на два канала с помощью Cisco 3550" 
Сообщение от Сайко Искать по авторуВ закладки on 05-Дек-05, 19:42  (MSK)
>Ничего не выходит. Не получается вышеописанная схема :( Помогите, плиз.
Напиши как пробовал, приведи неработающие конфиги.
  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

19. "Интернет на два канала с помощью Cisco 3550" 
Сообщение от EndoR Искать по авторуВ закладки(??) on 06-Дек-05, 15:15  (MSK)
Как пробовал:
access-list 110 permit ip 10.0.0.0 0.0.0.255 any
access-list 111 permit ip 10.0.2.0 0.0.0.255 any
route-map CH permit 10
match ip address 110
set default interface Vlan3
route-map CH permit 20
match ip address 111
set default interface Vlan4

Конфиг:
interface Vlan1
ip address 10.0.1.161 255.255.255.224
!        
interface Vlan2
ip address 10.0.3.225 255.255.255.224
!
interface Vlan3
ip address 10.0.0.246 255.255.255.252
!
interface Vlan4
ip address 10.0.2.2 255.255.255.252
!
router rip
network 10.0.2.0
network 10.0.0.0
!
ip default-gateway 10.0.2.1
ip classless
ip route 0.0.0.0 0.0.0.0 10.0.2.1
ip route 10.0.0.244 255.255.255.252 10.0.0.245
ip route 10.0.1.160 255.255.255.224 Vlan1
!        
ip policy-list CH permit
match ip address 110
!
access-list 110 permit ip 10.0.3.0 0.0.0.255 any
access-list 111 permit ip 10.0.1.0 0.0.0.255 any
route-map CH permit 10
match ip address 110
!
route-map CH permit 20
match ip address 111
!
route-map pbr permit 10
match ip address 10
set ip next-hop 10.0.0.246 10.0.0.245

вроде все запостил...

  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

9. "Интернет на два канала с помощью Cisco 3550" 
Сообщение от EndoR Искать по авторуВ закладки(??) on 18-Окт-05, 15:06  (MSK)
>>>Всем привет!
>>>Есть cisco 3550 smi.
>>
>>Читайте внимательно первоначальное сообщение.
>
>Обновить 3550 smi до emi несложно. Могу даже IOS-ом поделиться, правда он
>достаточно старый (c3550-i5q3l2-tar.121-20.EA1.tar)

Поделитесь, плиз. А то вилы наступают. Заранее благодарен.

  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

10. "Интернет на два канала с помощью Cisco 3550" 
Сообщение от citrin emailИскать по авторуВ закладки(ok) on 18-Окт-05, 15:08  (MSK)
>Поделитесь, плиз. А то вилы наступают. Заранее благодарен.

пишите на мыло.

  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

11. "Интернет на два канала с помощью Cisco 3550" 
Сообщение от John Smith Искать по авторуВ закладки on 18-Окт-05, 15:50  (MSK)
В соседней ветке:

Сообщение от Сайко  on 17-Окт-05, 15:08  (MSK)  
Размещение завершено!
webfile.ru/577845
Имя файла - c3550-ipservicesk9-mz.122-25.SEC2.bin , размер 6756 Кбайт, номер на WebFile.ru - 577845, файл будет доступен минимум до 24.10.2005 15:08.

Details

Release 12.2.25-SEC2
Description IP SERVICES
Size 6917476
BSD Checksum 59935
Router Checksum 0x8c47
MD5 71c98cf6deb34c908772cd776a900036
Date Published: 15-SEP-2005

  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

14. "Интернет на два канала с помощью Cisco 3550" 
Сообщение от EndoR Искать по авторуВ закладки(??) on 20-Окт-05, 03:10  (MSK)
ага. уже слил.
встало нормально. сейчас покопаюсь, и с новыми вопросами.... :)
  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

12. "Интернет на два канала с помощью Cisco 3550" 
Сообщение от EndoR Искать по авторуВ закладки(??) on 18-Окт-05, 18:11  (MSK)
>>>Всем привет!
>>>Есть cisco 3550 smi.
>>
>>Читайте внимательно первоначальное сообщение.
>
>Обновить 3550 smi до emi несложно. Могу даже IOS-ом поделиться, правда он
>достаточно старый (c3550-i5q3l2-tar.121-20.EA1.tar)

Поделись, плиз. Буду сильно благодарен.
Кстати, а как на всякий случай слить с неё текущий образ? Чтобы поверх новый не записался. Можно это через TFTP сделать?

И что такое полиси-рутинг? Это не приоретизация?

  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

13. "Интернет на два канала с помощью Cisco 3550" 
Сообщение от John Smith Искать по авторуВ закладки on 18-Окт-05, 18:17  (MSK)
Повторяю.
Скопировать старый образ:

copy flash: tftp


Копировать новый:

copy tftp flash

  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх


Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ]




Партнёры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2024 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру