The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Inconsistent Ports - Cat3750G"
Вариант для распечатки  
Пред. тема | След. тема 
Форум Маршрутизаторы CISCO и др. оборудование. (Cisco Catalyst коммутаторы)
Изначальное сообщение [ Отслеживать ]

"Inconsistent Ports - Cat3750G"  +/
Сообщение от MadInt email(??) on 15-Июл-05, 20:23 
Приветствую.

Что-то стало у меня возникать подозрение в медленно поехавшей крыше моего 3750G. А именно, повадился он произвольно отключать в Spanning-Tree (который, вообще говоря, мне совсем не нужен) порты под предлогом того что они якобы Inconsistent.
Ситуация следующая: на свич через dot1q вынесено некоторое количество Vlan'ов. Один порт trunk, остальные access.
Имеем:
rsw0#sh running-config  
Building configuration...

Current configuration : 3964 bytes
!
! Last configuration change at 19:54:48 MSK Fri Jul 15 2005
! NVRAM config last updated at 19:54:49 MSK Fri Jul 15 2005
!
version 12.2
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname rsw0
!
clock timezone MSK 3
clock summer-time MSK recurring last Sun Mar 3:00 last Sun Oct 2:00
switch 1 provision ws-c3750g-24t
ip subnet-zero
ip routing
!
spanning-tree mode pvst
no spanning-tree optimize bpdu transmission
no spanning-tree etherchannel guard misconfig
spanning-tree extend system-id
!
!
!
!
!
interface GigabitEthernet1/0/1
switchport access vlan 1001
no cdp enable
!
interface GigabitEthernet1/0/2
switchport access vlan 2
no cdp enable
!
interface GigabitEthernet1/0/3
switchport access vlan 3
speed 100
duplex full
no cdp enable
!
interface GigabitEthernet1/0/4
switchport access vlan 3
no cdp enable
!
interface GigabitEthernet1/0/5
switchport access vlan 3
no cdp enable
!
interface GigabitEthernet1/0/6
switchport access vlan 6
no cdp enable
!        
interface GigabitEthernet1/0/7
switchport access vlan 7
no cdp enable
!
interface GigabitEthernet1/0/8
switchport access vlan 8
no cdp enable
!
interface GigabitEthernet1/0/9
switchport access vlan 8
no cdp enable
!
interface GigabitEthernet1/0/10
switchport access vlan 8
no cdp enable
!
interface GigabitEthernet1/0/11
switchport access vlan 8
no cdp enable
!
interface GigabitEthernet1/0/12
switchport access vlan 8
no cdp enable
!
interface GigabitEthernet1/0/13
switchport access vlan 8
no cdp enable
!
interface GigabitEthernet1/0/14
switchport access vlan 8
no cdp enable
!
interface GigabitEthernet1/0/15
switchport access vlan 8
no cdp enable
!
interface GigabitEthernet1/0/16
switchport access vlan 8
no cdp enable
!
interface GigabitEthernet1/0/17
switchport access vlan 9
no cdp enable
!
interface GigabitEthernet1/0/18
switchport access vlan 11
no cdp enable
!
interface GigabitEthernet1/0/19
switchport access vlan 12
no cdp enable
!
interface GigabitEthernet1/0/20
switchport access vlan 13
no cdp enable
!
interface GigabitEthernet1/0/21
switchport access vlan 14
no cdp enable
!
interface GigabitEthernet1/0/22
switchport access vlan 1000
speed 100
duplex full
no cdp enable
!
interface GigabitEthernet1/0/23
switchport access vlan 1000
no cdp enable
!
interface GigabitEthernet1/0/24
switchport trunk encapsulation dot1q
switchport mode trunk
no cdp enable
!
interface Vlan1
no ip address
shutdown
!
interface Vlan1001
ip address xx xxx
!
ip default-gateway xxx
ip classless
ip route 0.0.0.0 0.0.0.0 xxx
no ip http server
!
!
no cdp run
!
control-plane
!
!
line con 0
line vty 0 4
password rsw0
login
line vty 5 15
password rsw0
login
!
ntp clock-period 36029059
ntp server 192.5.41.41
ntp server 192.5.41.40
end
rsw0#sh spanning-tree blockedports

Name                 Blocked Interfaces List
-------------------- ------------------------------------
VLAN0002             Gi1/0/2

Number of blocked ports (segments) in the system : 1

rsw0#sh spanning-tree inconsistentports

Name                 Interface              Inconsistency
-------------------- ---------------------- ------------------
VLAN0002             GigabitEthernet1/0/2   Port Type Inconsistent

Number of inconsistent ports (segments) in the system : 1
rsw0#sh vlan brief

VLAN Name                             Status    Ports
---- -------------------------------- --------- -------------------------------
1    default                          active    
2    VLAN0002                         active    Gi1/0/2
3    VLAN0003                         active    Gi1/0/3, Gi1/0/4, Gi1/0/5
6    VLAN0006                         active    Gi1/0/6
7    VLAN0007                         active    Gi1/0/7
8    VLAN0008                         active    Gi1/0/8, Gi1/0/9, Gi1/0/10, Gi1/0/11, Gi1/0/12, Gi1/0/13, Gi1/0/14, Gi1/0/15
                                                Gi1/0/16
9    VLAN0009                         active    Gi1/0/17
10   VL-10                            active    
11   VLAN0011                         active    Gi1/0/18
12   VLAN0012                         active    Gi1/0/19
13   VLAN0013                         active    Gi1/0/20
14   VLAN0014                         active    Gi1/0/21
1000 VLAN1000                         active    Gi1/0/22, Gi1/0/23
1001 VLAN1001                         active    Gi1/0/1
1002 fddi-default                     act/unsup
1003 token-ring-default               act/unsup
1004 fddinet-default                  act/unsup
1005 trnet-default                    act/unsup
rsw0#sh int gigabitEthernet 1/0/2
GigabitEthernet1/0/2 is up, line protocol is up (connected)
  Hardware is Gigabit Ethernet, address is 0013.19f0.1002 (bia 0013.19f0.1002)
  MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation ARPA, loopback not set
  Keepalive set (10 sec)
  Full-duplex, 100Mb/s, media type is 10/100/1000BaseTX
  input flow-control is off, output flow-control is unsupported
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 00:00:00, output 00:00:07, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     207053822 packets input, 3518382120 bytes, 0 no buffer
     Received 46964 broadcasts (0 multicast)
     0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
     0 watchdog, 25171 multicast, 0 pause input
     0 input packets with dribble condition detected
     212765947 packets output, 3842012755 bytes, 0 underruns
     0 output errors, 0 collisions, 6 interface resets
     0 babbles, 0 late collision, 0 deferred
     0 lost carrier, 0 no carrier, 0 PAUSE output
     0 output buffer failures, 0 output buffers swapped out

Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Inconsistent Ports - Cat3750G"  +/
Сообщение от Nailer (??) on 15-Июл-05, 22:09 
>Приветствую.
>
>Что-то стало у меня возникать подозрение в медленно поехавшей крыше моего 3750G.
>А именно, повадился он произвольно отключать в Spanning-Tree (который, вообще говоря,
>мне совсем не нужен) порты под предлогом того что они якобы
>Inconsistent.


Ну так если не нужен STP, то

conf t
no spanning-tree vlan x

А вообще лучше разбрайтесь, вряд ли дело в крыше 3750-го, скорее что-то в сети..

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

2. "Inconsistent Ports - Cat3750G"  +/
Сообщение от father (ok) on 15-Июн-11, 12:28 
попробуй прописать на порту spanning-tree bpdufilter enable
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2021 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру