The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  ВХОД  слежка  RSS
"HSRP"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [Проследить за развитием треда]

"HSRP" 
Сообщение от mafiya Искать по авторуВ закладки(ok) on 20-Апр-05, 12:46  (MSK)
Есть две кошки. На одной Ростелекомовский поток, на второй Трнастелекомовский.
Они обе транком воткнуты в разные каталисты.
Кошка первая имеет вот такое:
ip dhcp pool IT
   network 10.56.4.0 255.255.255.0
   next-server 10.63.13.166
   dns-server 10.56.17.30 10.56.17.31
   domain-name orn.mgsm
   default-router 10.56.4.1
   netbios-name-server 10.56.17.30 10.56.17.31
   lease 0 12
interface FastEthernet0/0.4
encapsulation dot1Q 4
ip address 10.56.4.2 255.255.255.0
no snmp trap link-status
standby 4 ip 10.56.4.1
standby 4 timers 3 5
!
interface FastEthernet0/0.6
description Network equipment
encapsulation dot1Q 6
ip address 10.56.6.2 255.255.255.0
no snmp trap link-status
standby 6 ip 10.56.6.1
standby 6 timers 3 5
standby 6 priority 120

На второй кошке:
interface FastEthernet0/0.4
description IT
encapsulation dot1Q 4
ip address 10.56.4.3 255.255.255.0
no snmp trap link-status
standby 4 ip 10.56.4.1
standby 4 timers 3 5
standby 4 priority 120
!
interface FastEthernet0/0.6
description network equipment
encapsulation dot1Q 6
ip address 10.56.6.3 255.255.255.0
no snmp trap link-status
standby 6 ip 10.56.6.1
standby 6 timers 3 5

Так вот насколько я понял те кто находятся в 4 влане должны ходить дальше через вторую кошку.
Но в реалии все не важно от влана ходят через первую и поток на второй кошке отдыхает, где что покрутить.
Нужно что бы с определенных вланов ходили строго по указанному шнурку, но как только падает один из каналов вс не важно в каком влане пусть ходят в оставшийся живой.

  Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

 Оглавление

  • HSRP, Beginner, 12:25 , 21-Апр-05, (1)  

Индекс форумов | Темы | Пред. тема | След. тема
Сообщения по теме

1. "HSRP" 
Сообщение от Beginner emailИскать по авторуВ закладки(??) on 21-Апр-05, 12:25  (MSK)
>Есть две кошки. На одной Ростелекомовский поток, на второй Трнастелекомовский.
>Они обе транком воткнуты в разные каталисты.
>Кошка первая имеет вот такое:
>ip dhcp pool IT
>   network 10.56.4.0 255.255.255.0
>   next-server 10.63.13.166
>   dns-server 10.56.17.30 10.56.17.31
>   domain-name orn.mgsm
>   default-router 10.56.4.1
>   netbios-name-server 10.56.17.30 10.56.17.31
>   lease 0 12
>interface FastEthernet0/0.4
> encapsulation dot1Q 4
> ip address 10.56.4.2 255.255.255.0
> no snmp trap link-status
> standby 4 ip 10.56.4.1
> standby 4 timers 3 5
>!
>interface FastEthernet0/0.6
> description Network equipment
> encapsulation dot1Q 6
> ip address 10.56.6.2 255.255.255.0
> no snmp trap link-status
> standby 6 ip 10.56.6.1
> standby 6 timers 3 5
> standby 6 priority 120
>
>На второй кошке:
>interface FastEthernet0/0.4
> description IT
> encapsulation dot1Q 4
> ip address 10.56.4.3 255.255.255.0
> no snmp trap link-status
> standby 4 ip 10.56.4.1
> standby 4 timers 3 5
> standby 4 priority 120
>!
>interface FastEthernet0/0.6
> description network equipment
> encapsulation dot1Q 6
> ip address 10.56.6.3 255.255.255.0
> no snmp trap link-status
> standby 6 ip 10.56.6.1
> standby 6 timers 3 5
>
>Так вот насколько я понял те кто находятся в 4 влане должны
>ходить дальше через вторую кошку.
>Но в реалии все не важно от влана ходят через первую и
>поток на второй кошке отдыхает, где что покрутить.
>Нужно что бы с определенных вланов ходили строго по указанному шнурку, но
>как только падает один из каналов вс не важно в каком
>влане пусть ходят в оставшийся живой.

Необходимо прописать
standby <group> preempt
В ином случае все идет через маршрутизатор, который поднялся первым.

  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх


Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ]
Пожалуйста, прежде чем написать сообщение, ознакомьтесь с данными рекомендациями.




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру