The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  ВХОД  слежка  RSS
"Cisco 1760 - Serial (WIC-2A/S) - Dialup"
Вариант для распечатки Архивированная нить - только для чтения! 
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [Проследить за развитием треда]

"Cisco 1760 - Serial (WIC-2A/S) - Dialup" 
Сообщение от Roman Найти другие сообщения данного автораПоместить сообщение в закладки. См. нижнее поле навигации.(??) on 05-Янв-05, 21:51  (MSK)
Здравствуйте все! У меня проблема возникла: создать хочу на киске небольшой пул для диалапа. Прописываю одинаковую конфигурацию для 2 интерфейсов - итог: один модем трубку бурет и пускает, другой модем постоянно мигает лампочками TD/RD (чем-то с киской обменивается по ходу) и трубку не берет, зато кода звоню на него загорается лампочка AA, но только на время гудка... Что я делаю не так? Всем спасибо за ответы, конфиг прилагаетя:

!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname cross
!
boot-start-marker
boot-end-marker
!
logging buffered 4096 debugging
enable password 7 020C574A1A520776441C1F
!
username admin password 7 0826445A0A17071B10500E0A2C252E20
username pproman password 7 03144B1909022042
username pproman autocommand ppp 192.168.4.254
username ppvnk password 7 120915011C00
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
no aaa new-model
no ip subnet-zero
!
!
!
!
ip domain list chelstat.ru
ip domain name chelstat.ru
ip cef
ip ids po max-events 100
async-bootp subnet-mask 255.255.254.0
no ftp-server write-enable
!
!
!
!
!
!
!
!
interface FastEthernet0/0
ip address 192.168.4.12 255.255.254.0
speed auto
!
interface Serial0/0
physical-layer async
bandwidth 115200
ip unnumbered FastEthernet0/0
encapsulation ppp
dialer in-band
dialer idle-timeout 0
dialer-group 1
async dynamic address
async mode interactive
peer default ip address pool net
compress mppc
no fair-queue
ppp authentication ms-chap-v2 ms-chap pap callin
ppp ipcp dns 192.168.4.3 192.168.4.7
!
interface Serial0/1
physical-layer async
bandwidth 115200
ip unnumbered FastEthernet0/0
encapsulation ppp
dialer in-band
dialer idle-timeout 0
dialer-group 1
async dynamic address
async mode interactive
peer default ip address pool net
compress mppc
no fair-queue
ppp authentication ms-chap-v2 ms-chap pap callin
ppp ipcp dns 192.168.4.3 192.168.4.7
!
interface Serial1/0
no ip address
shutdown
!
interface Serial1/1
no ip address
shutdown
!
ip local pool net 192.168.4.251 192.168.4.254
ip classless
no ip forward-protocol udp bootps
ip forward-protocol udp netbios-ss
ip route 0.0.0.0 0.0.0.0 192.168.4.1
ip route 10.174.20.0 255.255.255.0 192.168.4.13
no ip http server
no ip http secure-server
!
!
!
access-list 101 permit ip any any
access-list 101 permit tcp any any
dialer-list 1 protocol ip permit
dialer-list 2 protocol ip permit
!
!
control-plane
!
!
line con 0
autoselect during-login
line 1 2
login local
modem Dialin
modem autoconfigure discovery
autoselect during-login
autoselect ppp
stopbits 1
speed 115200
flowcontrol hardware
line aux 0
line vty 0
login local
autoselect during-login
autoselect ppp
stopbits 1
flowcontrol software
line vty 1 4
login
autoselect during-login
autoselect ppp
!
end

  Рекомендовать в FAQ | Cообщить модератору | Наверх

 Оглавление

Индекс форумов | Темы | Пред. тема | След. тема
Сообщения по теме

1. "Cisco 1760 - Serial (WIC-2A/S) - Dialup" 
Сообщение от Yankie go home Найти другие сообщения данного автораПоместить сообщение в закладки. См. нижнее поле навигации. on 06-Янв-05, 20:47  (MSK)
Коллеги, неужели ни у кого нет идей?
  Рекомендовать в FAQ | Cообщить модератору | Наверх

2. "Cisco 1760 - Serial (WIC-2A/S) - Dialup" 
Сообщение от Roman Найти другие сообщения данного автораПоместить сообщение в закладки. См. нижнее поле навигации.(??) on 07-Янв-05, 12:26  (MSK)
Да, и еще я перепаял кабель smart serial CAB-SS-232FT (мама) в CAB-SS-232MT (папа). Все ножки совпадают, но модем почему-то мигает RD/TD и трубку не берет. Мож у кого есть схема распайки? Или загвоздка в другом?

    Огромное спасибо за ответы.

  Рекомендовать в FAQ | Cообщить модератору | Наверх

3. "Cisco 1760 - Serial (WIC-2A/S) - Dialup" 
Сообщение от Сайко Найти другие сообщения данного автораПоместить сообщение в закладки. См. нижнее поле навигации. on 07-Янв-05, 12:29  (MSK)
А модемы пробовали местами менять?
  Рекомендовать в FAQ | Cообщить модератору | Наверх

4. "Cisco 1760 - Serial (WIC-2A/S) - Dialup" 
Сообщение от Сайко Найти другие сообщения данного автораПоместить сообщение в закладки. См. нижнее поле навигации. on 07-Янв-05, 13:46  (MSK)
>Мож у кого есть схема распайки?
http://www.cisco.com/univercd/cc/td/doc/product/access/acs_mod/cis4000/4000m/4000sig/cable.htm
  Рекомендовать в FAQ | Cообщить модератору | Наверх

5. "Cisco 1760 - Serial (WIC-2A/S) - Dialup" 
Сообщение от Roman Найти другие сообщения данного автораПоместить сообщение в закладки. См. нижнее поле навигации.(??) on 07-Янв-05, 21:37  (MSK)
>>Мож у кого есть схема распайки?
>http://www.cisco.com/univercd/cc/td/doc/product/access/acs_mod/cis4000/4000m/4000sig/cable.htm

   Модемы менял, но тот, у которого подключена перепаянная мама мигает лампочками - чем-то обменивается с роутером по ходу. Блин, понять не могу, кабель один в один перепаян, а все-равно "троит". За ссылку спасибо, но своего кабеля я там не нашел.

  Рекомендовать в FAQ | Cообщить модератору | Наверх


Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Пожалуйста, прежде чем написать сообщение, ознакомьтесь с данными рекомендациями.




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2021 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру