The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Cisco в наследство"
Вариант для распечатки  
Пред. тема | След. тема 
Форум Маршрутизаторы CISCO и др. оборудование. (Диагностика и решение проблем)
Изначальное сообщение [ Отслеживать ]

"Cisco в наследство"  +/
Сообщение от winzor email(ok) on 25-Апр-12, 08:07 
Доброго дня всем.
Достались в наследство 5 cisco 3750 на разных этажах, связанные между собой с помощью sfp портов. Интернет худо бедно бегает, но пользователи не видят друг друга в сети, также, не смотря на то что интернет есть местами, циски на разных этажах не видят друг друга (хотелось бы не бегать по этажам и подключаться к каждой циске напрямую в порт для конфигурирования, а выходить на все через одну которая ближе к админам) IOS на всех одинаковый.
и еще:
- циски имеют дефолт гейтвей 192.168.1.1 и это обычный модем
- все циски в одной подсети, и пользователи тоже 192.168.1.Х
что хотелось бы сделать для начала
1. иметь доступ до всех цисок из админской
2. связать пользователей (там есть бухгалтера, пользователи, администрация) в разные подсети и раздать на них интернет

К сожалению уровень знания цисок не высокий, но желание разобраться более чем огромное :) Буду рад любой помощи
Вот конфиг циски которая ближе к админам

Switch#sho running-config full
Building configuration...

Current configuration : 8187 bytes
!
version 12.2
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Switch
!
enable secret 5 $1$I1Tu$2dvmxPekLG.d3H4xw9uA30
!
no aaa new-model
clock timezone UTC 6
switch 1 provision ws-c3750-48ts
system mtu routing 1500
udld aggressive

ip subnet-zero
ip routing
!
!
mls qos map cos-dscp 0 8 16 26 32 46 46 56
!
!
macro global description cisco-global
errdisable recovery cause link-flap
errdisable recovery interval 60
no file verify auto
!
spanning-tree mode rapid-pvst
spanning-tree loopguard default
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
interface FastEthernet1/0/1
switchport access vlan 655
!
interface FastEthernet1/0/2
switchport access vlan 9
switchport mode access
switchport port-security
switchport port-security aging time 2
switchport port-security violation restrict
switchport port-security aging type inactivity
macro description cisco-desktop
spanning-tree portfast
spanning-tree bpduguard enable
!
interface FastEthernet1/0/3
switchport access vlan 9
switchport mode access
switchport port-security
switchport port-security aging time 2
switchport port-security violation restrict
switchport port-security aging type inactivity
macro description cisco-desktop
spanning-tree portfast
spanning-tree bpduguard enable
!
interface FastEthernet1/0/4
switchport access vlan 9
switchport mode access
switchport port-security
switchport port-security aging time 2
switchport port-security violation restrict
switchport port-security aging type inactivity
macro description cisco-desktop
spanning-tree portfast
spanning-tree bpduguard enable
!
interface FastEthernet1/0/5
switchport access vlan 9
switchport mode access
switchport port-security
switchport port-security aging time 2
switchport port-security violation restrict
switchport port-security aging type inactivity
macro description cisco-desktop
spanning-tree portfast
spanning-tree bpduguard enable
!
interface FastEthernet1/0/6
switchport access vlan 9
switchport mode access
switchport port-security
switchport port-security aging time 2
switchport port-security violation restrict
switchport port-security aging type inactivity
macro description cisco-desktop
spanning-tree portfast
spanning-tree bpduguard enable
!
interface FastEthernet1/0/7
switchport access vlan 9
switchport mode access
switchport port-security
switchport port-security aging time 2
switchport port-security violation restrict
switchport port-security aging type inactivity
macro description cisco-desktop
spanning-tree portfast
spanning-tree bpduguard enable
!
interface FastEthernet1/0/8
switchport access vlan 9
switchport mode access
switchport port-security
switchport port-security aging time 2
switchport port-security violation restrict
switchport port-security aging type inactivity
shutdown
macro description cisco-desktop
spanning-tree portfast
spanning-tree bpduguard enable
!
interface FastEthernet1/0/9
description TEST
no switchport
ip address 192.168.3.1 255.255.255.0
shutdown
!
interface FastEthernet1/0/10
!
interface FastEthernet1/0/11
!
interface FastEthernet1/0/12
!
interface FastEthernet1/0/13
!
interface FastEthernet1/0/14
!
interface FastEthernet1/0/15
!
interface FastEthernet1/0/16
!
interface FastEthernet1/0/17
switchport trunk encapsulation dot1q
switchport trunk native vlan 13
switchport mode trunk
macro description cisco-switch
auto qos voip trust
spanning-tree link-type point-to-point
!
interface FastEthernet1/0/18
!
interface FastEthernet1/0/19
switchport trunk encapsulation dot1q
switchport trunk native vlan 12
switchport mode trunk
macro description cisco-switch
auto qos voip trust
spanning-tree link-type point-to-point
!
interface FastEthernet1/0/20
!
interface FastEthernet1/0/21
switchport mode access
switchport port-security
switchport port-security aging time 2
switchport port-security violation restrict
switchport port-security aging type inactivity
macro description cisco-desktop
spanning-tree portfast
spanning-tree bpduguard enable
!
interface FastEthernet1/0/22
!
interface FastEthernet1/0/23
switchport mode access
switchport port-security
switchport port-security aging time 2
switchport port-security violation restrict
switchport port-security aging type inactivity
macro description cisco-desktop
spanning-tree portfast
spanning-tree bpduguard enable
!
interface FastEthernet1/0/24
!
interface FastEthernet1/0/25
!
interface FastEthernet1/0/26
switchport trunk encapsulation dot1q
switchport trunk native vlan 10
switchport mode trunk
macro description cisco-switch
auto qos voip trust
spanning-tree link-type point-to-point
!
interface FastEthernet1/0/27
!
interface FastEthernet1/0/28
!
interface FastEthernet1/0/29
!
interface FastEthernet1/0/30
!
interface FastEthernet1/0/31
!
interface FastEthernet1/0/32
!
interface FastEthernet1/0/33
switchport trunk encapsulation dot1q
switchport mode trunk
macro description cisco-switch
auto qos voip trust
spanning-tree link-type point-to-point
!
interface FastEthernet1/0/34
switchport trunk encapsulation dot1q
switchport mode trunk
macro description cisco-switch
auto qos voip trust
spanning-tree link-type point-to-point
!
interface FastEthernet1/0/35
switchport trunk encapsulation dot1q
switchport trunk native vlan 10
switchport mode trunk
macro description cisco-switch
auto qos voip trust
spanning-tree link-type point-to-point
!
interface FastEthernet1/0/36
switchport mode access
switchport port-security
switchport port-security aging time 2
switchport port-security violation restrict
switchport port-security aging type inactivity
macro description cisco-desktop
spanning-tree portfast
spanning-tree bpduguard enable
!
interface FastEthernet1/0/37
switchport mode access
switchport port-security
switchport port-security aging time 2
switchport port-security violation restrict
switchport port-security aging type inactivity
macro description cisco-desktop
spanning-tree portfast
spanning-tree bpduguard enable
!
interface FastEthernet1/0/38
!
interface FastEthernet1/0/39
!
interface FastEthernet1/0/40
!
interface FastEthernet1/0/41
!
interface FastEthernet1/0/42
!
interface FastEthernet1/0/43
!
interface FastEthernet1/0/44
!
interface FastEthernet1/0/45
switchport mode access
switchport port-security
switchport port-security aging time 2
switchport port-security violation restrict
switchport port-security aging type inactivity
macro description cisco-desktop
spanning-tree portfast
spanning-tree bpduguard enable
!
interface FastEthernet1/0/46
!
interface FastEthernet1/0/47
!
interface FastEthernet1/0/48
switchport mode access
switchport port-security
switchport port-security aging time 2
switchport port-security violation restrict
switchport port-security aging type inactivity
macro description cisco-desktop
spanning-tree portfast
spanning-tree bpduguard enable
!
interface GigabitEthernet1/0/1
switchport trunk encapsulation dot1q
switchport trunk native vlan 10
switchport mode trunk
macro description cisco-switch
auto qos voip trust
spanning-tree link-type point-to-point
!
interface GigabitEthernet1/0/2
switchport trunk encapsulation dot1q
switchport trunk native vlan 10
switchport mode trunk
macro description cisco-switch
auto qos voip trust
spanning-tree link-type point-to-point
!
interface GigabitEthernet1/0/3
switchport trunk encapsulation dot1q
switchport trunk native vlan 13
switchport mode trunk
macro description cisco-switch
auto qos voip trust
spanning-tree link-type point-to-point
!
interface GigabitEthernet1/0/4
switchport trunk encapsulation dot1q
switchport trunk native vlan 10
switchport mode trunk
macro description cisco-switch
auto qos voip trust
spanning-tree link-type point-to-point
!
interface Vlan1
ip address 192.168.1.12 255.255.255.0
!
ip default-gateway 192.168.1.1
switchport trunk encapsulation dot1q
switchport trunk native vlan 10
switchport mode trunk
macro description cisco-switch
auto qos voip trust
spanning-tree link-type point-to-point
!
interface GigabitEthernet1/0/2
switchport trunk encapsulation dot1q
switchport trunk native vlan 10
switchport mode trunk
macro description cisco-switch
auto qos voip trust
spanning-tree link-type point-to-point
!
interface GigabitEthernet1/0/3
switchport trunk encapsulation dot1q
switchport trunk native vlan 13
switchport mode trunk
macro description cisco-switch
auto qos voip trust
spanning-tree link-type point-to-point
!
interface GigabitEthernet1/0/4
switchport trunk encapsulation dot1q
switchport trunk native vlan 10
switchport mode trunk
macro description cisco-switch
auto qos voip trust
spanning-tree link-type point-to-point
!
interface Vlan1
ip address 192.168.1.12 255.255.255.0
!
ip default-gateway 192.168.1.1
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.1.1
ip http server
!
!
control-plane
!
!
line con 0
line vty 0 4
password ХХХХХХХ
login
length 0
line vty 5 15
password ХХХХХХХ
login
length 0
!
end

А вот которая сразу за ним (кстати там циски в стеке приходит на циску 24 порта и дальше стоит 48 портовая, в которой все и работают)


Current configuration : 15414 bytes
!
version 12.2
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname router_cisco2
!
enable secret 5 $1$YAEw$OsPcsC.lcsfDQVTXOck
!
no aaa new-model
clock timezone UTC 6
switch 1 provision ws-c3750-24ts
switch 2 provision ws-c3750-48ts
system mtu routing 1500
ip subnet-zero
!
!
!
!
no file verify auto
spanning-tree mode pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
interface FastEthernet1/0/1
!
interface FastEthernet1/0/2
!
interface FastEthernet1/0/3
!
interface FastEthernet1/0/4
!
interface FastEthernet1/0/5
!
interface FastEthernet1/0/6
!
interface FastEthernet1/0/7
switchport access vlan 2
switchport trunk native vlan 2
!
interface FastEthernet1/0/8
switchport access vlan 2
switchport trunk native vlan 2
!
interface FastEthernet1/0/9
switchport access vlan 2
switchport trunk native vlan 2
!
interface FastEthernet1/0/10
switchport access vlan 2
switchport trunk native vlan 2
!
interface FastEthernet1/0/11
switchport access vlan 2
switchport trunk native vlan 2
!
interface FastEthernet1/0/12
switchport access vlan 2
switchport trunk native vlan 2
!
interface FastEthernet1/0/13
switchport access vlan 2
switchport trunk native vlan 2
!
interface FastEthernet1/0/14
switchport access vlan 2
switchport trunk native vlan 2
!
interface FastEthernet1/0/15
switchport access vlan 2
switchport trunk native vlan 2
!
interface FastEthernet1/0/16
switchport access vlan 2
switchport trunk native vlan 2
!
interface FastEthernet1/0/17
switchport access vlan 2
switchport trunk native vlan 2
!
interface FastEthernet1/0/18
switchport access vlan 2
switchport trunk native vlan 2
!
interface FastEthernet1/0/19
switchport access vlan 2
switchport trunk native vlan 2
!
interface FastEthernet1/0/20
switchport access vlan 2
switchport trunk native vlan 2
!
interface FastEthernet1/0/21
switchport access vlan 2
switchport trunk native vlan 2
!
interface FastEthernet1/0/22
switchport access vlan 2
switchport trunk native vlan 2
!
interface FastEthernet1/0/23
switchport access vlan 2
switchport trunk native vlan 2
!
interface FastEthernet1/0/24
switchport trunk encapsulation dot1q
switchport trunk native vlan 9
switchport mode trunk
speed 100
duplex full
macro description cisco-switch
auto qos voip trust
spanning-tree link-type point-to-point
!
interface GigabitEthernet1/0/1
switchport trunk encapsulation dot1q
switchport mode trunk
macro description cisco-switch
auto qos voip trust
spanning-tree link-type point-to-point
!
interface GigabitEthernet1/0/2
switchport access vlan 2
switchport trunk native vlan 2
!
interface FastEthernet2/0/1
switchport trunk encapsulation dot1q
switchport trunk native vlan 9
switchport mode trunk
speed 100
macro description cisco-switch
auto qos voip trust
spanning-tree link-type point-to-point
!
interface FastEthernet2/0/2
switchport access vlan 9
switchport mode access
switchport port-security
switchport port-security aging time 2
switchport port-security violation restrict
switchport port-security aging type inactivity
speed 100
macro description cisco-desktop
spanning-tree portfast
spanning-tree bpduguard enable
!
interface FastEthernet2/0/3
switchport access vlan 9
switchport mode access
switchport port-security
switchport port-security aging time 2
switchport port-security violation restrict
switchport port-security aging type inactivity
speed 100
macro description cisco-desktop
spanning-tree portfast
spanning-tree bpduguard enable
!
interface FastEthernet2/0/4
switchport access vlan 9
switchport mode access
switchport port-security
switchport port-security aging time 2
switchport port-security violation restrict
switchport port-security aging type inactivity
speed 100
macro description cisco-desktop
spanning-tree portfast
spanning-tree bpduguard enable
!
interface FastEthernet2/0/5
switchport access vlan 9
switchport mode access
switchport port-security
switchport port-security aging time 2
switchport port-security violation restrict
switchport port-security aging type inactivity
speed 100
macro description cisco-desktop
spanning-tree portfast
spanning-tree bpduguard enable
!
interface FastEthernet2/0/6
switchport access vlan 9
switchport mode access
switchport port-security
switchport port-security aging time 2
switchport port-security violation restrict
switchport port-security aging type inactivity
speed 100
macro description cisco-desktop
spanning-tree portfast
spanning-tree bpduguard enable
!
interface FastEthernet2/0/7
switchport access vlan 9
switchport mode access
switchport port-security
switchport port-security aging time 2
switchport port-security violation restrict
switchport port-security aging type inactivity
speed 100
macro description cisco-desktop
spanning-tree portfast
spanning-tree bpduguard enable
!
interface FastEthernet2/0/8
switchport access vlan 9
switchport mode access
switchport port-security
switchport port-security aging time 2
switchport port-security violation restrict
switchport port-security aging type inactivity
speed 100
macro description cisco-desktop
spanning-tree portfast
spanning-tree bpduguard enable
!
interface FastEthernet2/0/9
switchport access vlan 9
switchport mode access
switchport port-security
switchport port-security aging time 2
switchport port-security violation restrict
switchport port-security aging type inactivity
speed 100
macro description cisco-desktop
spanning-tree portfast
spanning-tree bpduguard enable
!
interface FastEthernet2/0/10
switchport access vlan 9
switchport mode access
switchport port-security
switchport port-security aging time 2
switchport port-security violation restrict
switchport port-security aging type inactivity
speed 100
macro description cisco-desktop
spanning-tree portfast
spanning-tree bpduguard enable
!
interface FastEthernet2/0/11
switchport access vlan 9
switchport mode access
switchport port-security
switchport port-security aging time 2
switchport port-security violation restrict
switchport port-security aging type inactivity
speed 100
macro description cisco-desktop
spanning-tree portfast
spanning-tree bpduguard enable
!
interface FastEthernet2/0/12
switchport access vlan 9
switchport mode access
switchport port-security
switchport port-security aging time 2
switchport port-security violation restrict
switchport port-security aging type inactivity
speed 100
macro description cisco-desktop
spanning-tree portfast
spanning-tree bpduguard enable
!
interface FastEthernet2/0/13
switchport access vlan 9
switchport mode access
switchport port-security
switchport port-security aging time 2
switchport port-security violation restrict
switchport port-security aging type inactivity
speed 100
macro description cisco-desktop
spanning-tree portfast
spanning-tree bpduguard enable
!
interface FastEthernet2/0/14
switchport access vlan 9
switchport mode access
switchport port-security
switchport port-security aging time 2
switchport port-security violation restrict
switchport port-security aging type inactivity
speed 100
macro description cisco-desktop
spanning-tree portfast
spanning-tree bpduguard enable
!
interface FastEthernet2/0/15
switchport access vlan 9
switchport mode access
switchport port-security
switchport port-security aging time 2
switchport port-security violation restrict
switchport port-security aging type inactivity
speed 100
duplex full
macro description cisco-desktop
spanning-tree portfast
spanning-tree bpduguard enable
!
interface FastEthernet2/0/16
switchport trunk encapsulation dot1q
switchport trunk native vlan 9
switchport mode trunk
speed 100
macro description cisco-switch
auto qos voip trust
spanning-tree link-type point-to-point
!
interface FastEthernet2/0/17
switchport access vlan 8
switchport mode access
switchport port-security
switchport port-security aging time 2
switchport port-security violation restrict
switchport port-security aging type inactivity
macro description cisco-desktop
spanning-tree portfast
spanning-tree bpduguard enable
!
interface FastEthernet2/0/18
switchport trunk encapsulation dot1q
switchport trunk native vlan 8
switchport mode trunk
macro description cisco-switch
auto qos voip trust
spanning-tree link-type point-to-point
!
interface FastEthernet2/0/19
switchport access vlan 8
switchport mode access
switchport port-security
switchport port-security aging time 2
switchport port-security violation restrict
switchport port-security aging type inactivity
macro description cisco-desktop
spanning-tree portfast
spanning-tree bpduguard enable
!
interface FastEthernet2/0/20
switchport access vlan 8
switchport mode access
switchport port-security
switchport port-security aging time 2
switchport port-security violation restrict
switchport port-security aging type inactivity
macro description cisco-desktop
spanning-tree portfast
spanning-tree bpduguard enable
!
interface FastEthernet2/0/21
switchport access vlan 8
switchport mode access
switchport port-security
switchport port-security aging time 2
switchport port-security violation restrict
switchport port-security aging type inactivity
macro description cisco-desktop
spanning-tree portfast
spanning-tree bpduguard enable
!
interface FastEthernet2/0/22
switchport access vlan 8
switchport mode access
switchport port-security
switchport port-security aging time 2
switchport port-security violation restrict
switchport port-security aging type inactivity
macro description cisco-desktop
spanning-tree portfast
spanning-tree bpduguard enable
!
interface FastEthernet2/0/23
switchport access vlan 8
switchport mode access
switchport port-security
switchport port-security aging time 2
switchport port-security violation restrict
switchport port-security aging type inactivity
macro description cisco-desktop
spanning-tree portfast
spanning-tree bpduguard enable
!
interface FastEthernet2/0/24
switchport access vlan 9
switchport mode access
switchport port-security
switchport port-security aging time 2
switchport port-security violation restrict
switchport port-security aging type inactivity
macro description cisco-desktop
spanning-tree portfast
spanning-tree bpduguard enable
!
interface FastEthernet2/0/25
switchport access vlan 9
switchport mode access
switchport port-security
switchport port-security aging time 2
switchport port-security violation restrict
switchport port-security aging type inactivity
macro description cisco-desktop
spanning-tree portfast
spanning-tree bpduguard enable
!
interface FastEthernet2/0/26
switchport access vlan 9
switchport mode access
switchport port-security
switchport port-security aging time 2
switchport port-security violation restrict
switchport port-security aging type inactivity
macro description cisco-desktop
spanning-tree portfast
spanning-tree bpduguard enable
!
interface FastEthernet2/0/27
switchport access vlan 9
switchport mode access
switchport port-security
switchport port-security aging time 2
switchport port-security violation restrict
switchport port-security aging type inactivity
macro description cisco-desktop
spanning-tree portfast
spanning-tree bpduguard enable
!
interface FastEthernet2/0/28
!
interface FastEthernet2/0/29
!
interface FastEthernet2/0/30
!
interface FastEthernet2/0/31
!
interface FastEthernet2/0/32
!
interface FastEthernet2/0/33
switchport access vlan 10
switchport mode access
switchport port-security
switchport port-security aging time 2
switchport port-security violation restrict
switchport port-security aging type inactivity
macro description cisco-desktop
spanning-tree portfast
spanning-tree bpduguard enable
!
interface FastEthernet2/0/34
switchport access vlan 10
switchport mode access
switchport port-security
switchport port-security aging time 2
switchport port-security violation restrict
switchport port-security aging type inactivity
macro description cisco-desktop
spanning-tree portfast
spanning-tree bpduguard enable
!
interface FastEthernet2/0/35
switchport access vlan 10
switchport mode access
switchport port-security
switchport port-security aging time 2
switchport port-security violation restrict
switchport port-security aging type inactivity
macro description cisco-desktop
spanning-tree portfast
spanning-tree bpduguard enable
!
interface FastEthernet2/0/36
switchport access vlan 10
switchport mode access
switchport port-security
switchport port-security aging time 2
switchport port-security violation restrict
switchport port-security aging type inactivity
macro description cisco-desktop
spanning-tree portfast
spanning-tree bpduguard enable
!
interface FastEthernet2/0/37
switchport access vlan 10
switchport mode access
switchport port-security
switchport port-security aging time 2
switchport port-security violation restrict
switchport port-security aging type inactivity
macro description cisco-desktop
spanning-tree portfast
spanning-tree bpduguard enable
!
interface FastEthernet2/0/38
switchport access vlan 10
switchport mode access
switchport port-security
switchport port-security aging time 2
switchport port-security violation restrict
switchport port-security aging type inactivity
macro description cisco-desktop
spanning-tree portfast
spanning-tree bpduguard enable
!
interface FastEthernet2/0/39
switchport access vlan 10
switchport mode access
switchport port-security
switchport port-security aging time 2
switchport port-security violation restrict
switchport port-security aging type inactivity
macro description cisco-desktop
spanning-tree portfast
spanning-tree bpduguard enable
!
interface FastEthernet2/0/40
switchport access vlan 10
switchport mode access
switchport port-security
switchport port-security aging time 2
switchport port-security violation restrict
switchport port-security aging type inactivity
macro description cisco-desktop
spanning-tree portfast
spanning-tree bpduguard enable
!
interface FastEthernet2/0/41
!
interface FastEthernet2/0/42
!
interface FastEthernet2/0/43
!
interface FastEthernet2/0/44
!
interface FastEthernet2/0/45
!
interface FastEthernet2/0/46
!
interface FastEthernet2/0/47
speed 100
!
interface FastEthernet2/0/48
switchport trunk encapsulation dot1q
switchport trunk native vlan 9
switchport mode trunk
macro description cisco-switch
auto qos voip trust
spanning-tree link-type point-to-point
!
interface GigabitEthernet2/0/1
!
interface GigabitEthernet2/0/2
switchport trunk encapsulation dot1q
switchport trunk native vlan 10
switchport mode trunk
macro description cisco-switch
auto qos voip trust
spanning-tree link-type point-to-point
!
interface GigabitEthernet2/0/3
!
interface GigabitEthernet2/0/4
switchport trunk encapsulation dot1q
switchport trunk native vlan 9
switchport mode trunk
macro description cisco-switch
auto qos voip trust
spanning-tree link-type point-to-point
!
interface Vlan1
no ip address
!
interface Vlan2
ip address 192.168.1.11 255.255.255.0
!
ip default-gateway 192.168.1.1
ip classless
ip http server
!
!
control-plane
!
!
line con 0
line vty 0 4
password ХХХХХХХ
login
length 0
line vty 5 15
password ХХХХХХХ
login
ffb length 0
!
end

Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Cisco в наследство"  +/
Сообщение от crash (ok) on 25-Апр-12, 08:44 
для начала я думаю вам надо нарисовать какая циска куда подключается. Потом понять где же у вас терминируются все vlan. Так же перевести управление в один vlan, а то на одном каталисте у вас vlan1, на другом vlan2 и при этом одна подсеть на этих vlan.
Говорите что все в одной подсети, но при этом в разных vlan, естественно не везде будет работать инет.
Предлагаю начать с прорисовки схемы, где и как у вас подключается
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

2. "Cisco в наследство"  +/
Сообщение от winzor email(ok) on 25-Апр-12, 09:03 
> для начала я думаю вам надо нарисовать какая циска куда подключается. Потом
> понять где же у вас терминируются все vlan. Так же перевести
> управление в один vlan, а то на одном каталисте у вас
> vlan1, на другом vlan2 и при этом одна подсеть на этих
> vlan.
> Говорите что все в одной подсети, но при этом в разных vlan,
> естественно не везде будет работать инет.
> Предлагаю начать с прорисовки схемы, где и как у вас подключается

Мда, как очевидно ответ лежал на поверхности, я углубился в маршрутизацию, а тут просто разные вланы... Спасибо за наводку

Я так понимаю необходимо для начала все циски в один влан загнать, далее разобраться с sfp портами, кто и в какую именно циску ходит. после чего наплодить еще вланов для пользователей

Ответить | Правка | ^ к родителю #1 | Наверх | Cообщить модератору

3. "Cisco в наследство"  +/
Сообщение от crash (ok) on 25-Апр-12, 09:55 

> Мда, как очевидно ответ лежал на поверхности, я углубился в маршрутизацию, а
> тут просто разные вланы... Спасибо за наводку
> Я так понимаю необходимо для начала все циски в один влан загнать,
> далее разобраться с sfp портами, кто и в какую именно циску
> ходит. после чего наплодить еще вланов для пользователей

ну для управления цисками вам конечно надо в один vlan поместить, если у вас нет других сетей. Если вы пользователей хотите в разные подсети, то тогда создать еще vlan и терменировать их на одном из ваших каталистов. На котором будут созданы interface vlan, где вы пропишите адрес, который будет шлюзом для пользователей из данного vlan.

Ответить | Правка | ^ к родителю #2 | Наверх | Cообщить модератору

4. "Cisco в наследство"  +/
Сообщение от winzor email(ok) on 03-Май-12, 09:47 
Благодарю за помощь! Уже появились некоторые результаты.
Есть еще один трудный для меня вопрос, как связать 4 стоящие подряд cisco так, чтобы заходя на, к примеру, первую из них, можно было доставать остальные. В идеале, конечно, ищю вариант, чтобы можно было с админского места доставать до каждой cisco для конфигурации.
Научился использовать одну cisco как роутер просто прописав ей разрешение на порты trunc allowed vlan`s но похоже это немного не то.
Расположение cisco такое

    cisco1=====cisco2,3(стек)=====cisco4=====cisco5
    vlan2 dot1q    vlan2    dot1q vlan2 dot1q  vlan2

то есть все cisco общаются по vlan2 у каждой на этом vlan настроен свой айпишник. Необходимо с через cisco1 попадать на все остальные. Что для этого необходимо?

Ответить | Правка | ^ к родителю #3 | Наверх | Cообщить модератору

5. "Cisco в наследство"  +/
Сообщение от fantom (ok) on 03-Май-12, 10:03 
>[оверквотинг удален]
> с админского места доставать до каждой cisco для конфигурации.
> Научился использовать одну cisco как роутер просто прописав ей разрешение на порты
> trunc allowed vlan`s но похоже это немного не то.
> Расположение cisco такое
>     cisco1=====cisco2,3(стек)=====cisco4=====cisco5
>     vlan2 dot1q    vlan2  
>  dot1q vlan2 dot1q  vlan2
> то есть все cisco общаются по vlan2 у каждой на этом vlan
> настроен свой айпишник. Необходимо с через cisco1 попадать на все остальные.
> Что для этого необходимо?

Настроить маршрутизацию и удаленный доступ.

Ответить | Правка | ^ к родителю #4 | Наверх | Cообщить модератору

6. "Cisco в наследство"  +/
Сообщение от crash (ok) on 04-Май-12, 07:15 

> то есть все cisco общаются по vlan2 у каждой на этом vlan
> настроен свой айпишник. Необходимо с через cisco1 попадать на все остальные.
> Что для этого необходимо?

если int vlan 2 на всех цисках у вас в одной подсети, то вы и так должны достучаться. А чтобы получить доступ с админского места, то здесь маршрутизация, если подсеть админа и vlan2 разные

Ответить | Правка | ^ к родителю #4 | Наверх | Cообщить модератору

7. "Cisco в наследство"  +/
Сообщение от dile (ok) on 04-Май-12, 10:51 
> что хотелось бы сделать для начала
> 1. иметь доступ до всех цисок из админской
> 2. связать пользователей (там есть бухгалтера, пользователи, администрация) в разные подсети
> и раздать на них интернет

1. Коммутаторы управляются из vlan1(т.е. vlan1 должна быть сеть админская), коммутаторы должны быть объеденные trank-ми(из порта в порт все vlan-ы).
2. Для vlan-ов требуется маршрутизатор этих самых vlan-ов и через этот маршрутизатор и ходить как через gw default в другие подсети. В маршрутизатор тоже должен быть trank.

Это в общем виде без подробностей и не претендую на абсолютизм.

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

8. "Cisco в наследство"  +/
Сообщение от crash (ok) on 05-Май-12, 06:19 
> 1. Коммутаторы управляются из vlan1(т.е. vlan1 должна быть сеть админская), коммутаторы
> должны быть объеденные trank-ми(из порта в порт все vlan-ы).

при условии, если вы не захотите поменять vlan управления. Поэтому vlan1 это не обязательно для управления, вот у автора это например vlan2


Ответить | Правка | ^ к родителю #7 | Наверх | Cообщить модератору

9. "Cisco в наследство"  +/
Сообщение от нубас on 08-Май-12, 12:50 
>> что хотелось бы сделать для начала
>> 1. иметь доступ до всех цисок из админской
>> 2. связать пользователей (там есть бухгалтера, пользователи, администрация) в разные подсети
>> и раздать на них интернет
> 1. Коммутаторы управляются из vlan1(т.е. vlan1 должна быть сеть админская), коммутаторы
> должны быть объеденные trank-ми(из порта в порт все vlan-ы).
> 2. Для vlan-ов требуется маршрутизатор этих самых vlan-ов и через этот маршрутизатор
> и ходить как через gw default в другие подсети. В маршрутизатор
> тоже должен быть trank.
> Это в общем виде без подробностей и не претендую на абсолютизм.

так, для инфы 3750 - это свитч с возможностью маршрутизации. Тн L3 коммутатор.
Поэтому маршрутизировать трафик можно на них

Ответить | Правка | ^ к родителю #7 | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
MIRhosting
Inferno Solutions
Hosting by Ihor
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2019 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру