The OpenNET Project / Index page

[ новости/++ | форум | wiki | теги | ]



"ISR 4451"
Вариант для распечатки  
Пред. тема | След. тема 
Форум Маршрутизаторы CISCO и др. оборудование. (Cisco маршрутизаторы)
Изначальное сообщение [ Отслеживать ]

"ISR 4451"  +/
Сообщение от luminoemail (ok), 08-Сен-18, 02:21 
Добрый день. Просьба сразу ногами не пинать.
Есть сеть разбитая на vlan. Настроенные свичи под это.

На замену пришла -ISR 4451.
По хорошему надо было только добавить sub-interface

Влан добавить не могу. Команд нет.
При добавлении sub-interface он создается. Но дальше толку нет.

#sh ver
Cisco IOS XE Software, Version 16.05.01b
Cisco IOS Software [Everest], ISR Software (X86_64_LINUX_IOSD-UNIVERSALK9_NPE-M), Version 16.5.1b, RELEASE SOFTWARE (fc1)

System image file is "bootflash:isr4400-universalk9_npe.16.05.01b.SPA.bin"


#sh vtp status
VTP Version capable             : 1 to 3
VTP version running             : 1
VTP Domain Name                 :
VTP Pruning Mode                : Disabled
VTP Traps Generation            : Disabled

Feature VLAN:
--------------
VTP Operating Mode                : Server
Maximum VLANs supported locally   : 64
Number of existing VLANs          : 5
Configuration Revision            : 0


GigabitEthernet0/0/1.5 172.16.0.111    YES manual up                    up      
Gi0/0/1.60             unassigned      YES unset  up                    up      
Gi0/0/1.63             172.17.63.254   YES manual up                    up      
Gi0/0/1.64             172.17.64.254   YES manual up                    up      
Gi0/0/1.66             172.17.66.254   YES manual up                    up      
Gi0/0/1.106            172.17.106.254  YES manual up                    up

#sh run interface gigabitEthernet 0/0/1.106
Building configuration...

Current configuration : 184 bytes
!
interface GigabitEthernet0/0/1.106
encapsulation dot1Q 106
ip address 172.17.106.254 255.255.255.0


Может подскажет кто?

Ответить | Правка | Cообщить модератору

Оглавление

  • ISR 4451, ShyLion (ok), 07:01 , 10-Сен-18, (1)  
    • ISR 4451, lumino (ok), 07:43 , 10-Сен-18, (2)  
      • ISR 4451, lumino (ok), 09:19 , 10-Сен-18, (3)  
        • ISR 4451, ShyLion (ok), 14:25 , 10-Сен-18, (4)  

Сообщения по теме [Сортировка по времени | RSS]


1. "ISR 4451"  +/
Сообщение от ShyLion (ok), 10-Сен-18, 07:01 
> На замену пришла -ISR 4451.
> Влан добавить не могу. Команд нет.

Виланы могут быть только для свичевой платы. Собственные интерфейсы - routed.

show inventory

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

2. "ISR 4451"  +/
Сообщение от lumino (ok), 10-Сен-18, 07:43 
>> На замену пришла -ISR 4451.
>> Влан добавить не могу. Команд нет.
> Виланы могут быть только для свичевой платы. Собственные интерфейсы - routed.
> show inventory

sh inventory

+++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
INFO: Please use "show license UDI" to get serial number for licensing.
+++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

NAME: "Chassis", DESCR: "Cisco ISR4451 Chassis"
PID: ISR4451-X/K9      , VID: V07  , SN: #

NAME: "Power Supply Module 1", DESCR: "450W AC Power Supply for Cisco ISR4450, ISR4350"
PID: PWR-4450-AC       , VID: V02  , SN: #

NAME: "Fan Tray", DESCR: "Cisco ISR4450, ISR4350 Fan Assembly"
PID: ACS-4450-FANASSY  , VID:      , SN:            

NAME: "module 0", DESCR: "Cisco ISR4451 Built-In NIM controller"
PID: ISR4451-X/K9      , VID:      , SN:            

NAME: "NIM subslot 0/0", DESCR: "Front Panel 4 ports Gigabitethernet Module"
PID: ISR4451-X-4x1GE   , VID: V01  , SN: #

NAME: "module 1", DESCR: "Cisco ISR4451 Built-In SM controller"
PID: ISR4451-X/K9      , VID:      , SN:            
          
NAME: "module 2", DESCR: "Cisco ISR4451 Built-In SM controller"
PID: ISR4451-X/K9      , VID:      , SN:            

NAME: "module R0", DESCR: "Cisco ISR4451 Route Processor"
PID: ISR4451-X/K9      , VID: V07  , SN: #

NAME: "module F0", DESCR: "Cisco ISR4451 Forwarding Processor"
PID: ISR4451-X/K9      , VID:      , SN:  


c sub interface комп не пингуется, на свиче порт настроен в транке, влан добавлен.

Ответить | Правка | ^ к родителю #1 | Наверх | Cообщить модератору

3. "ISR 4451"  +/
Сообщение от lumino (ok), 10-Сен-18, 09:19 
>[оверквотинг удален]
> PID: ISR4451-X/K9      , VID:    
>   , SN:
> NAME: "module R0", DESCR: "Cisco ISR4451 Route Processor"
> PID: ISR4451-X/K9      , VID: V07  ,
> SN: #
> NAME: "module F0", DESCR: "Cisco ISR4451 Forwarding Processor"
> PID: ISR4451-X/K9      , VID:    
>   , SN:
> c sub interface комп не пингуется, на свиче порт настроен в транке,
> влан добавлен.

на свиче
interface FastEthernet0/9
description -= 4451 =-
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 1,5,15,104,106
switchport mode trunk
end

На другом форуме ответили еще попробовать софт обновить на ISR. Буду на работе проверю.

Ответить | Правка | ^ к родителю #2 | Наверх | Cообщить модератору

4. "ISR 4451"  +/
Сообщение от ShyLion (ok), 10-Сен-18, 14:25 
> interface FastEthernet0/9
>  description -= 4451 =-
>  switchport trunk encapsulation dot1q
>  switchport trunk allowed vlan 1,5,15,104,106
>  switchport mode trunk
> end
> На другом форуме ответили еще попробовать софт обновить на ISR. Буду на
> работе проверю.

Да такие базовые вещи на практически любом софте обязаны работать из коробки.
Где-то что-то недопилил по невнимательности.

Ответить | Правка | ^ к родителю #3 | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема


  Закладки на сайте
  Проследить за страницей
Created 1996-2018 by Maxim Chirkov  
ДобавитьПоддержатьВебмастеруГИД  
Hosting by Ihor