The OpenNET Project / Index page

[ новости/++ | форум | wiki | теги | ]



"Не доступен адрес hub dmvpn"
Вариант для распечатки  
Пред. тема | След. тема 
Форум Маршрутизаторы CISCO и др. оборудование. (VPN, VLAN, туннель)
Изначальное сообщение [ Отслеживать ]

"Не доступен адрес hub dmvpn"  +/
Сообщение от cr1m2 email(ok) on 27-Июн-18, 13:36 
Здравствуйте, есть 2 роутера, между которыми поднято 2 dmvpn. Настройки HUB

interface Tunnel1
ip address 192.168.35.1 255.255.255.240
no ip redirects
ip nhrp authentication 11111111
ip nhrp network-id 11111111
ip ospf network broadcast
ip ospf hello-interval 60
ip ospf priority 10
ip ospf mtu-ignore
cdp enable
tunnel source GigabitEthernet0/1
tunnel mode gre multipoint
tunnel key 11111111
!
interface Tunnel2
ip address 192.168.36.1 255.255.255.240
no ip redirects
ip nhrp authentication 22222222
ip nhrp network-id 22222222
cdp enable
tunnel source GigabitEthernet0/2
tunnel mode gre multipoint
tunnel key 22222222
!

Настройки спока:

interface Tunnel1
ip address 192.168.35.7 255.255.255.240
no ip redirects
ip nhrp authentication 11111111
ip nhrp map multicast x.x.x.163
ip nhrp map 192.168.35.1 x.x.x.163
ip nhrp network-id 11111111
ip nhrp holdtime 60
ip nhrp nhs 192.168.35.1
ip nhrp registration timeout 60
ip ospf network broadcast
ip ospf hello-interval 60
ip ospf priority 0
cdp enable
tunnel source GigabitEthernet0/2
tunnel mode gre multipoint
tunnel key 11111111
!
interface Tunnel2
ip address 192.168.36.7 255.255.255.240
no ip redirects
ip nhrp authentication 22222222
ip nhrp map multicast x.x.x.114
ip nhrp map 192.168.36.1 x.x.x.114
ip nhrp network-id 22222222
ip nhrp holdtime 60
ip nhrp nhs 192.168.36.1
ip nhrp registration timeout 60
cdp enable
tunnel source GigabitEthernet0/2
tunnel mode gre multipoint
tunnel key 22222222

Так вот из сети за споком я пингую адрес хаба в туннеле 1 (192.168.35.1), а адрес хаба в туннеле 2 (192.168.36.1) не пингую. Из сети за хабом я пингую все интерфейсы туннелей спока.
Также со всех интерфейсов спока я пингую адрес хаба в туннеле 2. почему же из сети за споком недотупен 192.168.36.1

Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Не доступен адрес hub dmvpn"  +/
Сообщение от cr1m2 email(ok) on 28-Июн-18, 08:40 
Разобрался, надо было статический роут сделать.
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема


  Закладки на сайте
  Проследить за страницей
Created 1996-2018 by Maxim Chirkov  
ДобавитьПоддержатьВебмастеруГИД  
Hosting by Ihor