The OpenNET Project / Index page

[ новости/++ | форум | wiki | теги | ]



"Есть 2 ISP и 2 vlan надо чтобы vlan бегали через свои ISP "
Вариант для распечатки  
Пред. тема | След. тема 
Форум Маршрутизаторы CISCO и др. оборудование. (Маршрутизация)
Изначальное сообщение [ Отслеживать ]

"Есть 2 ISP и 2 vlan надо чтобы vlan бегали через свои ISP "  +/
Сообщение от Тимур (ok) on 26-Июн-18, 08:43 
!
interface GigabitEthernet0/0
description $ETH-WAN$
ip address xxx.xxx.xxx.xxx 255.255.255.248 // ISP1
no ip redirects
no ip unreachables
no ip proxy-arp
ip nat outside
ip virtual-reassembly
duplex auto
speed auto
no mop enabled
service-policy output Voice-QoS
!
interface GigabitEthernet0/1
description $ETH-WAN$
ip address yyy.yyy.yyy.yyy 255.255.255.0 //ISP2
no ip redirects
no ip unreachables
no ip proxy-arp
ip nat outside
ip virtual-reassembly
duplex auto
speed auto
no mop enabled
!
interface Vlan1
description Dvuhetashka
ip address 192.168.1.2 255.255.255.0
no ip redirects
no ip unreachables
no ip proxy-arp
ip nat inside
ip virtual-reassembly
!
interface Vlan2
description AZSVod20
ip address 10.10.0.1 255.255.255.0
no ip redirects
no ip proxy-arp
ip nat inside
ip virtual-reassembly
!
!
router ospf 1
log-adjacency-changes
passive-interface GigabitEthernet0/0
passive-interface Vlan2
network 10.0.0.0 0.0.0.255 area 0
network 10.10.0.0 0.0.0.255 area 1
!
ip local policy route-map local-policy
ip local pool test 192.168.1.100 192.168.1.200
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 xxx.xxx.xxx.xx1 permanent // Getway ISP1
!
ip nat inside source list 3 interface GigabitEthernet0/0 overload
ip nat inside source route-map prov1 interface GigabitEthernet0/0 overload
ip nat inside source route-map prov2 interface GigabitEthernet0/1 overload
!
access-list 1 permit xxx.xxx.xxx.xxx
access-list 2 permit yyy.yyy.yyy.yyy
access-list 3 permit any
access-list 23 permit 10.10.10.0 0.0.0.7
access-list 23 permit any
access-list 101 permit ip 10.10.0.0 0.0.0.255 any
access-list 102 permit ip 192.168.0.0 0.0.255.255 any
snmp-server community n RO
!
route-map prov2 permit 20
match ip address 102
match interface GigabitEthernet0/1
!
route-map prov1 permit 10
match ip address 101
match interface GigabitEthernet0/0
!
route-map local-policy permit 10
match ip address 1
set ip next-hop xxx.xxx.xxx.xx1
!
route-map local-policy permit 20
match ip address 2
set ip next-hop yyy.yyy.yyy.yy1
!
Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Есть 2 ISP и 2 vlan надо чтобы vlan бегали через свои ISP "  +/
Сообщение от fantom (??) on 26-Июн-18, 10:53 
>[оверквотинг удален]
>  match interface GigabitEthernet0/0
>  !
> route-map local-policy permit 10
>  match ip address 1
>  set ip next-hop xxx.xxx.xxx.xx1
> !
> route-map local-policy permit 20
>  match ip address 2
>  set ip next-hop yyy.yyy.yyy.yy1
> !

А подумать???
access-list 1 permit xxx.xxx.xxx.xxx
Что ловить должен?? там должен быть IP источника, а никак не шлюза...
В IP заголовке вообще понятие "шлюз" отсутствует!

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

2. "Есть 2 ISP и 2 vlan надо чтобы vlan бегали через свои ISP "  +/
Сообщение от Тимур (ok) on 26-Июн-18, 14:29 
>[оверквотинг удален]
>>  set ip next-hop xxx.xxx.xxx.xx1
>> !
>> route-map local-policy permit 20
>>  match ip address 2
>>  set ip next-hop yyy.yyy.yyy.yy1
>> !
> А подумать???
> access-list 1 permit xxx.xxx.xxx.xxx
> Что ловить должен?? там должен быть IP источника, а никак не шлюза...
> В IP заголовке вообще понятие "шлюз" отсутствует!

там не шлюзы прописаны, а белые ip адреса


Ответить | Правка | ^ к родителю #1 | Наверх | Cообщить модератору

3. "Есть 2 ISP и 2 vlan надо чтобы vlan бегали через свои ISP "  +/
Сообщение от Pofigist on 26-Июн-18, 17:41 
> там не шлюзы прописаны, а белые ip адреса

Иии? Белые IP-адреса чего? Шлюзов?

Ответить | Правка | ^ к родителю #2 | Наверх | Cообщить модератору

4. "Есть 2 ISP и 2 vlan надо чтобы vlan бегали через свои ISP "  +/
Сообщение от ВОЛКА (ok) on 26-Июн-18, 21:14 
>> там не шлюзы прописаны, а белые ip адреса
> Иии? Белые IP-адреса чего? Шлюзов?

на int vlan1 и int vlan2 должна висеть политика, которым одним адресам скажет идти через ISP1, а другим - через ISP2

Ответить | Правка | ^ к родителю #3 | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема


  Закладки на сайте
  Проследить за страницей
Created 1996-2018 by Maxim Chirkov  
ДобавитьПоддержатьВебмастеруГИД  
Hosting by Ihor