The OpenNET Project / Index page

[ новости/++ | форум | wiki | теги ]

форумы  правила/FAQ  поиск  регистрация  вход/выход  слежка  RSS
"bridge на Cisco 878"
Вариант для распечатки  
Пред. тема | След. тема 
Форум Маршрутизаторы CISCO и др. оборудование. (Cisco маршрутизаторы)
Изначальное сообщение [ Отслеживать ]
Курсы по Juniper Junos в Москве и Петербурге
"bridge на Cisco 878"  +/
Сообщение от gennady_59 (ok) on 01-Ноя-17, 09:50 
Уважаемые Коллеги!
Задача - связать фрагменты одной и той же сети (10.0.0.0). Компьютеры под Windows XP.
Ранее использовался радио-мост. Проблем не было. Настроил мост на маршрутизаторах
Cisco 878.  Пинги "ходят" без проблем. Но открытые папки не видятся. Соответственно данные не копируются. Может чего то не хватает в настройках маршрутизаторов. Не могу понять причину. Прошу помочь разобраться. Привожу конфигурацию.

sh ru
Building configuration...

Current configuration : 1277 bytes
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1
!
boot-start-marker
boot-end-marker
!
no logging console
enable secret 5 $1$g8v7$fH7yRUmYBfGorZEaSE2LP/
!
no aaa new-model
!
!
dot11 syslog
no ip routing
no ip cef
!
!
no ip domain lookup
!
!
!
!
!
archive
log config
  hidekeys
!
!
controller DSL 0
mode atm
line-term co
line-mode 2-wire line-one
dsl-mode shdsl symmetric annex A
line-rate auto
!
!
bridge irb
!
!
interface BRI0
no ip address
encapsulation hdlc
no ip route-cache
shutdown
!
interface ATM0
no ip address
no ip route-cache
no atm ilmi-keepalive
bridge-group 1
!
interface ATM0.1 point-to-point
no ip route-cache
pvc 8/35
  encapsulation aal5snap
!
bridge-group 1
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface Vlan1
no ip address
no ip route-cache
bridge-group 1
!
ip forward-protocol nd
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
bridge 1 protocol ieee
banner motd ^C!!! ACCESS DENIED!!! ACCESS DENIED!!! :)) ^C
!
line con 0
password zaq
login
no modem enable
line aux 0
line vty 0 4
password zaq
login
!
scheduler max-task-time 5000
end

R1#

Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "bridge на Cisco 878"  +/
Сообщение от zanswer CCNA RS and S on 02-Ноя-17, 10:53 
>[оверквотинг удален]
>  login
>  no modem enable
> line aux 0
> line vty 0 4
>  password zaq
>  login
> !
> scheduler max-task-time 5000
> end
> R1#

На первый взгляд, всё в порядке, настройки верные, к тому же, наличие удачного обмена ICMP пакетами, говорит о том, что передача кадров между разными сегментами Ethernet, через общий ATM сегмент осуществляется.

Что насчёт более детального анализа передачи кадров на интерфейсах отправляющих/получающих устройств и ваших маршрутизаторов?

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

2. "bridge на Cisco 878"  +/
Сообщение от gennady_59 (ok) on 02-Ноя-17, 11:57 

> На первый взгляд, всё в порядке, настройки верные, к тому же, наличие
> удачного обмена ICMP пакетами, говорит о том, что передача кадров между
> разными сегментами Ethernet, через общий ATM сегмент осуществляется.
> Что насчёт более детального анализа передачи кадров на интерфейсах отправляющих/получающих
> устройств и ваших маршрутизаторов?

Каким образом провести детальный анализ передачи кадров на интерфйсах?
Какими средствами?


Ответить | Правка | ^ к родителю #1 | Наверх | Cообщить модератору

3. "bridge на Cisco 878"  +1 +/
Сообщение от gennady_59 (ok) on 02-Ноя-17, 12:08 
>> На первый взгляд, всё в порядке, настройки верные, к тому же, наличие
>> удачного обмена ICMP пакетами, говорит о том, что передача кадров между
>> разными сегментами Ethernet, через общий ATM сегмент осуществляется.
>> Что насчёт более детального анализа передачи кадров на интерфейсах отправляющих/получающих
>> устройств и ваших маршрутизаторов?
> Каким образом провести детальный анализ передачи кадров на интерфйсах?
> Какими средствами?

И что при этом нужно выяснить?


Ответить | Правка | ^ к родителю #2 | Наверх | Cообщить модератору

4. "bridge на Cisco 878"  +/
Сообщение от zanswer CCNA RS and S on 02-Ноя-17, 13:40 
>>> На первый взгляд, всё в порядке, настройки верные, к тому же, наличие
>>> удачного обмена ICMP пакетами, говорит о том, что передача кадров между
>>> разными сегментами Ethernet, через общий ATM сегмент осуществляется.
>>> Что насчёт более детального анализа передачи кадров на интерфейсах отправляющих/получающих
>>> устройств и ваших маршрутизаторов?
>> Каким образом провести детальный анализ передачи кадров на интерфйсах?
>> Какими средствами?
> И что при этом нужно выяснить?

Можете использовать на ваших клиентских ОС Wireshark, на маршрутизаторах или Debug, или Embedded Packet Capture.

Протокол, который вы используете для доступа к файловым ресурсам, обменивается пакетами между сервером и клиентом. Вам нужно установить для начала, получают ли они эти пакеты, если нет, то на каком этапе происходит их потеря.

Ответить | Правка | ^ к родителю #3 | Наверх | Cообщить модератору

5. "bridge на Cisco 878"  +/
Сообщение от gennady_59 (ok) on 06-Ноя-17, 11:38 
>[оверквотинг удален]
>>>> устройств и ваших маршрутизаторов?
>>> Каким образом провести детальный анализ передачи кадров на интерфйсах?
>>> Какими средствами?
>> И что при этом нужно выяснить?
> Можете использовать на ваших клиентских ОС Wireshark, на маршрутизаторах или Debug, или
> Embedded Packet Capture.
> Протокол, который вы используете для доступа к файловым ресурсам, обменивается пакетами
> между сервером и клиентом. Вам нужно установить для начала, получают ли
> они эти пакеты, если нет, то на каком этапе происходит их
> потеря.

Для синхронизации БД использую утилиту nnBackup. Очень удобная вещь. Обошелся тем что вместо сетевого имени компьютера указал IP адрес. И сейчас всё копируется как и прежде. Вам большое спасибо за поддержку, направили мысли туда куда надо.


Ответить | Правка | ^ к родителю #4 | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема


  Закладки на сайте
  Проследить за страницей
Created 1996-2017 by Maxim Chirkov  
ДобавитьРекламаВебмастеруГИД  
Hosting by Ihor