The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Cisco 1760 update IOS"
Вариант для распечатки  
Пред. тема | След. тема 
Форум Маршрутизаторы CISCO и др. оборудование. (Диагностика и решение проблем)
Изначальное сообщение [ Отслеживать ]

"Cisco 1760 update IOS"  +/
Сообщение от udaff email(??) on 25-Янв-11, 01:20 
Обновил IOS на Cisco 1760 в результате при загрузке ругается:

partition flash 2 16 32
                ^
% Invalid input detected at '^' marker.

^ - находится над двойкой

Пытался удалить эту строчку с стартап конфига, НО она автоматом появляется в раннинг конфиге после перезагрузки роутера.

Подскажите, что в супе не хватает, почему ругается IOS и как исправить, что бы было правильно.

RouterX#show version
Cisco IOS Software, C1700 Software (C1700-ADVENTERPRISEK9-M), Version 12.4(25c), RELEASE SOFTWARE (fc2)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2010 by Cisco Systems, Inc.
Compiled Thu 11-Feb-10 22:24 by prod_rel_team

ROM: System Bootstrap, Version 12.2(4r)XL, RELEASE SOFTWARE (fc1)

RouterX uptime is 3 minutes
System returned to ROM by reload at 23:59:32 EET Mon Jan 24 2011
System restarted at 23:59:10 EET Mon Jan 24 2011
System image file is "flash:2:c1700-adventerprisek9-mz.124-25c.bin"


This product contains cryptographic features and is subject to United
States and local country laws governing import, export, transfer and
use. Delivery of Cisco cryptographic products does not imply
third-party authority to import, export, distribute or use encryption.
Importers, exporters, distributors and users are responsible for
compliance with U.S. and local country laws. By using this product you
agree to comply with applicable laws and regulations. If you are unable
to comply with U.S. and local laws, return this product immediately.

A summary of U.S. laws governing Cisco cryptographic products may be found at:
http://www.cisco.com/wwl/export/crypto/tool/stqrg.html

If you require further assistance please contact us by sending email to
export@cisco.com.

Cisco 1760 (MPC860P) processor (revision 0x200) with 131072K/16384K bytes of memory.
Processor board ID FOC071218ST (83459925), with hardware revision BB67
MPC860P processor: part number 5, mask 2
1 Ethernet interface
5 FastEthernet interfaces
1 Virtual Private Network (VPN) Module
32K bytes of NVRAM.
16384K bytes of processor board System flash partition 1 (Read/Write)
32768K bytes of processor board System flash partition 2 (Read/Write)

Configuration register is 0x2102


------------------------------------------------------------------------------
RouterX#show running-config
Building configuration...

Current configuration : 999 bytes
!
! No configuration change since last restart
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname RouterX
!
boot-start-marker
boot system flash:2:c1700-adventerprisek9-mz.124-25c.bin
boot-end-marker
!
!
no aaa new-model
clock timezone EET 2
ip cef
!
!
ip auth-proxy max-nodata-conns 3
ip admission max-nodata-conns 3
!
!
partition flash 2 16 32
!
!
interface FastEthernet0/0
ip address dhcp
speed auto
!
interface FastEthernet1/1
!
interface FastEthernet1/2
!
interface FastEthernet1/3
!
interface FastEthernet1/4
!
interface Vlan1
no ip address
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
control-plane
!
!
line con 0
line aux 0
line vty 0 4
login
!
exception crashinfo file flash:1:crash.txt
exception crashinfo buffersize 100
ntp clock-period 17208182
ntp master
ntp server 82.219.4.30
ntp server 193.169.32.220
end

Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Cisco 1760 update IOS"  +/
Сообщение от BJ (ok) on 25-Янв-11, 09:50 
http://www.dslreports.com/faq/8683
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру