The OpenNET Project / Index page

[ новости/++ | форум | wiki | теги ]

форумы  правила/FAQ  поиск  регистрация  вход/выход  слежка  RSS
"Mikrotik проблемы с роутингом"
Вариант для распечатки  
Пред. тема | След. тема 
Форум Маршрутизаторы CISCO и др. оборудование. (Маршрутизация)
Изначальное сообщение [ Отслеживать ]
Сети сервис-провайдеров - курсы CCNA, CCNP Service Provider, QOS, MPLS, BGP, Multicast и другие
"Mikrotik проблемы с роутингом"  +/
Сообщение от rwerwe (ok) on 03-Авг-17, 10:10 
Добрый день, уважаемые коллеги.
Подскажите такую вещь.

Есть микротик, на нем поднят туннель, к Linux серверу.
Есть список сетей они добавлены в adress list на микротике, сделал мангл, сделал правила роутинга, все как везде описано.
ну например даже http://js.mamydirect.com/redir/clickGate.php?u=RGm1L5B5&m=1&... , но не работает...

Трасса выглядит вот так

C:\Users\unknown>tracert -d 95.213.11.181

Трассировка маршрута к 95.213.11.181 с максимальным числом прыжков 30

  1     1 ms    <1 мс    <1 мс  192.168.1.1
  2    56 ms    56 ms    55 ms  10.10.200.1
  3     *        *        *     Превышен интервал ожидания для запроса.
  4     *        *        *     Превышен интервал ожидания для запроса.
  5  ^C
C:\Users\unknown>

Трафик в VPN туннель уходит, но дальше не идет, причем проблема именно на микротике, по тому что если сделать вот так

/ip route add disabled=no distance=1 dst-address=95.213.0.0/18 gateway=ovpn-out1

то все отлично работает, не работает при использовании списков adress-list только.
как заставить из работать? может нужны какие нибудь правила форвардинга в фаерволе?
Если что моя тема на ЛОРЕ, где я постил конфиги, но мне там так и не помогли.
https://www.linux.org.ru/forum/general/13517814/

Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Mikrotik проблемы с роутингом"  +/
Сообщение от Дмитрий (??) on 07-Авг-17, 16:31 
>[оверквотинг удален]
>   5  ^C
> C:\Users\unknown>
> Трафик в VPN туннель уходит, но дальше не идет, причем проблема именно
> на микротике, по тому что если сделать вот так
> /ip route add disabled=no distance=1 dst-address=95.213.0.0/18 gateway=ovpn-out1
> то все отлично работает, не работает при использовании списков adress-list только.
> как заставить из работать? может нужны какие нибудь правила форвардинга в фаерволе?
> Если что моя тема на ЛОРЕ, где я постил конфиги, но мне
> там так и не помогли.
> https://www.linux.org.ru/forum/general/13517814/

А можно подробней как и что вы маркируете и маршрутизируете на основе address-list?

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

2. "Mikrotik проблемы с роутингом"  +/
Сообщение от Doc email(ok) on 19-Сен-17, 14:28 
>[оверквотинг удален]
>   5  ^C
> C:\Users\unknown>
> Трафик в VPN туннель уходит, но дальше не идет, причем проблема именно
> на микротике, по тому что если сделать вот так
> /ip route add disabled=no distance=1 dst-address=95.213.0.0/18 gateway=ovpn-out1
> то все отлично работает, не работает при использовании списков adress-list только.
> как заставить из работать? может нужны какие нибудь правила форвардинга в фаерволе?
> Если что моя тема на ЛОРЕ, где я постил конфиги, но мне
> там так и не помогли.
> https://www.linux.org.ru/forum/general/13517814/

а исключить трафик который в vpn идет  из nat случайно не забыли?

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема


  Закладки на сайте
  Проследить за страницей
Created 1996-2017 by Maxim Chirkov  
ДобавитьРекламаВебмастеруГИД  
Hosting by Ihor