The OpenNET Project / Index page

[ новости/++ | форум | wiki | теги ]

форумы  помощь  поиск  регистрация  вход/выход  слежка  RSS
"Проблемы с ЦИСКО 2911!!!"
Вариант для распечатки  
Пред. тема | След. тема 
Форум Маршрутизаторы CISCO и др. оборудование. (Маршрутизация)
Изначальное сообщение [ Отслеживать ]
Курсы по Juniper Junos в Москве и Петербурге
"Проблемы с ЦИСКО 2911!!!"  +/
Сообщение от djdradMD email(ok) on 09-Янв-17, 17:00 
Добрый день. Ситуация такая: Есть Циско 2911 ( ip 172.16.10.1) к порту GI0/1 воткнут кабель который подключен к Microtik то есть к другой сети (192.168.40.1). На микротике подняты VPN-ы и он имеет доступ к сети 192.168.6.1. Вопрос как сделать чтоб циско тоже имел доступ к 192.168.6.1. Я имею доступ к сети 192.168.40.1 с циско и пингую всю сеть.
ПОМОГИТЕ ПОЖАЛУЙСТА!!!

мой конфиг::::::::::::

!
interface Tunnel7
ip address 192.168.x.x 255.255.255.0
no ip redirects
ip mtu 1400
ip bandwidth-percent eigrp 1 90
ip hold-time eigrp 1 35
no ip next-hop-self eigrp 1
ip nhrp authentication DMVPN
ip nhrp map multicast dynamic
ip nhrp network-id 1
ip tcp adjust-mss 1360
no ip split-horizon eigrp 1
tunnel source GigabitEthernet0/0
tunnel mode gre multipoint
!
interface GigabitEthernet0/0
Интернет Провайдер
!
interface GigabitEthernet0/1
description -=Mikrotik=-
ip address 192.168.40.215 255.255.255.0
ip nat outside
ip virtual-reassembly in
duplex auto
speed auto
!
interface GigabitEthernet0/0/0
description -=Device=-
switchport access vlan 20
interface Vlan1
no ip address
!
interface Vlan20
description local
ip address 172.16.10.1 255.255.255.0
ip flow ingress
ip nat inside
ip virtual-reassembly in
ip tcp adjust-mss 1100
!
router eigrp 1
network 172.16.10.0 0.0.0.255
network 192.168.50.0
!
ip dns server
ip nat inside source list NAT1 interface GigabitEthernet0/1 overload
ip nat inside source list NAT2 interface GigabitEthernet0/2 overload
ip route profile
ip route 192.168.6.0 255.255.255.0 192.168.40.0
ip route 192.168.6.0 255.255.255.0 GigabitEthernet0/1
ip route 0.0.0.0 0.0.0.0 dhcp
!
ip access-list extended NAT
deny   ip 172.16.10.0 0.0.0.255 192.168.40.0 0.0.0.255
deny   ip 172.16.10.0 0.0.0.255 200.10.23.0 0.0.0.255
permit ip 172.16.10.0 0.0.0.255 any
ip access-list extended NAT1
permit ip 172.16.10.0 0.0.0.255 192.168.40.0 0.0.0.255
permit ip 172.16.10.0 0.0.0.255 192.168.6.0 0.0.0.255
ip access-list extended NAT2
permit ip 172.16.10.0 0.0.0.255 192.168.1.0 0.0.0.255
deny   ip 192.168.40.0 0.0.0.255 192.168.1.0 0.0.0.255
!
end
  

Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Проблемы с ЦИСКО 2911!!!"  +/
Сообщение от crash (ok) on 10-Янв-17, 06:56 
> ip route 192.168.6.0 255.255.255.0 192.168.40.0

какой-то странный у вас шлюз, вам не кажется?

Ну и NAT наверное лучше с помощью route-map разрулить.


Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

2. "Проблемы с ЦИСКО 2911!!!"  +/
Сообщение от djdradMD email(ok) on 10-Янв-17, 09:35 
>> ip route 192.168.6.0 255.255.255.0 192.168.40.0
> какой-то странный у вас шлюз, вам не кажется?
> Ну и NAT наверное лучше с помощью route-map разрулить.

Добрый день! Я извиняюсь но с Циско работаю пол года и не очень понимаю. Можете по подробней расписать как должен выглядеть конфиг в моем случае. Заранее спасибо!!!


Ответить | Правка | ^ к родителю #1 | Наверх | Cообщить модератору

3. "Проблемы с ЦИСКО 2911!!!"  +/
Сообщение от crash (ok) on 10-Янв-17, 10:04 
>>> ip route 192.168.6.0 255.255.255.0 192.168.40.0
>> какой-то странный у вас шлюз, вам не кажется?
>> Ну и NAT наверное лучше с помощью route-map разрулить.
> Добрый день! Я извиняюсь но с Циско работаю пол года и не
> очень понимаю. Можете по подробней расписать как должен выглядеть конфиг в
> моем случае. Заранее спасибо!!!

если речь про маршрутизацию то
ip route 192.168.6.0 255.255.255.0 192.168.40.х, где 192.168.40.х адрес микротика.
no ip route 192.168.6.0 255.255.255.0 GigabitEthernet0/1


> ip nat inside source list NAT1 interface GigabitEthernet0/1 overload
> ip nat inside source list NAT2 interface GigabitEthernet0/2 overload
> ip access-list extended NAT1
>  permit ip 172.16.10.0 0.0.0.255 192.168.40.0 0.0.0.255
>  permit ip 172.16.10.0 0.0.0.255 192.168.6.0 0.0.0.255
> ip access-list extended NAT2
>  permit ip 172.16.10.0 0.0.0.255 192.168.1.0 0.0.0.255
>  deny   ip 192.168.40.0 0.0.0.255 192.168.1.0 0.0.0.255

заменить на

ip nat inside source route-map NAT1 interface GigabitEthernet0/1 overload
ip nat inside source route-map NAT2 interface GigabitEthernet0/2 overload

ip access-list extended NAT1
  permit ip 172.16.10.0 0.0.0.255 192.168.40.0 0.0.0.255
  permit ip 172.16.10.0 0.0.0.255 192.168.6.0 0.0.0.255
ip access-list extended NAT2
  permit ip 172.16.10.0 0.0.0.255 192.168.1.0 0.0.0.255
  deny   ip 192.168.40.0 0.0.0.255 192.168.1.0 0.0.0.255

route-map NAT1 permit 10
match ip address NAT1
match interface GigabitEthernet0/1
!
route-map NAT2 permit 10
match ip address NAT2
match interface GigabitEthernet0/2

В вашем примере конфига ничего нет про настройки NAT для интернета, но думаю вы уже и сами переделаете как надо на основе приведенного примера

Ответить | Правка | ^ к родителю #2 | Наверх | Cообщить модератору

4. "Проблемы с ЦИСКО 2911!!!"  +/
Сообщение от djdradMD email(ok) on 10-Янв-17, 10:15 
>[оверквотинг удален]
> route-map NAT1 permit 10
>  match ip address NAT1
>  match interface GigabitEthernet0/1
> !
> route-map NAT2 permit 10
>  match ip address NAT2
>  match interface GigabitEthernet0/2
> В вашем примере конфига ничего нет про настройки NAT для интернета, но
> думаю вы уже и сами переделаете как надо на основе приведенного
> примера

Большое спасибо! Попробую и отпишусь!!!

Ответить | Правка | ^ к родителю #3 | Наверх | Cообщить модератору

5. "Проблемы с ЦИСКО 2911!!!"  +/
Сообщение от djdradMD email(ok) on 10-Янв-17, 11:46 
>[оверквотинг удален]
>>  match ip address NAT1
>>  match interface GigabitEthernet0/1
>> !
>> route-map NAT2 permit 10
>>  match ip address NAT2
>>  match interface GigabitEthernet0/2
>> В вашем примере конфига ничего нет про настройки NAT для интернета, но
>> думаю вы уже и сами переделаете как надо на основе приведенного
>> примера
> Большое спасибо! Попробую и отпишусь!!!

Сделал все изменения: Интернет есть доступ в 192.168.40.x есть в 192.168.1.х есть НО в 192.168.6.х так и нет доступа.

Ответить | Правка | ^ к родителю #4 | Наверх | Cообщить модератору

6. "Проблемы с ЦИСКО 2911!!!"  +/
Сообщение от crash (ok) on 10-Янв-17, 12:33 
> Сделал все изменения: Интернет есть доступ в 192.168.40.x есть в 192.168.1.х есть
> НО в 192.168.6.х так и нет доступа.

шлюз правильно указали в сеть 192.168.6.х?

Ответить | Правка | ^ к родителю #5 | Наверх | Cообщить модератору

7. "Проблемы с ЦИСКО 2911!!!"  +/
Сообщение от djdradMD email(ok) on 10-Янв-17, 12:34 
>> Сделал все изменения: Интернет есть доступ в 192.168.40.x есть в 192.168.1.х есть
>> НО в 192.168.6.х так и нет доступа.
> шлюз правильно указали в сеть 192.168.6.х?

Вот так сейчас:
ip route 192.168.6.0 255.255.255.0 192.168.40.1
Вот:
sh ip route 192.168.6.0
Routing entry for 192.168.6.0/24
  Known via "static", distance 1, metric 0
  Routing Descriptor Blocks:
  * 192.168.40.1
      Route metric is 0, traffic share count is 1

Ответить | Правка | ^ к родителю #6 | Наверх | Cообщить модератору

8. "Проблемы с ЦИСКО 2911!!!"  +/
Сообщение от crash (ok) on 10-Янв-17, 14:55 
>[оверквотинг удален]
> Вот так сейчас:
> ip route 192.168.6.0 255.255.255.0 192.168.40.1
> Вот:
> sh ip route 192.168.6.0
> Routing entry for 192.168.6.0/24
>   Known via "static", distance 1, metric 0
>   Routing Descriptor Blocks:
>   * 192.168.40.1
>       Route metric is 0, traffic share
> count is 1

показывайте тогда весь конфиг

Ответить | Правка | ^ к родителю #7 | Наверх | Cообщить модератору

9. "Проблемы с ЦИСКО 2911!!!"  +/
Сообщение от djdradMD email(ok) on 10-Янв-17, 15:05 
>[оверквотинг удален]
>> ip route 192.168.6.0 255.255.255.0 192.168.40.1
>> Вот:
>> sh ip route 192.168.6.0
>> Routing entry for 192.168.6.0/24
>>   Known via "static", distance 1, metric 0
>>   Routing Descriptor Blocks:
>>   * 192.168.40.1
>>       Route metric is 0, traffic share
>> count is 1
> показывайте тогда весь конфиг

CISCO#sh run
ip dhcp pool
   network 172.16.10.0 255.255.255.0
   default-router 172.16.10.1
!
interface Tunnel7
description
ip address 192.168.50.x 255.255.255.0
no ip redirects
ip mtu 1400
ip bandwidth-percent eigrp 1 90
ip hold-time eigrp 1 35
no ip next-hop-self eigrp 1
ip nhrp authentication DMVPN
ip nhrp map multicast dynamic
ip nhrp network-id 1
ip tcp adjust-mss 1360
no ip split-horizon eigrp 1
tunnel source GigabitEthernet0/0
tunnel mode gre multipoint
!
interface GigabitEthernet0/0
description -==-
no ip dhcp client request tftp-server-address
no ip dhcp client request netbios-nameserver
no ip dhcp client request vendor-specific
no ip dhcp client request static-route
ip address dhcp
ip flow ingress
ip nat outside
ip virtual-reassembly in
duplex auto
speed auto
crypto map clientmap
!
interface GigabitEthernet0/1
description -=Mikrotik=-
ip address 192.168.40.215 255.255.255.0
ip nat outside
ip virtual-reassembly in
duplex auto
speed auto
!
interface GigabitEthernet0/2
description
ip address 192.168.1.1 255.255.255.0
ip nat inside
ip virtual-reassembly in
duplex auto
speed auto
!
interface GigabitEthernet0/0/0
description -=Device=-
switchport access vlan 20
!
interface GigabitEthernet0/0/1
description -=Device=-
switchport access vlan 20
!
interface GigabitEthernet0/0/2
description -=Device=-
shutdown
!
interface GigabitEthernet0/0/3
shutdown
!
interface Vlan20
description local
ip address 172.16.10.1 255.255.255.0
ip flow ingress
ip nat inside
ip virtual-reassembly in
ip tcp adjust-mss 1100
!
router eigrp 1
network 172.16.10.0 0.0.0.255
network 192.168.50.0
!
no ip http server
no ip http secure-server
ip flow-cache timeout active 1
ip flow-export source Vlan20
ip flow-export version 5
ip flow-export destination 172.16.10.20 9996
!
ip dns server
ip nat inside source route-map NAT interface GigabitEthernet0/0 overload
ip nat inside source route-map NAT1 interface GigabitEthernet0/1 overload
ip nat inside source route-map NAT2 interface GigabitEthernet0/2 overload
ip route profile
ip route 192.168.6.0 255.255.255.0 192.168.40.1
ip route 0.0.0.0 0.0.0.0 dhcp
!
ip access-list extended NAT
deny   ip 172.16.10.0 0.0.0.255 192.168.40.0 0.0.0.255
deny   ip 172.16.10.0 0.0.0.255 200.10.23.0 0.0.0.255
permit ip 172.16.10.0 0.0.0.255 any
ip access-list extended NAT1
permit ip 172.16.10.0 0.0.0.255 192.168.40.0 0.0.0.255
permit ip 172.16.10.0 0.0.0.255 192.168.6.0 0.0.0.255
ip access-list extended NAT2
permit ip 172.16.10.0 0.0.0.255 192.168.1.0 0.0.0.255
deny   ip 192.168.40.0 0.0.0.255 192.168.1.0 0.0.0.255
!
route-map NAT permit 10
match ip address NAT
match interface GigabitEthernet0/0
!
route-map NAT2 permit 10
match ip address NAT2
match interface GigabitEthernet0/2
!
route-map NAT1 permit 10
match ip address NAT1
match interface GigabitEthernet0/1
!
end

Ответить | Правка | ^ к родителю #8 | Наверх | Cообщить модератору

10. "Проблемы с ЦИСКО 2911!!!"  +/
Сообщение от crash (ok) on 10-Янв-17, 18:44 
192.168.40.1 - это адрес микротика?
Ответить | Правка | ^ к родителю #9 | Наверх | Cообщить модератору

11. "Проблемы с ЦИСКО 2911!!!"  +/
Сообщение от Andrey (??) on 11-Янв-17, 08:53 
>[оверквотинг удален]
> Вот так сейчас:
> ip route 192.168.6.0 255.255.255.0 192.168.40.1
> Вот:
> sh ip route 192.168.6.0
> Routing entry for 192.168.6.0/24
>   Known via "static", distance 1, metric 0
>   Routing Descriptor Blocks:
>   * 192.168.40.1
>       Route metric is 0, traffic share
> count is 1

А сеть 192.168.6.0/24 что-нибудь знает о сети из которой вы пытаетесь ее пинговать? Хотя-бы о наличии IP вашей C2911 сеть 192.168.6.0/24 что-нибудь "знает"?
Где вывод трассировок? Где вывод маршрутов по всей цепочке маршрутизаторов?
При условии что у вас на Cisco присутствует одновременно и _статика_ и _EIGRP_, но при этом нет редистрибуции - есть основания подозревать что подобная проблема должна наблюдаться с конфигурацией устройств на всей сети.

Ответить | Правка | ^ к родителю #7 | Наверх | Cообщить модератору

12. "Проблемы с ЦИСКО 2911!!!"  +/
Сообщение от djdradMD email(ok) on 11-Янв-17, 10:09 
>[оверквотинг удален]
>>   Routing Descriptor Blocks:
>>   * 192.168.40.1
>>       Route metric is 0, traffic share
>> count is 1
> А сеть 192.168.6.0/24 что-нибудь знает о сети из которой вы пытаетесь ее
> пинговать? Хотя-бы о наличии IP вашей C2911 сеть 192.168.6.0/24 что-нибудь "знает"?
> Где вывод трассировок? Где вывод маршрутов по всей цепочке маршрутизаторов?
> При условии что у вас на Cisco присутствует одновременно и _статика_ и
> _EIGRP_, но при этом нет редистрибуции - есть основания подозревать что
> подобная проблема должна наблюдаться с конфигурацией устройств на всей сети.

Cisco ip 172.16.10.1 имеет доступ в Mikrotik 192.168.40.1, Mikrotik в свою очередь имеет доступ по VPN к 192.168.6.1 по логике указав Cisco где находится 192.168.6.1 (ip route 192.168.6.0 255.255.255.0 192.168.40.1 )  все должно решится. НО НЕТ НЕ ХОЧЕТ!!! В чем проблема не знаю.    

Ответить | Правка | ^ к родителю #11 | Наверх | Cообщить модератору

13. "Проблемы с ЦИСКО 2911!!!"  +/
Сообщение от Andrey (??) on 11-Янв-17, 10:48 
>[оверквотинг удален]
>> А сеть 192.168.6.0/24 что-нибудь знает о сети из которой вы пытаетесь ее
>> пинговать? Хотя-бы о наличии IP вашей C2911 сеть 192.168.6.0/24 что-нибудь "знает"?
>> Где вывод трассировок? Где вывод маршрутов по всей цепочке маршрутизаторов?
>> При условии что у вас на Cisco присутствует одновременно и _статика_ и
>> _EIGRP_, но при этом нет редистрибуции - есть основания подозревать что
>> подобная проблема должна наблюдаться с конфигурацией устройств на всей сети.
> Cisco ip 172.16.10.1 имеет доступ в Mikrotik 192.168.40.1, Mikrotik в свою очередь
> имеет доступ по VPN к 192.168.6.1 по логике указав Cisco где
> находится 192.168.6.1 (ip route 192.168.6.0 255.255.255.0 192.168.40.1 )  все должно
> решится. НО НЕТ НЕ ХОЧЕТ!!! В чем проблема не знаю.

Где вывод трассировок? Где вывод маршрутов по всей цепочке маршрутизаторов?

Трассировка с 192.168.6.х куда уходит на 172.16.10.1? или даже трассировка на 192.168.40.215?

Если ваш маршрутизатор знает маршрут в удаленную сеть, это не значит что удаленная сеть знает маршрут до вашего оборудования.

Ответить | Правка | ^ к родителю #12 | Наверх | Cообщить модератору

14. "Проблемы с ЦИСКО 2911!!!"  +/
Сообщение от crash (ok) on 11-Янв-17, 10:58 
>[оверквотинг удален]
>> Вот:
>> sh ip route 192.168.6.0
>> Routing entry for 192.168.6.0/24
>>   Known via "static", distance 1, metric 0
>>   Routing Descriptor Blocks:
>>   * 192.168.40.1
>>       Route metric is 0, traffic share
>> count is 1
> А сеть 192.168.6.0/24 что-нибудь знает о сети из которой вы пытаетесь ее
> пинговать? Хотя-бы о наличии IP вашей C2911 сеть 192.168.6.0/24 что-нибудь "знает"?

сеть 192.168.6.0/24 знает о сети 192.168.40.0/24, чего достаточно. Так как автор с NAT уходит со своей сети. Ну если он ничего больше не скрывает :).
А трасеры да, пора бы уже показать


Ответить | Правка | ^ к родителю #11 | Наверх | Cообщить модератору

15. "Проблемы с ЦИСКО 2911!!!"  +/
Сообщение от djdradMD email(ok) on 11-Янв-17, 11:49 
>[оверквотинг удален]
>>>   Routing Descriptor Blocks:
>>>   * 192.168.40.1
>>>       Route metric is 0, traffic share
>>> count is 1
>> А сеть 192.168.6.0/24 что-нибудь знает о сети из которой вы пытаетесь ее
>> пинговать? Хотя-бы о наличии IP вашей C2911 сеть 192.168.6.0/24 что-нибудь "знает"?
>  сеть 192.168.6.0/24 знает о сети 192.168.40.0/24, чего достаточно. Так как автор
> с NAT уходит со своей сети. Ну если он ничего больше
> не скрывает :).
> А трасеры да, пора бы уже показать

Вот трасеры с Циско и моего компа 172.16.10.х
------------------------------------------------------------------------------
CISCO#traceroute 192.168.6.1

Type escape sequence to abort.
Tracing the route to 1.6.168.192.in-addr.arpa (192.168.6.1)

  1 1.40.168.192.in-addr.arpa (192.168.40.1) 0 msec 0 msec 0 msec
------------------------------------------------------------------------------
PC>tracert 192.168.6.1

Трассировка маршрута к 1.6.168.192.in-addr.arpa [192.168.6.1]
с максимальным числом прыжков 30:

  1     1 ms    <1 мс    <1 мс  1.10.16.172.in-addr.arpa [172.16.10.1]
  2     1 ms     1 ms     1 ms  1.40.168.192.in-addr.arpa [192.168.40.1]
  3     *        *     ^C

Ответить | Правка | ^ к родителю #14 | Наверх | Cообщить модератору

16. "Проблемы с ЦИСКО 2911!!!"  +/
Сообщение от djdradMD email(ok) on 11-Янв-17, 11:52 
>[оверквотинг удален]
> PC>tracert 192.168.6.1
> Трассировка маршрута к 1.6.168.192.in-addr.arpa [192.168.6.1]
> с максимальным числом прыжков 30:
>   1     1 ms    
> <1 мс    <1 мс  1.10.16.172.in-addr.arpa [172.16.10.1]
>   2     1 ms    
>  1 ms     1 ms  1.40.168.192.in-addr.arpa
> [192.168.40.1]
>   3     *    
>    *     ^C

По видимому Ваш ответ будет что 192.168.6.1 не знает о моей Циско

Ответить | Правка | ^ к родителю #15 | Наверх | Cообщить модератору

17. "Проблемы с ЦИСКО 2911!!!"  +/
Сообщение от crash (ok) on 11-Янв-17, 12:07 
>>    *     ^C
> По видимому Ваш ответ будет что 192.168.6.1 не знает о моей Циско

ну еще вариант, что в vpn не вся  сеть 192.168.40.0/24 имеет доступ.

Ответить | Правка | ^ к родителю #16 | Наверх | Cообщить модератору

18. "Проблемы с ЦИСКО 2911!!!"  +/
Сообщение от djdradMD email(ok) on 11-Янв-17, 12:37 
>>>    *     ^C
>> По видимому Ваш ответ будет что 192.168.6.1 не знает о моей Циско
> ну еще вариант, что в vpn не вся  сеть 192.168.40.0/24 имеет
> доступ.

Хорошо если не вся сеть 192.168.40.0/24 имеет доступ к vpn а только 192.168.40.50, я могу прописать вместо ip route 192.168.6.0 255.255.255.0 192.168.40.1 следующее ip route 192.168.6.0 255.255.255.0 192.168.40.50?  

Ответить | Правка | ^ к родителю #17 | Наверх | Cообщить модератору

19. "Проблемы с ЦИСКО 2911!!!"  +/
Сообщение от crash (ok) on 11-Янв-17, 12:42 
>>>>    *     ^C
>>> По видимому Ваш ответ будет что 192.168.6.1 не знает о моей Циско
>> ну еще вариант, что в vpn не вся  сеть 192.168.40.0/24 имеет
>> доступ.
> Хорошо если не вся сеть 192.168.40.0/24 имеет доступ к vpn а только
> 192.168.40.50, я могу прописать вместо ip route 192.168.6.0 255.255.255.0 192.168.40.1
> следующее ip route 192.168.6.0 255.255.255.0 192.168.40.50?

нет. Покажите конфиг vpn, чтобы понять что у вас там разрешено

Ответить | Правка | ^ к родителю #18 | Наверх | Cообщить модератору

20. "Проблемы с ЦИСКО 2911!!!"  +/
Сообщение от Andrey (??) on 11-Янв-17, 13:09 
>[оверквотинг удален]
> PC>tracert 192.168.6.1
> Трассировка маршрута к 1.6.168.192.in-addr.arpa [192.168.6.1]
> с максимальным числом прыжков 30:
>   1     1 ms    
> <1 мс    <1 мс  1.10.16.172.in-addr.arpa [172.16.10.1]
>   2     1 ms    
>  1 ms     1 ms  1.40.168.192.in-addr.arpa
> [192.168.40.1]
>   3     *    
>    *     ^C

Трассировка 192.168.6.1 с cisco заканчивается первым хопом? Не понятно из этих данных.

sh ip route и sh ip int brief с Cisco покажите.

У вас слишком навороченный NAT не понятно с какого интерфейса и с каким IP выходит трафик который идет из 172.16.10.0/24 в 192.168.6.0/24.
По идее подпадаете под NAT на интерфейсе Интернет провайдера(Gi0/0). Сначала должен сработать route-map NAT1 permit 10, потом только permit 20. А обработка идет ACL extended NAT. До ACL extended NAT1 или NAT2 не доходите.

Ответить | Правка | ^ к родителю #15 | Наверх | Cообщить модератору

21. "Проблемы с ЦИСКО 2911!!!"  +/
Сообщение от crash (ok) on 11-Янв-17, 13:28 

> sh ip route и sh ip int brief с Cisco покажите.
> У вас слишком навороченный NAT не понятно с какого интерфейса и с
> каким IP выходит трафик который идет из 172.16.10.0/24 в 192.168.6.0/24.
> По идее подпадаете под NAT на интерфейсе Интернет провайдера(Gi0/0). Сначала должен сработать
> route-map NAT1 permit 10, потом только permit 20. А обработка идет
> ACL extended NAT. До ACL extended NAT1 или NAT2 не доходите.

у него нет permit 10 и 20, есть разные route-map, так же как и листы.

Ответить | Правка | ^ к родителю #20 | Наверх | Cообщить модератору

22. "Проблемы с ЦИСКО 2911!!!"  +/
Сообщение от Andrey (??) on 11-Янв-17, 13:45 
>> sh ip route и sh ip int brief с Cisco покажите.
>> У вас слишком навороченный NAT не понятно с какого интерфейса и с
>> каким IP выходит трафик который идет из 172.16.10.0/24 в 192.168.6.0/24.
>> По идее подпадаете под NAT на интерфейсе Интернет провайдера(Gi0/0). Сначала должен сработать
>> route-map NAT1 permit 10, потом только permit 20. А обработка идет
>> ACL extended NAT. До ACL extended NAT1 или NAT2 не доходите.
> у него нет permit 10 и 20, есть разные route-map, так же
> как и листы.

Да, проглядел.

Ответить | Правка | ^ к родителю #21 | Наверх | Cообщить модератору

23. "Проблемы с ЦИСКО 2911!!!"  +/
Сообщение от djdradMD email(ok) on 11-Янв-17, 15:02 
>[оверквотинг удален]
>> [192.168.40.1]
>>   3     *
>>    *     ^C
> Трассировка 192.168.6.1 с cisco заканчивается первым хопом? Не понятно из этих данных.
> sh ip route и sh ip int brief с Cisco покажите.
> У вас слишком навороченный NAT не понятно с какого интерфейса и с
> каким IP выходит трафик который идет из 172.16.10.0/24 в 192.168.6.0/24.
> По идее подпадаете под NAT на интерфейсе Интернет провайдера(Gi0/0). Сначала должен сработать
> route-map NAT1 permit 10, потом только permit 20. А обработка идет
> ACL extended NAT. До ACL extended NAT1 или NAT2 не доходите.

--------------------------------------------------------------------------
sh ip route
--------------------------------------------------------------------------
      192.168.6.0/24 [1/0] via 192.168.40.1, GigabitEthernet0/1
S     192.168.15.0/24 [1/0] via 192.168.40.1, GigabitEthernet0/1
      192.168.40.0/24 is variably subnetted, 2 subnets, 2 masks
C        192.168.40.0/24 is directly connected, GigabitEthernet0/1
L        192.168.40.215/32 is directly connected, GigabitEthernet0/1
--------------------------------------------------------------------------
sh ip int brief
--------------------------------------------------------------------------
GigabitEthernet0/0         xxx.xxx.xxx.xxx YES DHCP   up                    up  
GigabitEthernet0/1         192.168.40.215  YES manual up                    up  
GigabitEthernet0/2         192.168.1.1     YES NVRAM  up                    up  
GigabitEthernet0/0/0       unassigned      YES unset  up                    up  
GigabitEthernet0/0/1       unassigned      YES unset  up                    up  
GigabitEthernet0/0/2       unassigned      YES unset  administratively down down
GigabitEthernet0/0/3       unassigned      YES unset  down                  down
NVI0                       unassigned      YES unset  administratively down down
Tunnel7                    192.168.x.x     YES NVRAM  up                    up  
Vlan1                      unassigned      YES NVRAM  up                    down
Vlan20                     172.16.10.1     YES NVRAM  up                    up  

Ответить | Правка | ^ к родителю #20 | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема



  Закладки на сайте
  Проследить за страницей
Created 1996-2017 by Maxim Chirkov  
ДобавитьРекламаВебмастеруГИД  
Hosting by Ihor TopList