The OpenNET Project / Index page

[ новости/++ | форум | wiki | теги ]

форумы  помощь  поиск  регистрация  вход/выход  слежка  RSS
"Помогите настроить WIC-1ADSL 1841"
Вариант для распечатки  
Пред. тема | След. тема 
Форум Маршрутизаторы CISCO и др. оборудование. (Маршрутизация)
Изначальное сообщение [ Отслеживать ]
Сети сервис-провайдеров - курсы CCNA, CCNP Service Provider, QOS, MPLS, BGP, Multicast и другие
"Помогите настроить WIC-1ADSL 1841"  +/
Сообщение от Fwd (ok) on 02-Янв-17, 17:05 
Уважаемые пользователи хотел бы обратиться за помощью к вам
кто может помочь в настройке Cisco 1841 WIC-1ADSL DSL ukrtelekom pppoe соединения логин пароль, никак не получается настроить статус интерфейса всегда down что тольок не пробовал уже WIC-1ADSL ATM0/0/0 ATM0/0/0 unassigned  YES unset  down  down
может кто имеет пример кон фига простите если что за бестактность никак не получается настроить буду очень благодарен кто может помочь
Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


2. "Помогите настроить WIC-1ADSL 1841"  +/
Сообщение от Doc email(ok) on 03-Янв-17, 09:56 
> Уважаемые пользователи хотел бы обратиться за помощью к вам
> кто может помочь в настройке Cisco 1841 WIC-1ADSL DSL ukrtelekom pppoe соединения
> логин пароль, никак не получается настроить статус интерфейса всегда down что
> тольок не пробовал уже WIC-1ADSL ATM0/0/0 ATM0/0/0 unassigned  YES unset
>  down  down
> может кто имеет пример кон фига простите если что за бестактность никак
> не получается настроить буду очень благодарен кто может помочь

какой интерфейс в дауне , сам ADSL или Dialin?

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

3. "Помогите настроить WIC-1ADSL 1841"  +/
Сообщение от Fwd (ok) on 03-Янв-17, 10:59 
>> Уважаемые пользователи хотел бы обратиться за помощью к вам
>> кто может помочь в настройке Cisco 1841 WIC-1ADSL DSL ukrtelekom pppoe соединения
>> логин пароль, никак не получается настроить статус интерфейса всегда down что
>> тольок не пробовал уже WIC-1ADSL ATM0/0/0 ATM0/0/0 unassigned  YES unset
>>  down  down
>> может кто имеет пример кон фига простите если что за бестактность никак
>> не получается настроить буду очень благодарен кто может помочь
> какой интерфейс в дауне , сам ADSL или Dialin?
Ответить | Правка | ^ к родителю #2 | Наверх | Cообщить модератору

4. "Помогите настроить WIC-1ADSL 1841"  +/
Сообщение от Fwd (ok) on 03-Янв-17, 11:02 
>> Уважаемые пользователи хотел бы обратиться за помощью к вам
>> кто может помочь в настройке Cisco 1841 WIC-1ADSL DSL ukrtelekom pppoe соединения
>> логин пароль, никак не получается настроить статус интерфейса всегда down что
>> тольок не пробовал уже WIC-1ADSL ATM0/0/0 ATM0/0/0 unassigned  YES unset
>>  down  down
>> может кто имеет пример кон фига простите если что за бестактность никак
>> не получается настроить буду очень благодарен кто может помочь
> какой интерфейс в дауне , сам ADSL или Dialin?

сам интерфейс ADSL ATM down Dailer up

Ответить | Правка | ^ к родителю #2 | Наверх | Cообщить модератору

5. "Помогите настроить WIC-1ADSL 1841"  +/
Сообщение от Doc (ok) on 03-Янв-17, 11:57 
>>> Уважаемые пользователи хотел бы обратиться за помощью к вам
>>> кто может помочь в настройке Cisco 1841 WIC-1ADSL DSL ukrtelekom pppoe соединения
>>> логин пароль, никак не получается настроить статус интерфейса всегда down что
>>> тольок не пробовал уже WIC-1ADSL ATM0/0/0 ATM0/0/0 unassigned  YES unset
>>>  down  down
>>> может кто имеет пример кон фига простите если что за бестактность никак
>>> не получается настроить буду очень благодарен кто может помочь
>> какой интерфейс в дауне , сам ADSL или Dialin?
> сам интерфейс ADSL ATM down Dailer up

тогда это может быть только не согласовании физики VPI\VCI потому как ADSL канал поднимается сразу как проходит согласование , уточните эти параметры у провайдера так как они могут отличаться от стандартных если на АТС есть несколько провайдеров ADSL

Ответить | Правка | ^ к родителю #4 | Наверх | Cообщить модератору

9. "Помогите настроить WIC-1ADSL 1841"  +/
Сообщение от Fwd (??) on 03-Янв-17, 20:28 
>> Уважаемые пользователи хотел бы обратиться за помощью к вам
>> кто может помочь в настройке Cisco 1841 WIC-1ADSL DSL ukrtelekom pppoe соединения
>> логин пароль, никак не получается настроить статус интерфейса всегда down что
>> тольок не пробовал уже WIC-1ADSL ATM0/0/0 ATM0/0/0 unassigned  YES unset
>>  down  down
>> может кто имеет пример кон фига простите если что за бестактность никак
>> не получается настроить буду очень благодарен кто может помочь
> какой интерфейс в дауне , сам ADSL или Dialin?

interface ATM0
description UTC ADSL
no ip address
load-interval 30
no atm ilmi-keepalive
dsl operating-mode auto
pvc 1/32
encapsulation aal5snap
pppoe-client dial-pool-number 1

interface Dialer1
description UTC PPPOE
ip address negotiated
ip nat outside
ip virtual-reassembly
encapsulation ppp
load-interval 30
dialer pool 1
dialer-group 1
no cdp enable
ppp authentication pap callin
ppp pap sent-username user123 password password123
ppp timeout retry 15

Ответить | Правка | ^ к родителю #2 | Наверх | Cообщить модератору

6. "Помогите настроить WIC-1ADSL 1841"  +/
Сообщение от Pofigist on 03-Янв-17, 14:20 
> может кто имеет пример кон фига простите если что за бестактность никак
> не получается настроить буду очень благодарен кто может помочь

http://blog.irsi.net.ru/2010/10/blog-post.html

pvc 1/50 надо заменить на свои - наверняка у твоего прова они другие.

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

7. "Помогите настроить WIC-1ADSL 1841"  +/
Сообщение от Fwd (??) on 03-Янв-17, 20:07 
>> может кто имеет пример кон фига простите если что за бестактность никак
>> не получается настроить буду очень благодарен кто может помочь
> http://blog.irsi.net.ru/2010/10/blog-post.html
> pvc 1/50 надо заменить на свои - наверняка у твоего прова они
> другие.

pvc 1/32 на модеме zyxel такие установлены другие для циско может они и другие какие  яне пробую одно и тоже просто я уже с ума сойти хочу где нюанс что нужно изменить

ATM0/0/0                   unassigned      YES unset  down                  down

Ответить | Правка | ^ к родителю #6 | Наверх | Cообщить модератору

8. "Помогите настроить WIC-1ADSL 1841"  +/
Сообщение от Fwd (??) on 03-Янв-17, 20:27 
>[оверквотинг удален]
>> pvc 1/50 надо заменить на свои - наверняка у твоего прова они
>> другие.
> pvc 1/32 на модеме zyxel такие установлены другие для циско может они
> и другие какие  яне пробую одно и тоже просто я
> уже с ума сойти хочу где нюанс что нужно изменить
> ATM0/0/0            
>        unassigned    
>   YES unset  down      
>            
>  down

Вот конфиг

interface ATM0
description UTC ADSL
no ip address
load-interval 30
no atm ilmi-keepalive
dsl operating-mode auto
pvc 1/32
encapsulation aal5snap
pppoe-client dial-pool-number 1

interface Dialer1
description UTC PPPOE
ip address negotiated
ip nat outside
ip virtual-reassembly
encapsulation ppp
load-interval 30
dialer pool 1
dialer-group 1
no cdp enable
ppp authentication pap callin
ppp pap sent-username user123 password password123
ppp timeout retry 15

Ответить | Правка | ^ к родителю #7 | Наверх | Cообщить модератору

10. "Помогите настроить WIC-1ADSL 1841"  +/
Сообщение от олхнтп on 03-Янв-17, 22:29 
>[оверквотинг удален]
> ip nat outside
> ip virtual-reassembly
> encapsulation ppp
> load-interval 30
> dialer pool 1
> dialer-group 1
> no cdp enable
> ppp authentication pap callin
> ppp pap sent-username user123 password password123
> ppp timeout retry 15

IOS какая?
в 15й ЕМНИП чуть по другому

Ответить | Правка | ^ к родителю #8 | Наверх | Cообщить модератору

11. "Помогите настроить WIC-1ADSL 1841"  +/
Сообщение от Sergei (??) on 04-Янв-17, 00:24 
>[оверквотинг удален]
>> encapsulation ppp
>> load-interval 30
>> dialer pool 1
>> dialer-group 1
>> no cdp enable
>> ppp authentication pap callin
>> ppp pap sent-username user123 password password123
>> ppp timeout retry 15
> IOS какая?
> в 15й ЕМНИП чуть по другому

Router#show flash:
-#- --length-- -----date/time------ path
1     47438932 Dec 27 2016 23:46:30 +00:00 c1841-adventerprisek9-mz.151-4.M7.bin
2      1000952 May 21 2016 22:23:48 +00:00 adsl_alc_20190.bin

Ответить | Правка | ^ к родителю #10 | Наверх | Cообщить модератору

12. "Помогите настроить WIC-1ADSL 1841"  +/
Сообщение от Serb on 05-Янв-17, 00:34 
sh ip int br
sh int atm 0/0/0
sh dsl int atm0/0/0

Ответить | Правка | ^ к родителю #11 | Наверх | Cообщить модератору

13. "Помогите настроить WIC-1ADSL 1841 укртелеком dhcp"  +/
Сообщение от Fwd (ok) on 06-Янв-17, 04:45 
> sh ip int br
> sh int atm 0/0/0
> sh dsl int atm0/0/0

День добрый переключился я слогин пароля укртелеком на автомат dhcp
Routing
ENET ENCAP
LLC
VPI 1
VCI 40
IP auto
без логин пароля
Вы не подскажете пример настроек WIC-1ADSL 1841

Ответить | Правка | ^ к родителю #12 | Наверх | Cообщить модератору

14. "Помогите настроить WIC-1ADSL 1841 укртелеком dhcp"  +/
Сообщение от Fwd (ok) on 06-Янв-17, 04:46 
> sh ip int br
> sh int atm 0/0/0
> sh dsl int atm0/0/0

День добрый переключился я слогин пароля укртелеком на автомат dhcp
Routing
ENET ENCAP
LLC
VPI 1
VCI 40
IP auto
без логин пароля
Вы не подскажете пример настроек WIC-1ADSL 1841

Ответить | Правка | ^ к родителю #12 | Наверх | Cообщить модератору

15. "Помогите настроить WIC-1ADSL 1841 укртелеком dhcp"  +/
Сообщение от Serb on 06-Янв-17, 05:27 
>[оверквотинг удален]
>> sh dsl int atm0/0/0
> День добрый переключился я слогин пароля укртелеком на автомат dhcp
> Routing
> ENET ENCAP
> LLC
> VPI 1
> VCI 40
> IP auto
> без логин пароля
> Вы не подскажете пример настроек WIC-1ADSL 1841

У вас какой пакет, "ОГО" ? Если да то VPI =1 VCI=32. Верните эти деньги настройки на ATM interface ( не меняя больше ничего ) и покажи вывод команд который я указал выше.
Я так понял что другой можем работает с этим подключением, это действительно  так ?
Вы используете тот же телефонный провод для 1841?

Ответить | Правка | ^ к родителю #14 | Наверх | Cообщить модератору

17. "Помогите настроить WIC-1ADSL 1841 укртелеком dhcp"  +/
Сообщение от Fwd (ok) on 06-Янв-17, 16:56 
>[оверквотинг удален]
>> VCI 40
>> IP auto
>> без логин пароля
>> Вы не подскажете пример настроек WIC-1ADSL 1841
> У вас какой пакет, "ОГО" ? Если да то VPI =1 VCI=32.
> Верните эти деньги настройки на ATM interface ( не меняя больше
> ничего ) и покажи вывод команд который я указал выше.
> Я так понял что другой можем работает с этим подключением, это действительно
>  так ?
> Вы используете тот же телефонный провод для 1841?

Да тел провод такой же стандартный rj11 2-3 контакты, провод 4 жильный но исспользую только 1 пару посколько вход тел линии обычная дубовая полевка

Ответить | Правка | ^ к родителю #15 | Наверх | Cообщить модератору

19. "Помогите настроить WIC-1ADSL 1841 укртелеком dhcp"  +/
Сообщение от Serb on 07-Янв-17, 05:08 
>[оверквотинг удален]
>>> Вы не подскажете пример настроек WIC-1ADSL 1841
>> У вас какой пакет, "ОГО" ? Если да то VPI =1 VCI=32.
>> Верните эти деньги настройки на ATM interface ( не меняя больше
>> ничего ) и покажи вывод команд который я указал выше.
>> Я так понял что другой можем работает с этим подключением, это действительно
>>  так ?
>> Вы используете тот же телефонный провод для 1841?
> Да тел провод такой же стандартный rj11 2-3 контакты, провод 4 жильный
> но исспользую только 1 пару посколько вход тел линии обычная дубовая
> полевка

Такой же или тот же ?  У меня подозрения что проблемы с физическим уровнем

Ответить | Правка | ^ к родителю #17 | Наверх | Cообщить модератору

16. "Помогите настроить WIC-1ADSL 1841 укртелеком dhcp"  +/
Сообщение от Serb on 06-Янв-17, 05:43 
>[оверквотинг удален]
>> sh dsl int atm0/0/0
> День добрый переключился я слогин пароля укртелеком на автомат dhcp
> Routing
> ENET ENCAP
> LLC
> VPI 1
> VCI 40
> IP auto
> без логин пароля
> Вы не подскажете пример настроек WIC-1ADSL 1841

И ещё
Conf t
Logg trap debu
И показать sh log после того как телеф кабель подключён

Ответить | Правка | ^ к родителю #14 | Наверх | Cообщить модератору

18. "Помогите настроить WIC-1ADSL 1841 укртелеком dhcp"  +/
Сообщение от Fwd (ok) on 06-Янв-17, 16:58 
>[оверквотинг удален]
>> LLC
>> VPI 1
>> VCI 40
>> IP auto
>> без логин пароля
>> Вы не подскажете пример настроек WIC-1ADSL 1841
> И ещё
> Conf t
> Logg trap debu
> И показать sh log после того как телеф кабель подключён

Попробую если бы это был Ethernet не dsl то вопросов бы вообще не было у меня по поводу настройки

Ответить | Правка | ^ к родителю #16 | Наверх | Cообщить модератору

20. "Помогите настроить WIC-1ADSL 1841 укртелеком dhcp"  +/
Сообщение от Serb on 07-Янв-17, 05:12 
>[оверквотинг удален]
>>> VCI 40
>>> IP auto
>>> без логин пароля
>>> Вы не подскажете пример настроек WIC-1ADSL 1841
>> И ещё
>> Conf t
>> Logg trap debu
>> И показать sh log после того как телеф кабель подключён
> Попробую если бы это был Ethernet не dsl то вопросов бы вообще
> не было у меня по поводу настройки

Если есть модем и он работает, то можем в режим моста (bridge) и забирать чистый Ethernet на 1841,на не же поднять pppoe. У такой схемы большое преимущество : при разборках с поддержкой провайдера  у них вопросов не будет, так как используется  "рекомендуемое" оборудование. В противном случае все проблемы ваши , даже если они и не ваши

Ответить | Правка | ^ к родителю #18 | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема



  Закладки на сайте
  Проследить за страницей
Created 1996-2017 by Maxim Chirkov  
ДобавитьРекламаВебмастеруГИД  
Hosting by Ihor