The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  ВХОД  слежка  RSS
"Cisco AS5300 PPPoE Server"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [Проследить за развитием треда]

"Cisco AS5300 PPPoE Server"  
Сообщение от Farman email(ok) on 15-Апр-07, 16:15 
Здраствуйте, я новичок в Циске. Есть Cisco АS5300. На нём dialup сервер и надо поднят РРРоЕ сервер с авторизац. через радиус. РРРоЕ сервер поднят, IP задается через Radius server
для dialup: 10.99.99.2-10.99.99.254,
для РРРоЕ: 10.99.98.2-10.99.98.254
Dial up работает нормально, авторизация есть, клиенты интернет получают. РРРоЕ клиенты тоже проходят авторизацию, но получают только IP Адррес, маску подсети, DNS сервера. Нет шлюза. Вот конфиг:
Building configuration...

Current configuration : 3679 bytes
!
version 12.3
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname baku
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$WFQ2$3tMl4DKfn/PCcs3wS5.fa1
!

username user2 password 7 1402010E1E56

spe 0/0 0/9
firmware location system:/ucode/mica_port_firmware
spe 2/0 2/9
firmware location system:/ucode/mica_port_firmware
!
!
resource-pool disable
!
aaa new-model
!
!
aaa authentication login default local
aaa authentication ppp default group radius
aaa authorization network default group radius
aaa accounting update newinfo
aaa accounting exec default start-stop group radius
aaa accounting network default start-stop group radius
aaa accounting connection default start-stop group radius
aaa accounting system default start-stop group radius
aaa pod server auth-type any server-key ciscotest
aaa session-id common
ip subnet-zero
no ip source-route
ip name-server хх.хх.хх.хх
ip name-server хх.хх.хх.хх
ip name-server хх.хх.хх.хх
!
vpdn enable
!
vpdn-group pppoe_group
accept-dialin
  protocol pppoe
  virtual-template 1
!
isdn switch-type primary-net5
!
!
!
!
!
!
!
!
!
no voice hpi capture buffer
no voice hpi capture destination
!
!
!
!
controller E1 0
framing NO-CRC4
clock source line primary
pri-group timeslots 1-31
!
controller E1 1
framing NO-CRC4
clock source line secondary 1
pri-group timeslots 1-31
!
controller E1 2
!
controller E1 3
!
!
interface Loopback0
ip address 10.99.99.1 255.255.255.0
no ip route-cache
no ip mroute-cache
!
interface Loopback1
no ip address
no ip route-cache
no ip mroute-cache
!
interface Ethernet0
no ip address
no ip route-cache
no ip mroute-cache
shutdown
!
interface Virtual-Template1
ip unnumbered Loopback1
ip mtu 1492
peer default ip address pool pool_pppoe
ppp authentication chap pap callin
!
interface Serial0:15
no ip address
encapsulation ppp
isdn switch-type primary-net5
isdn incoming-voice modem
fair-queue 64 256 0
!
interface Serial1:15
no ip address
encapsulation ppp
isdn switch-type primary-net5
no fair-queue
!
interface FastEthernet0
ip address xx.xxx.x4.5 255.255.255.128
ip nat outside
no ip route-cache
no ip mroute-cache
duplex full
speed auto
pppoe enable
!
interface Group-Async1
ip unnumbered Loopback0
ip nat inside
encapsulation ppp
no ip route-cache
no ip mroute-cache
async mode dedicated
peer default ip address pool pool_dialup
ppp authentication pap chap callin
group-range 1 120
!
ip local pool pool_ppp 10.99.99.2 10.99.99.254
ip local pool pool_pppoe 10.99.98.2 10.99.98.254
ip nat pool dsl хx.xх.x4.5 хx.хx.х4.5 prefix-length 24
ip nat inside source list 50 pool dsl overload
ip classless
ip route 0.0.0.0 0.0.0.0 xx.xx.x4.1
no ip http server
!
!
access-list 50 permit 10.99.99.0 0.0.0.255
access-list 50 permit 10.99.98.0 0.0.0.255
dialer-list 1 protocol ip permit
!
!
tftp-server flash:
!
radius-server attribute list rad_accept_list
attribute 5,31
!
radius-server host xx.xxx.x4.7 auth-port 1645 acct-port 1646
radius-server key 7 xxxxxxxxxxxxxxxxx
!
!
!
!
line con 0
logging synchronous
line 1 120
no flush-at-activation
modem InOut
transport input all
line aux 0
line vty 0 4
exec-timeout 0 0
line vty 5 31
!
!
end

Надо что бы клиенты после авторизаций получили адрес шлюза, и конечно же интернет
Спасибо зарание

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

 Оглавление

Сообщения по теме [Сортировка по времени, UBB]


1. "Cisco AS5300 PPPoE Server"  
Сообщение от dae (??) on 16-Апр-07, 17:44 
Пинать радиус-сервер
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

2. "Cisco AS5300 PPPoE Server"  
Сообщение от Farman (??) on 16-Апр-07, 19:13 
>Пинать радиус-сервер
Уже исправил добавля ip looback1 и ip nat inside

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

3. "Cisco AS5300 PPPoE Server"  
Сообщение от Farman email(??) on 17-Апр-07, 20:39 
>>Пинать радиус-сервер
>Уже исправил добавля ip looback1 и ip nat inside


Еще один вопрос. У меня ДСЛАМ ZyXEL IES1000. Там есть Port authentication. Для чего она нужна?

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

4. "Cisco AS5300 PPPoE Server"  
Сообщение от fantom email(??) on 19-Апр-07, 09:41 
>>>Пинать радиус-сервер
>>Уже исправил добавля ip looback1 и ip nat inside
>
>
>Еще один вопрос. У меня ДСЛАМ ZyXEL IES1000. Там есть Port authentication.
>Для чего она нужна?


если неошибаюсь, это 802.1x - почитайте о нем,
Грубо говоря - пока не авторизуешься, сети небудет.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

5. "Cisco AS5300 PPPoE Server"  
Сообщение от Farman (??) on 20-Апр-07, 17:54 
>>>>Пинать радиус-сервер
>>>Уже исправил добавля ip looback1 и ip nat inside
>>
>>
>>Еще один вопрос. У меня ДСЛАМ ZyXEL IES1000. Там есть Port authentication.
>>Для чего она нужна?
>
>
>если неошибаюсь, это 802.1x - почитайте о нем,
>Грубо говоря - пока не авторизуешься, сети небудет.


Да именно 802.1x. Прописал данные о Радиус сервере на ДСЛАМ-е. Ставлю галочку на авторизация, тупа все каналы закрывает. Не дает РРРоЕ пройти через порт

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

6. "Cisco AS5300 PPPoE Server"  
Сообщение от fantom email(??) on 23-Апр-07, 09:13 
>>>>>Пинать радиус-сервер
>>>>Уже исправил добавля ip looback1 и ip nat inside
>>>
>>>
>>>Еще один вопрос. У меня ДСЛАМ ZyXEL IES1000. Там есть Port authentication.
>>>Для чего она нужна?
>>
>>
>>если неошибаюсь, это 802.1x - почитайте о нем,
>>Грубо говоря - пока не авторизуешься, сети небудет.
>
>
>Да именно 802.1x. Прописал данные о Радиус сервере на ДСЛАМ-е. Ставлю галочку
>на авторизация, тупа все каналы закрывает. Не дает РРРоЕ пройти через
>порт

Ну все правильно, так и должно быть :)
Надо на клиентской стороне указать что там 802.1x

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ] [Рекомендовать для помещения в FAQ]




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2021 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру