The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Релиз медиаплеера VLC 1.1.6. Прекращение поддержки VLC 1.0"
Вариант для распечатки  
Пред. тема | След. тема 
Форум Разговоры, обсуждение новостей
Изначальное сообщение [ Отслеживать ]

"Релиз медиаплеера VLC 1.1.6. Прекращение поддержки VLC 1.0"  +/
Сообщение от opennews on 24-Янв-11, 15:25 
Представлена (http://www.videolan.org/vlc/releases/1.1.6.html) новая версия медиаплеера VLC (http://www.videolan.org) - 1.1.6, в которой устранены две уязвимости (http://www.videolan.org/security/sa1007.html),  позволяющие  выполнить код злоумышленника при открытии определенным образом скомпонованных данных в формате Real Media или  CDG-файлов.


Из добавленных в VLC 1.1.6 улучшений можно отметить:

-  Поддержка 24-разрядных RTP/PCM потоков;
-  Оптимизация скорости декодирования Webm/VP8;
-  Улучшение интеграции с  KDE и PulseAudio;
-  Поддержка MPC SV7/SV8  для Windows и MacOS X;
-  Поддержка Midi для MacOS X;
-  Значительное обновление файлов с переводами;
-  Поддержка  projectM-визуализации для Windows;

-  Исправление проблем с отображением субтитров;
-  Улучшение визуализации и интерфейса;
-  Обновление кодеков.

Дополнительно анонсировано (http://www.videolan.org/) прекращение поддержки веток  VLC 0.9.x и  VLC 1.0.x, исправления для которых больше выпускаться не будут. Пользователям рекомендуется обновить VLC до ветки 1.1.


URL: http://www.videolan.org/vlc/releases/1.1.6.html
Новость: http://www.opennet.ru/opennews/art.shtml?num=29362

Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Релиз медиаплеера VLC 1.1.6. Прекращение поддержки VLC 1.0"  +1 +/
Сообщение от Mif email on 24-Янв-11, 15:25 
лучший плеер для все ос как не крути
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

2. "Релиз медиаплеера VLC 1.1.6. Прекращение поддержки VLC 1.0"  +4 +/
Сообщение от AHAH on 24-Янв-11, 15:39 
лучший плеер это мплеер но гуи (что на дебе что на виндовс у меня)
а это самый лучший комбайн )
Ответить | Правка | ^ к родителю #1 | Наверх | Cообщить модератору

3. "Релиз медиаплеера VLC 1.1.6. Прекращение поддержки VLC 1.0"  +5 +/
Сообщение от StrangeAttractor (ok) on 24-Янв-11, 15:51 
Нет, gui к mplayer не нужен. За это я его и люблю, что кроме самого видео в окне ничего лишнего не болтается, никаких всяких толстенных панелей.

По поводу лучшего, VLC бывает нужен в некоторых ситуациях, так что сравнивать mplayer и vlc, я бы сказал, это как решать что лучше сахар или соль.

Ответить | Правка | ^ к родителю #2 | Наверх | Cообщить модератору

6. "Релиз медиаплеера VLC 1.1.6. Прекращение поддержки VLC 1.0"  +/
Сообщение от AHAH on 24-Янв-11, 16:31 
что "нет" ? я так и сказал "млеер но гуи" : mplayer-nogui_1.0~rc3++svn20100804-0.1_i386.deb
=D

влц мне нужен только в одном случае если не хочу ставить клайткодек пак на свеже установленную виндовс пользователю , достаточно поставить влц - основные форматы видео и аудио он "прожует"
видео по сети не раздаю и не смотрю
так что для просмотра видео вполне хватает мплеера , поэтому влц назвал комбайном

--
на счет сахара и соли : при засолке огурцов \ помидор - кладем немного сахара и немного соли (все по вкусу) , получается очень вкусно ;) =)))

Ответить | Правка | ^ к родителю #3 | Наверх | Cообщить модератору

12. "Релиз медиаплеера VLC 1.1.6. Прекращение поддержки VLC 1.0"  +/
Сообщение от StrangeAttractor (ok) on 24-Янв-11, 19:09 
> что "нет" ? я так и сказал "млеер но гуи" : mplayer-nogui_1.0~rc3++svn20100804-0.1_i386.deb

"Слушай, дорогой, я русский язык плохо знаю..." (c)

> поэтому влц назвал комбайном

Так это да. Комбаин. Имеет много фич, бывающих нужными в отдельных случаях.

> на счет сахара и соли : при засолке огурцов \ помидор -
> кладем немного сахара и немного соли (все по вкусу) , получается
> очень вкусно ;) =)))

Вотъ!

Ответить | Правка | ^ к родителю #6 | Наверх | Cообщить модератору

27. "Релиз медиаплеера VLC 1.1.6. Прекращение поддержки VLC 1.0"  +/
Сообщение от Семен (??) on 25-Янв-11, 12:24 
У меня стоит cvlc (тоже без гуя). Так что отсутствие гуя не показатель.
Ответить | Правка | ^ к родителю #3 | Наверх | Cообщить модератору

4. "Релиз медиаплеера VLC 1.1.6. Прекращение поддержки VLC 1.0"  +4 +/
Сообщение от Daemontux (ok) on 24-Янв-11, 15:52 
+1
mplayer и vlc прекрасно дополняют друг друга
Ответить | Правка | ^ к родителю #2 | Наверх | Cообщить модератору

9. "Релиз медиаплеера VLC 1.1.6. Прекращение поддержки VLC 1.0"  +/
Сообщение от Mif email on 24-Янв-11, 17:25 
мплеер он больше гиковский я его обычным пользователем не рекомендую хотя сам пользуюсь тока им, vlc он для всего хорош и одинаково хорошо работает на всех платформах
Ответить | Правка | ^ к родителю #2 | Наверх | Cообщить модератору

25. "Релиз медиаплеера VLC 1.1.6. Прекращение поддержки VLC 1.0"  +/
Сообщение от AHAH on 25-Янв-11, 11:46 
поставьте smplayer он менее "гиковский" а движок тот же mplayer
Ответить | Правка | ^ к родителю #9 | Наверх | Cообщить модератору

30. "Релиз медиаплеера VLC 1.1.6. Прекращение поддержки VLC 1.0"  +1 +/
Сообщение от User294 (ok) on 25-Янв-11, 15:01 
> мплеер он больше гиковский

Ага, а вон те 100500 опций VLC - совсем не гиковские :). И какаянить там возможность получить видео по сети по одному протоколу, слить в файло локально, показать, затранскодить в другой кодек/контейнер и потом отгрузить по другому протоколу - ну совсем так тривиально, ага. И вовсе не сорвет крышу чайнику :)

А возможность вхреначить мягко говоря странные/не-совсем-валидные/не-совсем-стандартные сочетания кодеков и контейнеров - наверняка сделана специально для чайников, чтобы они могли проверить все доступные вокруг плееры на понимание ими странных экзотичных сочетаний форматов, практически не встречающиеся в диком виде, но возможных к созданию чисто технически в силу формата контейнера и не слишком большой строгости VLC в данном вопросе :).

Ответить | Правка | ^ к родителю #9 | Наверх | Cообщить модератору

43. "Релиз медиаплеера VLC 1.1.6. Прекращение поддержки VLC 1.0"  +/
Сообщение от Том Сойер on 26-Янв-11, 17:33 
Мне кажется, что у VLC довольно удобный гуй, крышу, думаю, не сорвет.
А вхерачили как раз что можно было ввести/вывести ну все что угодно.
Ответить | Правка | ^ к родителю #30 | Наверх | Cообщить модератору

14. "Релиз медиаплеера VLC 1.1.6. Прекращение поддержки VLC 1.0"  +/
Сообщение от Аноним (??) on 24-Янв-11, 20:22 
+1. И даже не лучший, а единственный.
Ответить | Правка | ^ к родителю #2 | Наверх | Cообщить модератору

16. "Релиз медиаплеера VLC 1.1.6. Прекращение поддержки VLC 1.0"  –1 +/
Сообщение от dq0s4y71 (??) on 24-Янв-11, 20:33 
Кривое красноглазое поделие. Когда оно уже научится под виндой открывать директории VIDEO_TS если в пути к ним есть русские буквы?

> Воспроизведение не удалось:
> DVDRead не может открыть диск "H:\Мультики\Назаров (DVD)\VIDEO_TS".
> Этот источник не открывается:
> VLC не может открыть MRL 'dvd://H:\Мультики\Назаров (DVD)\VIDEO_TS'. Ищите более подробную информацию в лог-файле.

Никакого "лог-файла", разумеется, нигде нет, даже если вы явно укажете чтоб он создавался.

Ответить | Правка | ^ к родителю #1 | Наверх | Cообщить модератору

17. "Релиз медиаплеера VLC 1.1.6. Прекращение поддержки VLC 1.0"  +/
Сообщение от Ytch on 24-Янв-11, 22:37 
Ежели он такой уж кривой и не умеет такой нужной херни, то по кой его вообще использовать? Используйте "прямое" поделие типа WMP (если оно, конечно, вообще умеет открывать папки VIDEO_TS).
Ответить | Правка | ^ к родителю #16 | Наверх | Cообщить модератору

19. "Релиз медиаплеера VLC 1.1.6. Прекращение поддержки VLC 1.0"  +/
Сообщение от dq0s4y71 (??) on 24-Янв-11, 23:35 
Нельзя, религия не позволяет. Религия говорит, что СПО всегда лучше ;)

А если серьезно, то я использую Media Player Classic, который понимает VIDEO_TS.

Ответить | Правка | ^ к родителю #17 | Наверх | Cообщить модератору

28. "Релиз медиаплеера VLC 1.1.6. Прекращение поддержки VLC 1.0"  +/
Сообщение от Семен (??) on 25-Янв-11, 12:26 
Media Player Classic - это по сути гуй к ffmpeg, т.е. почти mplayer
Ответить | Правка | ^ к родителю #19 | Наверх | Cообщить модератору

39. "Релиз медиаплеера VLC 1.1.6. Прекращение поддержки VLC 1.0"  +/
Сообщение от анон on 25-Янв-11, 20:01 
> Media Player Classic - это по сути гуй к ffmpeg, т.е. почти mplayer

Очень смешно.

Ответить | Правка | ^ к родителю #28 | Наверх | Cообщить модератору

32. "Релиз медиаплеера VLC 1.1.6. Прекращение поддержки VLC 1.0"  +/
Сообщение от User294 (ok) on 25-Янв-11, 15:22 
> А если серьезно, то я использую Media Player Classic, который понимает VIDEO_TS.

Хороший плеер, но...
1) Он тоже опенсорцный. Trolling failed? oO
2) К сожалению, он есть только под винду. А использовать разные программы под разными ОС - как-то сильно на любителя. Равно как и закладываться на винду как на единственно расово верную систему.
3) А MPC по части работы с сетью - просто ноль на фоне VLC.
4) VIDEO_TS, с русскими буквами - надежно выдает некроманта-извращенца. Скажите, а использовать столь древние, неэффективные форматы, в грабельном виде - это так и надо? :) Из чувства мазохизма, или какие-то иные причины есть? А то русские буквы в именах файлов вызывают проблему у массы утилит, особенно как раз в винде, с ее 3-я представлениями русиша: Unicode, CP-1251 и CP-866, как-то сосуществующими одновременно, и вызывющими попаболь при использовании множества иных утилит, вообще никак не связанных с влц.

Ответить | Правка | ^ к родителю #19 | Наверх | Cообщить модератору

35. "Релиз медиаплеера VLC 1.1.6. Прекращение поддержки VLC 1.0"  +/
Сообщение от dq0s4y71 (??) on 25-Янв-11, 17:44 
> 1) Он тоже опенсорцный. Trolling failed? oO

Ну я же пишу: другие пользовать мне религия не позволяет. Или вы читать разучились? ;)

> 2) К сожалению, он есть только под винду. А использовать разные программы под разными ОС - как-то сильно на любителя.

Почему это? Я использую то, что мне _удобнее_. Под одни ОС удобнее использовать что-то одно, под другие - другое. И потом, я же говорю, VLC под винду работает криво. Почему я должен грызть кактус, когда есть более достойные альтернативы?

> Равно как и закладываться на винду как на единственно расово верную систему.

То есть, закладываться на единственно расово верный плеер - это нормально, а на единственно расово верную ОС - нет? :)

> 4) VIDEO_TS, с русскими буквами - надежно выдает некроманта-извращенца.

Не "VIDEO_TS, с русскими буквами", а VIDEO_TS, в пути которым есть русские буквы. Или использовать русские буквы в именах каталогов теперь тоже считается извращением?

> Скажите, а использовать столь древние, неэффективные форматы, в грабельном виде - это так и надо? :)

Оо А что, DVD уже отменили? Не знал. И какой же формат теперь считается православным? ;)

> А то русские буквы в именах файлов вызывают проблему у массы утилит, особенно как раз в винде...

Бла-бла. Вот когда новости про эти утилиты здесь появятся, тогда про них и поговорим. А пока мы обсуждаем "единственно расово верный" плеер ;)

Ответить | Правка | ^ к родителю #32 | Наверх | Cообщить модератору

44. "Релиз медиаплеера VLC 1.1.6. Прекращение поддержки VLC 1.0"  +/
Сообщение от AHAH on 26-Янв-11, 19:02 
>1) Он тоже опенсорцный. Trolling failed? oO

по заверениям сайта
http://mpc.darkhost.ru/sourceforge.phtml
да , сам не смотрел

Ответить | Правка | ^ к родителю #32 | Наверх | Cообщить модератору

31. "Релиз медиаплеера VLC 1.1.6. Прекращение поддержки VLC 1.0"  +/
Сообщение от User294 (ok) on 25-Янв-11, 15:03 
> Ежели он такой уж кривой и не умеет такой нужной херни, то
> по кой его вообще использовать? Используйте "прямое" поделие типа WMP

А оно вообще не умеет скажем получать видео по сети и на ходу его сливать файл и, тут же, транскодя, ретранслировать в LAN в другом формате и по другому протоколу например. Так что FAIL. Такое тормозное, монструозное угребище, а ничего не умеет. Ну кроме DRMа всякого, которое, конечно же, пользователю просто необходимо, ага.

Ответить | Правка | ^ к родителю #17 | Наверх | Cообщить модератору

20. "Релиз медиаплеера VLC 1.1.6. Прекращение поддержки VLC 1.0"  +/
Сообщение от Mif email on 24-Янв-11, 23:39 
он это умеет у вас странные проблемы
Ответить | Правка | ^ к родителю #16 | Наверх | Cообщить модератору

21. "Релиз медиаплеера VLC 1.1.6. Прекращение поддержки VLC 1.0"  +/
Сообщение от dq0s4y71 (??) on 25-Янв-11, 00:07 
Под Линуксом - да, под виндой - см. цитату в моем первом посте.
Ответить | Правка | ^ к родителю #20 | Наверх | Cообщить модератору

33. "Релиз медиаплеера VLC 1.1.6. Прекращение поддержки VLC 1.0"  +/
Сообщение от User294 (ok) on 25-Янв-11, 15:28 
> Под Линуксом - да, под виндой - см. цитату в моем первом посте.

Пожалуйтесь в спортлото что майкрософт кодировок зачем-то понастрогал для русиша, а на уникод до сих пор почему-то полностью не перешел. В итоге в системе живет аж *три* различных представления русиша, которые еще и не слишком однозначно друг в друга мапятся. Вы хотели при этом без глюков? Ага, помечтайте.

Как пример: попробуйте из консоли батч-обработку сделать чегонить с русскими буквами. Узнаете много нового о прямизне реализации поддержки русского в винде...

Ответить | Правка | ^ к родителю #21 | Наверх | Cообщить модератору

36. "Релиз медиаплеера VLC 1.1.6. Прекращение поддержки VLC 1.0"  +/
Сообщение от dq0s4y71 (??) on 25-Янв-11, 17:51 
> Пожалуйтесь в спортлото что майкрософт кодировок зачем-то понастрогал для русиша...

Ну, понятно, если VLC не работает, то виновата в этом Майкрософт, ага. А MPC работает нормально, спасибо за это тоже Майкрософту сказать надо. Короче, спасибо Майкрософту за наше счастливое детство :)

Ответить | Правка | ^ к родителю #33 | Наверх | Cообщить модератору

38. "Релиз медиаплеера VLC 1.1.6. Прекращение поддержки VLC 1.0"  +/
Сообщение от Аноним (??) on 25-Янв-11, 19:31 
Просто не все будут в свой софт вкрячивать костыли под недоось. И правильно.
Ответить | Правка | ^ к родителю #36 | Наверх | Cообщить модератору

40. "Релиз медиаплеера VLC 1.1.6. Прекращение поддержки VLC 1.0"  +/
Сообщение от dq0s4y71 (??) on 25-Янв-11, 20:29 
Просто не все сумели осилить открытие файлов под вендой. Они идут в разработчики VLC.
Ответить | Правка | ^ к родителю #38 | Наверх | Cообщить модератору

23. "Релиз медиаплеера VLC 1.1.6. Прекращение поддержки VLC 1.0"  +/
Сообщение от Аноним (??) on 25-Янв-11, 08:21 
У меня freeBSD amd64 на десктопе. mplayer работает в любых ситуациях, vlc постоянно заклинивает видеодорожку, бывает грузит cpu на полную и иногда падает, xine доступен только в 32 битном окружении. Как бы мне ни хотелось перейти на что-нибудь другое, достойных альтернатив mplayer все же не нашел, а гуй у него никаких лишних неудобств не вызывает, что с ним, что без него. сменить систему - не вариант, и из идейных соображений и из-за привязки к рабочим сервисам, лишнего времени на перенастройку все под линукс нету, да и не доверяю я ему.
Ответить | Правка | ^ к родителю #1 | Наверх | Cообщить модератору

24. "Релиз медиаплеера VLC 1.1.6. Прекращение поддержки VLC 1.0"  +/
Сообщение от Аноним (??) on 25-Янв-11, 08:23 
Ах да, попробуйте ещё посмотреть ogg видео в vlc и поймете, почему он даже близко не вариант

Ответить | Правка | ^ к родителю #23 | Наверх | Cообщить модератору

34. "Релиз медиаплеера VLC 1.1.6. Прекращение поддержки VLC 1.0"  +/
Сообщение от Аноним (??) on 25-Янв-11, 17:28 
это smplayer каким-то чудом умудряется в ogg найти и отобразить артефакты и загрузить проц, а не vlc
Ответить | Правка | ^ к родителю #24 | Наверх | Cообщить модератору

7. "Релиз медиаплеера VLC 1.1.6. Прекращение поддержки VLC 1.0"  +/
Сообщение от Аноним (??) on 24-Янв-11, 16:56 
Добавили бы ещё поддержку vdpau  в основную ветку, цены бы ему не было
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

8. "Релиз медиаплеера VLC 1.1.6. Прекращение поддержки VLC 1.0"  +/
Сообщение от Mif email on 24-Янв-11, 17:22 
по мойму уже давно есть и поддерживает, вроде бы даже один из первых стал поддерживать
Ответить | Правка | ^ к родителю #7 | Наверх | Cообщить модератору

26. "Релиз медиаплеера VLC 1.1.6. Прекращение поддержки VLC 1.0"  +/
Сообщение от Zenitur on 25-Янв-11, 11:56 
Человек мог перепутать с VAAPI. Для VAAPI есть патчи здесь: http://www.splitted-desktop.com/~gbeauchesne/
Ответить | Правка | ^ к родителю #8 | Наверх | Cообщить модератору

11. "Релиз медиаплеера VLC 1.1.6. Прекращение поддержки VLC 1.0"  +/
Сообщение от Аноним (??) on 24-Янв-11, 18:48 
Еще бы юзабилити допилили. Хотя бы до состояния SMplayer
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

13. "Релиз медиаплеера VLC 1.1.6. Прекращение поддержки VLC 1.0"  +1 +/
Сообщение от Анон on 24-Янв-11, 19:56 
Вот, я же говорил! Тебе нравится свиной хрящик!
Ответить | Правка | ^ к родителю #11 | Наверх | Cообщить модератору

15. "Релиз медиаплеера VLC 1.1.6. Прекращение поддержки VLC 1.0"  +/
Сообщение от Аноним (??) on 24-Янв-11, 20:23 
> Еще бы юзабилити допилили. Хотя бы до состояния SMplayer

smplayer же нашлепка над mplayer. Хочешь - юзай, а в самом плеере этой дряни не надо.

Ответить | Правка | ^ к родителю #11 | Наверх | Cообщить модератору

18. "Релиз медиаплеера VLC 1.1.6. Прекращение поддержки VLC 1.0"  +1 +/
Сообщение от Сергей (??) on 24-Янв-11, 23:32 
Ребят, а кто нибудь соберите новую версию под Ubuntu 10.04 :)
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

29. "Релиз медиаплеера VLC 1.1.6. Прекращение поддержки VLC 1.0"  +/
Сообщение от Аноним (??) on 25-Янв-11, 13:02 
В каком месте vlc держит vdpau? Только если собирать вручную, с накладыванием патчей, а так нет (бесполезная галочка gpu акселирации не в счет).
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

37. "Релиз медиаплеера VLC 1.1.6. Прекращение поддержки VLC 1.0"  +/
Сообщение от fank on 25-Янв-11, 17:55 
есть еще mplayer-ww
который затыкает все эти недоумочные недогуи, недоменю-в-ДВД, недодинамические-плейлисты и все остальные неды


Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

41. "Релиз медиаплеера VLC 1.1.6. Прекращение поддержки VLC 1.0"  +/
Сообщение от Гость on 25-Янв-11, 21:21 
>Ребят, а кто нибудь соберите новую версию под Ubuntu 10.04 :)

http://www.videolan.org/vlc/download-ubuntu.html

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

42. "Релиз медиаплеера VLC 1.1.6. Прекращение поддержки VLC 1.0"  +/
Сообщение от Сергей (??) on 25-Янв-11, 23:01 
Ужас, по официальной ссылке, предлагают ppa:lucid-bleed/ppa который содержит ёмаё сколько хлама - смотрите сами https://launchpad.net/~lucid-bleed/+archive/ppa/+index?start... И кто же, там до сих пор VLC 1.1.5
А вот здесь ppa:n-muench/vlc2 автор очень быстро сборки делает, причём одновременно и на 10.04 и на 10.10
Для 10.10 используется адрес ppa:n-muench/vlc
Только вот там к сожалению, то же не один VLC, и я не рекомендую с muench всё обновлять, у меня были прецеденты, что приходилось откатываться, когда обновился автоматом видео драйвер, и после этого косяки пошли.
Поробовал поставить с ppa:n-muench/vlc2 этот  VLC 1.1.6 вроде нормально работает. Но он автоматом заменил ещё какие то библотеки с кодеками, не знаю, правильно это или нет...
Ответить | Правка | ^ к родителю #41 | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2021 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру